Video Editor

Use free video software to create and edit videos of any complexity from a family greeting card to a company presentation. Cut, merge video files, apply visual and audio effects, use filtration and image correction, make slideshows and add an appropriate soundtrack. Use multi-color Chroma Key and advanced parameters settings to give your video a professional look. All popular video and audio formats are supported.

Read more about Video Editor...

Video Converter

This program is intended for converting video files from one format to another. Nearly all popular video formats are supported (both reading and saving). In addition, the program drastically simplifies the task of converting videos for playback on specific multimedia devices, such as iPhone, Microsoft Zune or Archos. The program is extremely easy to use, has a modern interface and all necessary video processing functions.

Read more about Video Converter...

Audio Converter

The audio converter will help you convert audio files from one format to another. All key audio formats and codecs are supported. The program also allows you to manage playlists and meta tags, extract audio from video files and save these tracks on your computer in any format.

Read more about Audio Converter...

Audio CD Grabber

This audio tool is intended for grabbing audio tracks from compact discs and saving them to the user’s computer in any format. Nearly all popular audio formats and codecs are supported. The program can also extract track details from the FreeDB server for automatic file renaming and updating meta tags.

Read more about Audio CD Grabber...

Multifunctionality

Multifunctionality

A wide array of multimedia processing tools in one free video software suite.

High speed

High speed

Our programs use fast
and high-quality algorithms optimized for single and multi-core CPU’s.

Affordability

Affordability

VSDC video software is freely available for download to Windows OS-based PCs and laptops.

Animated charts in VSDC Free Video Editor: a beginner’s guide

The most difficult part of any presentation is to maintain the attention of the audience, especially when there are numbers involved. Data visualization typically works well, however still pictures and diagrams won’t impress anybody these days. That’s why infographics have become so popular, and therefore – animated charts as well.

Animated charts used in a presentation can help you illustrate business growth, analyze market trends, and visualize development predictions.  In the instructions below, we’ll show you how to create dynamic animated charts in a free video editing software called VSDC.

Download the latest version of VSDC here.

How to start working with charts in VSDC

Once you’ve installed and launched the program, open the “Editor” tab and click the “Add object” button located in the menu at the top of the interface. Select “Chart” from the dropdown menu to add a chart to the scene. You can also use the dedicated icon How to create animated charts for free in the menu on the left-hand side or the Ctrl + C combination. In the pop-up window you’ll be asked to confirm the object’s position on the timeline – just click Ok. A generic chart template will be placed in the scene once you perform this action.

Adding a chart to a scene in VSDC Free Video Editor

Note that the “Add chart” icon on the left provides 3 options: adding a chart, a diagram, or a “Series” layer. These are the layers that help you fine-tune a chart on different layers. Each new layer is opened with a double-click on the previous one. Thus, by clicking on the “Chart” layer twice, you move to the “Diagram” layer and so on. One chart can contain several 2D diagrams.

Chart setup layers in VSDC

Let’s review each setup layer for you to have a better understanding of where to resort for a necessary parameter.

Chart

This is the first layer you start working with and it allows for setting the general appearance of the chart. Here are the parameters available here:

  • The time of chart appearance in the scene and its duration time;
  • Colors of axes, borders, and background;
  • Axes and borders titles;
  • Data direction and alignment.

Diagram

When you make a double click on the “Chart” layer, you get to the second level of settings, called “Diagram”.

The settings on the “Diagram” level are similar to the settings on the “Chart” level. The main difference is that here you’ll be able to edit each diagram individually when there are multiple diagrams in a chart. Here are the properties you can work with:

  • Diagram style (2D diagram, 3D pie, funnel, pyramid, etc.)
  • The time of the appearance in the scene and the duration time for each diagram;
  • Diagram title;
  • Colors of each diagram axes and background;
  • Format of axes and borders titles.

Series

The last layer you get to by clicking on the Diagram level twice is called “Series”. It allows for adjusting the data displayed in the chart. Here is what you can set up in particular:

  • The moment of data appearance and its duration time in the scene;
  • Chart legend, its format, color theme and location;
  • Series properties style (for instance, if you’ve chosen a 3D diagram style earlier, you’ll need to choose a corresponding properties style such as Pie 3D, Torus 3D, etc.);
  • Format, color, and location of the chart data;
  • Labels shape, colors, and size;
  • The appearance dynamics of the data, etc.

How to create and design a chart in VSDC: basic principles

Now, let’s go over creating a 2D chart in VSDC in details. Follow the steps below.

Step 1. We’ve already touched upon the first step of creating a chart. You need to open the “Editor” tab and click the “Add object” button. From the dropdown menu, select “Chart” to get a generic chart template with several bars as illustrated below.

Generic chart template in VSDC

Step 2. Using the right mouse button, click on the “Chart” layer and select “Properties” from the menu – the “Properties window” will slide in from the right-hand side.

The first menu section here is called “Common settings”. This is where you can type a name for the chart layer, its precise location in the scene, the time of appearance and duration. Note that you can set up the appearance moment and the duration using frames or milliseconds.

2D chart template in VSDC

Step 3. To add a title right to the chart object, scroll down to the “Titles” section and type the desired name in the field called “Title 1”.

How to add a title to a chart in VSDC

Step 4. To edit colors of the chart, go to the section called “Chart object’s colors” and either select colors manually or apply one of the presets. For example, in the illustration below, we’ve chosen the black preset to apply the black-and-white style to the background, the legend, the data, and the borders.

How to apply color presets to a 2D diagram in VSDC

Step 5. To change the color theme of the gridline area, open the section called “2D diagrams appearance” located in the same “Chart object’s colors” menu. For example, in the illustration below we’ve adjusted the following parameters:

  • Background – black and gray (comes in the selected color preset).
  • Axis color – light blue.
  • Interlaced color and Interlaced color 2 - black.

2D diagram appearance settings

If you have added multiple diagrams to the chart, you can set up the distance between them as well as their style and position regarding each other – horizontal or vertical, rotated or not.

Chart horizontal and vertical alignment

Step 6. Finally, you can set up colors of the chart’s legend: its background, text, frame, labels as well as the legend’s position. In the example below, we’ve left the color theme selected with the preset, however, we’ve changed the legend’s position. Check the following parameters:

  • Horizontal alignment – center
  • Vertical alignment – near outside
  • Direction – left to right
  • Column count - 0

Chart legend settings

Step 7. The next step will be filling bars with color. If you want to have the Gradient effect, you need to select 2 colors for each bar. In the menu on the right-hand side, bars are indicated as “Entry 1”, “Entry 2”, etc. For example, in the illustration below, we’ve filled each bar with a gradient of the same tone colors.

Setting up chart bar colors using gradient

The arrows “up” and “down” in each entry field allow you to apply the selected color to the previous or the next bar. The X icon removes all the changes made to the entry.

All the parameters selected in the “Properties window” for the “Chart” layer are applied to the entire chart. If you want to modify the appearance of each diagram in the chart, make a double-click on the “Chart” layer and select the diagram you want to work with.

How to design the appearance of a selected diagram

In case you have multiple diagrams in a single chart, here is how you can edit each one independently.

Make a double click on the “Chart” layer to get to the “Diagram” layer. On the timeline, you’ll see each diagram as a separate layer. If you want to add a diagram, you can do it manually by clicking the “Add chart” icon and choosing “Diagram” option this time.

Make a right mouse button click on the diagram you want to edit and choose “Properties” – the “Properties window” will slide in from the right-hand side.

2D diagram properties reviewed in details

  1. The “Common settings” menu is similar to the one for the “Chart” layer.
  2. The “Diagram properties” menu allows to choose the diagram style (2D diagram, 3D pie, funnel, etc.) and the direction of the bars – horizontal or vertical.
  3. The axis X and Y settings allow for choosing colors, thickness, and other parameters for each axis. Secondary axis X and Y are exactly the same as the primary ones and located on the opposite sides of the chart.

Finally, you can change the axis titles here. Specifically, you can edit their font, format, angle, and other parameters as illustrated below.

Setting up chart labels and tick marks

If you want to go into the details, you can also adjust the thickness of tick marks, change their number, length, and everything in between to make your chart unique and impeccable.

Range

The reason why “Range” is described in a separate paragraph is that it is directly related to chart animation settings.

First of all, you should find the field “Axis X – Range – Auto range/View auto range” and switch both settings to “False”. Do the same for Axis Y. The “Auto range” allows for setting the minimum and maximum axis values. Meanwhile, the “View auto range” parameter allows for setting the minimum and maximum axis values that will be visible during the chart playback. You should always make sure that the former has higher values than the latter.

How to set up range parameters

To illustrate everything we’ve just said above, let’s select the following settings in the Range menu for our example chart:

1. Auto range field:

Minimum value:

  • Initial value – 0. This is the minimum possible axis scale value for the first frame.
  • Final value – 0. This is the minimum possible axis scale value for the last frame.

Range size:

  • Initial value – 100. This is the maximum possible axis scale value for the first frame.
  • Final value – 100. This is the maximum possible axis scale value for the last frame.

How to set up range for dynamic charts in VSDC

2. View auto range field (these parameters define the displayed axis scale limits)

View minimal value:

  • Initial value – 0. This is the minimum displayed value for the first frame.
  • Final value – 10. This is the minimum displayed value for the last frame.

View range size:

  • Initial value – 20. This is the maximum displayed value for the first frame.
  • Final value – 70. This is the maximum displayed value for the last frame.

You can see how your video presentation changes as you input various values by using the “Preview” button on the left-hand side above the timeline.

Animated chart preview by frames

                  First frame                                                                                                                          Last frame

If in the process you’re facing format issues (for instance, when your scale starts with 1 instead of 0), go to the “Series” layer and select the “Numerical” Argument scale type in the Series properties menu.

How to work with the “Series” layer

The final layer is called “Series” and it includes parameters related to the data displayed in the animated chart. Make a double-click on the “Diagram” layer to open the “Series” layer, then use the right mouse button to open the “Properties window”.

The “Common settings” menu is similar to what you’ve seen on the “Chart” and “Diagram” layer. That’s why let’s go straight to the “Series properties” menu.

Series properties layer in VSDC animated chart menu

Legend. Here you can change the title of the legend. Keep in mind that it will only be visible if all the data on this layer (bars in our case) have the same color. To achieve that, you need to select “False” in the following field: “Style – Border – Color each”. Here is what it will look like:

Setting up chart bars style in VSDC

Range. Now, let’s switch to the Range menu settings. Just like you’ve seen on the “Diagram” layer, there are minimum value and range size fields.

Similarly, the minimum value includes two parameters:

  • Initial value. Here, you need to put the number of bars that will not be displayed during the first frame. In other words, if you type “2” as the initial value here, the first two bars will be skipped, and the playback will start from the 3rd one.
  • Final value. Here, you need to specify how many bars will not be displayed during the final frame. So, if you type “5”, that will mean bars #1-5 will not be visible in the last frame.

Note that the color from the bar that gets excluded from the playback is applied to the following bar displayed during the playback. To be more precise, if the first bar is yellow and the second bar is blue, but the first one will not be displayed during the first frame, the second bar becomes yellow automatically during the playback.

Range size also has two key parameters:

  • Initial value. Here, you decide how many bars in total will be displayed in the first frame. For example, if you put “2”, there will be only 2 bars displayed in the video starting the first one (indicated in the Minimum value field).
  • Final value. Here, you decide how many bars will be displayed in the last frame. For example, if you put “10” – there will be 10 bars visible in the last frame (starting from the first one displayed.

How to set up properties for a particular bar in the diagram

You can edit each bar in the diagram using the “Series” layer. Bars are indicated as “Point 1”, “Point 2”, etc. So, for each point, you can set up initial and final parameters – value, titles, and colors that will be displayed at the beginning of a video and at the end.

Setting values for animated chart dynamics

To do it, use the “Set values” button and select “Set arguments” from the pop-up menu. Once you do that, proceed with typing the initial value and the step.

  • Initial value. This parameter defines the value on the Axis X for the first bar in the diagram. By default, it’s always 1 – see the illustration above.
  • Step. Here, you set up an interval between bars. By default, it’s always 5.

After you set the values, click «Process» and then «Ок».

Setting up the number of chart bars visible in each frame

The second menu option once you click the “Set values” button is called “Set random values”. It creates random Axis Y values for all the bars. The more times you click on this option, the more random values will be applied.

Similarly, the following “Set colors” option allows for setting random colors for the bars or using a palette.

Animated diagram settings

How to work with charts from Excel files

In addition to everything above said, you can build charts based on the data from an Excel spreadsheet uploaded to VSDC. To activate this feature, go to “Series – Set values – Import from Excel”. For correct upload, you need to format the data the following way:

Creating a chart in VSDC based on an Excel file

In the illustration above, the “Argument” column contains Axis X values for each bar, and the “Value 1” column contains values for Axis Y.  If you need to export chart data to an Excel file, proceed to “Series – Set values – Export to Excel”.

How to set up chart dynamics

We’ve finally approached the most exciting and the shortest part of our instruction – applying dynamics to a chart. The point of a dynamic chart is that its elements (bars, for instance) change their values on both Axis as the video continues.

To apply dynamics to a chart, you need to open the following setting on the “Series” layer: “Series properties – Points”. Then, select the point you’re planning to apply dynamics to and find the “Argument” or the “Value” field. Click on the three-dot <…> icon and you’ll see a straight trajectory in the timeline.

Adding a trajectory to an animated chart in VSDC

This trajectory corresponds with the value of the chosen bar on the Axis X or on the Axis Y – depending on whether you chose the “Argument” or the “Value” field. By making double clicks on it, you can create control points and drag them around modifying the trajectory. By dragging control points up and down you apply positive or negative values for a particular chart bar in a chosen time moment.

Below is an illustration of dynamics applied to the Point 1.

Modifying an animated chart trajectory

Now go ahead and try to design your first animated chart in VSDC!

Looking for more awesome tutorials? Check out our YouTube channel and ask any question on our Facebook page.


You can get more information about the program on Free Video Editor' description page.

How to edit video colors in VSDC: a quick tutorial

Working with colors in a video is a huge and exciting topic. Typically, you would think of color correction either for practical reasons or for a creative calling. Sometimes you need a quick fix because the footage has been recorded with issues - poor light, gloomy day, wrong camera setup. Other times you might want to get artsy and just play with the colors, achieve a certain style or an atmosphere in your video.

There are solutions for each case. It all depends on your level of experience and the time you’re willing to invest in the process. In the tutorial below, we’ll show you how to quickly edit colors of a video using Instagram-style filters, LUTs, and standard manual color adjustments in VSDC – a free video editor for Windows OS. We’ll also teach you to change the color of an object in a video or a photo.

Download VSDC Free Video Editor

If you’re looking for more professional-level color correction techniques, check out our tutorials on working with RGB curves and Hue & Saturation color wheel.

How to edit video colors in one click: LUTs and Instagram-style filters

Let’s start with the easy part. If you have no particular color-related issues in the video and simply want to make it pop with a beautiful color combination, you’ll love quick filters available in VSDC.

Here is how to apply one-click Instagram-style filters to your video:

  1. Click on the video you want to correct.
  2. Open the Quick style menu at the top of the program interface.

  3. Click on any style to get real-time preview. Every applied style will be displayed in the menu in a light-gray frame confirming that the style has been selected.
  4. To deselect a chosen style, click on it once again. To remove all the applied styles, click on the corresponding button at the top left corner of the Quick style menu.

As you can see, there are 37 filters for you to play with including a selection of old movie styles and blurs. You can apply multiple styles to the same video and even create templates to apply the same combination to other files.

Next comes the set of LUTs. LUTs are one of those magic tools that make your poorly colored video look like a major motion picture. Technically, a LUT (look-up table) is a set of pre-selected color parameters the software will apply to your video or an image to make it look a particular way.

LUTs are widely used by videography professionals. There are 10 of them already configured and available in VSDC, plus you can find LUT packs online to download them to your computer and apply through the editor.

Here is how to find the corresponding menu:

  1. Click on the necessary video with the right mouse button.
  2. Select Video Effects --> Adjustments --> LUT.
  3. In the next tab on the timeline, you’ll find a LUT1 layer. Click on it with the right mouse button and select Properties.
  4. The Properties window will slide in from the right-hand side.
  5. Click on the LUT effect settings and select any of the available options while checking the result in the preview window.

How to change video colors by adjusting contrast, saturation, and other parameters

If you want to edit video colors manually by adjusting its brightness, temperature, contrast, and other parameters, you’re welcome to do so. Just go the Video Effects tab, scroll down to Adjustments and select the set of parameters you need to change.

Say, you want to change Hue and Saturation levels. Once you select this option from the menu, you’ll notice a new tab with an HSV 1 layer on the timeline. Click the layer with the right mouse button and select Properties from the menu. The Properties window will slide in from the right-hand side. Find “HSV effect settings” and manually change the levels as it’s demonstrated in the video above.

How to change the color of an object in a video or in an image

In the last part of this tutorial, we’ll teach you to change the color of an object in a video using a tool called Gradient. Gradient allows you to make a gradual blend between various colors. Naturally, you can apply the same effect to photos as demonstrated below. Below, there is a video guide and text instructions for you to follow.

Step 1. Add an image or a video to the editor.

Step 2. Create a shape using the left-hand side menu and place it over the area you’re planning to edit. In this case, we use the Ellipse, but there is also a Rectangle and a “Free shape” adjustable to any form. The shape will serve as a mask and define the area color correction will be applied to.

Step 3. When you add a shape to the scene, go to the upper menu and select an ellipse style #3 - a colored one without borders.

Step 4. Make a double click on the ellipse layer and add one more ellipse to separate the area you’ll apply gradient color correction to – just like illustrated below.

Step 5. Go to the Properties window on the right and choose to paint background color black. Note: it’s the intersection of these two ellipses that will be visible in the end.

Step 6. Now go to the Blending menu on the left-hand side of the timeline and select “Inverted mask” – you’ll instantly see which area you’ll be working with.

Step 7. Go to the main scene (Tab “Scene 0”), highlight the ellipse and go to the Properties window to select Gradient from the dropdown “Fill background” menu.

Step 8. Open “Gradient settings” and select the appropriate gradient type. Try applying different colors and changing the direction of the gradient vector.

Step 9. Check different blending modes to get the result you had in mind.

Please note that the “Inverted mask” tool is only available in VSDC Pro version that is $19.99 per year. The rest of the video color changing tools and filters described in this tutorial are available for free.


You can get more information about the program on Free Video Editor' description page.

How to make a voice over video in VSDC

In the era of YouTube, when online blogging and production of video tutorials on just about anything has become commonplace, it’s vital for aspiring clip makers to master the skill of voice over video. Even if you are not planning to become a YouTuber, you become well aware of those cases when you see that your vacation footage was ruined by chattering crowds, wind gusts, etc. One way to resolve the problem is to replace the defective sound with a nice tune. But what if you want to bring a more personal touch and record your own voice while impressions are still fresh and lively?

Download VSDC Free Video editor that allows you to do so in two ways: an easy one and a free one. Below, we’ll review both, guide you through the main steps, and explain the difference between the two.

How to do voice over video in VSDC: the easy way

VSDC has an intuitive built-in voiceover tool that allows you to quickly add audio comments to your videos without having to deal with complex settings of any kind. See it for yourself in the video guide below.

Here is what you have to do in a nutshell:

  1. Import your video to the timeline using the “Add Object” dropdown menu.
  2. Click the wrench icon to select the voiceover tool.
  3. Play-pause the video to choose the part that needs audio comments. Use the “Start Recording” button whenever a voice comment needs to be added. Use the “Stop Recording” button to end the recording. Record as many items as necessary. Note: the recording will only start when you hit the play button. When the video is paused – your voice won’t be recorded.

    How to create a voiceover video in VSDC - fast and eaasy

  4. When you are done with your comments, close the voiceover tool window. A pop-up window will appear asking for confirmation to add recorded files to the timeline. Click “Yes”.
  5. Your audio comments will automatically be added to the timeline exactly where you wanted them to be. No manual action needed.
  6. If you want to mute original video soundtrack, right-click your video on a timeline and go to “Audio Effects --> Amplitude --> Silence”.
  7. Double-check the result by clicking the red play button right under the preview window. If everything is fine, complete the process by clicking the red “Export project” button on the same title tab.

Please note, that the voiceover tool is only available with the PRO version of VSDC editor which is offered for $19.99 per year. If you are looking for a free way to record your voice over a video, follow the instructions below.

 

How to create a voiceover video in VSDC: the free way

VSDC wouldn’t be called a free editor unless it offered a free way to record voice over video. Here is a detailed instruction:

  1. Open VSDC Free Video Editor and click “Import Content” to import the video that you intend to give voice to.
  2. Proceed to the “Tools” tab at the top menu and select the “Voice Recorder” tool. A new window will open.

    Adding voice over video for free in VSDC Video Editor

  3. Choose the desired format of your voice recording in the “Formats” tab.
  4. Proceed to the lower sections of the menu to select the output file destination, its quality, and the device you will use for recording.
  5. Place a checkmark in the “split file” section, if you are working with a really long video. This way your output audio will be split into several recordings. It will come in handy during the matching of your recording with the video. Mistiming can’t be fixed with a single audio file in place, so having multiple files will help you perfectly adjust your sound and video tracks.
  6. Select the duration of your audio chunks in the drop-down menu on the right depending on the length of your video.
  7. Press the “Start Recording” button at the top right corner of the screen. Launching your video in a separate window might be a good idea too. You want to know what you are commenting, right? Press “Stop Recording” when you are ready and close the “Voice Recorder” window.
  8. Go back to VSDC video editing window with your imported video. Right-click your video on a timeline and go to “Audio Effects --> Amplitude --> Silence”. This will silence the original soundtrack of your video.

    How to silence the original audio track in VSDC

  9. Go to the “Editor” tab, select “Add Object” and choose “Audio” from the drop-down list. Now proceed to the location on your computer where you saved you recordings, import them to the timeline and use drag-and-drop motion to place them in line with the video segments they are intended for.
  10. Double-check the result by clicking the red play button right under the preview window. If everything is fine, complete the process by clicking the red “Export project” button in the same title tab.

Wrap-up

As you have probably noticed, both methods lead to the same result: your recorded audio files placed beside your video on a timeline in the correct sequence. The only difference is, with a free method, you have to manually record, import and position them. With an easy method, manual work is taken out of the equation, making voice over videos much faster. Which one is better? You tell us :-)

How to stabilize a video in VSDC Video Editor

Footage stabilization is one of the most popular features in video editing. It is demanded by various audiences: from extreme sports adepts literally glued to their action cameras - to sentimental mothers with their hands shaking during the filming of their daughters’ wedding ceremonies. Whatever the case is, the outcome is often the same – a jittering video spoiling the overall impression and impossible to refilm at the same time.

Modern problems require modern solutions, right? One of the easiest ways to smoothen your unstable footage is to download VSDC Video Editor that comes with an embedded video stabilizer tool for your purposes. Here is a brief video tutorial on how to use this tool.

Please note: the tool is not available in the free version of the software. You will need to get a PRO version to use this feature. It’s only $19.99 per year though.

 

How to use a video stabilizer in VSDC

A step-by-step process for footage stabilization is as follows:

  1. Open VSDC Video Editor.
  2. Proceed to the top menu and select the “Tools” tab.
  3. Click “Video Stabilization” tool at the top left corner of the screen. A new window will open.
  4. Select the “Open files” option and choose unstable footage from your computer.
  5. Proceed to the “Stabilization” tab. Select the settings suitable for your purposes:
    • Shakiness

      Shakiness correction is the most vital setting in our review. We suggest choosing its value depending on how shaky your video is on a scale from 1 to 10. The “shakier” the video, the bigger the value.

    • Smoothing

      Smoothing is a feature that allows you to choose the number of frames VSDC is going to use for correction effects. Going for bigger value here would be especially suitable for videos where the operator was moving around. With many frames to work with VSDC will better disguise the operator’s movement.

      Note: hover over other settings in the “Stabilization” tab to see their brief descriptions.

  6. Proceed to the “formats” tab. Here you can select a specific format for the output video. If you are not sure about the format, you can always refer to the social media channel the video is intended for. VSDC has predefined settings for output videos that include YouTube, Instagram, and Facebook.
  7. If you want to cut your video, go to the “Editor” tab. Click the timeline exactly where you want to start making the cut. Press the “Start selection” box above for VSDC to memorize the start of the cut. Then click the timeline at the end of the desired cut-out fragment. Press the “End selection” box above and then click the “Cut region” box. Proceed to the bottom right corner of the screen to the “Apply changes” button that will save your edits and take you back to the Video Stabilization window. Please note that within the Video Stabilization tool you will not be able to preview the changes that you made. They will only be available in the output file.
  8. Choose the output file name and destination at the bottom of the window.
  9. Go to the “Profile” section below to select the quality of the output format. Opt for lower quality only if you are looking for faster conversion and lower output file size.
  10. Complete the process by clicking the “Export Project” button in the “Stabilization” tab. Check out the final result.

How to stabilize a shaky video in VSDC in a couple of clicks

 

That’s it! You have just turned your shaky footage into a stable clip. If you are interested in more advanced features of the editor, feel free to sift through our how-to section that covers the basics of video editing for amateurs from cutting and rotating a video to creating stunning cinemagraphs.


You can get more information about the program on Free Video Editor' description page.

Apply professional-level color correction with Hue & Saturation curves

Have you ever noticed that the same picture may look absolutely differently if processed in opposite colors? The same is true for videos: cool colors are often used to create an atmosphere of anxiety, meanwhile, warm colors are good for creating the spirit of joy, comfort, and romance. Both – photographers and videographers use this approach to transmit the desired emotion to the viewers.

From a technical standpoint, you can achieve these effects by shifting the color balance of a picture, and in this article, we’ll show you exactly how to do that using VSDC Free Video Editor.

Being able to correct color balance through working with Hue and Saturation parameters will come in handy for any video editing enthusiast, not just professionals. In fact, that’s sometimes the only way to “save” a video recorded with wrong white balance settings, make a photo more vivid, or create a popular effect through desaturating one or several colors in the picture.

Below, we’ll show you what a Hue&Saturation color wheel is, and how to use it. If you’re interested in exploring other video color correction techniques, we also suggest you check our guide on working with RGB curves to balance out the brightness and contrast of your picture.

Before you start, make sure to download and install VSDC Free Video Editor to your PC.

How to open the Hue & Saturation color wheel in VSDC

Once you’ve installed and launched the program, import the file you’re planning to work on. It can be an image or a video. Then click on the file and go to the View tab in the top menu. Choose the Basic effects icon – that will open the Basic effects window on the right-hand side of the editor. Scroll down a bit and you’ll see the “Hue and Saturation curves” dropdown menu. That’s exactly where you’ll find the right color wheel.

How to work with the Hue and Saturation curves - the basic principles

The idea behind working with the color wheel is based on creating control points on the inner circle of the wheel (it’s a white circle illustrated below) and moving them closer to the wheel edge or to its center.

Hue Saturation curves

To create a control point, you need to make a double-click in the color area you’re planning to work with. In other words, if you’re planning to correct red tones in the picture, you’ll need to make a double-click on the inner (white) circle exactly where red tones are located. This will be your control point, and by dragging it closer to the center or the edge you’ll be increasing or decreasing saturation of the chosen color. Note, the edge of the specter correlates with maximum contrast, and its center – the opposite.

Areas of maximum and minimum contrast

If you move a control point around the circle, you’ll change the tones selected for correction. In other words, by moving a control point from one color sector to another, you change the tones that will be balanced but you’re not switching the colors in the video.

Changing tones of one color on the inner circle

You can change the position of control points by:

  • dragging them manually using the mouse
  • using your keyboard arrows

You might want to correct a specific color tone in the video without changing the rest of the tones. In this case, you’ll need to create three control points: one in the center of the color sector, and two more to the left and to the right from it. These additional points will separate the color area you’ll be working with on the wheel – see the illustration below.

Setting main three control points

Note that in the upper side of the color wheel menu, there is a 6 color palette. Those are the main colors of the wheel: red, yellow, green, blue, dark blue, and purple. If you’re planning to correct any of these color tones in the video, click on it and you’ll get the three control point set automatically – just like illustrated below.

Main colors of the color wheel

If there is a specific color in the video you’d like to correct and you can’t find it on the wheel, use the eyedropper tool. It’s located in the top right corner of the Hue and Saturation dialog window. Click the eyedropper icon and place the mouse over the color you’d like to correct. Click on the color, and it will be precisely chosen on the wheel by the three-point set.

The eyedropper tool

In case after all the color correction manipulations you decide that the original picture looked better, just click the Undo icon in the top right corner of the dialog window. All the control point movements will be canceled and you’ll get the original video back.

The reset to default button

How to correct video colors with the Hue and Saturation curves: examples

Let’s do some practice, shall we? To give you a better idea of how the Hue and Saturation curves work, we’ll show you few common manipulations applied to an image. In the illustration below, you see a photo we’ve uploaded to VSDC and the HS dialog window with the color wheel.

Hue Saturation color wheel

Imagine you need to correct red tones in this photo. To do that, we’ll create a control point in the red tones sector on the wheel. We’ll place two more points to separate the red tone area in the specter because we aren’t planning to change the rest of the tones in the photo.

Select red tones for correction

To make the red tones more saturated, we’ll need to drag the main control point closer to the edge of the color wheel – as illustrated below.

Make the red tones more saturated

To lower saturation level of the red tones, you need to move the main control point closer to the center of the specter – as illustrated below.

Lower saturation level of the red tones

If you want to completely desaturate the chosen color in the image or a video, you need to move the control point to the innermost position, as illustrated below.

Make the color desaturated

Finally, if you’d like to achieve the popular effect when the entire video is black and white with only one color saturated, you can do it too. Just leave the control point in the chosen color sector unchanged, while dragging the two side control points to the innermost position. The trick Is illustrated below, and the only saturated color in the photo is obviously red.

Black and white image with only one color saturated

Working with the Hue and Saturation curves is much easier than it may seem at first sight. Even if you've never performed video color correction, you’ll be able to significantly enhance any photo or video if you just get used to the principle of control point movements.

Feel free to message us on Facebook and subscribe to our YouTube channel to stay tuned with new tutorials.


You can get more information about the program on Free Video Editor' description page.

News

VSDC 6.8 Is Out: New Transition Effects, Group Object Editing, Bezier Curves, and More

If you’ve been with VSDC for a while, you might have noticed the changes we’ve been gradually implementing to the interface for the past couple of years. Our end goal is to provide a more intuitive,...

Exploring the Best GoPro Video Editors: Official Community Recommendations

July 15, 2021 Most will agree that GoPro is the camera that makes your footage look as if it’s been shot by a professional. But let’s face it, even the best shots sometimes need editing. Previously,...

VSDC 6.7 Rolls Out New Transitions and Animated Text Effects

Of all effects, there are two categories the VSDC community gets especially excited about: transition effects and text effects. It happens so that the new version brings updates to both categories. In...

Beginner’s Guide to Non-Linear Editing Software, Plus NLE Examples

If you’re new to video editing, you may have stumbled upon the expression “non-linear video editing” or “NLE” which stands for “non-linear editor”. Don’t let the terminology confuse you...

VSDC Christmas Updates Bring Joy to Video Creators

Updating VSDC during the holiday season has become a tradition, and this year will not be an exception. We’re thrilled to introduce VSDC 6.6 packed with over a dozen new features designed to spark...

6 iMovie Alternatives for Windows You Should Try in 2021

Of all video editing tools for Mac, iMovie is our favorite one, and we’ve recommended it many times on this blog. iMovie comes pre-installed on most Apple devices; it’s free and intuitive. It’s...

Top Free Chroma Key Software: Tried and Tested

If you need to remove a green background from a video, there is no easy way to do it without the so-called “chroma key software”. It is a video editing tool that allows for isolating (keying) a color...

VSDC 6.5.1 Helps You Produce Instagram-Worthy Videos with New Effects and AI Art Generator

14 September 2020 In the fast-paced era of social media, creators need fast solutions to easily turn everyday footage into stylish videos. To keep up with the trends, VSDC rolls out a set of new visual...

VSDC announces the release of "Edit the beat" - a revolutionary tool to synchronize video effects to music

This year, we all have to #stayhome a lot more than usual - and some of us decided to dedicate that spare time to exercise creativity. At VSDC, we’re happy to contribute our part and provide more instruments...

VSDC Big Release is Here: Motion Tracking Tool and New Visual Effects

We’re beyond excited to share the big news with the community: the new version of VSDC Video Editor is here, and it takes the video editing experience to a new level. The VSDC Pro users now can now...
 

Screen Recorder Box

This program allows you to capture the video of your desktop and save it on your PC in various formats. Coupled with a video editor, the program is a great tool for creating presentations, tutorials and demo videos.

Read more about Screen Recorder...

 

Video Capture Box

The program captures video from external devices and records it to computer in a free format. You can save video from video tuners, webcams, capture cards and other gadgets.

Read more about Video Capture...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends