Editor video

Use editor de video gratuito con la interfaz en español para crear y editar vídeos de cualquier complejidad desde una tarjeta para la familia hasta una presentación de empresa. Corte, una vídeo, aplique efectos visuales y de audio, corrección de imagen, haga diapositivas y añada una banda sonora. Utilice Croma Key multicolor y ajustes de los parámetros avanzados para dar su vídeo un aspecto profesional. Todos los formatos más populares son soportados.

Leer más sobre editor video...

Convertidor video

Convierta archivos de vídeo de un formato a otro. Todos los formatos de vídeo más populares son soportados - AVI, MOV, QT, MP4, M4V, MPEG, WMV, FLV, MKV, RealVideo (RM y RMVB), 3GP y 3G2. Haga su video disponible para la reproducción en cualquier dispositivo.

Leer más sobre convertidor video...

Convertidor audio

Convierta archivos de audio de un formato a otro. Todos los formatos y codecs de audio principales soportados. Gestione listas de reproducción y etiquetas meta, extraiga el audio de archivos de vídeo y guarde estas pistas en su dispositivo en cualquier formato.

Leer más sobre convertidor audio...

Grabador de CD audio

Coja pistas de audio de discos compactos y guárdelos en cualquier formato. Todos los formatos y codecs de audio más populares son soportados. Extraiga detalles de la pista desde el servidor FreeDB para el cambio de nombre de archivo automático y actualización de las etiquetas meta.

Leer más sobre grabador de cd audio...

Multifunctionality

Multifuncionalidad

Amplia gama de herramientas de procesamiento multimedia en un solo paquete de software de vídeo gratuito.

High speed

Alta velocidad

Nuestros programas usan algoritmos de alta calidad optimizados para las CPUs de un solo núcleo y núcleos múltiples.

Affordability

Disponibilidad

VSDC está disponible gratis para la descarga a PC y portátiles con sistema operativo de Windows.

Usando el editor gratuito de VSDC para recortar bordes de video

¿Accidentalmente has grabado demasiado de los alrededores? ¿Necesitas enfocarte en un objeto particular en la escena? ¿Has notado un resbalón de tu dedo al previsualizar las imágenes? Puede haber muchas razones por las que puedes querer recortar un video o eliminar sus bordes. Lo importante es poder hacerlo sin perder calidad, ¿verdad?

Si bien la mayoría de las aplicaciones móviles no son capaces de cumplir con esa tarea, la mayoría de los editores de video de escritorio lo ayudarán a recortar los bordes del video con precisión, deshacerse de las barras negras que rodean tu video e incluso configurar el ancho y la longitud específicos, si es necesario. En este tutorial, te mostraremos cómo recortar los bordes de video de forma gratuita en una PC con Windows utilizando VSDC.

How to quickly crop video borders in VSDC

Y si te gusta la edición de videos, VSDC es capaz de mucho más que simplemente recortar. Te proporciona un conjunto de herramientas para crear una película de cualquier complejidad, ya sea un clip corto basado en las grabaciones de tus vacaciones familiares o un proyecto serio que incluye efectos de video, corrección de color y ajuste de audio.

Descargar VSDC Free Video Editor

Cómo recortar un video gratis en una PC con Windows

Una vez que hayas importado un video a VSDC, pasa al menú superior y haz clic en el icono ‘Recortar bordes’ ubicado en el menú ‘Cortar y dividir’, como se muestra a continuación. También puedes acceder a este menú haciendo clic con el botón derecho del ratón en el video que necesitas recortar.

Cropping a video for free

Como puedes haber notado, se te ofrece recortar una región personalizada de un video o usar una función de recorte automático. Esto último significa que el tamaño del video se ajustará automáticamente al tamaño de la escena. Sin embargo, la mayoría de los usuarios necesitan recortar los bordes del video usando configuraciones personalizadas. Veamos cómo hacerlo.

Una vez que elijas "Región predeterminada", aparecerá una nueva ventana para que selecciones el área en el video que deseas recortar. Esto es lo que puedes hacer allí:

  1. Resalta y arrastra una región elegida para definir qué quedará en la escena después del recorte.
  2. Acerca para mayor precisión al recortar un video con múltiples objetos.
  3. Desplaza hacia atrás y adelante para ver cómo se ve el área recortada en toda la escena.
  4. Usa el botón "Fijar mismo tamaño con original" para aplicar la alineación o configurar el tamaño de un video de acuerdo con la relación de aspecto de la escena, el objeto o la imagen.

How to crop a custom region of a movie using free software

Finalmente, puedes usar la "Ventana de propiedades" a la derecha para recortar con precisión cada borde de video cambiando manualmente sus posiciones - consulta la ilustración a continuación. Si la ventana de Propiedades no aparece automáticamente, usa el botón derecho del ratón para hacer clic en el video y seleccionar "Propiedades" en el menú.

How to crop a custom region of a movie using free software

Una vez que hayas terminado de recortar los bordes del video, pasa a la pestaña ‘Exportar proyecto’ (menú superior) y elige el formato requerido. Usa el botón de vista previa para asegurarte de que el video de salida solo contenga la parte que has definido y que la relación de aspecto sea correcta. Ten en cuenta que la calidad, la resolución, el ancho y la altura del video se pueden cambiar si eliges editar el perfil de exportación. Si todo se ve como lo deseas, simplemente haz clic en "Exportar proyecto" para guardar el archivo en tu PC.

Otras instrucciones de edición de video que te pueden interesar:

Cortar fragmentos de un video en VSDC Free Video Editor

Es bastante simple cortar y quitar un fragmento no deseado del video. Para este propósito, selecciona un fragmento innecesario moviendo rectángulos azules en el timeline. Para mayor precisión, puedes cambiar la escala de tiempo utilizando los botones "Aumentar/Disminuir" o el control deslizante correspondiente.

Después de seleccionar el fragmento, puedes usar la tecla de acceso rápido "Shift + Delete" en tu teclado o hacer clic en el botón "Cortar fragmento" en la sección Herramientas de la pestaña Editor. El fragmento seleccionado se eliminará inmediatamente del video.

Hay un método más para cortar video con VSDC Free Video Editor. Para usarlo, haz clic en "Cortar y dividir" en las propiedades del objeto o en el menú de objetos.

Verás una ventana del editor que te permite quitar fragmentos de un objeto. Para hacerlo, marca la región requerida para la eliminación y haz clic en el botón "Cortar región". Luego, el fragmento marcado se eliminará y se añadirá a la lista de fragmentos quitados en la pestaña "Áreas de corte". Podrás restaurar fragmentos eliminados más tarde, simplemente selecciona el fragmento de la lista y haz clic en el botón "Eliminar área de eliminación".

Una vez que hayas editado tu video, haz clic en el botón "Aplicar cambios ..." en la esquina inferior derecha para aplicar los cambios al objeto. Como la duración del material de video o audio cambiará después de la edición y no se corresponderá con la duración del objeto en la escena, el editor te informará al respecto y ofrecerá establecer una nueva duración según duración del material.

Ten en cuenta que la duración del material de video o audio puede no corresponder a la duración del objeto; en este caso, en función de la configuración seleccionada, el material de video o audio puede:

  • ser cortado de acuerdo con la duración del objeto;
  • mostrar el primer cuadro durante el tiempo establecido y luego comenzar a reproducir el video;
  • reproducir video y mostrar el último cuadro durante el tiempo establecido.

Puedes obtener más información sobre el programa en la página de descripción de Free Video Editor.

Exportar un proyecto de video desde VSDC Free Video Editor y guardarlo en un formato requerido

Una vez que has terminado el trabajo en tu proyecto, deberás guardarlo en uno de los formatos de archivo estándar. Abre la pestaña "Exportar proyecto" en la barra de comandos de la cinta de opciones para elegir uno de los formatos disponibles y configurar los parámetros necesarios.

Aquí puedes elegir un dispositivo en el que planeas reproducir el video y un formato compatible con el dispositivo elegido.

Haz clic en la flecha especificada en la imagen de arriba para ver la lista completa de dispositivos compatibles.

Después de elegir un formato de video, debes elegir un perfil que establezca la calidad del video resultante. Haz clic en la flecha al lado del campo Perfil y selecciona uno de los perfiles disponibles de la lista desplegable.

Puedes configurar tu propio perfil haciendo clic en el botón "Editar perfil ..." y configurar las propiedades de los códecs de video y audio. Usa el botón "Aplicar perfil" para guardar los cambios.

También puedes indicar la ruta al video resultante en tu computadora.

Finalmente, haz clic en el botón "Convertir archivos" para iniciar el proceso de exportación.

Una vez que se complete la conversión, obtendrás un archivo de video del formato elegido y podrás guardarlo en un CD o DVD. Abre la pestaña "Herramientas" y haz clic en el botón "Grabadora de discos". Se abrirá una nueva ventana que te permitirá grabar datos en un disco compacto, hacer discos multisesión, editar su contenido y hacer un video en DVD (para ésto, necesitas exportar tu video en formato DVD).


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis.

Cómo dividir archivos de video con VSDC Free Video Editor

¡Edición de video puede ser emocionante! Pero a veces todo lo que necesitas es simplemente dividir rápidamente un video en múltiples archivos o dividir escenas en partes más cortas para componer una historia más dinámica.

En función de tus objetivos, esta tarea se puede realizar de manera diferente. ¿Necesitas una precisión extra alta porque tratas de capturar un momento en particular en las imágenes? ¿Estás planeando exportar los fragmentos como archivos separados? ¿O estás dividiendo el material de archivo para simplemente aplicar diferentes efectos a sus partes?

En este tutorial, te mostraremos cómo dividir un video para cualquier propósito utilizando el editor gratuito de VSDC.

Descargar VSDC Free Video Editor para Windows

How to split a video file into two parts quickly

Método 1: Dividir un archivo de video en 2 partes en un solo clic

Esta es la forma más sencilla que te conviene si no buscas una alta precisión. Solo selecciona el archivo que deseas dividir haciendo clic en él. Luego, pon el cursor en el punto donde el primer fragmento debe terminar y el segundo debe comenzar. Haz clic en el botón de aspecto similar a la maquinilla de afeitar “Dividir en partes” que se encuentra en el menú superior “Cortar y dividir”: verás instantáneamente cómo tu archivo de video se convierte en dos fragmentos separados uno tras otro en el timeline.

Método 2. Dividir por marcadores durante la exportación de archivos de video.

A veces debes dividir un video en varias partes después de que todos los efectos se hayan aplicado a todo el archivo. En este caso, recomendamos usar la herramienta de división en el nivel de exportación.

Después de añadir un archivo de video a la escena y realizar toda la edición que estabas planeando, selecciona la pestaña "Exportar proyecto" en la barra de comandos. En el menú superior del programa, haz clic en el botón "Fijar marcadores"; aparecerá una ventana separada como se muestra a continuación. Indica todos los marcadores que necesitas en los puntos donde deseas que se divida el archivo. Haz clic en "Aplicar cambios" cuando estés listo.

Splitting a video into multiple parts

Manteniéndote en la misma pestaña Exportar, pasa a la pestaña Parámetros adicionales (el menú inferior) y marca la casilla "Dividir por marcadores". Luego, elige el formato en que deseas que sean tus videos y haz clic en el botón "Exportar proyecto". Como resultado, obtendrás la mayor cantidad de fragmentos de video guardados en tu PC que hayas creado utilizando marcadores.

Método 3. Dividir un solo archivo de video en múltiples escenas para aplicar diferentes efectos a cada uno

Si deseas aplicar diferentes efectos a partes separadas de tu filmación, puedes dividir un archivo de video y colocar cada fragmento en una escena individual. Para este propósito, añade un archivo al timeline y haz clic en él con el botón derecho del ratón. Elige "Propiedades" en el menú desplegable: verás la ventana de Propiedades deslizándose desde el lado derecho de la interfaz del programa. Desplázate hacia abajo y haz clic en el botón verde "Cortar y dividir".

How to split footage in VSDC

Se abrirá la misma ventana "Cortar y dividir", y podrás colocar marcadores en las posiciones donde quieras dividir el archivo. Una vez que hayas terminado, haz clic en el botón "Aplicar cambios". El programa dividirá el archivo de video por marcadores automáticamente, y todas las partes se colocarán en el timeline una tras otra.

VSDC video editor timeline

Ahora puedes aplicar diferentes efectos de video y audio a cada parte del archivo. Al final, puedes exportar la película como un solo archivo o guardar cada escena como un archivo separado.

Aquí está cómo hacerlo. Cuando pasas a la pestaña Exportar proyecto para guardar tu video, abre la pestaña Parámetros adicionales en el menú inferior y desactiva "Unir escenas en una" si deseas exportar las escenas por separado, o deja la casilla marcada si deseas exportar la película entera como un solo archivo.

Con suerte, ahora tienes una mejor idea sobre cómo dividir un video en VSDC Free Video Editor. No dudes en enviarnos un mensaje en Facebook y suscribirte a nuestro canal de YouTube para aprender más trucos de edición para crear increíbles proyectos de video.

Aquí hay 3 tutoriales más que te pueden interesar:


You can get more information about the program on Free Video Editor' description page.

Como añadir efectos a tu video usando VSDC Free Video Editor

Agregar una imagen o video a la escena.

Adding image to scene

Para añadir un efecto, debes hacer doble clic en la imagen en el timeline. Aparecerá una nueva pestaña con el nombre del objeto.

Effects editing mode for image object

Ahora abre la pestaña "Editor" en la barra de comandos de la cinta y haz clic en el botón "Efectos de video" (o "Efectos de audio") para ver la lista de los efectos disponibles.

Vamos a elegir como ejemplo un efecto de desenfoque "Filtros-> Desenfoque". Se abre una nueva ventana que te permite establecer la posición del objeto en tiempo. Puedes elegir el punto donde debe comenzar el efecto, su duración y la dinámica en función de la duración del objeto principal. El efecto seleccionado aparecerá en el timeline.

Editing blur properties for image object

El efecto se aplicará inmediatamente a la imagen.

Blur effect for image object

Puedes configurar otros parámetros de efectos en la ventana de propiedades. Haz clic en el efecto en el timeline y abre la pestaña "Ventana de Propiedades" a la derecha del área de la escena. Para el efecto Desenfoque, los parámetros disponibles son los siguientes: Intensidad de desenfoque, niveles de desenfoque original y final que permiten hacer efecto de desenfoque de objeto continuo o aumento de efecto de contraste continuo.

Para descargar VSDC Free Video Editor, por favor, procede aquí - www.videosoftdev.com/es/free-video-editor/download

Encuentra más tutoriales increíbles en nuestro canal de YouTube - www.youtube.com/user/FlashIntegro/videos


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis.

News

10 piezas de software de edición de video verdaderamente gratuito (sin marcas de agua)

Ver una marca de agua en tu video después de pasar horas editándolo se siente exasperante. Sin embargo, algunos desarrolladores de software de edición de video todavía usan esta práctica para limitar...

VSDC 7.1 actualiza GUI y editor de LUTs, añade nuevos efectos y atajos de teclado personalizados

La nueva versión de VSDC incluye dos nuevos efectos de video, amplía la funcionalidad del editor LUT y hace que la edición de video sea más conveniente al brindar una interfaz mejorada, el timeline...

VSDC celebra 100K suscriptores en YouTube

La semana pasada recibimos el tan esperado botón plateado de YouTube por alcanzar los 100 000 suscriptores. El botón llegó en una elegante caja negra, junto con una carta de aliento del equipo de YouTube....

Los 5 mejores editores de video para creadores de YouTube

Pregúntale a cualquier creador de contenido exitoso y te dirá que no existe el mejor editor de video para YouTube. Para algunos, el editor de YouTube Studio integrado puede ser suficiente. Te permite...

Versión de Navidad de VSDC 2021: Editor LUT, reasignación de tiempo y efecto Rayos de Dios

La temporada de vacaciones de invierno es un momento emocionante por muchas razones. Si eres un usuario de VSDC, una de estas razones es una actualización tradicional navideña del programa. Este año,...

VSDC 6.8 ya está disponible: nuevos efectos de transición, edición de objetos de grupo, curvas Bezier y mucho más

Si has estado con VSDC por un rato, es posible que hayas notado los cambios que hemos estado implementando gradualmente en la interfaz durante los últimos dos años. Nuestro objetivo final es proporcionar...

Explorando los mejores editores de video de GoPro: recomendaciones oficiales de la comunidad

15 de julio de 2021 La mayoría estará de acuerdo en que GoPro es la cámara que hace que tus imágenes parezcan filmadas por un profesional. Pero seamos realistas, incluso el mejor metraje a veces...

VSDC 6.7 lanza nuevas transiciones y efectos de texto animados

De todos los efectos, hay dos categorías que entusiasman especialmente a la comunidad de VSDC: efectos de transición y efectos de texto. Sucede que la nueva versión trae las actualizaciones para ambas...

Guía para principiantes de software de edición no lineal, más ejemplos de NLE

Si eres nuevo en la edición de video, es posible que se hayas topado con la expresión "edición de video no lineal" o "NLE", que significa "editor no lineal". No dejes que la terminología te confunda...

Las actualizaciones navideñas de VSDC alegran a los creadores de videos

Actualizar VSDC durante la temporada navideña se ha convertido en una tradición y este año no será una excepción. Estamos encantados de presentar VSDC 6.6 con más de una docena de nuevas funciones...
 

Screen Recorder Box

This program allows you to capture the video of your desktop and save it on your PC in various formats. Coupled with a video editor, the program is a great tool for creating presentations, tutorials and demo videos.

Leer más sobre recorder screen...

 

Video Capture Box

El programa de captura de vídeo desde dispositivos externos. Puede guardar vídeo desde sintonizadores de vídeo, cámaras web, tarjetas de captura y otros aparatos.

Leer más sobre capture video...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends