動画編集

家族のグリーティングカードから会社のプレゼンテーションまでのどんな複雑性でも動画を作成できるように、動画編集 フリーウェアを使用しています。 カットをはじめて、動画ファイルの併合、視覚効果や効果音やフィルターや画像修正などの適用、適当なサウンドトラックの追加、スライドショーを作成できます 。動画がプロフェツショナルに見えるように、クロマキーおよび詳細設定を使用してください。 全ての人気の動画形式/音声フォーマットをサポートしています。

動画編集について...

ビデオ変換器

このプログラムは他のフォーマットにビデオを変換することに志向されます。人気のビデオフォーマットの大半をサポートしています。(読込みと保存)その上、プログラムは特定のマルチメディア装置で、例えばiPhone、 Microsoft ZuneまたはArchos、再生するためにビデオを変換するタスクを大幅な簡素化します。プログラムは非常に簡単で使用するし、モダンインターフェースがあるし、必要なビデオ処理の機能があります。

ビデオ変換器について...

オーディオ変換器

オーディオ変換器は他のフォーマットにオーディオファイルを変換します。基本的なオーディオフォーマットとコーデックをサポートしています。プログラムはプレイリストとメタタグを管理し、ビデオファイルからオーディオを抜き出して、パソコンでどんなフォーマットでもこのトラックを保存させます。

オーディオ変換器について...

オーディオCDグラバ

このオーディオツールはオーディオトラックをグラブし、ユーザーのパソコンでどんなフォーマットでも保存するように使えます。人気のビデオフォーマットとコーデックの大半をサポートしています。プログラムはまた自動のファイルのリネームし、メタタグを更新のためにFreeDBからトラックの詳細を抜き出すことができます。

オーディオCDグラバーについて...

Multifunctionality

多機能性

1つのビデオソフトウェアのスイートではマルチメディア処理ツールの広い配列があります。

High speed

高速度

シングルコアやマルチコアのCPUに最適化した高品質と高速なアルゴリズムを使用します。

Affordability

費用を負担できること

VSDCはWindows OSベースのPCとラップトップに無料でダウンロードできます。

VSDCを使用してビデオに透かしをすばやく追加する方法

クリップがコピーされないように保護する必要がありますか?または、ビデオコンテンツを通じてブランドを宣伝したいですか?文字または画像として表示され、ビデオの寸法に合わせて拡大された視覚部分のほとんどをカバーするか、コーナーに配置されることがあります。

探しているもののように思える場合は、このチュートリアルを読み続けてください。VSDCという無料動画編集ソフトウェアを使用して、動画に透かしを追加する方法を紹介していただきます。指示を読んだ後、ビデオに透かしを入れると、2〜3分かかります。また、画像の透かしとは異なり、これは文字通り動画の各フレームに埋め込まれるため、簡単に削除することはできません(実際、だれも削除できない可能性は非常に高いです)。

VSDC無料動画編集をこちらからダウンロード

技術的に、透かしは、映像の上に配置され、ビデオ全体に表示される追加オブジェクトです。言い換えれば、透かしやテキストやロゴが配置される場所に、プロジェクトに追加のレイヤーが必要です。文字透かしから始めて、ロゴやその他の画像で透かしを作成する方法を紹介します。

動画にテキストの透かしを追加する方法

VSDCをコンピューターにダウンロードして起動したら、先に進み、透かしを配置したい動画をインポートします。

1. タイムラインに配置したら、動画に文字を追加する必要があります。対応するアイコンはメニューの左側にあり、「T」の文字のように見えます。
2. 「T」アイコンをクリックすると、「オブジェクトの位置設定」ウィンドウがポップアップされます。 最初の列で「親の時間全体」を選択します。
3. シーンにカーソルを置いて、透かし用のスペースを作成します。 置き忘れても心配しないでください。いつでも透かしを移動できます。
4. 作成したフィールドに文字を入力します。 インターフェースの上部にテキスト編集メニューが表示されます。これを使用して透かしを設計してください。
5. フォント、サイズ、太さ及び他のパラメーターを変更する設定を試してみてください。特定のフォントを使用する場合で、ドロップダウンメニューにない場合は、まずPCにダウンロードします。VSDCが自動的に選択します。無料のフォントをダウンロードできるウェブサイトが複数あります。それらのリストはこちら にあります。
6. ここで、文字の縁取りの太さを決定し、透かしを透明にするためにテキストの不透明度を調整できます。後者は「文字の色」タブにあります。下の図を参照してください。

7. 左マウスボタンでウォーターマークをクリックし、ドラッグモーションを使用してシーン内の希望する場所に正確に配置します。編集中にタイムラインにさらにファイルを追加した場合は、テキストレイヤーがプロジェクト全体と同じサイズであることを確認してください。必要に応じて、レイヤーを手動でストレッチできます。
8. 準備ができたら、「プロジェクトのエクスポート」タブを使用してビデオをコンピューターに保存します。

ビデオにロゴの透かしを追加する方法

動画に透かしを追加する必要があり、それを画像(ロゴやその他のクリエイティブなど)にする必要がある場合は、それもできます。理想的には、背景が透明な高品質のPNG画像を使用する必要がありますが、色付きのロゴも使用できます。 プロセスが段階的に進む方法は次のとおりです。

1. 動画をVSDCにインポートしたら、先に進み、「オブジェクトの追加」アイコンをクリックします。「画像」を選択して、コンピューターからクリエイティブをアップロードします。
2. 「オブジェクトの位置設定」ウィンドウで、最初の列の「親の期間全体」を選択します。How to add a logo watermark to a video
3. 移動して、必要に応じてサイズを変更します。
4. インターフェースの上部にある「ツール」メニューに移動し、レンチのようなアイコンをクリックします。不透明度設定がそこにあります。画像が適切な透明度になるまでスケールを調整します。
5. 特定の瞬間にのみ表示する場合を除き、タイムラインに透かしのあるレイヤーがビデオ全体とまったく同じサイズであることを確認します。
6. 「プロジェクトのエクスポート」タブを使用して、パソコンにビデオを保存します。

ビデオに透かしを追加する方法がわかったので、次の3つの最も人気のあるチュートリアルをご覧ください。


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

VSDC無料動画編集のアニメーションチャート:初心者向けガイド

プレゼンテーションの最も難しい部分は、特に関係する数字がある場合に、聴衆の注意を維持することです。通常、データの視覚化はうまく機能しますが、最近の静止画や図表には誰も感動しません。そのため、インフォグラフィックスは非常に人気があり、アニメーションチャートも同様に普及しています。

プレゼンテーションで使用されるアニメーションチャートは、ビジネスの成長を説明し、市場動向を分析し、開発予測を視覚化するのに役立ちます。以下の手順では、VSDCと呼ばれる無料動画編集ソフトウェアで動的なアニメーションチャートを作成する方法を示します。

VSDCの最新版はこちらからダウンロードしてください。

VSDCでチャートの操作を開始する方法

プログラムをインストールして起動したら、「編集」タブを開き、インターフェースの上部のメニューにある「オブジェクトの追加」ボタンをクリックします。ドロップダウンメニューから「チャート」を選択して、シーンにチャートを追加します。 左側のメニューのHow to create animated charts for freeアイコンまたはShift + Cの組み合わせを使用することもできます。

Adding a chart to a scene in VSDC Free Video Editor

左側の「チャートの追加」アイコンには、グラフ、図、または「シリーズ」レイヤーの3つのオプションを提供していることに注意してください。これらは、異なるレイヤーでチャートを微調整するのに役立つレイヤーです。それぞれの新しいレイヤーは、前のレイヤーをダブルクリックして開きます。したがって、「チャート」レイヤーを2回クリックすると、「ダイアグラム」レイヤーなどに移動します。 1つのチャートに複数の2Dダイアグラムを含めることができます。

VSDCのチャートレイヤーの設定

必要なパラメータに頼るところのより良い理解を持っているのは、各セットアップ層を確認してみましょう。

チャート

これは作業を開始する最初のレイヤーであり、チャートの一般的な外観を設定できます。ここで利用可能なパラメータは次のとおりです。

  • シーンでのチャートの表示時間とその継続時間;
  • 軸、境界線及び背景の色;
  • 軸と境界線のタイトル;
  • データの方向とアライメント。

ダイアグラム

「チャート」レイヤーをダブルクリックすると、「ダイアグラム」と呼ばれる第2レベルの設定が表示されます。

「ダイアグラム」レベルの設定は、「チャート」レベルの設定に似ています。主な違いは、チャートに複数の図がある場合、ここで各図を個別に編集できることです。 使用できるプロパティは次のとおりです。

  • ダイアグラムスタイル(2Dダイアグラム、3Dパイ、ファンネル、ピラミッドなど);
  • シーンに表示する時間と各ダイアグラムの継続時間;
  • ダイアグラムのタイトル;
  • 各ダイアグラムの軸と背景の色;
  • 軸と境界線のタイトルの形式。

シリーズ

ダイアグラムレベルを2回クリックして表示される最後のレイヤーは、「シリーズ」と呼ばれます。チャートに表示されるデータを調整できます。 特に設定できるものは次のとおりです。

  • シーン内のデータが表示される瞬間とその継続時間;
  • グラフの凡例、その形式、色のテーマ、場所;
  • シリーズプロパティのスタイル(たとえば、以前に3Dダイアグラムスタイルを選択した場合、3Dパイ、などの対応するプロパティスタイルを選択する必要があります);
  • チャートデータの形式、色及び場所;
  • ラベルの形状、色、サイズ;
  • データの外観のダイナミクスなど。

VSDCでチャートを作成して設計する方法:基本原則

それでは、VSDCで詳細に2Dグラフを作成してみましょう。 以下の手順に従ってください。

ステップ1。 チャートを作成する最初のステップについてはすでに触れました。 「編集」タブを開き、「オブジェクトの追加」ボタンをクリックする必要があります。ドロップダウンメニューから「チャート」を選択して、下図のように複数のバーを含む一般的なチャートテンプレートを取得します。

Generic chart template in VSDC

ステップ2。マウスの右ボタンを使用して、「チャート」レイヤーをクリックし、メニューから「プロパティ」を選択します。「プロパティウィンドウ」が右側からスライドします。

ここの最初のメニューセクションは「共通設定」と呼ばれます。ここで、チャートレイヤーの名前、シーン内の正確な位置、表示時間及び継続時間を入力できます。フレームまたはミリ秒を使用して、表示瞬間と持続時間を設定できることに注意してください。

2D chart template in VSDC

ステップ3。チャートオブジェクトにタイトルを追加するには、「タイトル」セクションまでスクロールダウンし、「タイトル1」というフィールドに目的の名前を入力します。

How to add a title to a chart in VSDC

ステップ4。チャートの色を編集するには、「チャートオブジェクトの色」というセクションに移動して、色を手動で選択するか、いずれかのプリセットを適用します。 たとえば、次の図では、黒のプリセットを選択して、黒と白のスタイルを背景、凡例、データ及び境界線に適用しています。

How to apply color presets to a 2D diagram in VSDC

ステップ5。グリッド線領域の色テーマを変更するには、同じ「チャートオブジェクトの色」メニューにある「2Dダイアグラムの外観」というセクションを開きます。 たとえば、次の図では、次のパラメーターを調整しています。

  • 背景-黒とグレー(選択した色のプリセットに含まれます)。
  • 軸の色-明るい青。
  • インターレース色とインターレース色2-黒。

2D diagram appearance settings

複数の図をチャートに追加した場合、それらの間の距離と、互いに関するスタイルと位置(水平または垂直、回転または非回転)を設定できます。

Chart horizontal and vertical alignment

ステップ6。最後に、グラフの凡例の色(背景、テキスト、フレーム、ラベル、凡例の位置)を設定できます。次の例では、プリセットで選択したカラーテーマを残していますが、凡例の位置を変更しました。 以下のパラメーターを確認してください。

  • 水平方向の配置-中央
  • 垂直方向の配置-外側の近く
  • 方向-左から右
  • 列数-0

Chart legend settings

ステップ7。次のステップでは、バーを色で塗りつぶします。 グラデーション効果が必要な場合は、バーごとに2色を選択する必要があります。右側のメニューでは、バーは「エントリ1」、「エントリ2」などとして示されています。たとえば、次の図では、各バーに同じ音色のグラデーションを塗りつぶしています。

Setting up chart bar colors using gradient

各入力フィールドの矢印「上」および「下」を使用すると、選択した色を前のバーまたは次のバーに適用できます。「X」アイコンは、エントリに加えられたすべての変更を削除します。

「チャート」レイヤーの「プロパティウィンドウ」で選択されたすべてのパラメーターは、チャート全体に適用されます。チャート内の各ダイアグラムの外観を変更する場合は、「チャート」レイヤーをダブルクリックして、操作するダイアグラムを選択します。

選択したダイアグラムの外観を設計する方法

単一のチャートに複数のダイアグラムがある場合、各ダイアグラムを個別に編集する方法は次のとおりです。

「チャート」レイヤーをダブルクリックして、「ダイアグラム」レイヤーに移動します。タイムラインでは、各図が個別のレイヤーとして表示されます。ダイアグラムを追加する場合は、「チャートを追加」アイコンをクリックし、今度は「ダイアグラム」オプションを選択して、手動でそれを行うことができます。

編集するダイアグラム上でマウスの右ボタンをクリックし、「プロパティ」を選択します。「プロパティウィンドウ」が右側からスライドします。

2D diagram properties reviewed in details

  1. 「共通設定」メニューは、「チャート」レイヤーのメニューに似ています。
  2. 「ダイアグラムのプロパティ」メニューでは、ダイアグラムのスタイル(2Dダイアグラム、3Dパイ、ファンネルなど)およびバーの方向(水平または垂直)を選択できます。
  3. 軸Xと軸Yの設定により、各軸の色、太さ、その他のパラメーターを選択できます。 第二軸Xと第二軸Yは軸Xや軸Yとまったく同じで、チャートの反対側にあります。

最後に、ここで軸のタイトルを変更できます。 具体的には、以下に示すように、フォント、フォーマット、角度及びその他のパラメーターを編集できます。

Setting up chart labels and tick marks

詳細を確認したい場合は、目盛りの太さを調整し、目盛りの数、長さやその間のすべてを変更して、チャートをユニークにすることができます。

範囲

「範囲」が別の段落で説明されている理由は、グラフのアニメーション設定に直接関連しているためです。

まず、「軸X」>「範囲」>「自動範囲」/「自動範囲の表示」フィールドを見つけ、両方の設定を「偽」に切り替える必要があります。軸Yと同じ操作を行います。「自動範囲」では、軸の最小値と最大値を設定できます。一方、「自動範囲の表示」パラメーターを使用すると、チャートの再生中に表示される軸の最小値と最大値を設定できます。前者の値が後者の値よりも高いことを常に確認する必要があります。

範囲パラメーターを設定する方法

上記のすべてを説明するには、例のグラフの「範囲」メニューで次の設定を選択しましょう。

「自動範囲」フィールド

最小値:

  • 初期値-0。これは、最初のフレームの可能な最小軸スケール値です。
  • 最終値-0。これは、最後のフレームで可能な最小軸スケール値です。

範囲サイズ:

  • 初期値-100。これは、最初のフレームの可能な最大軸スケール値です。
  • 最終値-100。これは、最後のフレームの可能な最大軸スケール値です。

How to set up range for dynamic charts in VSDC

「自動範囲の表示」フィールド(これらのパラメーターは、表示される軸のスケール制限を定義します)

最小値の表示:

  • 初期値-0。これは最初のフレームに表示される最小値です。
  • 最終値-10。これは、最後のフレームの最小表示値です。

範囲サイズの表示:

  • 初期値-20。これは、最初のフレームの最大表示値です。
  • 最終値-70。これは、最後のフレームの最大表示値です。

タイムラインの上の左側にある「プレビュー」ボタンを使用して、さまざまな値を入力すると、ビデオプレゼンテーションがどのように変化するかを確認できます。

Animated chart preview by frames

                  最初のフレーム                                                                                                            最後のフレーム

プロセスでフォーマットの問題に直面している場合(たとえば、スケールが0ではなく1で始まる場合)、「シリーズ」レイヤーに移動し、シリーズプロパティメニューで「数値」引数スケールタイプを選択します。

「シリーズ」レイヤーの使用方法

最後のレイヤーは「シリーズ」と呼ばれ、アニメーション化されたチャートに表示されるデータに関連するパラメーターが含まれます。「ダイアグラム」レイヤーをダブルクリックして「シリーズ」レイヤーを開き、マウスの右ボタンを使用して「プロパティ」ウィンドウを開きます。

「共通設定」メニューは、「チャート」や「ダイアグラム」レイヤーに表示されるものと似ています。 そのため、「シリーズプロパティ」メニューに直接進みましょう。

Series properties layer in VSDC animated chart menu

凡例。 ここで、凡例のタイトルを変更できます。このレイヤー上のすべてのデータ(この場合はバー)が同じ色の場合にのみ表示されることに注意してください。それを実現するには、「スタイル」>「境界」>「各色」フィールドで「偽」を選択する必要があります。 これは次のようになります。

Setting up chart bars style in VSDC

範囲。 それでは、範囲メニューの設定に切り替えましょう。 「ダイアグラム」レイヤーで見たように、最小値と範囲サイズのフィールドがあります。

同様に、最小値には2つのパラメーターが含まれます。

  • 初期値。 ここでは、最初のフレームで表示されないバーの数を入力する必要があります。 つまり、ここで初期値として「2」を入力すると、最初の2小節がスキップされ、3番目の小節から再生が開始されます。
  • 最終値。 ここでは、最終フレーム中に表示されないバーの数を指定する必要があります。 したがって、「5」と入力すると、バー1から5までは最後のフレームに表示されなくなります。

再生から除外されるバーの色は、再生中に表示される次のバーに適用されることに注意してください。より正確には、最初のバーが黄色で2番目のバーが青色であるが、最初のフレームで最初のバーが表示されない場合、2番目のバーは再生中に自動的に黄色になります。

範囲サイズには2つの主要なパラメーターもあります。

  • 初期値。 ここで、最初のフレームに表示されるバーの合計数を決定します。 たとえば、「2」を入力すると、ビデオには最初のバーを開始する2本のバーのみが表示されます(最小値フィールドに表示されます)。
  • 最終値。 ここでは、最後のフレームに表示されるバーの数を決定します。 たとえば、「10」と入力すると、最後のフレームに表示される10本のバーが表示されます(最初に表示されたバーから始まります)。

ダイアグラム内の特定のバーのプロパティを設定する方法

「シリーズ」レイヤーを使用して、ダイアグラムの各バーを編集できます。バーは「ポイント1」、「ポイント2」などとして示されます。そのため、各ポイントに対して、ビデオの最初と最後に表示される値、タイトル、色などの初期パラメーターと最終パラメーターを設定できます。

Setting values for animated chart dynamics

それをやるには、「値の設定」ボタンを使用して、ポップアップメニューから「引数の設定」を選択します。 それができたら、初期値とステップの入力に進みます。

  • 初期値。 このパラメーターは、ダイアグラムの最初のバーの軸Xの値を定義します。 デフォルトでは、常に1です。上の図を参照してください。
  • ステップ。 ここでは、バーの間隔を設定します。 デフォルトでは、常に5です。

値を設定したら、「プロセス」をクリックしてから「OK」をクリックします。

Setting up the number of chart bars visible in each frame

「値の設定」ボタンをクリックすると、2番目のメニューオプションは「ランダム値の設定」と呼ばれます。すべてのバーに対してランダムな軸Y値を作成します。 このオプションをクリックするたびに、より多くのランダムな値が適用されます。

同様に、次の「色の設定」オプションを使用すると、バーにランダムな色を設定したり、パレットを使用したりできます。

Animated diagram settings

エクセルファイルからチャートを操作する方法

上記のすべてに加えて、VSDCにアップロードされたExcelのスプレッドシートのデータに基づいてグラフを作成できます。 この機能を有効にするには、「シリーズ」>「値の設定」>「エクセルからインポート」に進みます。 正しくアップロードするには、次の方法でデータをフォーマットする必要があります。

Creating a chart in VSDC based on an Excel file

上の図では、「引数」列には各バーの軸Xの値が含まれ、「値1」列には軸Yの値が含まれています。チャートデータをExcelファイルにエクスポートする必要がある場合は、「シリーズ」>「値の設定」>「エクセルへのエクスポート」に進んでください。

チャートダイナミクスの設定方法

私たちはついに、指導の中で最も刺激的で最も短い部分、つまり、ダイナミクスをチャートに適用することに取り組みました。ダイナミックチャートのポイントは、ビデオが継続するにつれて、その要素(バーなど)が両方の軸で値を変更することです。

ダイナミクスをチャートに適用するには、「シリーズ」レイヤーで次の設定を開く必要があります:「シリーズのプロパティ」>「ポイント」。次に、ダイナミクスを適用する予定のポイントを選択し、「引数」または「値」フィールドを見つけます。 3点の「…」アイコンをクリックすると、タイムラインに直線の軌跡が表示されます。

Adding a trajectory to an animated chart in VSDC

この曲線は、「引数」フィールドと「値」フィールドのどちらを選択したかに応じて、軸Xまたは軸Yで選択したバーの値に対応します。ダブルクリックすると、コントロールポイントを作成し、ドラッグして曲線を変更できます。コントロールポイントを上下にドラッグすると、選択した時間の特定のチャートバーに正または負の値を適用できます。

以下は、ポイント1に適用されるダイナミクスの図です。

Modifying an animated chart trajectory

では、VSDCで最初のアニメーションチャートを設計してみましょう。

さらに素晴らしいチュートリアルをお探しですか? YouTubeチャンネルをチェックして、Facebookページで質問をしてください。


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

VSDC動画編集でビデオを安定させる方法

映像安定化は、ビデオ編集で最も一般的な機能の1つです。それは様々な観客によって要求されます:文字通りアクションカメラに接着されたエクストリームスポーツの熱心家から娘の結婚式の間に手が震えていた感傷的な母親までです。どのような場合でも、結果はしばしば同じです。ジッタ映像が全体的な印象を損なうと、同時にやり直すことは不可能です。

現代の問題は現代の解決策を必要としていますね?揺れのある映像を滑らかにする最も簡単な方法の1つは、目的に合ったビデオ安定化ツールが埋め込むVSDC動画編集をダウンロードすることです。

VSDC動画編集をダウンロード

ご注意:このツールは、ソフトウェアの無料版では利用できません。この機能を使用するには、プロ版を入手する必要があります。 しかし、それは年間わずか19.99ドルです。

 

VSDCでビデオ安定化を使用する方法

フッテージを安定させるための段階的な手順は次のとおりです:

  1. VSDC動画編集を開きます。
  2. トップメニューに進み、「ツール」タブを選択します。
  3. 画面左上の「ビデオ安定化」ツールをクリックしてください。 新しいウィンドウが開きます。
  4. 「ファイルを開く」オプションを選択して、コンピュータから揺れのある映像を選択します。
  5. 「安定化」タブに進みます。 目的に合った設定を選択します。
    • 揺れ

      揺れの補正はレビューで最も重要な設定です。ビデオが1から10までのスケールでどの程度揺れているかに応じて、値を選択することをお勧めします。ビデオが「揺れる」ほど、その価値は大きくなります。

    • 平滑化

      平滑化は、VSDCが補正効果に使用するフレーム数を選択できる機能です。ここでより大きな価値を求めることは、撮影者が動き回っていたビデオに特に適しています。VSDCと連動するフレームが多いと、撮影者の動きをより適切に偽装できます。

      注意:「安定化」タブの他の設定の上にマウスを移動すると、その簡単な説明が表示されます。

  6. 「形式」タブに進みます。 ここでは、出力ビデオの特定の形式を選択することができます。 形式がわからない場合は、いつでも動画が意図しているソーシャルメディアチャンネルを参照できます。VSDCには、YouTube、Instagram、Facebookなどの出力ビデオの設定が事前に定義されています。
  7. ビデオをカットしたい場合は、「編集」タブに進みます。切り取りを開始する位置を正確にクリックします。VSDCがカットの開始を記憶するには、「選択の開始」ボックスを押します。次に、希望の切り出しフラグメントの終わりにタイムラインをクリックします。上の「選択の終了」ボックスを押してから、「切り取り領域」ボックスをクリックします。画面の右下にある「変更を適用」ボタンをクリックして編集内容を保存し、「ビデオ安定化」ウィンドウに戻ります。ビデオ安定化ツール内では、変更をプレビューすることはできないことをご注意ください。それらは出力ファイルでのみ利用可能です。
  8. ウィンドウ下部の出力ファイル名と保存先を選択します。
  9. 下の「プロファイル」セクションに移動して、出力形式の画質を選択します。より速い変換とより低い出力ファイルサイズを探していれば、より低い画質を選んでください。
  10. 「安定」タブで「プロジェクトのエクスポート」ボタンをクリックしてプロセスを完了します。 最終結果をチェックしてください。

How to stabilize a shaky video in VSDC in a couple of clicks

 

揺れの多い映像を安定したクリップに変換したところです。動画編集のより高度な機能に興味がある場合は、アマチュア向けの動画編集の基本をカバーするハウツーセクションで、ビデオのカットや回転から見事なシネマグラフの作成まで、お気軽にお問い合わせください。


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

VSDCで映像の色を編集する方法:簡単なチュートリアル

ビデオで色を扱うことは、非常にすごいトピックです。通常、実用的な理由または創造的な呼び出しのために、色補正を考えます。光が弱く、薄暗い日、間違ったカメラの設定などのため、時々、記録されている映像は簡単な修正を必要としています。他の場合は、芸術的で色だけで遊んで、ビデオの特定のスタイルや雰囲気を実現したい場合があります。

それぞれの場合に解決策があります。それはすべて、経験のレベルとプロセスに投資する時間に依存します。下のチュートリアルでは、Instagram風のフィルター、LUT及びWindows用のVSDCという無料動画編集で標準的な手動色調整を使用して、ビデオの色をすばやく編集する方法を紹介します。また、ビデオまたは写真のオブジェクトの色を変更することも教えていただけます。

VSDC無料動画編集をダウンロードする

よりプロフェッショナルなレベルの色補正技術をお探しの場合は、RGB曲線色相・彩度曲線に関するチュートリアルをご覧ください。

ワンクリックでビデオの色を編集する方法:LUTとInstagram風のフィルター

簡単な部分から始めましょう。ビデオに特定の色に関連する問題がなく、単に美しい色の組み合わせたい場合は、VSDCで利用できるクイックフィルターが気に入るでしょう。

Instagram風のフィルターをワンクリックでビデオに適用する方法は次のとおりです:

  1. 修正するビデオをクリックします。
  2. プログラムインターフェイスの上部にある「クイックスタイル」メニューを開きます。

  3. リアルタイムのプレビューを取得するには、任意のフィルターをクリックします。 適用されたすべてのフィルターは、スタイルが選択されたことを確認する明るいグレーのフレームでメニューに表示されます。
  4. 選択したフィルターの選択を解除するには、もう一度クリックします。 適用されたすべてのフィルターを削除するには、クイックスタイルメニューの左上隅にある対応するボタンをクリックします。

ご覧のとおり、古い映画スタイルとぼかしの選択を含めて37種類のフィルターを試すことができます。同じビデオに複数のスタイルを適用し、テンプレートを作成して同じ組み合わせを他のファイルに適用することもできます。

次はLUTのセットです。LUTは、色の粗いビデオを主要な映画のように見せるための魔法のツールの1つです。技術的には、LUT(ルックアップテーブル)は事前に選択された色パラメーターのセットであり、ソフトウェアがビデオまたは画像に適用して特定の方法で見えるようにします。

LUTは、ビデオ撮影の専門家によって広く使用されています。それらの10つは既に構成され、VSDCで使用できます。さらに、LUTパックをオンラインで検索してコンピューターにダウンロードし、エディターで適用できます。

対応するメニューを見つける方法は次のとおりです:

  1. 右マウスボタンで必要なビデオをクリックします。
  2. 「ビデオ効果」の「色調補正」の「LUT」を選択します。
  3. タイムラインの次のタブには、LUT1レイヤーがあります。 マウスの右ボタンでそれをクリックし、プロパティを選択します。
  4. プロパティウィンドウが右側からスライドします。
  5. LUTの設定をクリックし、プレビューウィンドウで結果を確認しながら、利用可能なオプションのいずれかを選択します。

コントラスト、彩度、その他のパラメーターを調整してビデオの色を変更する方法

明るさ、色温度、コントラスト、その他のパラメーターを調整してビデオの色を手動で編集する場合は、自由に編集できます。「ビデオ効果」タブに移動し、「色調補正」まで下にスクロールして、変更する必要がある一連のパラメーターを選択します。

色相と彩度のレベルを変更するとします。メニューからこのオプションを選択すると、タイムラインに「HSV 1」というレイヤーのある新しいタブが表示されます。右マウスボタンでレイヤーをクリックし、メニューから「プロパティ」を選択します。プロパティウィンドウが右側からスライドします。「HSV効果の設定」を見つけて、上のビデオで示したようにレベルを手動で変更します。

ビデオまたは画像内のオブジェクトの色を変更する方法

このチュートリアルの最後の部分では、グラデーションと呼ばれるツールを使用して、ビデオ内のオブジェクトの色を変更する方法を教えていただきます。グラデーションを使用すると、さまざまな色を徐々にブレンドできます。当然、以下に示すように、写真に同じ効果を適用できます。 以下に、ビデオガイドとテキストの説明があります。

ステップ1。 プログラムに画像またはビデオを追加します。

ステップ2。 左側のメニューを使用してシェイプを作成し、編集するつもりの領域に配置します。この場合、楕円を使用しますが、長方形と「カスタムシェイプ」もあります。シェイプはマスクとして機能し、色補正が適用される領域を定義します。

ステップ3。 シーンにシェイプを追加する場合、上部のメニューに移動し、第三の楕円種類を選択します。

ステップ4。 楕円レイヤーをダブルクリックし、さらにもう1つの楕円を追加して、グラデーションの色補正を適用する領域を分離します(下図を参照してください)。

ステップ5。 右側の「プロパティ」ウィンドウに移動し、背景色を黒に塗装することを選択しました。注意:最後に表示されるのは、これら2つの楕円の交点です。

ステップ6。 タイムラインの左側にある「ブレンド」メニューに移動し、「反転マスク」を選択します。作業する領域がすぐに表示されます。

ステップ7。 メインシーン(タブ「シーン0」)に移動し、楕円をハイライトし、「プロパティ」ウィンドウに移動して、「背景の塗りつぶし]ドロップダウンメニューから「グラデーション」を選択します。

ステップ8。 「グラデーションの設定」を開き、適切なグラデーションの種類を選択します。さまざまな色を適用し、グラデーションベクトルの方向を変更してみてください。

ステップ9。 さまざまなブレンドモードをチェックして、思い描いていた結果を得ます。

「反転マスク」というツールは、年間19.99ドルのVSDCプロ版でのみ利用可能です。このチュートリアルで説明するその他のビデオ色の変更ツールとフィルターは無料で利用できます。


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

VSDCで動画に音声を作成する方法

Youtubeの時代に、オンラインでのブログ作成やビデオチュートリアルが一般的になってきたとき、クリップメーカーにとってボイスオーバーのスキルを習得することが不可欠です。ユーチューバーになる予定がなくても、自分の休暇の映像が群衆や突風などによって台無しにされているというケースをよく知っているようになります。この問題を解決する1つの方法は、問題のあるサウンドを素晴らしい曲に置き換えることです。しかし、印象がまだ新鮮で活気のある状態で、より個人的ななタッチを取り入れて自分の声を録音したい場合はどうしますか?

簡単な方法と無料の方法の2つの方法でそれを可能にするVSDC無料動画編集をダウンロードしてください。以下では、両方を検討し、主な手順や両方の違いを説明します。

VSDCで動画に音声を作成する方法:簡単な方法

VSDCには直感的な内蔵のボイスオーバーツールがあり、複雑な設定をしなくてもビデオに音声コメントをすばやく追加できます。下記のビデオガイドそれを見てください。

ここでは、一言で言えば何をすべきことです:

  1. 「オブジェクトの追加」ドロップダウンメニューを使用して動画をタイムラインにインポートします。
  2. レンチアイコンをクリックして、ナレーションツールを選択します。
  3. 動画を再生一して時停止し、音声コメントが必要な部分を選択します。音声コメントを追加する必要があるとき、「録音を開始する」ボタンを使用します。録音を終了するには、「録音を停止する」ボタンを使用します。項目の必要な数を記録してください。注意:録音は「再生」ボタンを押したときにのみ開始されます。 動画が一時停止したとき、声が録音されません。

    How to create a voiceover video in VSDC - fast and eaasy

  4. コメントを終わったら、ナレーションツールウィンドウを閉じます。タイムラインに記録したファイルを追加するための確認を求めるポップアップウィンドウが表示されます。 「はい」をクリックします。
  5. 音声のコメントは自動的にそれらが置きたい場所に正確にタイムラインに追加されます。手動操作は不要です。
  6. 元のサウンドトラックをミュートするには、タイムライン上で動画を右クリックして「オーディオエフェクト」の「振幅」の「サイレンス」に移動します。
  7. プレビューウィンドウのすぐ下にある赤い再生ボタンをクリックして、結果を再確認します。すべてがうまくしたら、同じタイトルのタブに赤い「プロジェクトのエクスポート」ボタンをクリックして、プロセスを完了します。

ボイスオーバーツールは年間19.99ドルで提供されてVSDC動画編集のプロ版でのみ利用可能であることに注意してください。

 

VSDCでナレーションを作成する方法:無料の方法

動画に音声を録音する無料の方法を提供しない限り、VSDCは無料動画編集とは呼ばれません。詳細な説明は、次のとおりです:

  1. VSDC無料動画編集を開き、「コンテンツのインポート」をクリックして音声を追加したいビデオをインポートします。
  2. トップメニューの「ツール」タブに進み、「ボイスレコーダー」ツールを選択します。 新しいウィンドウが開きます。

    Adding voice over video for free in VSDC Video Editor

  3. 「形式」タブで音声録音の希望の形式を選択します。
  4. メニューの下のセクションに進み、出力ファイルの保存先、その画質及び録音に使用するデバイスを選択します。
  5. 非常に長い動画を扱う場合は、「ファイルを分割する」セクションにチェックマークを付けます。このようにしてあなたの出力オーディオはいくつかの録音に分割されます。それは記録と動画のマッチング中に役に立ちます。1つのオーディオファイルを配置しても、タイミングの間違いを修正することはできません。複数のファイルを用意しておくと、サウンドトラックとビデオトラックを完璧に調整できます。
  6. 動画の長さに応じて、右側のドロップダウンメニューでオーディオチャンクの長さを選択します。
  7. 画面右上の「録音を開始する」ボタンを押します。別のウィンドウで動画を起動することもお勧めです。コメントしているものを知りたいでしょうね。 準備ができたら「録音を停止する」を押して「ボイスレコーダー」ウィンドウを閉じます。
  8. インポートしたビデオでVSDC動画編集ウィンドウに戻ります。タイムライン上で動画を右クリックして「オーディオエフェクト」の「振幅」の「サイレンス」に移動します。これは元のサウンドトラックをミュートします。

    How to silence the original audio track in VSDC

  9. 「編集」タブに移動し、「オブジェクトの追加」し、ドロップダウンリストから「オーディオ」を選択します。今すぐコンピュータ上に記録を保存した場所に進み、それらをタイムラインにインポートし、それらが意図されているビデオセグメントと一直線に並べるためにドラッグアンドドロップします。
  10. プレビューウィンドウの下にある赤い再生ボタンをクリックして、結果を再確認します。すべてがうまくしたら、同じタイトルのタブに赤い「プロジェクトのエクスポート」ボタンをクリックして、プロセスを完了します。

まとめ

お気づきかもしれませんが、どちらの方法でも同じ結果になります。記録されたオーディオファイルは、タイムライン上のビデオの横に正しい順序で配置されます。唯一の違いは、無料の方法では、手動で記録をインポートして配置する必要があることです。簡単な方法では、手動操作が方程式から取り除かれ、ビデオ上の音声を追加するのがはるかに速くなります。 どちらの方がよいですか?私達に教えていただけます :-)

News

VSDC 8.3 - 100以上の新しいテンプレート、キーエディタウィンドウ、AV1および強化されたグラフィカルユーザインタフェース

VSDC最新バージョン8.3へようこそ!100種類以上の新鮮な無料ビデオテンプレート、待望のキーフレーム編集用のキーエディタウィンドウ、AV1エンコーディング、より良いナビゲーションと編集の旅をアップグレードするための強化されたグラフィカルユーザインターフェイスなど、エキサイティングな機能を発見していただけるよう、私たちは懸命に働いてきました。 VSDC...

2023 年の無料ビデオ編集: お金をかけずに 創造性を解き放つ

今日のデジタル世界では、 創造性が最高の地位を占めています。 個人やブランドが視聴者を魅了し、 永続的な印象を残す無限の可能性を提供します。...

2023年のベストオンラインビデオエディター:利点と欠点

現在、ビデオコンテンツの人気は高まっており、多くのユーザーが個人的およびプロの目的でビデオクリップを作成する必要に直面しています。市場が提供する多くの選択肢から適切なビデオエディターを選ぶ際、多くのユーザーは無料のオンラインビデオエディターに優先を与えています。これらのエディターはリアルタイムでメディアファイルを操作でき、デスクトップの代替とは異なり、PCの内部リソースを必要とせず、ほとんどのデバイスで利用できます。 しかし、オンラインビデオエディタには世界中で隠された落とし穴があるのでしょうか? 私たちのチームは、3つのベストオンラインビデオエディタを集め、その機能をテストし、データの転送と保存の条件を調査し、今ではその経験を共有する用意ができています。 Clipchamp Clipchampは、ビデオ編集のためのウェブプラットフォームで、ユーザーが編集の経験がなくてもビデオを作成および処理できるものです。Clipchampは、ソーシャルメディア向けに調整された多くのプリセットテンプレートを提供し、ゲームコンテンツや広告素材の作成に優れています。このオンラインエディターは、プロフェッショナルからビデオ編集の手法を探している初心者まで、シンプルで使いやすいツールとして適しています。 Clipchampの基本的な編集ツールは、シーンの隣に便利に配置されており、ビデオフレームのトリミング、シーンのパラメータに合わせたサイズの調整、画像の断片化、またはクリック一つで回転などができます。シーンのサイズはリストから選択できますが、デフォルトではプログラムはアップロードされたビデオに基づいてシーンのパラメータを設定します。 さらに、Clipchampには、基本的なカラーコレクションのツールセットがあり、露出、コントラスト、彩度、温度のパラメータを含んでいます。このプログラムは透明度と重ね合わせモードにも対応し、さまざまなアニメーションテンプレート、多数のフォント、ストックビデオ、オーディオファイルを提供し、フレーム間のトランジションの作成やブランドロゴの追加など、プロフェッショナルなビデオを作成するのに役立ちます。 すべてのテンプレートはすでに使用準備が整っており、ダイナミックな開始画面、スムーズなトランジション、または単純なフェードが必要な場合、該当するテンプレートを選んでタイムラインに追加し、カスタマイズを行うだけです。ただし、魅力的なオプションの多くはプレミアムアイコンで表示され、料金が必要です。 С...

VSDC 8.2 - プロキシファイルのサポート、カラーキーフレーム、ベクタースコープ

VSDC 8.2 ビデオエディタの待望のアップデ ー トをご紹介します。 過去数ヶ月間、 私たちのチ ー ムはエディタの機能と使いやすさの拡大に積極的に取り組んできました。 Meet...

VSDC 8.1版はマルチカム、 曲線オブジェクト、 スクロール文字効果などをもたらします

VSDC 8.1 版を紹介できることを嬉しく思います。 新しいバージョンは、 主にプロのビデオグラファー、 グラフィックデザイナー、 アーティストを対象としていますが、...

VSDC 7.2版はその色補正ツ ールセットを次のレベルに引き上げます (さらに、その他の更新)

VSDC チームにとってまたし ても生産的な数か月でした。 動画編集スイートの新バージョンである VSDC 7.2 版のリリースを発表できることを嬉しく思います。 更新の大部分は色補正ツールセットのカテゴリに分類されますが、...

動画の色補正のに5 つの無料ソフトウェア

yeビデオクリエーターである場合、 色補正を習得することが重要な理由は3つあります。 まず、 動画を強化し、プロに見せるのに役立ちます。 次に、...

VSDC 7.1版はGUIとLUTエディタ ーをアップグレードし、新しいエフェクトとカスタムショートカットを追加します

VSDC の新しいバージョンには、 2つの新しいビデオ効果が含まれ、 LUT エディターの機能が拡張され、 改善されたインターフェイス、 最適化されたタイムライン及びカスタムショ...

本当に無料動画編集ソ フトウェア10選

編集に何時間も費やした後、 動画に透かしを見ると、 いらだたしくなるかもしれません。 それでも、 動画編集ソフトウェア開発者の数人は、 製品の無料使用を制限するためにこの慣行をまだ使用しています。...

VSDCがYouTubeで10 万人のチャンネル登録者を祝います

先週、 YouTube から待望の銀の盾を受け取り、 チャンネル登録者数が10万人に達しました。 ボタンは、 YouTube チームからの励ましの手紙と一緒に、 きちんとしたブラ...
 

Screen Recorder Box

このプログラムは、あなたのデスクトップのビデオをキャプチャし、パソコンで様々なフォーマットでも動画を保存できます。プログラムは、動画編集と結合して、プレゼンテーションの作成や、チュートリアルや、デモビデオのためにすごいツールです。

スクリーンキャプチャについて...

 

Video Capture Box

このプログラムは外部の装置からビデオをキャプチャーし、自由なフォーマットでパソコンに記録します。ビデオチューナーや、ウェブカメラや、キャプチャカードなどからビデオを保存できます。

ビデオキャプチャーについて...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends