Editeur Vidéo

A l’aide de l’éditeur vidéo, vous pourrez éditer les fichiers vidéo et créer des vidéo de divers niveaux de complexité. Vous aurez également la possibilité d’appliquer des effets vidéo et audio aux objets d’édition, les transformer, introduire la filtration et la correction des images. Le logiciel prend en charge tous les formats et codecs vidéo et audio populaires en lecture comme en enregistrement.

En savoir plus sur Video Editor...

Convertisseur Vidéo

Ce logiciel sert à transformer les fichiers vidéo d’un format en un autre. Il prend en charge presque tous les formats vidéo populaires en lecture comme en enregistrement. En outre, il offre la possibilité de création des vidéos pour des dispositifs multimédia concrets, tels que iPhone, Microsoft Zune ou Archos. Le logiciel est très simple d’emploi, il est doté d’une interface moderne et fournit un ensemble de fonctions de base pour traiter les vidéos.

En savoir plus sur Video Converter...

Convertisseur Audio

Grâce à ce convertisseur audio, vous pourrez convertir les fichiers audio d’un format vers un autre. Le logiciel prend en charge tous les formats et codecs audio répandus. Le logiciel permet également de traiter les sélections et les balises META des fichiers, offre la possibilité d’exporter des pistes audio depuis un fichier vidéo et d’enregistrer les pistes sur l’ordinateur au format voulu.

En savoir plus sur Audio Converter...

Grabber de disques audio

Cet outil audio sert à copier les pistes audio des disques compacts et à les enregistrer sur l’ordinateur dans n'importe quel format de votre choix. Il prend en charge tous les formats et codecs audio populaires. Il assure également la possibilité d’obtenir les informations sur les pistes depuis le serveur FreeDB pour renommer automatiquement les fichiers et y ajouter des balises META.

En savoir plus sur Audio CD Grabber...

Multifonctionnalité

Multifonctionnalité

Un large éventail d'outils de traitement des fichiers multimédia dans un seul logiciel de montage vidéo gratuit.

Haute vitesse de fonctionnement

Haute vitesse de fonctionnement

Les logiciels utilisent des algorithmes multiprocesseurs rapides optimisés.

Disponibilité

Disponibilité

VSDC est un logiciel vidéo qu’on peut télécharger gratuitement sur les PCs et ordinateurs portables à base de système d'exploitation Windows

Comment découper des fragments d'une vidéo dans VSDC Free Video Editor

Il est assez simple de couper et de supprimer un fragment indésirable de la vidéo. Dans ce but sélectionnez un fragment inutile en déplaçant des rectangles bleus sur la timeline. Pour plus de précision, vous pouvez modifier l'échelle de temps en utilisant les boutons “Augmenter/Diminuer” ou le curseur correspondant.

Après avoir sélectionné le fragment, utilisez le raccourci clavier Shift + Delete ou cliquez sur le bouton “Couper le fragment” dans la section Outils de l’onglet Editeur. Le fragment sélectionné sera immédiatement supprimé de la vidéo.

Il y a encore une méthode de suppression des parties de la vidéo. Pour l’utiliser, cliquez sur le bouton "Suppression et division" dans la fenêtre des propriétés de l'objet ou sélectionnez cette option depuis le menu déroulant de l’objet.

Vous verrez une fenêtre d'édition qui permet de supprimer les fragments de l’objet. Marquez la région requise pour l'enlèvement et cliquez sur le bouton "Couper région". Ensuite le fragment marqué sera supprimé et ajouté à la liste des fragments supprimés de l’onglet “Zones découpées”. Vous pourrez restaurer des fragments supprimés plus tard. Pour le faire, sélectionnez le fragment de la liste et cliquez sur le bouton “Retirer zone à découper”.

Après avoir modifié votre vidéo, cliquez sur le bouton "Appliquer modifications" dans le coin inférieur droit pour appliquer les modifications à l'objet. À cause du fait que la durée du contenu vidéo ou audio sera modifiée après l'édition et ne correspondra pas à la durée de l'objet sur la scène, le programme vous informe à ce sujet et vous offrira de fixer une nouvelle durée selon la durée du contenu.

Il est à noter que, la durée du contenu vidéo ou audio peut ne pas correspondre à la durée de l’objet ; dans ce cas, selon des paramètres sélectionnés, le contenu vidéo ou audio peut:

  • Etre coupé en fonction de la durée de l’objet ;
  • On montre la première image pendant un certain temps, puis on commence à jouer la vidéo ;
  • On joue la vidéo et montre la dernière image pendant un certain temps.

 


You can get more information about the program on Free Video Editor' description page.

Comment scinder des fichiers vidéo avec VSDC Free Video Editor

Le montage vidéo peut être passionnant ! Mais parfois, on a besoin de diviser rapidement une vidéo en plusieurs morceaux ou de scinder des scènes en parties plus courtes pour composer une histoire plus dynamique.

Cette tâche peut être effectuée de façons différentes selon vos objectifs. Avez-vous besoin de plus de précision parce que vous essayez d’accentuer un moment particulier sur le métrage ?

Envisagez-vous d'exporter les fragments scindés sous forme de fichiers séparés ? Ou est-ce que vous scindez le métrage pour appliquer simplement différents effets à ses morceaux ?

Dans ce tutoriel nous allons vous montrer comment scinder une vidéo à l’aide de VSDC Free Editor.

Télécharger VSDC Free Video Editor pour Windows

How to split a video file into two parts quickly

Méthode 1 : divisez un fichier vidéo en 2 parties en un clic

Voici le moyen le plus simple qui vous conviendra si vous ne recherchez pas la haute précision. Il suffit de sélectionner le fichier que vous souhaitez scinder. Ensuite, placez le curseur au point où le premier fragment doit se terminer et le second doit commencer. Cliquez sur le bouton avec une icône de rasoir dans le menu supérieur "Fractionner" - et votre fichier vidéo se transforme en deux fragments séparés placés l'un après l'autre sur la timeline.

Méthode 2 : scinder à l’aide des marqueurs lors de l'exportation des fichiers vidéo

Parfois, on a besoin de scinder une vidéo en plusieurs parties quand tous les effets sont déjà appliqués au fichier entier. Dans ce cas, nous vous recommandons d'utiliser l'outil de scission au niveau de l'exportation.

Une fois que vous avez ajouté un fichier vidéo à la scène et effectué toutes les modifications souhaitées, sélectionnez l'onglet "Exportation du projet" dans la barre de commandes. Dans le menu supérieur du programme, cliquez sur le bouton "Placer les marqueurs" - une fenêtre séparée apparaîtra, comme illustré ci-dessous. Placez des marqueurs aux points où vous souhaitez votre fichier soit divisé. Cliquez sur "Appliquer modifications".

Splitting a video into multiple parts

Restez dans le même onglet Exportation du projet, accédez à l'onglet Paramètres supplémentaires (menu inférieur) et cochez la case «diviser le fichier» - «par marqueurs». Choisissez ensuite le format nécessaire et cliquez sur le bouton "Exporter le projet". Après exportation vous trouverez autant de fragments vidéo sur votre PC que vous avez créé à l’aide de marqueurs.

Méthode 3 : Diviser un seul fichier vidéo en plusieurs scènes pour appliquer des effets différents à chaque scène

Si vous souhaitez appliquer des effets différents à des parties différentes de votre métrage, vous pouvez diviser un fichier vidéo et placer chaque fragment dans une scène individuelle. Ajoutez un fichier à la timeline et cliquez dessus avec le bouton droit de la souris. Choisissez "Propriétés" dans le menu déroulant. La fenêtre Propriétés sera visible dans la partie droite de l’interface du programme. Faites défiler la liste et cliquez sur le bouton vert "Suppression et division".

How to split footage in VSDC

La même fenêtre «Suppression et division» apparaîtra et vous pouvez placer des marqueurs aux points où vous souhaitez fractionner le fichier. Une fois que vous avez terminé, cliquez sur le bouton "Appliquer les modifications". Le programme va diviser automatiquement le fichier vidéo selon les marqueurs et toutes les parties seront placées sur la timeline les unes après les autres.

VSDC video editor timeline

Maintenant vous savez appliquer des effets vidéo et audio différents à chaque partie du fichier. À la fin, vous pouvez exporter le film sous forme de fichier unique ou enregistrer chaque scène sous forme d’un fichier séparé.

Voici l’instruction. Lorsque vous accédez à l'onglet Exportation du projet pour enregistrer votre vidéo, ouvrez l'onglet Paramètres supplémentaires dans le menu du bas. Si vous souhaitez exporter les scènes séparément, désélectionnez "Joindre les scènes à une seule" ou laissez la case cochée si vous souhaitez exporter le film entier en un seul fichier.

Espérons que vous avez maintenant une meilleure idée comment scinder une vidéo à l’aide de VSDC Free Video Editor. N'hésitez pas à nous envoyer un message sur Facebook et à vous abonner à notre chaîne YouTube pour apprendre davantage les astuces de montage qui permettent de créer des projets vidéo époustouflants.

Voici 3 autres tutoriels qui peuvent vous intéresser :


You can get more information about the program on Free Video Editor' description page.

Application de divers effets dans une vidéo ou une image dans VSDC

Ajoutons une image à la scène afin de montrer comment appliquer des effets aux objets.

Adding image to scene

Pour ajouter un effet, vous devez double-cliquer sur l'image sur la timeline. Un nouvel onglet avec le nom de l'objet apparaît.

Effects editing mode for image object

Maintenant ouvrez l’onglet “Editeur” sur la barre de commande et cliquez sur le bouton “Effets vidéo” (ou “Effets sonores”) pour voir la liste des effets disponibles.

Choisissons par exemple un effet de flou suivant "Filtres->Flou". Une nouvelle fenêtre est ouverte vous permettant de définir la position de l'objet dans le temps. Vous pouvez choisir le point où l'effet doit commencer, sa durée et ses dynamiques selon la durée de l'objet parent. L'effet sélectionné apparaît sur la timeline.

Editing blur properties for image object

L'effet sera immédiatement appliqué à l'image.

Blur effect for image object

Vous pouvez configurer d'autres paramètres de l'effet dans la fenêtre des propriétés. Cliquez sur l’effet sur la timeline et ouvrez l’onglet “Fenêtre des propriétés” à la droite de la zone de scène. Pour l’effet Flou, les paramètres disponibles sont les suivants : la correction des couleurs, niveaux de flou initiaux et finaux qui permettent de faire effet de flou progressif (avec netteté maximum en bas et flou maximum en haut).

 


You can get more information about the program on Free Video Editor' description page.

 

Comment exporter un projet vidéo de VSDC Free Video Editor et l’enregistrer à un format requis

Une fois que vous avez terminé le travail sur votre projet, vous aurez besoin de l'enregistrer dans un des formats de fichier standard. Ouvrez l’onglet “Exportation du projet” sur la barre de commande pour choisir un des formats disponibles et configurer les paramètres nécessaires.

Ici, vous pouvez choisir un dispositif sur lequel vous prévoyez de lire la vidéo et un format pris en charge par le dispositif choisi.

Cliquez sur la flèche indiquée sur l'image ci-dessus pour voir la liste complète des périphériques pris en charge.

Apres avoir choisi un format vidéo, vous devez choisir un profil qui définit la qualité de la vidéo résultante. Cliquez sur la flèche à côté du champ Profil et sélectionnez un des profils disponibles depuis le menu déroulant.

Vous pouvez configure votre propre profile en cliquant sur le bouton "Editer le profil…" (Modifier) en définissant des propriétés de codecs vidéo et audio. Utilisez le bouton “Appliquer profil” pour enregistrer les modifications.

Vous pouvez également indiquer le chemin d'accès à la vidéo résultante sur votre ordinateur.

Ensuite, cliquez sur le bouton “Convertir les fichiers” pour commencer le processus d'exportation.

Quand la conversion est terminée, vous obtiendrez un fichier vidéo du format choisi et vous serez en mesure de l'enregistrer sur CD ou DVD. Ouvrez l’onglet Outils et cliquez sur le bouton “Enregistrement de disques”. Une nouvelle fenêtre sera ouverte vous permettant de graver des données sur un disque compact, créer des disques multi-sessions, modifier leur contenu et de faire un DVD vidéo (à cet effet, vous devez exporter votre vidéo en format DVD).

 


Pour obtenir plus d'information sur le programme, consultez la page de description deFree Video Editor.

Définir la position d'un objet dans le temps et sur une scène

Logiciel de montage vidéo permet de choisir parmi les options différentes, telles que Sprite, Clones, Ligne, Rectangle, Ellipse, Conseil, Image, Audio, Vidéo, Animation et beaucoup d’autre effets vidéo et audio.

You can add these objects using the same methods which are divided into three stages: choice of object, setting up its position in time and on the scene. For more information about the first and the third stages see example of adding video and image to the scene in section "How to open video file or image for editing".  In the present section we shall explain how to set object when it is added to the scene.

When you add object to the scene or when you apply effect to object you see the following window which sets object/effect position in time:

Object position properties

In this window you may set time of object appearance to the scene (effect start time), duration of display (effect duration), as well as its dynamics upon change of parent object duration. Let’s review in details each parameter:

  • By work area – sets time of appearance and duration as per the marked working area on timeline (duration of video and audio objects is set not according to working area duration, but in accordance with duration of video and audio material in a file).

    Timeline work area

  • From cursor position - sets time of appearance starting from cursor position on timeline and automatically sets duration to the end of the scene (duration of video and audio objects is set not to the end of the scene but according to video and audio material in a file).
  • To cursor position  – sets time of appearance starting from beginning of parent object (scene or sprite) to cursor position on timeline (duration of video and audio objects is set not to cursor position but according to video and audio material in a file).
  • Whole parent duration - sets time of object appearance and its duration equal to parent object duration. Connection of object duration with parent object duration is also set ("Lock end position").
  • From scene begin - sets time of appearance starting from parent object. Object duration is manually set (except for video and audio objects which have duration set according to duration of material).
  • To scene end - sets time of object disappearance equal to time of parent object disappearance. Duration is manually set. Connection of object appearance time and its duration with parent object duration are also set ("Lock start position  and "Lock end position").
  • From manual position – time of object appearance and its duration are manually set.
  • To manual position – time of object disappearance and its duration are manually set.
  • Lock start position  - sets connection of object appearance time with parent object duration, i.e. if parent object duration is changed object appearance time will be automatically recalculated.
  • Lock end position -  sets connection of object duration with parent object duration, i.e. if parent object duration is changed object duration will be automatically recalculated.

We recommend to choose "Whole parent duration" option for filters and other effects covering the whole duration of parent object, because in this case "Lock end position" option is set and when object duration is changed, effect duration will be automatically changed.

At the same time for transition effects we recommend to choose "From scene begin" or "To scene end". In such case options "Lock start position" and "Lock end position" are set the way that when object duration is changed, duration of effect will not be changed, and effect finish time will always coincide with time of object disappearance if you choose option "To scene end".


Pour obtenir plus d'information sur le programme, consultez la page de description de Free Video Editor.

Actualités

VSDC 7.2 apporte son ensemble d'outils de correction des couleurs au niveau supérieur (et d'autres mises à jour en plus)

Ces deux derniers mois ont été productifs pour l'équipe VSDC, et nous sommes ravis d'annoncer la sortie de VSDC 7.2. Saluez la nouvelle version de notre logiciel de montage vidéo. Bien que la partie...

10 logiciels de montage vidéo vraiment gratuits (sans filigrane)

C’est exaspérant de découvrir un filigrane sur votre vidéo après les heures de l'édition. Pourtant, un certain nombre de développeurs des logiciels de montage vidéo pratiquent cette approche pour...

VSDC 7.1 met à niveau l'interface graphique et l'éditeur de LUTs, ajoute de nouveaux effets et des raccourcis personnalisés

La nouvelle version de VSDC comprend deux nouveaux effets vidéo, étend les performances de l'éditeur de LUTs et rend le montage vidéo plus pratique avec une interface améliorée, une barre temporelle...

VSDC a atteint le seuil de 100 000 abonnés sur YouTube

La semaine dernière nous avons reçu le tant attendu trophée du créateur Argent YouTube pour avoir atteint le seuil de 100 000 abonnés. Le trophée en forme du bouton est arrivé dans une jolie boîte...

Top 5 des meilleurs logiciels de montage vidéo destinés aux créateurs YouTube.

Des créateurs du contenu populaire vous diront qu’il n’existe pas d’un seul meilleur logiciel du montage vidéo destiné à YouTube. Il y a ceux qui sont contents d’utiliser l’application de...
 

enregistreur d'écran

A l’aide de ce logiciel, vous pourrez faire des vidéos de votre bureau et les enregistrer sur l’ordinateur sous différents formats. Avec l’éditeur de vidéo, ce logiciel est une solution idéale pour créer des présentations et des bandes démos.

En savoir plus sur Screen Recorder...

 

VSDC Gratuit Capture Vidéo

Le programme est pour le but de récupèrer le vidéo des périphériques et de l’enregistrer sur l’ordinateur dans n'importe quel format vidéo. Il vous permet de sauvegarder les vidéos des tuners vidéo, des caméras Web, des cartes de capture et d’autres unités.

En savoir plus sur Video Capture...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends