Editor de vídeo

Use o editor de vídeo gratuito para criação e edição de vídeos de qualquer complexidade. Corte vídeos, aplique efeitos visuais e de áudio, use filtros e correção de imagem, faça apresentações de slides, adicione uma trilha sonora. Use Chroma Key e outras funções avançadas. Todos os formatos populares são suportados.

Saiba mais sobre o editor...

Conversor de vídeo

Converta vídeo de um formato para outro. Todos os formatos de vídeo mais populares são suportados - AVI, MOV, QT, MP4, M4V, MPEG, WMV, FLV, MKV, RealVideo (RM e RMVB), 3GP e 3G2. Prepare seus arquivos multimídia para reprodução instantânea em qualquer formato e em qualquer dispositivo.

Saiba mais sobre o conversor...

Conversor de áudio

Converta arquivos de áudio de um formato para outro. Todos os principais formatos e codecs de áudio suportados. Você também pode gerenciar listas de reprodução e meta tags, extrair o áudio de arquivos de vídeo e salvar faixas em seu dispositivo em qualquer formato.

Saiba mais sobre o conversor...

Gravador de CD de áudio

Tire faixas de áudio de CDs e guardá-los em qualquer formato no seu PC. Quase todos os formatos e codecs de áudio são suportados. O programa pode remover detalhes da faixa do servidor FreeDB para renomeação de arquivos automática e atualização de meta tags.

Saiba mais sobre o gravador...

Multifunctionality

Multifuncionalidade

Uma ampla gama de ferramentas de processamento multimídia em um pacote de software de vídeo gratuito.

High speed

Alta velocidade

Algoritmos de nossos programas são rápidos e otimizados para CPU de núcleo único e múltiplos núcleos.

Affordability

Disponibilidade

VSDC está disponível gratuitamente para PCs e laptops com sistema operacional Windows.

Gráficos animados no VSDC Free Video Editor: guia para iniciantes

A parte mais difícil de qualquer apresentação é manter a atenção do público. A visualização de dados normalmente funciona bem, no entanto, fotos e diagramas estáticos não impressionam ninguém atualmente. É por isso que os gráficos animados se tornaram tão populares.

Os gráficos animados usados em uma apresentação podem ajudar a ilustrar o crescimento dos negócios, analisar tendências de mercado e visualizar previsões de desenvolvimento. Nas instruções abaixo, mostraremos como criar gráficos animados dinâmicos em um software de edição de vídeo gratuito chamado VSDC.

Baixe a versão mais recente do VSDC aqui.

Como começar a trabalhar com gráficos no VSDC

Abra a guia "Editor" e clique no botão "Adicionar objeto" localizado no menu na parte superior da interface. Selecione "Gráfico" no menu suspenso para adicionar um gráfico à cena. Você também pode usar o ícone How to create animated charts for free no menu do lado esquerdo ou combinação Shift + C. Na janela pop-up, você será solicitado a confirmar a posição do objeto na linha do tempo - basta clicar em OK. Um modelo de gráfico genérico será colocado em cena.

Adding a chart to a scene in VSDC Free Video Editor

Observe que o ícone "Adicionar gráfico" à esquerda oferece três opções: adicionar um gráfico, um diagrama ou uma camada "Série". Essas são as camadas que ajudam a ajustar um gráfico em diferentes camadas. Cada nova camada é aberta com um clique duplo na anterior. Clicando duas vezes na camada "Gráfico", você passa para a camada "Diagrama" e assim por diante. Um gráfico pode conter vários diagramas 2D.

Camadas de configuração de gráfico no VSDC

Vamos revisar cada camada de configuração.

Gráfico

Essa é a primeira camada com a qual você começa a trabalhar e permite definir a aparência geral do gráfico. Aqui estão os parâmetros disponíveis:

  • O tempo de aparecimento do gráfico na cena e seu tempo de duração;
  • Cores de eixos, bordas e plano de fundo;
  • Títulos de eixos e bordas;
  • Direção e alinhamento dos dados.

Diagrama

Quando você clica duas vezes na camada "Gráfico", chega ao segundo nível de configurações, chamado "Diagrama".

As configurações no nível "Diagrama" são semelhantes às configurações no nível "Gráfico". A principal diferença é que aqui você pode editar cada diagrama individualmente quando houver vários diagramas em um gráfico. Aqui estão as propriedades com as quais você pode trabalhar:

  • Estilo do diagrama (diagrama 2D, torta 3D, funil, pirâmide etc.)
  • O tempo da aparência na cena e de duração;
  • Título do diagrama;
  • Cores de cada diagrama;
  • Formato dos títulos de eixos e bordas.

Série

A última camada que você acessa clicando duas vezes no nível do diagrama é "Série". Permite ajustar os dados exibidos no gráfico. Aqui está o que você pode configurar em particular:

  • Momento da aparência dos dados e duração;
  • Legenda do gráfico, seu formato, tema de cores e localização;
  • Estilo de propriedades da série (por exemplo, se escolher um estilo de diagrama 3D anteriormente, precisa escolher um estilo de propriedades correspondente);
  • Formato, cor e localização dos dados do gráfico;
  • Forma, cores e tamanho de etiquetas;
  • Dinâmica da aparência dos dados, etc.

Como criar e projetar um gráfico no VSDC: princípios básicos

Vamos criar um gráfico 2D no VSDC em detalhes. Siga os passos abaixo.

Passo 1. Precisa abrir a guia "Editor" e clicar no botão "Adicionar objeto". No menu suspenso, selecione "Gráfico" para obter um modelo de gráfico genérico com várias barras, conforme ilustrado abaixo.

Generic chart template in VSDC

Passo 2. Usando o botão direito do mouse, clique na camada "Gráfico" e selecione "Propriedades" no menu - "Janela Propriedades" deslizará do lado direito.

A primeira seção do menu é "Configurações comuns". Nela você pode digitar um nome para a camada do gráfico, sua localização precisa na cena, a hora da aparência e a duração. Observe que você pode configurar o momento da aparência e a duração usando quadros ou milissegundos.

2D chart template in VSDC

Passo 3. Para adicionar um título diretamente ao objeto do gráfico, role para baixo até a seção "Títulos" e digite o nome desejado no campo "Título 1".

How to add a title to a chart in VSDC

Passo 4. Para editar as cores do gráfico, vá para a seção "Cores do objeto do gráfico" e selecione as cores manualmente ou aplique uma das predefinições. Por exemplo, na ilustração abaixo, escolhemos a predefinição de preto para aplicar o estilo em preto e branco ao plano de fundo, à legenda, aos dados e às bordas.

How to apply color presets to a 2D diagram in VSDC

Passo 5. Para alterar o tema de cores, abra a seção "Aparência dos diagramas 2D", localizada no mesmo menu "Cores do objeto do gráfico". Por exemplo, na ilustração abaixo, ajustamos os seguintes parâmetros:

  • Plano de fundo - preto e cinza (vem na predefinição de cor selecionada).
  • Cor do eixo - azul claro.
  • Cor entrelaçada e Cor entrelaçada 2 - preto.

2D diagram appearance settings

Se você adicionou vários diagramas ao gráfico, pode definir a distância entre eles, bem como o estilo e a posição entre eles - horizontal ou vertical, girados ou não.

Chart horizontal and vertical alignment

Passo 6. Por fim, você pode configurar as cores da legenda do gráfico: plano de fundo, texto, quadro, rótulos e posição da legenda. No exemplo abaixo, deixamos o tema de cores selecionado com a predefinição. No entanto, alteramos a posição da legenda. Verifique os seguintes parâmetros:

  • Alinhamento horizontal - centro.
  • Alinhamento vertical - próximo ao exterior.
  • Direção - da esquerda para a direita.
  • Contagem de colunas - 0.

Chart legend settings

Passo 7. O próximo passo vai ser o preenchimento das barras com cores. Para obter o efeito Gradiente, precisa selecionar 2 cores para cada barra. No menu do lado direito, as barras são indicadas como "Entrada 1", "Entrada 2". Por exemplo, na ilustração abaixo, preenchemos cada barra com um gradiente das mesmas cores de tom.

Setting up chart bar colors using gradient

As setas "para cima" e "para baixo" em cada campo de entrada permitem aplicar a cor selecionada na barra anterior ou na próxima. O ícone X remove todas as alterações feitas na entrada.

Todos os parâmetros selecionados na "Janela Propriedades" para a camada "Gráfico" são aplicados a todo o gráfico. Se você deseja modificar a aparência de cada diagrama no gráfico, clique duas vezes na camada "Gráfico" e selecione o diagrama com o qual deseja trabalhar.

Como projetar a aparência de um diagrama selecionado

Caso tenha vários diagramas em um único gráfico, veja como pode editar cada um independentemente.

Faça um clique duplo na camada "Gráfico" para chegar à camada "Diagrama". Na linha do tempo, você verá cada diagrama como uma camada separada. Se deseja adicionar um diagrama, pode fazê-lo manualmente clicando no ícone "Adicionar gráfico" e escolhendo a opção "Diagrama" dessa vez.

Clique com o botão direito do mouse no diagrama que deseja editar e escolha “Propriedades” - a “Janela Propriedades” deslizará do lado direito.

2D diagram properties reviewed in details

  1. O menu "Configurações comuns" é semelhante ao menu da camada "Gráfico".
  2. O menu “Propriedades do diagrama” permite escolher o estilo do diagrama (diagrama 2D, torta 3D, funil, etc.) e a direção das barras - horizontal ou vertical.
  3. As configurações dos eixos X e Y permitem escolher cores, espessura e outros parâmetros para cada eixo. Os eixos secundário X e Y são exatamente os mesmos que os principais e estão localizados nos lados opostos do gráfico.

Finalmente, você pode alterar os títulos dos eixos aqui. Especificamente, você pode editar sua fonte, formato, ângulo e outros parâmetros, conforme ilustrado abaixo.

Setting up chart labels and tick marks

Também pode ajustar a espessura das marcas de escala, alterar seu número, comprimento e tudo mais.

Intervalo

A razão pela qual “Intervalo” é descrito em um parágrafo separado é que está diretamente relacionado às configurações de animação do gráfico.

Primeiro, você deve encontrar o campo “Eixo X - Intervalo - Intervalo auto / Exibir intervalo auto” e alternar as duas configurações para “Falso”. Faça o mesmo para o eixo Y. A "Intervalo auto" permite definir os valores mínimo e máximo do eixo. Enquanto isso, o parâmetro "Exibir intervalo auto" permite definir os valores mínimo e máximo do eixo que serão visíveis durante a reprodução do gráfico. Você deve sempre garantir que o primeiro tenha valores mais altos que o último.

Parâmetros de intervalo

Para ilustrar tudo, vamos selecionar as seguintes configurações no menu Intervalo do nosso exemplo de gráfico:

1. Campo de intervalo automático

Valor mínimo:

  • Valor inicial - 0. Este é o valor mínimo possível da escala do eixo para o primeiro quadro.
  • Valor final - 0. Este é o valor mínimo possível da escala do eixo para o último quadro.

Tamanho do intervalo:

  • Valor inicial - 100. Esse é o valor máximo possível da escala do eixo para o primeiro quadro.
  • Valor final - 100. Esse é o valor máximo possível da escala do eixo para o último quadro.

How to set up range for dynamic charts in VSDC

2. Exibir campo de intervalo automático (esses parâmetros definem os limites de escala do eixo exibidos)

Ver valor mínimo:

  • Valor inicial - 0. Este é o valor mínimo exibido para o primeiro quadro.
  • Valor final - 10. Este é o valor mínimo exibido para o último quadro.

Ver tamanho de intervalo:

  • Valor inicial - 20. Esse é o valor máximo exibido para o primeiro quadro.
  • Valor final - 70. Este é o valor máximo exibido para o último quadro.

Você pode ver como a apresentação do seu vídeo muda usando o botão "Visualizar" no lado esquerdo acima da linha do tempo.

Animated chart preview by frames

                  Primeiro quadro                                                                                                                          Último quadro

Se você estiver enfrentando problemas de formato no processo (por exemplo, quando sua escala começar com 1 em vez de 0), vá para a camada "Série" e selecione o tipo de escala Argumento "Numérico" no menu de propriedades Série.

Como trabalhar com a camada "Série"

A camada final é "Série". Inclui parâmetros relacionados aos dados exibidos no gráfico animado. Faça um clique duplo na camada “Diagrama” para abrir a camada “Série” e, em seguida, use o botão direito do mouse para abrir a “Janela Propriedades”.

O menu "Configurações comuns" é semelhante ao que você viu nas camadas "Gráfico" e "Diagrama". Por isso, vamos direto ao menu "Propriedades da série".

Series properties layer in VSDC animated chart menu

Legenda. Aqui você pode alterar o título da legenda. Lembre-se de que só estará visível se todos os dados nesta camada (barras no nosso caso) tiverem a mesma cor. Para conseguir isso, você precisa selecionar “Falso” no seguinte campo: “Estilo - Borda - Cor”. Aqui está como será:

Setting up chart bars style in VSDC

Intervalo. Agora, vamos mudar para as configurações do menu Intervalo. Assim como você viu na camada "Diagrama", existem campos de valor mínimo e tamanho do intervalo.

O valor mínimo inclui dois parâmetros:

  • Valor inicial. Precisa colocar o número de barras que não serão exibidas durante o primeiro quadro. Em outras palavras, se digitar “2” como o valor inicial aqui, as duas primeiras barras serão puladas e a reprodução começará na terceira.
  • Valor final. Aqui, você precisa especificar quantas barras não serão exibidas durante o quadro final. Portanto, se você digitar “5”, isso significa que as barras 1 a 5 não serão visíveis no último quadro.

A cor da barra que é excluída da reprodução é aplicada à seguinte barra exibida durante a reprodução. Para ser mais preciso, se a primeira barra for amarela e a segunda barra azul, mas a primeira não for exibida durante o primeiro quadro, a segunda barra ficará amarela automaticamente durante a reprodução.

O tamanho do intervalo também tem dois parâmetros principais:

  • Valor inicial. Aqui, você decide quantas barras no total serão exibidas no primeiro quadro. Por exemplo, se você colocar "2", haverá apenas 2 barras exibidas no vídeo, iniciando a primeira (indicada no campo Valor mínimo).
  • Valor final. Aqui, você decide quantas barras serão exibidas no último quadro. Por exemplo, se você colocar “10” - haverá 10 barras visíveis no último quadro (começando no primeiro quadro exibido).

Como configurar propriedades para uma barra específica no diagrama

Você pode editar cada barra do diagrama usando a camada "Série". As barras são indicadas como "Ponto 1", "Ponto 2". Portanto, para cada ponto, você pode configurar parâmetros iniciais e finais - valor, títulos e cores que serão exibidos no início de um vídeo e no fim.

Setting values for animated chart dynamics

Para fazer isso, use o botão "Definir valores" e selecione "Definir argumentos" no menu pop-up. Depois de fazer isso, continue digitando o valor inicial e o passo.

  • Valor inicial. Este parâmetro define o valor no Eixo X para a primeira barra no diagrama. Por padrão, é sempre 1 - veja a ilustração acima.
  • Passo. Aqui, você configura um intervalo entre as barras. Por padrão é sempre 5.

Depois de definir os valores, clique em «Processo» e depois em «Ok».

Setting up the number of chart bars visible in each frame

A segunda opção de menu depois que você clica no botão "Definir valores" é "Definir valores aleatórios". Ela cria valores aleatórios no Eixo Y para todas as barras. Quanto mais vezes você clicar nessa opção, mais valores aleatórios serão aplicados.

Da mesma forma, a opção "Definir cores" permite definir cores aleatórias para as barras ou usar uma paleta.

Animated diagram settings

Como trabalhar com gráficos de arquivos do Excel

Pode criar gráficos com base nos dados de uma planilha do Excel carregada no VSDC. Para ativar esse recurso, vá para “Série - Definir valores - Importar do Excel”. Para o upload correto, você precisa formatar os dados da seguinte maneira:

Creating a chart in VSDC based on an Excel file

Na ilustração acima, a coluna "Argumento" contém valores do Eixo X para cada barra e a coluna "Valor 1" contém valores para o Eixo Y. Se você precisar exportar dados do gráfico para um arquivo do Excel, vá para "Série - Definir valores - Exportar para Excel".

Como configurar a dinâmica do gráfico

Finalmente, abordamos a parte mais empolgante e curta de nossas instruções - aplicando dinâmica a um gráfico. O ponto de um gráfico dinâmico é que seus elementos (barras, por exemplo) alteram seus valores nos dois eixos enquanto o vídeo continua.

Para aplicar dinâmica a um gráfico, é necessário abrir a seguinte configuração na camada "Série": "Propriedades da série - Pontos". Em seguida, selecione o ponto em que você planeja aplicar a dinâmica e localize o campo "Argumento" ou "Valor". Clique no ícone de três pontos <…> e você verá uma trajetória reta na linha do tempo.

Adding a trajectory to an animated chart in VSDC

Essa trajetória corresponde ao valor da barra escolhida no eixo X ou no eixo Y - dependendo se você escolheu o campo "Argumento" ou "Valor". Ao clicar duas vezes nele, pode criar pontos de controle e arrastá-los, modificando a trajetória. Ao arrastar os pontos de controle para cima e para baixo, aplica valores positivos ou negativos para uma barra de gráfico específica em um momento de tempo escolhido.

Abaixo está uma ilustração da dinâmica aplicada ao Ponto 1.

Modifying an animated chart trajectory

Tente criar seu primeiro gráfico animado no VSDC!

Procurando mais tutoriais impressionantes? Confira nosso canal no YouTube e faça qualquer pergunta em nossa página no Facebook.


Obtenha mais informações sobre o programa na página de descrição do Free Video Editor.

Como editar cores de vídeo no VSDC: um tutorial rápido

Trabalhar com cores em um vídeo é um tópico muito interessante. Normalmente, você pensaria na correção de cores por motivos práticos ou por uma chamada criativa. Às vezes, você precisa de uma solução rápida, porque a filmagem foi gravada com problemas - pouca luz, dia sombrio, configuração incorreta da câmera. Outras vezes, pode querer ser artístico e brincar com as cores ou alcançar um certo estilo.

Existem soluções para cada caso. Tudo depende do seu nível de experiência e do tempo que você deseja investir no processo. No tutorial abaixo, mostraremos como editar rapidamente as cores de um vídeo usando filtros no estilo Instagram, LUTs e ajustes manuais de cores padrão no VSDC - um editor de vídeo gratuito para Windows OS. Também ensinaremos a alterar a cor de um objeto em um vídeo ou uma foto.

Baixe VSDC Free Video Editor

Se estiver procurando por técnicas de correção de cores de nível mais profissional, consulte nossos tutoriais sobre como trabalhar com curvas RGB e a roda de cores Matiz e saturação.

Como editar cores de vídeo em um clique: LUTs e filtros no estilo Instagram

Vamos começar com a parte fácil. Se você não tiver problemas específicos relacionados à cor no vídeo e simplesmente deseja torná-lo pop com uma bela combinação de cores, você vai adorar filtros rápidos do VSDC.

Veja como aplicar filtros de estilo Instagram com um clique ao seu vídeo:

  1. Clique no vídeo que você deseja corrigir.
  2. Abra o menu Estilo rápido na parte superior da interface do programa.

  3. Clique em qualquer estilo para obter uma visualização em tempo real. Todo estilo aplicado será exibido no menu em um quadro cinza claro, confirmando que o estilo foi selecionado.
  4. Para cancelar a seleção de um estilo escolhido, clique nele mais uma vez. Para remover todos os estilos aplicados, clique no botão correspondente no canto superior esquerdo do menu Estilo rápido.

Existem 37 filtros, incluindo uma seleção de estilos de filmes antigos e borrões. Pode aplicar vários estilos ao mesmo vídeo e até criar modelos para aplicar a mesma combinação a outros arquivos.

Em seguida, vem o conjunto de LUTs. As LUTs são uma daquelas ferramentas mágicas que fazem com que seu vídeo com cores ruins pareça um filme importante. Tecnicamente, uma LUT (look-up table) é um conjunto de parâmetros de cores pré-selecionados que o software aplicará ao seu vídeo ou imagem para fazer com que pareça uma maneira específica.

LUTs são amplamente utilizados por profissionais de videografia. Existem 10 deles já configurados e disponíveis no VSDC, e você pode encontrar pacotes LUT online para baixar e aplicar através do editor.

Aqui está como encontrar o menu correspondente:

  1. Clique no vídeo necessário com o botão direito.
  2. Selecione Efeitos de vídeo --> Ajustes --> LUT.
  3. Na próxima guia da linha do tempo, você encontrará uma camada LUT1. Clique nele com o botão direito e selecione Propriedades.
  4. A janela Propriedades deslizará do lado direito.
  5. Clique nas configurações do efeito LUT e selecione qualquer uma das opções disponíveis enquanto verifica o resultado na janela de visualização.

Como alterar as cores do vídeo ajustando contraste, saturação e outros parâmetros

Se deseja editar as cores do vídeo manualmente, ajustando o brilho, o contraste e outros parâmetros, basta ir na guia Efeitos de vídeo, rolar para baixo até Ajustes e selecionar o conjunto de parâmetros que você precisa alterar.

Digamos que você queira alterar os níveis de Matiz e Saturação. Depois de selecionar essa opção no menu, você verá uma nova guia com uma camada HSV 1 na linha do tempo. Clique na camada com o botão direito e selecione Propriedades no menu. A janela Propriedades deslizará do lado direito. Encontre "Configurações de efeito HSV" e altere manualmente os níveis, conforme demonstrado no vídeo acima.

Como alterar a cor de um objeto em um vídeo ou em uma imagem

Na última parte deste tutorial, ensinaremos você a alterar a cor de um objeto em um vídeo usando uma ferramenta Gradiente. Ela permite fazer uma mistura gradual entre várias cores. Naturalmente, você pode aplicar o mesmo efeito às fotos, conforme demonstrado abaixo. Abaixo, há um guia em vídeo e instruções em texto para você seguir.

Passo 1. Adicione uma imagem ou um vídeo ao editor.

Passo 2. Crie uma forma usando o menu do lado esquerdo e coloque-a sobre a área que planeja editar. Nesse caso, usamos a elipse, mas também há um retângulo e uma "forma livre". A forma servirá como uma máscara e definirá a correção de cores da área.

Passo 3. Quando você adiciona uma forma à cena, vá para o menu superior e selecione um estilo de elipse nº3 - um colorido sem bordas.

Passo 4. Faça um clique duplo na camada da elipse e adicione mais uma elipse para separar a área à qual você aplicará a correção de cor - exatamente como ilustrado abaixo.

Passo 5. Vá para a janela Propriedades à direita e escolha pintar a cor de fundo em preto. Nota: é a interseção dessas duas elipses que serão visíveis no final.

Passo 6. Agora vá para o menu Mistura no lado esquerdo da linha do tempo e selecione "Máscara invertida" - você verá instantaneamente em qual área estará trabalhando.

Passo 7. Vá para a cena principal (guia "Cena 0"), destaque a elipse e vá para a janela Properties para selecionar Gradiente no menu suspenso "Preencher fundo".

Passo 8. Abra "Configurações de gradiente" e selecione o tipo de gradiente apropriado. Tente aplicar cores diferentes e alterar a direção do vetor gradiente.

Passo 9. Verifique os diferentes modos de mesclagem para obter o resultado que você tinha em mente.

Observe que a ferramenta "Máscara invertida" está disponível apenas na versão Pro do VSDC, que custa US $ 19,99 por ano. O restante das ferramentas e filtros descritos neste tutorial estão disponíveis gratuitamente.


Obtenha mais informações sobre o programa na página de descrição do Free Video Editor.

Como gravar narração para seus vídeos no VSDC

Na era do YouTube, é essencial saber como gravar narração para seu vídeo. Mesmo se você não está planejando se tornar um YouTuber, fica bem ciente desses casos quando suas imagens de férias foram arruinadas por diferentes ruídos. Uma maneira de resolver o problema é substituir o som defeituoso por uma boa canção. Mas também pode trazer um toque mais pessoal e gravar sua própria voz enquanto as impressões ainda estão frescas e vivas.

Baixe VSDC Free Video editor que permite que você faça isso de duas maneiras. Abaixo, analisaremos os dois, guiaremos você pelas etapas principais e explicaremos a diferença entre elas.

Como gravar narração para vídeo no VSDC: o caminho mais fácil

O VSDC possui uma ferramenta de narração intuitiva que permite adicionar comentários de áudio aos seus vídeos rapidamente, sem ter que lidar com configurações complexas. Veja por si mesmo no guia de vídeo abaixo.

Aqui está o que você tem que fazer em poucas palavras:

  1. Importe seu vídeo para a linha do tempo usando o menu suspenso "Adicionar objeto".
  2. Clique no ícone de chave inglesa para selecionar a ferramenta de locução.
  3. Escolha a parte que precisa de comentários de áudio. Use o botão "Iniciar Gravação" sempre que um comentário de voz precisar ser adicionado. Depois, use o botão “Parar Gravação”. Nota: a gravação só começará quando seu vídeo está sendo reproduzido. Quando o vídeo está pausado, sua voz não será gravada.

    How to create a voiceover video in VSDC - fast and eaasy

  4. Ao terminar seus comentários, feche a janela da ferramenta de voiceover. Uma janela pop-up aparecerá pedindo confirmação para adicionar arquivos gravados à linha do tempo. Clique em "Sim".
  5. Seus comentários de áudio serão automaticamente adicionados à linha do tempo.
  6. Se você deseja desativar a trilha sonora original do vídeo, clique com o botão direito do mouse em seu vídeo em uma linha do tempo e vá para “Efeitos de áudio --> Amplitude --> Silenciar”.
  7. Verifique novamente o resultado clicando no botão vermelho de reprodução. Conclua o processo clicando no botão vermelho “Exportar projeto”.

A ferramenta de narração só está disponível na versão PRO do editor VSDC, que é oferecida por US $ 19,99 por ano. Se você estiver procurando uma maneira gratuita de gravar sua voz em um vídeo, siga as instruções abaixo.

 

Como gravar narração no VSDC: o caminho livre

VSDC também oferece uma maneira gratuita de adicionar narração ao seu vídeo:

  1. Abra o VSDC Free Video Editor e clique em "Importar conteúdo" para importar o vídeo necessário.
  2. Vá para a guia "Ferramentas" no menu superior e selecione a ferramenta "Gravador de voz". Uma nova janela se abrirá.

    Adding voice over video for free in VSDC Video Editor

  3. Escolha o formato desejado de sua gravação de voz na guia "Formatos".
  4. Prossiga para as seções inferiores do menu para selecionar o destino do arquivo de saída, sua qualidade e o dispositivo.
  5. Coloque uma marca de seleção na seção "arquivo dividido", se você estiver trabalhando com um vídeo muito longo. Ter vários arquivos ajudará você a ajustar suas trilhas sonoras.
  6. Selecione a duração de seus trechos de áudio no menu suspenso à direita, dependendo da duração do seu vídeo.
  7. Pressione o botão "Iniciar gravação" no canto superior direito da tela. Lançar o seu vídeo em uma janela separada também pode ser uma boa ideia. Pressione “Parar gravação” quando estiver pronto e feche a janela “Gravador de voz”.
  8. Volte para a janela de edição de vídeo do VSDC com o seu vídeo importado. Clique com o botão direito do mouse em seu vídeo em uma linha do tempo e vá para “Efeitos de áudio --> Amplitude --> Silenciar”. Isso irá silenciar a trilha sonora original do seu vídeo.

    How to silence the original audio track in VSDC

  9. Vá até a guia “Editor”, selecione “Adicionar objeto” e escolha “Áudio” na lista suspensa. Agora prossiga para o local em seu computador onde você salvou suas gravações, importe-as para a linha do tempo e use o movimento de arrastar e soltar para colocá-las alinhadas com os segmentos de vídeo aos quais elas se destinam.
  10. Verifique novamente o resultado clicando no botão vermelho de reprodução logo abaixo da janela de visualização. Conclua o processo clicando no botão vermelho “Exportar projeto” na mesma guia de título.

Conclusão

AComo você deve ter notado, os dois métodos levam ao mesmo resultado: seus arquivos de áudio gravados colocados ao lado do vídeo em uma linha do tempo na sequência correta. A única diferença é que, com um método livre, você precisa registrar, importar e posicioná-los manualmente. Com um método fácil, o trabalho manual é retirado da equação, tornando a narração de vídeos muito mais rápida. Qual é o melhor? Você nos diz :-)


Obtenha mais informações sobre o programa na página de descrição do Free Video Editor.

Como estabilizar um vídeo no VSDC Video Editor

A estabilização de filmagem é um dos recursos mais populares na edição de vídeo. É exigido por muitas pessoas: de adeptos de esportes radicais literalmente colados às suas câmeras de ação - a mães sentimentais com as mãos tremendo durante as filmagens das cerimônias de casamento de suas filhas. Seja qual for o caso, o resultado é muitas vezes o mesmo - um vídeo tremendo estraga a impressão geral.

Uma das maneiras mais fáceis de suavizar suas imagens instáveis é baixar o VSDC Video Editor que tem um estabilizador de vídeo incorporado. Aqui está um breve tutorial em vídeo sobre como usar essa ferramenta.

Por favor note: a ferramenta não está disponível na versão gratuita do software. Obtenha uma versão PRO para usar este recurso. São apenas US $ 19,99 por ano.

 

Como usar um estabilizador de vídeo no VSDC

Um processo passo-a-passo para a estabilização de filmagens:

  1. Abra o Editor de Vídeo VSDC.
  2. Vá para o menu principal e selecione a guia "Ferramentas".
  3. Clique na ferramenta “Estabilização de Vídeo” no canto superior esquerdo. Uma nova janela se abrirá.
  4. Selecione "Abrir arquivos" e escolha imagens instáveis do seu computador.
  5. Prossiga para a guia “Estabilização”. Selecione as configurações adequadas para seus propósitos:
    • Tremores

      Correção de tremores é a configuração mais vital em nossa revisão. Sugerimos que você escolha seu valor dependendo de quão instável seu vídeo está em uma escala de 1 a 10. Quanto mais instável o vídeo, maior o valor.

    • Suavização

      A suavização é um recurso que permite escolher o número de quadros que o VSDC usará para efeitos de correção. Buscar um valor maior aqui seria especialmente adequado para vídeos em que o operador estivesse se movimentando. Com muitos quadros para trabalhar, o VSDC disfarçará melhor o movimento do operador.

      Passe o mouse sobre outras configurações na guia "Estabilização" para ver suas breves descrições.

  6. Prossiga para a guia “formatos”. Aqui pode selecionar um formato específico para o vídeo de saída. Você pode consultar o canal de mídia social para o qual o vídeo é destinado. O VSDC tem configurações predefinidas para vídeos de saída que incluem o YouTube, Instagram e Facebook.
  7. Para cortar seu vídeo, vá para a guia "Editor". Clique na linha do tempo exatamente onde você deseja começar a fazer o corte. Pressione "Iniciar seleção". Em seguida, clique na linha do tempo no final do fragmento de recorte desejado. Pressione “Finalizar seleção” acima e clique na caixa “Cortar região”. Prossiga para o canto inferior direito da tela até o botão "Aplicar alterações", que salvará suas edições e levará você de volta à janela Estabilização de vídeo. Na ferramenta de Estabilização de Vídeo, você não poderá visualizar as alterações feitas. Eles só estarão disponíveis no arquivo de saída.
  8. Escolha o nome do arquivo de saída e o destino na parte inferior da janela.
  9. Vá para a seção "Perfil" abaixo para selecionar a qualidade do formato de saída. Opte pela qualidade inferior somente se você estiver procurando uma conversão mais rápida e menor tamanho de arquivo de saída.
  10. Complete o processo clicando no botão “Exportar projeto” na guia “Estabilização”. Confira o resultado final.

How to stabilize a shaky video in VSDC in a couple of clicks

 

É isso aí! Você acabou de transformar sua filmagem instável em um clipe estável. Se você estiver interessado em recursos mais avançados do editor, sinta-se à vontade para analisar nossa seção de instruções com os fundamentos da edição de vídeo para amadores, desde cortar e girar um vídeo até criar cinemagraphs impressionantes.


Obtenha mais informações sobre o programa na página de descrição do Free Video Editor.

Aplique correção de cor profissional com curvas de matiz e saturação

Você já notou que a mesma imagem pode parecer totalmente diferente se processada em cores opostas? O mesmo se aplica para os vídeos: cores frias costumam ser usadas para criar uma atmosfera de ansiedade, enquanto cores quentes são boas para criar o espírito de alegria, conforto e romance. Todos fotógrafos e videomakers usam cores para transmitir a emoção desejada.

Do ponto de vista técnico, você pode obter esses efeitos alterando balanço de cores de uma imagem e, neste artigo, mostraremos exatamente como fazer isso usando o VSDC Free Video Editor.

Pode corrigir o balanço de cores através trabalhando com os parâmetros Matiz e Saturação. Isso é útil para qualquer entusiasta de edição de vídeo, não apenas profissionais. Também é a única maneira de "salvar" um vídeo gravado com configurações incorretas de balanço de branco, tornar uma foto mais viva ou criar um efeito popular de dessaturação de cor.

Abaixo, mostraremos o que é uma roda de cores Matiz e Saturação e como usá-la. Se você estiver interessado em explorar outras técnicas de correção de cor de vídeo, sugerimos que consulte nosso guia sobre como trabalhar com curvas RGB para equilibrar brilho e contraste.

Antes de começar, baixe e instale o VSDC Free Video Editor no seu PC.

Como abrir a roda de cores Matiz e Saturação no VSDC

Depois de instalar e lançar o programa, importe o arquivo no qual você está planejando trabalhar. Pode ser uma imagem ou um vídeo. Clique no arquivo e vá para a guia Exibir no menu superior. Escolha o ícone Efeitos básicos - que abrirá a janela Efeitos básicos no lado direito do editor. Role um pouco para baixo e você verá o menu suspenso "Curvas de matiz e saturação". É exatamente onde você encontrará a roda de cores certa.

Como trabalhar com as curvas de matiz e saturação - os princípios básicos

A ideia baseia-se na criação de pontos de controle no círculo interno da roda (é um círculo branco ilustrado abaixo). Pode mover os pontos para bordas da roda ou para seu centro.

Hue Saturation curves

Para criar um ponto de controle, você precisa clicar duas vezes na área de cores com a qual planeja trabalhar. Por exemplo, para corrigir tons vermelhos na foto, clique duas vezes no círculo interno (branco) exatamente onde os tons vermelhos estão localizados. Este será o seu ponto de controle e, ao arrastá-lo para mais perto do centro ou da borda, você aumentará ou diminuirá a saturação da cor escolhida. A borda do espectro se correlaciona com o contraste máximo e seu centro - o oposto.

Areas of maximum and minimum contrast

Pode alterar os tons selecionados para correção movendo um ponto de controle ao redor do círculo. Em outras palavras, ao mover um ponto de controle de um setor de cores para outro, você altera os tons que serão balanceados, sem mudar as cores no vídeo.

Changing tones of one color on the inner circle

Como alterar a posição dos pontos de controle:

  • arraste-os manualmente usando o mouse
  • use as setas do seu teclado

Pode corrigir um tom de cor específico no vídeo sem alterar o restante dos tons. Nesse caso, você precisa criar três pontos de controle: um no centro do setor de cores e dois mais para a esquerda e para a direita. Esses pontos adicionais vão separar a área de cor - veja a ilustração abaixo.

Setting main three control points

No lado superior do menu de roda de cores, há uma paleta de 6 cores. São as cores principais da roda: vermelho, amarelo, verde, azul, azul escuro e roxo. Para corrigir qualquer um desses tons de cor no vídeo, clique nele e vai ver o conjunto de três pontos de controle automático, como ilustrado abaixo.

Main colors of the color wheel

Para corrigir cor específica que não pode encontrar na roda, use a ferramenta Conta-gotas. Ela está localizado no canto superior direito da janela de diálogo Matiz e Saturação. Clique no ícone do conta-gotas e coloque o mouse sobre a cor que você deseja corrigir. Clique na cor e ela será escolhida com precisão pelo conjunto de três pontos.

The eyedropper tool

Se após todas as manipulações de correção de cor, você decida que a imagem original parecia melhor, basta clicar no ícone Desfazer no canto superior direito. Todos os movimentos do ponto de controle serão cancelados.

The reset to default button

Como corrigir cores de vídeo com as curvas Matiz e Saturação: exemplos

Vamos dar uma olhada em manipulações comuns aplicadas a uma imagem. Na ilustração abaixo, pode ver uma foto que carregamos na VSDC e a janela de diálogo do HS com a roda de cores.

Hue Saturation color wheel

Vamos corrigir tons vermelhos nesta foto. Para fazer isso, criaremos um ponto de controle no setor de tons vermelhos na roda. Colocaremos mais dois pontos para separar a área de tom vermelho do espectro porque não estamos planejando alterar o restante dos tons na foto.

Select red tones for correction

Para tornar os tons vermelhos mais saturados, precisamos arrastar o ponto de controle principal para mais perto da borda da roda de cores, conforme ilustrado abaixo.

Make the red tones more saturated

Para diminuir o nível de saturação dos tons vermelhos, você precisa mover o ponto de controle principal para mais perto do centro do espectro - como ilustrado abaixo.

Lower saturation level of the red tones

Para dessaturar completamente a cor escolhida, você precisa mover o ponto de controle para a posição mais interna, como ilustrado abaixo.

Make the color desaturated

Para alcançar o efeito do vídeo preto e branco com apenas uma cor saturada, deixe o ponto de controle no setor de cores escolhido inalterado, enquanto arrasta os dois pontos de controle laterais para a posição mais interna. O truque é ilustrado abaixo, e a única cor saturada na foto é obviamente amarela.

Black and white image with only one color saturated

Trabalhar com as curvas Matiz e Saturação é muito mais fácil do que parece à primeira vista. Mesmo que você nunca tenha realizado a correção de cores de vídeo, poderá melhorar significativamente qualquer foto ou vídeo se você se acostumar com o princípio de movimentos de pontos de controle.


Obtenha mais informações sobre o programa na página de descrição doFree Video Editor.

News

VSDC 6.8 foi lançado: novos efeitos de transição, edição de objetos de grupo, curvas de Bezier e muito mais

Se você já está no VSDC há algum tempo, deve ter notado as mudanças que implementamos gradualmente na interface nos últimos dois anos. Nosso objetivo final é fornecer um espaço de trabalho mais...

Explorando os melhores editores de vídeo GoPro: recomendações oficiais da comunidade

15 de julho de 2021 A maioria vai concordar que GoPro é a câmera que faz com que sua filmagem pareça ter sido filmada por um profissional. Mas mesmo as melhores filmagens precisam de edição. Anteriormente,...

VSDC 6.7 Lança Novas Transições e Efeitos de Texto Animados

De todos os efeitos, existem duas categorias que a comunidade VSDC mais gosta: efeitos de transição e efeitos de texto. A nova versão traz atualizações para elas. Além disso, tem novas possibilidades...

Guia do iniciante para software de edição não linear, e exemplos de NLE

Novo na edição de vídeo? Não sabe o que a expressão “edição de vídeo não linear” ou “NLE” significa? Não deixe a terminologia confundir você, porque NLE é o que a maioria dos editores...

As atualizações de Natal do VSDC trazem alegria aos criadores de vídeos

A atualização do VSDC durante a temporada de férias se tornou uma tradição e este ano não será uma exceção. Estamos entusiasmados em apresentar o VSDC 6.6 com mais de uma dúzia de novos recursos...

6 Alternativas ao iMovie para Windows que você pode usar em 2021

De todas as ferramentas de edição de vídeo para Mac, o iMovie é a nossa favorita, e nós o recomendamos muitas vezes neste blog. O iMovie vem pré-instalado na maioria dos dispositivos Apple; é...

Software gratuito de Chroma Key: experimentado e testado

Se você precisar remover um fundo verde de um vídeo, não há maneira fácil de fazer isso sem software chroma key. É uma ferramenta de edição de vídeo que permite isolar (keying) uma cor (croma)...

VSDC 6.5.1 ajuda você a produzir vídeos dignos do Instagram com novos efeitos e Gerador de arte IA

14 de setembro de 2020 Na era acelerada das mídias sociais, os criadores precisam de soluções rápidas para transformar as filmagens em vídeos estilosos facilmente. Para acompanhar as tendências,...

VSDC anuncia o lançamento de

Este ano, todos nós temos que ficar em casa muito mais do que o habitual - e alguns de nós decidimos dedicar esse tempo livre ao exercício da criatividade. No VSDC, estamos felizes em contribuir com...

Grande Lançamento do VSDC está aqui: ferramenta de rastreamento de movimento e novos efeitos visuais

É um prazer compartilhar as grandes novidades com a comunidade: a nova versão do VSDC Video Editor eleva a experiência de edição de vídeo a um novo nível. Agora, os usuários do VSDC Pro agora...
 

Caixa de Gravador de tela

Ferramenta de captura de sua Área de Trabalho, que lhe permite salvar essa captura em um arquivo de vídeo e processar no editor.

Saiba mais sobre Gravador de tela...

 

Caixa de Captura de vídeo

Um programa para capturar vídeo de dispositivos externos. Você pode salvar o vídeo de sintonizadores de vídeo, câmeras web, placas de captura e outros dispositivos.

Saiba mais sobre Captura de vídeo...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends