Editor video

Use editor de video gratuito con la interfaz en español para crear y editar vídeos de cualquier complejidad desde una tarjeta para la familia hasta una presentación de empresa. Corte, una vídeo, aplique efectos visuales y de audio, corrección de imagen, haga diapositivas y añada una banda sonora. Utilice Croma Key multicolor y ajustes de los parámetros avanzados para dar su vídeo un aspecto profesional. Todos los formatos más populares son soportados.

Leer más sobre editor video...

Convertidor video

Convierta archivos de vídeo de un formato a otro. Todos los formatos de vídeo más populares son soportados - AVI, MOV, QT, MP4, M4V, MPEG, WMV, FLV, MKV, RealVideo (RM y RMVB), 3GP y 3G2. Haga su video disponible para la reproducción en cualquier dispositivo.

Leer más sobre convertidor video...

Convertidor audio

Convierta archivos de audio de un formato a otro. Todos los formatos y codecs de audio principales soportados. Gestione listas de reproducción y etiquetas meta, extraiga el audio de archivos de vídeo y guarde estas pistas en su dispositivo en cualquier formato.

Leer más sobre convertidor audio...

Grabador de CD audio

Coja pistas de audio de discos compactos y guárdelos en cualquier formato. Todos los formatos y codecs de audio más populares son soportados. Extraiga detalles de la pista desde el servidor FreeDB para el cambio de nombre de archivo automático y actualización de las etiquetas meta.

Leer más sobre grabador de cd audio...

Multifunctionality

Multifuncionalidad

Amplia gama de herramientas de procesamiento multimedia en un solo paquete de software de vídeo gratuito.

High speed

Alta velocidad

Nuestros programas usan algoritmos de alta calidad optimizados para las CPUs de un solo núcleo y núcleos múltiples.

Affordability

Disponibilidad

VSDC está disponible gratis para la descarga a PC y portátiles con sistema operativo de Windows.

Gráficos animados en VSDC Free Video Editor: una guía para principiantes

La parte más difícil de cualquier presentación es mantener la atención de la audiencia, especialmente cuando se mencionan muchos números. La visualización de datos generalmente funciona bien, sin embargo, las imágenes fijas y los diagramas no impresionarán a nadie hoy. Es por eso que las infografías se han vuelto tan populares así como los gráficos animados.

Los gráficos animados usados en una presentación pueden ayudarte a ilustrar el crecimiento del negocio, analizar las tendencias del mercado y visualizar las predicciones de desarrollo. En las instrucciones a continuación, te mostraremos cómo crear gráficos animados dinámicos en un software de edición de video gratuito llamado VSDC.

Descarga la última versión de VSDC aquí.

Cómo comenzar a trabajar con gráficos en VSDC

Una vez que hayas instalado e iniciado el programa, abre la pestaña "Editor" y haz clic en el botón "Añadir objeto" ubicado en el menú en la parte superior de la interfaz. Selecciona "Gráfico" en el menú desplegable para agregar un gráfico a la escena. También puedes usar el icono dedicado How to create animated charts for free en el menú en el lado izquierdo o la combinación Shift + C. En la ventana emergente hay que confirmar la posición del objeto en el timeline. Simplemente haz clic en Aceptar. Una plantilla de gráfico genérico se colocará en la escena una vez que realices esta acción.

Adding a chart to a scene in VSDC Free Video Editor

Ten en cuenta que el icono "Añadir gráfico" a la izquierda proporciona 3 opciones: hacer un gráfico, un diagrama o una capa "Series". Estas son las capas que te ayudan a ajustar un gráfico en diferentes niveles. Cada nueva capa se abre con un doble clic en la anterior. Por lo tanto, al hacer clic en la capa "Gráfico" dos veces, se mueve a la capa "Diagrama" y así sucesivamente. Un gráfico puede contener varios diagramas 2D.

Capas de configuración de gráficos en VSDC

Revisemos cada capa de configuración para que comprendas mejor dónde recurrir para un parámetro necesario.

Gráfico

Ésta es la primera capa con la que comienzas a trabajar y permite configurar la apariencia general del gráfico. Aquí están los parámetros disponibles:

  • El tiempo de aparición del gráfico en la escena y su tiempo de duración;
  • Colores de ejes, bordes y fondo;
  • Ejes y títulos de bordes;
  • Dirección y alineación de datos.

Diagrama

La configuración en el nivel de "Diagrama" es similar a la configuración en el nivel de "Gráfico". La principal diferencia es que aquí podrás editar cada diagrama individualmente cuando haya varios diagramas en un gráfico. Éstas son las propiedades con las que puedes trabajar:

  • Estilo de diagrama (diagrama 2D, pastel 3D, embudo, pirámide, etc.);
  • El tiempo de aparición en la escena y el tiempo de duración de cada diagrama;
  • Título del diagrama;
  • Colores de cada eje y fondo del diagrama;
  • Formato de ejes y títulos de bordes.

Series

La última capa a la que llegas haciendo clic dos veces en el nivel del Diagrama se llama "Series". Permite ajustar los datos que se muestran en el gráfico. Ésto es lo que puedes configurar en particular:

  • El momento de aparición de datos y su tiempo de duración en la escena;
  • Leyenda del gráfico, su formato, tema de color y ubicación;
  • Estilo de propiedades de la serie (por ejemplo, si has elegido un estilo de diagrama 3D anteriormente, deberás elegir un estilo de propiedades correspondiente como Torta 3D, Torus 3D, etc.);
  • Formato, color y ubicación de los datos del gráfico;
  • Forma, colores y tamaño de las etiquetas;
  • La dinámica de la apariencia de los datos, etc.

Cómo crear y diseñar un gráfico en VSDC: principios básicos

Ahora, veamos cómo crear un gráfico 2D en VSDC en detalles. Sigue los pasos a continuación.

Paso 1. Ya hemos tocado el primer paso para crear un gráfico. Debes abrir la pestaña "Editor" y hacer clic en el botón "Añadir objeto". En el menú desplegable, selecciona "Gráfico" para obtener una plantilla de gráfico genérico con varias barras como se ilustra a continuación.

Generic chart template in VSDC

Paso 2. Usando el botón derecho del ratón, haz clic en la capa "Gráfico" y selecciona "Propiedades" en el menú; la "ventana Propiedades" se deslizará desde el lado derecho.

La primera sección del menú aquí se llama "Parámetros comunes". Aquí es donde puedes indicar un nombre para la capa del gráfico, su ubicación precisa en la escena, el tiempo de aparición y la duración. Ten en cuenta que puedes configurar el momento de aparición y la duración usando cuadros o milisegundos.

2D chart template in VSDC

Paso 3. Para añadir un título al objeto del gráfico, desplázate hacia abajo hasta la sección "Títulos" y escribe el nombre deseado en el campo llamado "Título 1".

How to add a title to a chart in VSDC

Paso 4. Para editar los colores del gráfico, ve a la sección llamada "Colores de objeto de gráfico" y selecciona los colores manualmente o aplica uno de los ajustes preestablecidos. Por ejemplo, en la siguiente ilustración, hemos elegido el preset negro para aplicar el estilo blanco y negro al fondo, la leyenda, los datos y los bordes.

How to apply color presets to a 2D diagram in VSDC

Paso 5. Para cambiar el tema de color del área de la cuadrícula, abre la sección llamada "Aspecto de diagramas 2D" ubicada en el mismo menú "Colores de objeto de gráfico". Por ejemplo, en la siguiente ilustración, hemos ajustado los siguientes parámetros:

  • Fondo: negro y gris (viene con el preset de color seleccionado).
  • Color del eje: azul claro.
  • Color entrelazado y color entrelazado 2 - negro.

2D diagram appearance settings

Si has añadido varios diagramas al gráfico, puedes configurar la distancia entre ellos, así como su estilo y posición uno con respecto al otro: horizontal o vertical, girado o no.

Chart horizontal and vertical alignment

Paso 6. Finalmente, puedes configurar los colores de la leyenda del gráfico: su fondo, texto, marco, etiquetas y la posición de la leyenda. En el siguiente ejemplo, hemos dejado el tema de color seleccionado con el preset, sin embargo, hemos cambiado la posición de la leyenda. Verifica los parámetros siguientes:

  • Alineación horizontal - centro
  • Alineación vertical: cerca del exterior
  • Dirección: de izquierda a derecha
  • Número de columnas: 0

Chart legend settings

Paso 7. El siguiente paso será llenar las barras con color. Si deseas tener el efecto Gradiente, debes seleccionar 2 colores para cada barra. En el menú del lado derecho, las barras se indican como "Entrada 1", "Entrada 2", etc. Por ejemplo, en la siguiente ilustración, hemos llenado cada barra con un gradiente de los mismos colores de tono.

Setting up chart bar colors using gradient

Las flechas "arriba" y "abajo" en cada campo de entrada te permiten aplicar el color seleccionado a la barra anterior o siguiente. El ícono X elimina todos los cambios realizados en la entrada.

Todos los parámetros seleccionados en la "Ventana de propiedades" para la capa "Gráfico" se aplican a todo el gráfico. Si deseas modificar la apariencia de cada diagrama en el gráfico, haz doble clic en la capa "Gráfico" y selecciona el diagrama con el que deseas trabajar.

Cómo diseñar la apariencia de un diagrama seleccionado

En caso de que tengas varios diagramas en un solo gráfico, así es como puedes editar cada uno de forma independiente.

Haz doble clic en la capa "Gráfico" para llegar a la capa "Diagrama". En el timeline, verás cada diagrama como una capa separada. Si deseas añadir un diagrama, puedes hacerlo manualmente haciendo clic en el icono "Añadir gráfico" y eligiendo esta vez la opción "Diagrama".

Haz clic con el botón derecho del ratón en el diagrama que deseas editar y elije "Propiedades": la "ventana Propiedades" se deslizará desde el lado derecho.

2D diagram properties reviewed in details

  1. El menú "Parámetros comunes" es similar al de la capa "Gráfico".
  2. El menú "Propiedades de diagrama" permite elegir el estilo del diagrama (diagrama 2D, gráfico 3D, embudo etc.) y la dirección de las barras, horizontal o vertical.
  3. La configuración de los ejes X e Y permite elegir colores, grosores y otros parámetros para cada eje. Los ejes secundarios X e Y son exactamente iguales a los primarios y se encuentran en los lados opuestos de la tabla.

Finalmente, puedes cambiar los títulos de los ejes aquí. Específicamente, puedes editar su fuente, formato, ángulo y otros parámetros como se ilustra a continuación.

Setting up chart labels and tick marks

Si deseas entrar en detalles, también puedes ajustar el grosor de las marcas de graduación, cambiar su número, longitud y todo lo demás para que tu gráfico sea único e impecable.

Intervalo

La razón por la cual "Intervalo" se describe en un párrafo separado es porque está directamente relacionado con la configuración de la animación del gráfico.

En primer lugar, debes encontrar el campo "Eje X - Intervalo - Intervalo auto/Ver intervalo auto" y cambiar ambas configuraciones a "Falso". Haz lo mismo para el eje Y. El "intervalo auto" permite establecer los valores mínimo y máximo del eje. Mientras tanto, el parámetro " Ver intervalo auto" permite establecer los valores de eje mínimo y máximo que serán visibles durante la reproducción del gráfico. Siempre debes asegurarte de que el primero tenga valores más altos que el segundo.

Cómo configurar parámetros de intervalo

Para ilustrar todo lo que acabamos de decir arriba, seleccionemos la siguiente configuración en el menú Intervalo para nuestro gráfico de ejemplo:

1. Campo de intervalo automático

Valor mínimo:

  • Valor inicial - 0. Éste es el valor mínimo de escala de eje posible para el primer cuadro.
  • Valor final - 0. Éste es el valor mínimo de escala de eje posible para el último cuadro.

Tamaño del intervalo:

  • Valor inicial: 100. Éste es el valor de escala de eje máximo posible para el primer cuadro.
  • Valor final: 100. Éste es el valor de escala de eje máximo posible para el último cuadro.

How to set up range for dynamic charts in VSDC

2. Ver campo de intervalo automático (estos parámetros definen los límites de escala del eje mostrados)

Ver valor mínimo:

  • Valor inicial - 0. Éste es el valor mínimo mostrado para el primer cuadro.
  • Valor final: 10. Éste es el valor mínimo mostrado para el último cuadro.

Ver tamaño del rango:

  • Valor inicial - 20. Éste es el valor máximo mostrado para el primer cuadro.
  • Valor final - 70. Éste es el valor máximo mostrado para el último cuadro.

Puedes ver cómo cambia tu presentación de video a medida que ingresas varios valores, usando el botón "Vista previa" en el lado izquierdo sobre el timeline.

Animated chart preview by frames

                  Primer cuadro                                                                                                                          Último cuadro

Si en el proceso enfrentas problemas de formato (por ejemplo, cuando tu escala comienza con 1 en lugar de 0), ve a la capa "Series" y selecciona el tipo de escala Argumento "Numérico" en el menú de propiedades de Series.

Cómo trabajar con la capa "Series"

La capa final se llama "Series" e incluye parámetros relacionados con los datos que se muestran en el gráfico. Haz doble clic en la capa "Diagrama" para abrir la capa "Series", luego usa el botón derecho del ratón para abrir la ventana “Propiedades”.

El menú "Parámetros comunes" es similar a lo que has visto en la capa "Gráfico" y "Diagrama". Por eso vamos directamente al menú "Propiedades de serie".

Series properties layer in VSDC animated chart menu

Leyenda. Aquí puedes cambiar el título de la leyenda. Ten en cuenta que solo será visible si todos los datos de esta capa (barras en nuestro caso) tienen el mismo color. Para lograrlo, debes seleccionar "Falso" en el siguiente campo: "Estilo - Borde - Colorizar cada". Así es como se verá:

Setting up chart bars style in VSDC

Intervalo. Ahora, pasemos a la configuración del menú Intervalo. Tal como lo has visto en la capa "Diagrama", hay campos de valor mínimo y tamaño de intervalo.

Del mismo modo, el valor mínimo incluye dos parámetros:

  • Valor inicial. Aquí, debes poner el número de barras que no se mostrarán durante el primer cuadro. En otras palabras, si escribes "2" como el valor inicial aquí, se omitirán las dos primeras barras, y la reproducción comenzará desde la 3ra.
  • Valor final. Aquí, debes especificar cuántas barras no se mostrarán durante el cuadro final. Entonces, si escribes "5", eso significará que las barras # 1-5 no serán visibles en el último cuadro.

Ten en cuenta que el color de la barra que se excluye de la reproducción se aplica a la siguiente barra que se muestra durante la reproducción. Para ser más precisos, si la primera barra es amarilla y la segunda barra es azul, pero la primera no se mostrará durante el primer fotograma, la segunda barra se vuelve amarilla automáticamente durante la reproducción.

El tamaño del intervalo también tiene dos parámetros claves:

  • Valor inicial. Aquí, tu decides cuántas barras en total se mostrarán en el primer cuadro. Por ejemplo, si pones “2”, solo se mostrarán 2 barras en el video que comienza la primera (indicado en el campo Valor mínimo).
  • Valor final. Aquí, tú decides cuántas barras se mostrarán en el último cuadro. Por ejemplo, si colocas "10", habrá 10 barras visibles en el último cuadro (comenzando por el primero que se muestra.

Cómo configurar propiedades para una barra en particular en el diagrama

Puedes editar cada barra en el diagrama usando la capa "Serie". Las barras se indican como "Punto 1", "Punto 2", etc. Por lo tanto, para cada punto, puedes configurar los parámetros iniciales y finales: valor, títulos y colores que se mostrarán al comienzo de un video y al final.

Setting values for animated chart dynamics

Para hacerlo, usa el botón "Establecer valores" y selecciona "Establecer argumentos" en el menú emergente. Una vez que hagas eso, continúa escribiendo el valor inicial y el paso.

  • Valor inicial. Este parámetro define el valor en el Eje X para la primera barra del diagrama. De forma predeterminada, siempre es 1: consulta la ilustración anterior.
  • Paso. Aquí, configuras un intervalo entre barras. Por defecto, siempre es 5.

Después de establecer los valores, haz clic en «Procesar» y luego en «Ок».

Setting up the number of chart bars visible in each frame

La segunda opción del menú una vez que haces clic en el botón "Establecer valores" se llama "Establecer valores aleatorios". Ello crea valores aleatorios del Eje Y para todas las barras. Cuantas más veces hagas clic en esta opción, se aplicarán más valores aleatorios.

Del mismo modo, la siguiente opción "Establecer colores" permite establecer colores aleatorios para las barras o usando una paleta.

Animated diagram settings

Cómo trabajar con gráficos de archivos Excel

Además de todo lo dicho anteriormente, puedes crear gráficos basados en los datos de una hoja de cálculo de Excel cargada en VSDC. Para activar esta función, ve a "Series - Establecer valores - Importar desde Excel". Para una carga correcta, debes formatear los datos de la siguiente manera:

Creating a chart in VSDC based on an Excel file

En la ilustración de arriba, la columna "Argumento" contiene los valores del Eje X para cada barra, y la columna "Valor 1" contiene los valores del Eje Y. Si necesitas exportar datos del gráfico a un archivo Excel, continúa con "Series - Establecer valores - Exportar a Excel".

Cómo configurar la dinámica del gráfico

Finalmente nos hemos acercado a la parte más emocionante y más breve de nuestra instrucción: aplicar la dinámica a un gráfico. El punto de un gráfico dinámico es que sus elementos (barras, por ejemplo) cambian sus valores en ambos ejes mientras el video continúa.

Para aplicar la dinámica a un gráfico, debes abrir la siguiente configuración en la capa "Serie": "Propiedades de series - Puntos". Luego, selecciona el punto al que planeas aplicar la dinámica y busca el campo "Argumento" o "Valor". Haz clic en el ícono de tres puntos y verás una trayectoria recta en el timeline.

Adding a trajectory to an animated chart in VSDC

Esta trayectoria se corresponde con el valor de la barra elegida en el Eje X o en el Eje Y, dependiendo de si seleccionaste el campo "Argumento" o "Valor". Al hacer doble clic en él, puedes crear puntos de control y arrastrarlos modificando la trayectoria. Al arrastrar los puntos de control hacia arriba y hacia abajo, aplicas valores positivos o negativos para una barra de gráfico particular en un momento de tiempo elegido.

A continuación se muestra una ilustración de la dinámica aplicada al Punto 1.

Modifying an animated chart trajectory

¡Ahora adelante e intenta diseñar tu primer gráfico dinámico en VSDC!

¿Buscas más tutoriales increíbles? Echa un vistazo a nuestro canal de YouTube y haz cualquier pregunta en nuestra página de Facebook.


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis.

Cómo editar colores de video en VSDC: un tutorial rápido

Trabajar con colores en un video es un tema enorme y emocionante. Por lo general, pensaría en la corrección de color, ya sea por razones prácticas o por una llamada creativa. A veces necesita una solución rápida porque el metraje ha sido grabado con problemas: poca luz, día sombrío, configuración de cámara incorrecta. Otras veces es posible que desees ponerte artístico y solo jugar con los colores, lograr un cierto estilo o una atmósfera en tu video.

Hay soluciones para cada caso. Todo depende de tu nivel de experiencia y del tiempo que estés dispuesto a invertir en el proceso. En el tutorial a continuación, te mostraremos cómo editar rápidamente los colores de un video usando filtros de estilo Instagram, LUT y ajustes de color manuales estándar en VSDC, un editor de video gratuito para el sistema operativo Windows. También te enseñaremos a cambiar el color de un objeto en un video o una foto.

Descargar VSDC Free Video Editor

Si estás buscando técnicas de corrección de color de nivel más profesional, consulta nuestros tutoriales sobre cómo trabajar con curvas RGB y la rueda de colores de Tono y Saturación.

Cómo editar colores de video con un solo clic: LUT y filtros de estilo Instagram

Comencemos con la parte fácil. Si no tienes problemas particulares relacionados con el color en el video y simplemente deseas que aparezca con una hermosa combinación de colores, te encantarán los filtros rápidos disponibles en VSDC.

Aquí se explica cómo aplicar filtros de estilo de Instagram con un clic a tu video:

  1. Haz clic en el video que quieres corregir.
  2. Abre el menú de estilo rápido en la parte superior de la interfaz del programa.

  3. Haz clic en cualquier estilo para obtener una vista previa en tiempo real. Todos los estilos aplicados se mostrarán en el menú en un marco gris claro confirmando que el estilo ha sido seleccionado.
  4. Para anular la selección de un estilo elegido, haz clic en él una vez más. Para eliminar todos los estilos aplicados, haz clic en el botón correspondiente en la esquina superior izquierda del menú Estilo rápido.

Como puedes ver, hay 37 filtros para que juegues, incluida una selección de viejos estilos de películas y desenfoques. Puedes aplicar varios estilos al mismo video e incluso crear plantillas para aplicar la misma combinación a otros archivos.

Luego viene el conjunto de LUT. Los LUT son una de esas herramientas mágicas que hacen que tu video con un color deficiente parezca una gran película. Técnicamente, una LUT (tabla de búsqueda) es un conjunto de parámetros de color preseleccionados que el software aplicará a tu video o imagen para que se vea de una manera particular.

Los LUT son ampliamente usados por los profesionales de la videografía. Hay 10 de ellos ya configurados y disponibles en VSDC, además puedes encontrar paquetes LUT en línea para descargarlos a tu computadora y aplicarlos a través del editor.

Aquí está cómo encontrar el menú correspondiente:

  1. Haz clic en el video necesario con el botón derecho del ratón.
  2. Selecciona Efectos de video >> Ajustes >> LUT.
  3. En la siguiente pestaña del timeline, encontrarás una capa LUT1. Haz clic con el botón derecho del ratón y selecciona Propiedades.
  4. La ventana Propiedades se deslizará desde el lado derecho.
  5. Haz clic en la configuración del efecto LUT y selecciona cualquiera de las opciones disponibles mientras verificas el resultado en la ventana de vista previa.

Cómo cambiar los colores del video ajustando el contraste, la saturación y otros parámetros

Si deseas editar los colores del video manualmente ajustando su brillo, temperatura, contraste y otros parámetros, puedes hacerlo. Simplemente vete a la pestaña Efectos de video, desplázate hacia abajo hasta Ajustes y selecciona el conjunto de parámetros que necesitas cambiar.

Digamos que quieres cambiar los niveles de Tono y Saturación. Una vez que selecciones esta opción en el menú, verás una nueva pestaña con una capa HSV 1 en e timeline. Haz clic en la capa con el botón derecho del ratón y selecciona Propiedades en el menú. La ventana Propiedades se deslizará desde el lado derecho. Busca "Configuración de efectos HSV" y cambia manualmente los niveles como se demuestra en el video de arriba.

Cómo cambiar el color de un objeto en un video o en una imagen

En la última parte de este tutorial, te enseñaremos a cambiar el color de un objeto en un video usando una herramienta llamada Gradiente. El gradiente te permite hacer una mezcla gradual entre varios colores. Naturalmente, puedes aplicar el mismo efecto a las fotos como se muestra a continuación. A continuación, hay una guía de video e instrucciones de texto que puedes seguir.

Paso 1. Añadir una imagen o un video al editor.

Paso 2. Crea una forma con el menú del lado izquierdo y colócala sobre el área que planeas editar. En este caso, usamos la Elipse, pero también hay un Rectángulo y una "Forma libre" ajustable a cualquier forma. La forma servirá como máscara y definirá el área de corrección de color que se aplicará.

Paso 3. Cuando añadas una forma a la escena, vete al menú superior y selecciona un estilo de elipse # 3, uno de color sin bordes.

Paso 4. Haz doble clic en la capa de elipse y añade una elipse más para separar el área a la que aplicará la corrección de color de degradado, tal como se ilustra a continuación.

Paso 5. Vete a la ventana Propiedades a la derecha y elije pintar el color de fondo negro. Nota: es la intersección de estas dos elipses lo que será visible al final.

Paso 6. Ahora ve al menú "Mezcla" en el lado izquierdo del timeline y selecciona "Máscara invertida": verás instantáneamente el área con la cual trabajarás.

Paso 7. Ve a la escena principal (Pestaña "Escena 0"), resalta la elipse y vete a la ventana Propiedades para seleccionar Gradiente en el menú desplegable "Rellenar fondo".

Paso 8. Abre "Parámetros de gradiente" y selecciona el tipo apropiado. Intenta aplicar diferentes colores y cambiar la dirección del vector de gradiente.

Paso 9. Verifica diferentes modos de mezcla para obtener el resultado que tenías en mente.

Ten en cuenta que la herramienta "Máscara invertida" solo está disponible en la versión VSDC Pro que cuesta $19.99 por año. El resto de las herramientas y filtros de cambio de color de video descritos en este tutorial están disponibles de forma gratuita.


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis.

Cómo superponer voz sobre video en VSDC

En la era de Youtube, cuando los blogs en línea y la producción de videos tutoriales sobre casi cualquier cosa se ha convertido en algo común, es vital para los aspirantes a creadores de clips dominar la habilidad de voz sobre video. Incluso si no planeas convertirte en un Youtuber, te das cuenta de esos casos cuando ves que las imágenes de tus vacaciones se vieron arruinadas por multitudes, ráfagas de viento, etc. Una forma de resolver el problema es reemplazar el sonido defectuoso con una agradable melodía. Pero, ¿qué sucede si deseas dar un toque más personal y grabar tu propia voz mientras las impresiones siguen siendo frescas y vivas?

Descarga VSDC Free Video editor que te permite hacerlo de dos maneras: una fácil y una gratuita. A continuación, revisaremos ambos, te guiaremos a través de los pasos principales y explicaremos la diferencia entre los dos.

Cómo superponer voz sobre video en VSDC: la manera fácil

VSDC tiene una herramienta intuitiva de superposición de voz integrada que te permite añadir rápidamente comentarios de audio a tus videos sin tener que lidiar con configuraciones complejas de ningún tipo. Míralo por ti mismo en la guía de video a continuación.

Ésto es lo que tienes que hacer, en pocas palabras:

  1. Importa tu video al timeline usando el menú desplegable "Añadir objeto".
  2. Haz clic en el ícono de llave inglesa para seleccionar la herramienta de superposición de voz.
  3. Inicia-pausa el video para elegir la parte que necesita comentarios de audio. Usa el botón “Iniciar grabación” cada vez que se deba agregar un comentario de voz. Usa el botón "Terminar grabación" para finalizar la grabación. Registra tantos elementos como sea necesario. Nota: la grabación solo comenzará cuando pulsas el botón de reproducción. Cuando el video está en pausa, tu voz no se grabará.

    How to create a voiceover video in VSDC - fast and eaasy

  4. Cuando hayas terminado con tus comentarios, cierra la ventana de la herramienta de superposición de voz. Aparecerá una ventana emergente solicitando confirmación para añadir archivos grabados al timeline. Haz clic en "Sí".
  5. Tus comentarios de audio se agregarán automáticamente al timeline exactamente donde deseas que estén. No se requiere acción manual.
  6. Si deseas silenciar la pista de sonido original del video, haz clic con el botón derecho en tu video en el timeline y pasa a “Efectos de Audio – Amplitud - Silencio”.
  7. Vuelve a verificar el resultado haciendo clic en el botón de reproducción rojo justo debajo de la ventana de vista previa. Si todo está bien, completa el proceso haciendo clic en el botón rojo "Exportar proyecto" en la misma pestaña de título.

Ten en cuenta que la herramienta de superposición de voz sólo está disponible en la versión PRO del editor VSDC, que se ofrece en $19.99 por año. Si estás buscando una forma gratuita de grabar tu voz en un video, sigue las instrucciones a continuación.

 

Cómo crear superposición de voz a un video en VSDC: la forma gratuita

VSDC no se llamaría editor gratuito a menos que ofreciera una forma gratuita de grabar voz sobre video. Aquí hay una instrucción detallada:

  1. Abre el Editor de video gratuito de VSDC y haz clic en "Importar Contenido" para importar el video al que intentas darle comentarios de voz.
  2. Pasa a la pestaña "Herramientas" en el menú superior y selecciona la herramienta "Grabador de voz". Una nueva ventana se abrirá.

    Adding voice over video for free in VSDC Video Editor

  3. Elije el formato deseado de tu grabación de voz en la pestaña "Formatos".
  4. Vete a las secciones inferiores del menú para seleccionar el destino del archivo de salida, su calidad y el dispositivo que usarás para grabar.
  5. Coloca una marca de verificación en la sección "Dividir archivo", si estás trabajando con un video realmente largo. De esta manera tu salida de audio se dividirá en varias grabaciones. Será útil durante la combinación de tu grabación con el video. El emparejamiento no puede solucionarse con un solo archivo de audio en su lugar, por lo que tener múltiples archivos te ayudará a ajustar perfectamente tus pistas de sonido y video.
  6. Selecciona la duración de tus fragmentos de audio en el menú desplegable a la derecha dependiendo de la duración de tu video.
  7. Pulsa el botón "Iniciar grabación" en la esquina superior derecha de la pantalla. Lanzar tu video en una ventana separada también puede ser una buena idea. Quieres saber lo que estás comentando, ¿verdad? Presiona “Detener grabación” cuando estés listo y cierra la ventana “Grabador de voz”.
  8. Regresa a la ventana de edición de video VSDC con tu video importado. Haz clic derecho en tu video en el timeline y ve a “Efectos de Audio – Amplitud - Silencio”. Ésto silenciará la banda sonora original de tu video.

    How to silence the original audio track in VSDC

  9. Vete a la pestaña "Editor", selecciona "Añadir objeto” y elije "Audio" en la lista desplegable. Ahora procede a la ubicación en tu computadora donde guardaste tus grabaciones, impórtalos al timeline y usa el movimiento de arrastrar y soltar para colocarlos en línea con los segmentos de video a los que están destinados.
  10. Vuelve a verificar el resultado haciendo clic en el botón de reproducción rojo justo debajo de la ventana de vista previa. Si todo está bien, completa el proceso haciendo clic en el botón rojo "Exportar proyecto" en la misma pestaña de título.

Resumen

Como probablemente habrás notado, ambos métodos llevan al mismo resultado: tus archivos de audio grabados se colocan junto a tu video en el tmeline en la secuencia correcta. La única diferencia es que, con un método gratuito, tienes que registrarlos, importarlos y posicionarlos manualmente. Con un método sencillo, el trabajo manual se elimina de la ecuación, lo que hace que la voz sobre los videos sea mucho más rápida. ¿Cuál es mejor? Tú dinos :-)

Cómo estabilizar un video en VSDC Video Editor

La estabilización de video es una de las características más populares en la edición de video. Es exigido por diversas audiencias: desde adeptos a los deportes extremos, literalmente pegados a sus cámaras de acción, hasta madres sentimentales que tiemblan las manos durante el rodaje de las ceremonias de boda de sus hijas. Cualquiera que sea el caso, el resultado es a menudo el mismo: un video tembloroso que arruina la impresión general y es imposible volver a grabar al mismo tiempo.

Los problemas modernos requieren soluciones modernas, ¿verdad? Una de las maneras más fáciles de suavizar las imágenes inestables es descargar VSDC Video Editor que viene con una herramienta de estabilizador de video integrada para sus propósitos. Aquí hay un breve video tutorial sobre cómo usar esta herramienta.

Ten en cuenta que la herramienta no está disponible en la versión gratuita del software. Necesitarás obtener una versión PRO para usar esta función. Sin embargo, es sólo $19.99 por año.

 

Cómo usar un estabilizador de video en VSDC

Un proceso, paso a paso, para la estabilización de imágenes es el siguiente:

  1. Abre VSDC Video Editor.
  2. Pasa al menú superior y selecciona la pestaña "Herramientas".
  3. Haz clic en la herramienta "Estabilización de video" en la esquina superior izquierda de la pantalla. Una nueva ventana se abrirá.
  4. Selecciona la opción "Abrir archivos" y elige imágenes inestables de tu computadora.
  5. Continua en la pestaña "Estabilización". Selecciona la configuración adecuada para tus propósitos:
    • Inestabilidad

      La corrección de temblores es el escenario más vital en nuestra reseña. Sugerimos elegir su valor en función de cuán inestable sea tu video en una escala del 1 al 10. Cuanto más inestable sea el video, mayor será el valor.

    • Suavizado

      El suavizado es una función que te permite elegir la cantidad de cuadros que VSDC usará para los efectos de corrección. Ir por un valor mayor aquí sería especialmente adecuado para videos donde el operador se estaba moviendo. Con muchos cuadros para trabajar con VCDC, disfrazará mejor el movimiento del operador.

      Nota: desplázate sobre otras configuraciones en la pestaña "Estabilización" para ver tus breves descripciones.

  6. Vete a la pestaña de “Formatos”. Aquí puedes seleccionar un formato específico para el video de salida. Si no estás seguro del formato, siempre puedes consultar el canal de redes sociales para el que está destinado el video. VSDC tiene configuraciones predefinidas para videos de salida que incluyen YouTube, Instagram y Facebook.
  7. Si deseas cortar tu video, vete a la pestaña "Editor". Haz clic en el timeline exactamente donde deseas comenzar a realizar el corte. Pulsa el cuadro "Iniciar selección" arriba para que VSDC memorice el inicio del corte. Luego haz clic en el timeline al final del fragmento de corte deseado. Pulsa el cuadro "Terminar selección" arriba y luego haz clic en el cuadro "Cortar región". Continúa en la esquina inferior derecha de la pantalla hasta el botón "Aplicar cambios" que guardará tus ediciones y lo llevará de vuelta a la ventana de Estabilización de video. Ten en cuenta que dentro de la herramienta de estabilización de video no podrás obtener una vista previa de los cambios que has realizado. Solo estarán disponibles en el archivo de salida.
  8. Elije el nombre del archivo de salida y el destino en la parte inferior de la ventana.
  9. Vete a la sección "Perfil" a continuación para seleccionar la calidad del formato de salida. Opta por una calidad inferior solo si estás buscando una conversión más rápida y un tamaño de archivo de salida más bajo.
  10. Completa el proceso haciendo clic en el botón "Exportar Proyecto" en la pestaña "Estabilización". Echa un vistazo al resultado final.

How to stabilize a shaky video in VSDC in a couple of clicks

 

¡Eso es! Acabas de convertir tus imágenes temblorosas en un clip estable. Si estás interesado en las funciones más avanzadas del editor, siéntete libre de revisar nuestra sección de procedimientos que cubre los conceptos básicos de la edición de video para los aficionados, desde cortar y rotar un video hasta crear sorprendentes cinemagraphs.

That’s it! You have just turned your shaky footage into a stable clip. If you are interested in more advanced features of the editor, feel free to sift through that covers the basics of video editing for amateurs from cutting and rotating a video to creating stunning cinemagraphs.


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis

Aplicando corrección de color de nivel profesional con curvas de Matiz y Saturación

Aplicando corrección de color de nivel profesional con curvas de Matiz y Saturación.

¿Alguna vez has notado que la misma imagen puede verse absolutamente diferente si se procesa en colores opuestos? Lo mismo ocurre con los videos: los colores fríos a menudo se usan para crear una atmósfera de ansiedad, mientras que los colores cálidos son buenos para crear el espíritu de alegría, comodidad y romance. Ambos: los fotógrafos y los camarógrafos utilizan este enfoque para transmitir la emoción deseada a los espectadores.

Desde el punto de vista técnico, puedes lograr estos efectos cambiando el balance de color de una imagen, y en este artículo, te mostraremos exactamente cómo hacerlo usando VSDC Free Video Editor.

Ser capaz de corregir el balance de color al trabajar con los parámetros de Matiz y Saturación será útil para cualquier entusiasta de la edición de videos, no solo para profesionales. De hecho, a veces es la única forma de "guardar" un video grabado con ajustes de balance de blancos incorrectos, hacer una foto más vívida o crear un efecto popular al desaturar uno o varios colores en la imagen.

A continuación, te mostraremos qué es una rueda de color de Matiz y Saturación, y cómo usarla. Si estás interesado en explorar otras técnicas de corrección de color de video, también te sugerimos que consultes nuestra guía sobre cómo trabajar con curvas RGB para equilibrar el brillo y el contraste de tu imagen.

Antes de comenzar, asegúrate de descargar e instalar VSDC Free Video Editor en tu PC.

Cómo abrir la rueda de color de Matiz y Saturación en VSDC

Una vez que hayas instalado e iniciado el programa, importa el archivo en el que planeas trabajar. Puede ser una imagen o un video. Luego haz clic en el archivo y ve a la pestaña Ver en el menú superior. Elije el icono de efectos básicos, que abrirá la ventana de efectos básicos en el lado derecho del editor. Desplázate hacia abajo un poco y verás el menú desplegable "Curvas de Matiz y Saturación". Allí es exactamente donde encontrarás la rueda de color correcta.

Cómo trabajar con las curvas de Matiz y Saturación - los principios básicos

La idea detrás de trabajar con la rueda de color se basa en crear puntos de control en el círculo interior de la rueda (es un círculo blanco ilustrado a continuación) y acercarlos al borde de la rueda o al centro.

Hue Saturation curves

Para crear un punto de control, debes hacer doble clic en el área de color con la que planeas trabajar. En otras palabras, si planeas corregir los tonos rojos en la imagen, deberás hacer doble clic en el círculo interno (blanco) exactamente donde se encuentran los tonos rojos. Éste será tu punto de control y, al arrastrarlo hacia el centro o el borde, aumentará o disminuirá la saturación del color elegido. Ten en cuenta que el borde del espectro se correlaciona con el máximo contraste y su centro, el opuesto.

Areas of maximum and minimum contrast

Si mueves un punto de control alrededor del círculo, cambiarás los tonos seleccionados para la corrección. En otras palabras, al mover un punto de control de un sector de color a otro, cambias los tonos que se equilibrarán pero no estás cambiando los colores en el video.

Changing tones of one color on the inner circle

Puedes cambiar la posición de los puntos de control mediante:

  • arrastrándolos manualmente usando el ratón
  • usando las flechas de tu teclado

Es posible que quieras corregir un tono de color específico en el video sin cambiar el resto de los tonos. En este caso, deberás crear tres puntos de control: uno en el centro del sector de color y dos más a la izquierda y a la derecha desde éste. Estos puntos adicionales separarán el área de color con la que trabajarás en la rueda, consulta la ilustración a continuación.

Setting main three control points

Ten en cuenta que en la parte superior del menú de la rueda de colores, hay una paleta de 6 colores. Esos son los colores principales de la rueda: rojo, amarillo, verde, azul, azul oscuro y púrpura. Si planeas corregir alguno de estos tonos de color en el video, haz clic en él y obtendrás el conjunto de tres puntos de control automáticamente, como se muestra a continuación.

Main colors of the color wheel

Si hay un color específico en el video que te gustaría corregir y no puedes encontrarlo en la rueda, usa la herramienta cuentagotas. Se encuentra en la esquina superior derecha de la ventana de diálogo Matiz y Saturación. Haz clic en el icono del cuentagotas y coloca el ratón sobre el color que deseas corregir. Haz clic en el color y se seleccionará con precisión en la rueda por el conjunto de tres puntos.

The eyedropper tool

En caso de que después de todas las manipulaciones de corrección de color, decidas que la imagen original se ve mejor, simplemente haz clic en el icono Deshacer en la esquina superior derecha de la ventana de diálogo. Todos los movimientos de los puntos de control se cancelarán y obtendrás el video original.

The reset to default button

Cómo corregir los colores de video con las curvas Matiz y Saturación: ejemplos

Hagamos algo de práctica, ¿si? Para darte una mejor idea de cómo funcionan las curvas de Matiz y Saturación, te mostraremos algunas manipulaciones comunes aplicadas a una imagen. En la siguiente ilustración, ve una foto que hemos subido a VSDC y la ventana de diálogo de HS con la rueda de color.

Hue Saturation color wheel

Imagina que necesitas corregir los tonos rojos en esta foto. Para hacer eso, crearemos un punto de control en el sector de tonos rojos en la rueda. Colocaremos dos puntos más para separar el área de tono rojo en el espectro porque no estamos planeando cambiar el resto de los tonos en la foto.

Select red tones for correction

Para hacer que los tonos rojos estén más saturados, debemos arrastrar el punto de control principal más cerca del borde de la rueda de color, como se ilustra a continuación.

Make the red tones more saturated

Para reducir el nivel de saturación de los tonos rojos, deberás mover el punto de control principal más cerca del centro del espectro, como se muestra a continuación.

Lower saturation level of the red tones

Si deseas desaturar completamente el color elegido en la imagen o en un video, deberás mover el punto de control a la posición más interna, como se ilustra a continuación.

Make the color desaturated

Finalmente, si deseas obtener el efecto popular cuando todo el video es en blanco y negro con un solo color saturado, también puedes hacerlo. Simplemente, deja el punto de control en el sector de color elegido sin cambiar, mientras arrastras los dos puntos de control laterales a la posición más interna. El truco se ilustra a continuación, y el único color saturado en la foto es, obviamente, amarillo.

Black and white image with only one color saturated

Trabajar con las curvas de Matiz y Saturación es mucho más fácil de lo que parece a primera vista. Incluso si nunca has realizado la corrección de color del video, podrás mejorar significativamente cualquier foto o video si sólo te acostumbras al principio de los movimientos de puntos de control.

Suscribe al canal YouTube de VSDCpara recibir notificaciones instantáneas sobre los nuevos tutoriales publicados.


Para obtener más información sobre el programa, consulte la página sobre las funciones del editor gratis.

News

VSDC 6.8 ya está disponible: nuevos efectos de transición, edición de objetos de grupo, curvas Bezier y mucho más

Si has estado con VSDC por un rato, es posible que hayas notado los cambios que hemos estado implementando gradualmente en la interfaz durante los últimos dos años. Nuestro objetivo final es proporcionar...

Explorando los mejores editores de video de GoPro: recomendaciones oficiales de la comunidad

15 de julio de 2021 La mayoría estará de acuerdo en que GoPro es la cámara que hace que tus imágenes parezcan filmadas por un profesional. Pero seamos realistas, incluso el mejor metraje a veces...

VSDC 6.7 lanza nuevas transiciones y efectos de texto animados

De todos los efectos, hay dos categorías que entusiasman especialmente a la comunidad de VSDC: efectos de transición y efectos de texto. Sucede que la nueva versión trae las actualizaciones para ambas...

Guía para principiantes de software de edición no lineal, más ejemplos de NLE

Si eres nuevo en la edición de video, es posible que se hayas topado con la expresión "edición de video no lineal" o "NLE", que significa "editor no lineal". No dejes que la terminología te confunda...

Las actualizaciones navideñas de VSDC alegran a los creadores de videos

Actualizar VSDC durante la temporada navideña se ha convertido en una tradición y este año no será una excepción. Estamos encantados de presentar VSDC 6.6 con más de una docena de nuevas funciones...

6 alternativas de iMovie para Windows que deberías probar en 2021

De todas las herramientas de edición de video para Mac, iMovie es nuestra favorita y la hemos recomendado muchas veces en este blog. iMovie viene preinstalado en la mayoría de los dispositivos Apple;...

El mejor software de pantalla verde gratuito: por experiencia propia

Si necesitas eliminar un fondo verde de un video, no hay manera fácil de hacerlo sin el llamado "software de pantalla verde". Es una herramienta de edición de video que permite aislar (codificar) un...

VSDC 6.5.1 listo para producir videos dignos de Instagram con nuevos efectos y generador de arte con ayuda de inteligencia artificial

14 de septiembre de 2020 En la vertiginosa era de las redes sociales, los creadores necesitan soluciones rápidas para convertir fácilmente las imágenes cotidianas en videos estilosos. Para mantenerse...

VSDC anuncia el lanzamiento de

Este año, todos tenemos que #quedarnencasa mucho más de lo habitual, y algunos decidimos dedicar ese tiempo libre a la creatividad. ¡En VSDC, nos complace contribuir con nuestra parte y proporcionar...

Release grande de VSDC: herramienta de captura de movimiento y nuevos efectos visuales

Estamos más que entusiasmados de compartir las grandes noticias con la comunidad: la nueva versión de VSDC Video Editor está aquí, y lleva la experiencia de edición de video a un nuevo nivel. Los...
 

Screen Recorder Box

This program allows you to capture the video of your desktop and save it on your PC in various formats. Coupled with a video editor, the program is a great tool for creating presentations, tutorials and demo videos.

Leer más sobre recorder screen...

 

Video Capture Box

El programa de captura de vídeo desde dispositivos externos. Puede guardar vídeo desde sintonizadores de vídeo, cámaras web, tarjetas de captura y otros aparatos.

Leer más sobre capture video...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends