Видеоредактор

Обработка видео любой сложности – от создания поздравительной открытки до презентации компании. Удаляйте, объединяйте видео фрагменты, применяйте визуальные и аудио эффекты, фильтрацию и коррекцию изображения, создавайте слайдшоу и добавляйте звуковые дорожки. Импорт и экспорт видео доступен во всех популярных форматах.

Подробнее о Видео Редакторе...

Видео конвертер

Данная программа предназначена для преобразования видео файлов из одного формата в другой. Поддерживаются почти все популярные видео форматы как на чтение, так и на запись. Кроме того, имеется возможность создания видео под конкретные мультимедийные устройства, такие как iPhone, Microsoft Zune или Archos. Программа очень проста в использовании, обладает современным интерфейсом и имеет все основные функции по работе с видео.

Подробнее о Видео Конвертере...

Аудио конвертер

Используя аудио конвертер, Вы сможете конвертировать аудио файлы из одного формата в другой. Поддерживаются все ключевые аудио форматы и кодеки. Также программа позволяет работать с плейлистами и мета-тегами файлов, имеется возможность экспортировать аудио из видео файлов и сохранять треки на компьютере в произвольном формате.

Подробнее об Аудио Конвертере...

Аудио диск граббер

Эта аудио утилита предназначена для копирования аудио треков с компакт-дисков и сохранения их на компьютере в любом формате, какой Вы выберите. Поддерживаются практически все популярные аудио форматы и кодеки. Также поддерживается возможность получения информации о треках с FreeDB сервера, для автоматического переименования файлов и добавления в них мета-тегов.

Подробнее об Аудио Граббере...

Универсальность

Универсальность

Сразу несколько инструментов для обработки видео и аудио файлов в одном приложении.

Высокая скорость

Высокая скорость

Программы используют быстрые оптимизированные многопроцессорные алгоритмы.

Доступность

Доступность

Наши продукты
доступны для бесплатной скачки на все компьютеры и устройства на базе ОС семейства Windows.

3 способа убрать звук в видео с помощью VSDC

Записать видео в высоком качестве сегодня не проблема, даже если у вас под рукой только смартфон. Действительно сложной задачей является запись видео с хорошим звуком. Фоновый шум, свист ветра и даже случайно закрытый пальцем микрофон могут смазать впечатление от красивого видеоряда. В результате во время монтажа часто возникает задача убрать аудиодорожку из видео, заменив её голосовыми комментариями или музыкой.

Сделать это можно разными способами. Некоторые из них настолько простые и быстрые, что потребуют буквально двух кликов. В инструкции ниже мы подробно опишем каждый из них и поясним, в чём преимущество отдельных методик. Кроме того, вы узнаете, как изменить звук у отдельно взятой части аудио и как наложить специальный фильтр, подавляющий посторонние шумы на видео.

Для практической части инструкции мы будем использовать бесплатный видеоредактор VSDC. Он работает на Windows ОС и имеет минимальные системные требования.

Скачать VSDC с официального сайта разработчика

Технически, убрать звук из видео можно путём полного удаления аудиодорожки и методом «обеззвучивания» - то есть, сохранения оригинальной дорожки, но отключения звука. Второй метод наиболее быстрый и простой, поскольку требует переключения лишь одной настройки; первый – более удобный, если вы планируете заменить оригинальный звук новым аудиофайлом. Рассмотрим каждый из этих способов.

Как убрать звук в видео: метод №1

Начнём с простого приёма, в котором аудиодорожка остаётся нетронутой, однако её звук полностью выключается. Этот приём выполняется всего в два шага:

  1. Правой кнопкой мыши кликните по видео, звук в котором требуется убрать.
  2. Из открывшегося меню выберите «Аудиоэффекты --> Амплитуда --> Тишина», как это показано на иллюстрации ниже.

How to remove sound from a video

 

Таким образом, поверх оригинального видео вы добавляете новый слой, который содержит эффект тишины, применяемый к звуковой составляющей. И поскольку с помощью мыши вы можете легко растягивать и сжимать слои в VSDC, этот метод удобен как для обеззвучивания всего видео, так и для выключения звука лишь для отдельной части. Во втором случае вам просто необходимо будет сжать новый слой с эффектом до требуемого размера и разместить его в нужной точке на шкале времени.

Совет: если основная причина, по которой вам необходимо убрать аудио из видео – это фоновый шум, вы можете исправить ситуацию, воспользовавшись специальными аудиофильтрами для шумоподавления, доступными в VSDC. Подробная инструкция опубликована здесь.

Как убрать аудио из видео: метод №2

Первый метод включал всего 2 клика, следующий потребует от вас на 2 клика больше и даст аналогичный результат. Следуйте пошаговой инструкции:

  1. Импортируйте видео в редактор VSDC.
  2. Правой кнопкой мыши кликните по файлу и выберите «Свойства». Меню «Окно свойств» откроется справа.
  3. Опуститесь вниз до поля «Аудио дорожка» и в выпадающем меню выберите «Не воспроизводить звук».

How to quickly remove audio from a video in VSDC

Это гораздо менее гибкий метод в том смысле, что он полностью выключает аудио составляющую файла из воспроизведения. Однако это не мешает вам добавить новый аудиофайл в качестве замены.

Как полностью удалить аудиодорожку в видео: метод №3

Помимо методов , описанных выше, вы также можете полностью удалить аудиодорожку из видео. Сделать это легко следующим образом:

  1. Правой кнопкой мыши кликните по видеофайлу и выберите «Свойства» в открывшемся меню. «Окно свойств» откроется с правой стороны.
  2. Прокрутите меню вниз до конца и воспользуйтесь кнопкой «Разбить объект на видео и аудио». Как только вы нажмёте её, на шкале времени отдельным слоем появится аудиодорожка.
  3. Щёлкните по ней и удалите.

simple remove audio from a video clip

Этот метод принципиально отличается от предыдущих и удобен в том числе для случаев, когда вам необходимо вырезать или отредактировать отдельный фрагмент аудио. Например, здесь есть подробная видеоинструкция о том, как изменить громкость на отдельной части звуковой дорожки.

Как заменить аудио на новый саундтрек или голосовые комментарии

Мы показали вам 3 способа удалить звук из видео. Следующим шагом логично будет затронуть вопрос замены аудио на записи, ведь в большинстве случаев вы скорее всего захотите создать звуковое сопровождение. Чтобы добавить новый аудиофайл, воспользуйтесь кнопкой «Вставить объект» и выберите «Аудио» или примените сочетание клавиш Shift + A. Как только трек будет загружен на шкалу времени, вы можете перемещать, обрезать и редактировать его по тем же принципам, по которым вы бы работали с видео. Например, если вам необходимо вырезать фрагмент аудиофайла, вы можете воспользоваться этой инструкцией.

Наконец, если вы хотите записать голосовые комментарии, вы можете сделать это не выходя из программы. Инструмент для записи голоса для видео встроен непосредственно в VSDC и доступен в том числе и в бесплатной версии. Голосовая запись будет добавлена в проект в качестве дополнительного слоя, и вы сможете работать с ней таким же образом, каким вы бы работали с аудиодорожкой. Видеоурок по записи голосовых комментариев к видео опубликован здесь.

Надеемся, что как минимум один метод из тех, что мы описали, подойдёт для вашего проекта.

Если у вас возникнут вопросы, вы можете написать нам на Facebook. А тем, кто интересуется монтажом, советуем подписаться на наш YouTube канал за еженедельным вдохновением в виде новых интересных уроков.


Вы можете узнать больше о программе на странице описания продукта Бесплатный Видеоредактор

Как быстро добавить водяной знак на видео в VSDC

Вы хотите защитить свои видео от копирования? Планируете заниматься продвижением бренда через видео контент? Водяные знаки – популярный способ решить обе задачи. Водяным знаком может быть как произвольный текст, так и любое изображение, включая ваш логотип. Объект можно растянуть по размеру всей сцены или же разместить углу экрана так, чтобы он не бросался в глаза.

В инструкции ниже мы покажем, как добавить водяной знак на видео с помощью VSDC – бесплатного видеоредактора для Windows. Даже если у вас нет опыта монтажа, после прочтения вы сможете создать водяной знак буквально за пару минут. Это очень простая задача. И в отличие от фотографий, в случае с видео водяной знак практически невозможно удалить, поскольку он в буквальном смысле встроен в каждый кадр.

Скачать бесплатный видеоредактор VSDC с официального сайта

С технической точки зрения, водяной знак – это объект, размещённый поверх видеозаписи с помощью дополнительного слоя, размер которого совпадает с продолжительностью видео. Ниже мы подробно расскажем, как создать этот слой в редакторе. Прежде чем переходить к текстовой части инструкции, вы можете ознакомиться с видеоуроком ниже. Несмотря на то, что он снят на английском языке, все действия очевидны, и повторить их не составит труда.

Как наложить текстовый водяной знак на видео

После того как вы установили VSDC на свой компьютер, запустите программу и импортируйте видео, поверх которого вы хотите наложить водяной знак.

1. Как только видеофайл будет размещён на шкале времени, необходимо добавить текст на видео. Нужная вам иконка расположена в меню слева и выглядит как заглавная буква “T”.
2. После того, как вы нажмёте на иконку, выберите «Текст» в открывшемся меню. В центре появится окно «Параметры позиции объекта». Выберите опцию «По всей длительности родит.» в первом столбце («Позиция объекта во времени»).
3. Затем поместите курсор на сцене и сформируйте область, в которой будет размещён текст водяного знака. В дальнейшем вы сможете легко передвинуть его, если будет необходимо.
4. Наберите текст в созданном окне. В верхней части интерфейса вы увидите меню текстового редактора.
5. Ознакомьтесь с настройками шрифта, размера текста, толщины букв и других параметров. Если вы хотите использовать конкретный шрифт, и он не появляется в меню текстового редактора, сперва скачайте его на компьютер, чтобы программа могла его «подгрузить». Загрузить шрифты.
6. Здесь вы также можете настроить толщину границ каждой буквы и прозрачность текста. Настройка прозрачности располагается во вкладке «Цвет текста» – см. иллюстрацию ниже.

7. Чтобы переместить водяной знак на сцене, просто щёлкните по нему левой кнопкой мыши и удерживая, перетащите в нужную точку. Если в процессе монтажа вы добавляли файлы на шкалу времени, убедитесь в том, что слой, на котором расположен водяной знак, такого же размера по продолжительности, как и весь проект. Если необходимо, вы можете растянуть его, потянув за границу вправо.
8. Когда проект будет готов, сохраните видео на компьютер через вкладку «Экспорт проекта».

Как наложить водяной знак с изображением поверх видео

Если вы хотите добавить водяной знак в виде изображения или логотипа на видео, сделать это так же легко, как и в случае с текстом. В идеале, изображение должно быть высокого качества с прозрачным фоном и в формате PNG. Однако можно использовать и цветные логотипы с непрозрачным фоном при желании. Чтобы получить результат, подобный тому, что изображён на примере в начале статьи, следуйте инструкции:

1. Импортируйте видео в редактор и воспользуйтесь кнопкой «Вставить объект». Выберите опцию «Изображение» и добавьте нужный файл со своего компьютера через проводник.
2. Как и в примере с текстовым водяным знаком, в окне «Параметры позиции объекта», выберите «По всей длительности родит.» в первом столбце («Позиция объекта во времени»). How to add a logo watermark to a video
3. Когда изображение будет размещено поверх видео, вы сможете передвигать, сжимать и растягивать его.
4. Чтобы сделать изображение полупрозрачным, перейдите во вкладку «Инструменты» в верхней части меню редактора и воспользуйтесь иконкой, изображающей гаечный ключ. Передвигайте бегунок вправо и влево, пока не получите желаемый результат.
5. По окончании работы, убедитесь в том, что слой, на котором расположен водяной знак, такого же размера по продолжительности, как и весь проект. Если вы хотите, чтобы водяной знак появлялся только в определённый момент, сожмите слой, на котором он расположен, и сдвиньте его на шкале времени.
6. Перейдите во вкладку «Экспорт проекта», чтобы сохранить видео с водяным знаком на компьютер.

Таким образом, вы можете быстро и бесплатно наложить водяной знак на любое видео без какого-либо опыта монтажа.

Следующие инструкции могут заинтересовать вас:


Вы можете узнать больше о программе на странице описания продукта Бесплатный Видеоредактор

Как быстро откорректировать цвета на видео в VSDC

К цветокоррекции, как правило, прибегают в двух случаях: из желания сделать видео более кинематографичным, придать определённый стиль или же из практической необходимости. Например, вам может понадобиться отредактировать цвета на видео, записанном при слабом освещении или неправильно настроенной камере.

Для каждого случая есть конкретные решения. Всё зависит от того, сколько времени вы готовы уделить данной и задаче, и есть ли у вас опыт коррекции изображений. В статье ниже мы покажем вам, как быстро изменить цвета на видео, используя быстрые фильтры в стиле Инстаграм, «LUTs», а также ручные методы коррекции в бесплатном видеоредакторе VSDC. В качестве бонуса мы также покажем, как изменить цвет отдельно взятого объекта на видео или фотографии.

Скачать видеоредактор VSDC (Windows)

Эта инструкция отлично подойдёт начинающим пользователям, не имеющим большого опыта монтажа и цветокоррекции. Если вы хотите освоить более профессиональные техники работы с цветом, можете ознакомиться с материалами по работе с кривыми RGB и цветовым спектром тона и насыщенности.

Как изменить цвета на видео в один клик: таблицы LUT и фильтры в стиле Instagram

Начнём с наиболее простого способа. Если вам не нужна непосредственно коррекция изображения, и вы просто хотите сделать картинку более привлекательной за счёт стильных цветовых гамм, вам понравятся фильтры, доступные в VSDC.

Сперва вы можете попробовать фильтры в стиле Инстаграм – они находятся в меню быстрого доступа в верхней части интерфейса программы. Применить их в один клик можно следующим образом:

  1. На шкале времени (таймлайне) выберите видео, которое хотите улучшить.
  2. Откройте меню стилей отображения (оно находится сверху).

  3. Нажимайте на каждый стиль поочерёдно, чтобы увидеть, как он будет выглядеть на записи. Если вы применяете стиль, в меню он будет выделен светло-серой рамкой, подтверждающей, что данный стиль был выбран для данного видео.
  4. Чтобы отменить применение, просто снова кликните по стилю. Чтобы отменить все изменения, щёлкните по кнопке «Удалить все эффекты» в левом верхнем углу меню стилей.

В меню стилей отображения доступно 37 быстрых фильтров, включающих эффекты старого кино, размытие, и прочие популярные эффекты. Вы можете применить несколько стилей к одному и тому же видео и даже создать собственные шаблоны сочетаний для использования на других файлах.

Следующий вариант, который стоит опробовать – это LUTs. Если вы никогда не слышали об этом инструменте, LUTs – это практически волшебная палочка для тех, кто увлекается монтажом, позволяющая любое блеклое видео превратить в красивую кинематографичную картинку. С технической точки зрения, LUTs – это «таблицы преобразования», позволяющие быстро подогнать параметры любого видео или изображения под желаемый результат.

Таблицы LUTs широко используются профессиональными фотографами и видеографами, а сами наборы параметров можно найти в том числе и бесплатно в Интернете. В VSDC доступно 10 таких таблиц.

Применить их можно следующим образом:

  1. На шкале времени выберите видео, которое вы собираетесь обрабатывать.
  2. Перейдите во вкладку «Видеоэффекты» и выберите «Корректировка цветов» - «LUT».
  3. На шкале времени появится новая вкладка со слоем под названием «LUT1». Кликните по нему правой кнопкой мыши и выберите «Свойства».
  4. Окно свойств откроется с правой стороны.
  5. Найдите в нём строку «Параметры эффекта LUT» - она включает выпадающее меню с 10 стилями. Выбирайте по одному – в окне слева автоматически активируется предпросмотр.

Как изменить цвета на видео, за счёт корректировки контрастности, насыщенности и других параметров

В VSDC вы также можете вручную настроить для видео такие параметры как яркость, температура, контрастность, насыщенность и так далее. Чтобы найти соответствующее меню в программе, перейдите во вкладку «Видеоэффекты», перейдите на строку «Корректировка цветов» и выберите те параметры, которые вы хотите изменить.

Скажем, вам необходимо откорректировать уровень насыщенности цветов на видео. Как только вы выберете соответствующий вариант в меню, на шкале времени появится новая вкладка со слоем HSV 1. Правой кнопкой мыши кликните по этому слою и выберите «Свойства» в открывшемся меню. Окно свойств откроется справа – найдите в нём строку «Параметры эффекта» и вручную измените значения уровней так, как это показано в видеоинструкции сверху.

Как изменить цвет отдельного объекта на видео или на фото

В завершающей части этой инструкции мы расскажем о том, как изменить цвет отдельного объекта на изображении, используя инструмент под названием «Градиент». Градиент позволяет создавать плавный цветовой переход, который можно наложить поверх видео или его участка. Ниже – видеоинструкция и её пошаговая текстовая версия.

Шаг 1. Импортируйте видеофайл или изображение в редактор.

Шаг 2. Добавьте на сцену фигуру, используя соответствующую иконку из меню с левой стороны. Разместите фигуру поверх объекта, который вы планируете редактировать. В случае, продемонстрированном на видео, мы добавляем эллипс, но вы можете выбрать прямоугольник или фигуру свободной формы. Смысл данной фигуры в том, что она будет служить «маской» и отделять область редактирования от изображения.

Шаг 3. После того, как вы добавили нужную фигуру на сцену, перейдите в меню сверху и выберите стиль (в данном случае эллипса) №3.

Шаг 4. Сделайте двойной щелчок по слою «Эллипс» на шкале времени и добавьте ещё одну фигуру, чтобы отделить непосредственно ту часть, к которой будет применён градиент – см. иллюстрацию ниже.

Шаг 5. Перейдите в «Окно свойств» справа и найдите опцию «Кисть – Закрашивать задний фон» чёрным. В окне предпросмотра будет выделена область пересечения двух эллипсов – именно она, уже откорректированная, будет видна на итоговом видео.

Шаг 6. Откройте меню «Режим смешивания» слева на шкале времени и выберите Инверсную маску.

Шаг 7. Теперь перейдите в самую первую вкладку на таймлайне (Scene 0), кликните по эллипсу, откройте Окно свойств и выберите Градиент из выпадающего меню в строке «Кисть – Закрашивать задний фон».

Шаг 8. Откройте настройки Градиента и выберите нужный вам тип. Пробуйте применять различные цвета и сочетания, а также сдвигать вектор градиента до тех пор пока не получите желаемый результат.

Шаг 9. Экспериментируйте с различными режимами смешивания, поскольку каждый из них помогает создать уникальный эффект.

Обратите внимание, инструмент «Инверсная маска» - единственный из всех вышеописанных инструмент, недоступный в бесплатной версии редактора. Однако версия VSDC Pro, в которой вы можете его использовать, стоит всего $19.99 в год.


Вы можете узнать больше о программе на странице описания продукта Бесплатный Видеоредактор

Как создавать анимированные графики в VSDC

Самое сложное во время любой презентации – это удерживать внимание аудитории, особенно когда речь заходит о большом объёме цифр. Визуализация данных, как правило, работает отлично, однако статичными диаграммами уже мало кого удивишь. Именно поэтому в моду вошли инфографики, а вместе с ними и анимация диаграмм.

Анимированные графики в видеопрезентации помогут наглядно показать тенденции роста или падения, рассказать о трендах на рынке, иллюстрировать прогнозы развития. В инструкции ниже мы научим вас создавать динамические графики для своих презентаций в бесплатном видеоредакторе VSDC.

Скачать последнюю версию VSDC можно, нажав здесь.

Как начать работу с графиками в VSDC

После того как вы установили и запустили программу, откройте вкладку «Редактор» и выберите опцию «Вставить объект». В открывшемся меню выберите «График». Вы также можете нажать иконку с диаграммой на боковой панели инструментов слева How to create animated charts for free или воспользоваться сочетанием клавиш Shift + C. Во всплывающем окне вам будет необходимо подтвердить позицию объекта на шкале времени – нажмите Ок. В окне предварительного просмотра появится стандартный шаблон диаграмм.

Adding a chart to a scene in VSDC Free Video Editor

Обратите внимание на то, что при нажатии на соответствующую иконку слева, вам открываются три опции. Это настройки графиков, и они делятся на три уровня, расположенных на разных слоях: «График», «Диаграмма» и «Набор данных». Каждый последующий уровень открывается путём двойного нажатия на слой предыдущего, а один график может содержать в себе несколько 2D диаграмм.

Уровни, из которых состоит график в VSDC

Прежде чем мы перейдём к настройкам внешнего вида графика, поясним, о каких уровнях настроек идёт речь.

График

Первый уровень называется «График», с него вы начинаете работу. На данном уровне осуществляются общие настройки внешнего вида графика. Вы можете задать следующие параметры:

  • время начала показа графика и его длительность;
  • цветовые значения для осей, линий сетки и фона;
  • формат подписей для осей и линий сетки;
  • формат отображения данных на объекте (справа налево или слева направо) и т.д.

Диаграмма

Щёлкнув два раза по слою «График», вы попадаете на «второй уровень», где расположен слой «Диаграмма». Если вам необходимо изобразить две диаграммы на одном и том же графике (например, для сравнения данных), то добавить вторую диаграмму вручную вы сможете именно здесь – щелчком по иконке «Вставить график» - «Диаграмма».

Набор настроек на уровне «Диаграмма» аналогичен набору настроек первого уровня. Отличие лишь в том, что в случае с двумя и более диаграммами на одном графике, здесь вы сможете настроить внешний вид каждой из них и отрегулировать следующие параметры, в частности:

  • класс диаграммы (2D график, 3D график, секторная диаграмма, линейный график и т.д.);
  • время начала показа диаграммы и ее длительность;
  • название диаграммы;
  • цветовые значения осей и фона для каждой конкретной диаграммы;
  • формат подписи осей и линий сетки и т.д.

Набор данных

Последний уровень представляет собой слой под названием «Набор данных». Здесь вы сможете настроить отображение непосредственно самих данных на графике, в частности:

  • время начала показа данных и его длительность;
  • наличие/отсутствие легенды, ее формат, цветовое решение и расположение;
  • тип отображения данных (если, например, слоем ранее вы выбрали диаграммы класса 3D, то необходимо и здесь выбрать соответствующий тип отображения данных – например, Pie 3D, Torus 3D и т.п.);
  • формат, цвет, расположение подписей данных на графике;
  • форма, цвет, размер маркеров на графике и в легенде;
  • динамичное отображение данных графика и т.д.

Как построить и оформить график в VSDC: основные принципы

Теперь перейдём к поэтапному построению статичных 2D графиков в редакторе VSDC. Следуйте описанным ниже шагам.

Шаг 1. Откройте вкладку «Редактор» и нажмите «Вставить объект». В выпадающем меню выберите позицию «График» - на экране предварительного просмотра появится стандартный график из нескольких цветных столбцов.

Generic chart template in VSDC

Шаг 2. Щелкните правой кнопкой мыши по слою «График» на таймлайне и выберите «Свойства» - окно настроек откроется справа.

Самый первый раздел в «Окне свойств» - это «Общие параметры графика» (см. иллюстрацию ниже). Здесь можно ввести название графика, координаты его расположения на сцене, время начала показа и длительность. Параметры «Время появления объекта» и «Длительность отображения объекта» можно задавать двумя величинами: покадрово или миллисекундами.

2D chart template in VSDC

Шаг 3. Чтобы ввести название графика, спуститесь до раздела «Наименования» и введите название в строке «Наименование 1».

How to add a title to a chart in VSDC

Шаг 4. Чтобы отредактировать цвета на графике, используйте раздел меню «Цвета объекта График». Вы можете настроить каждый цвет вручную или использовать готовые пресеты.

Например, для иллюстрации ниже мы выбрали пресет “Чёрный”, и в результате фон, легенда, границы и цифры оформлены в чёрно-белом стиле.

How to apply color presets to a 2D diagram in VSDC

Шаг 5. Чтобы изменить цветовую схему области сеток координат, откройте «Внешний вид 2D диаграмм» в том же меню «Цвета объекта График». Например, для иллюстрации ниже мы откорректировали следующие параметры:

  • Фон - серо-чёрный (как задано в цветовом пресете).
  • Цвет осей – голубой.
  • Цвет чересстрочного пространства - чёрный.

2D diagram appearance settings

Если вы добавили несколько диаграмм на график, вы можете задать расстояние между ними и их расположение относительно друг друга. Например, вертикальное или горизонтальное, как это показано на иллюстрации ниже.

Chart horizontal and vertical alignment

Шаг 6. Наконец, вы можете также задать цветовые значения для элементов легенды: фона, текста, рамки, маркеров; расположение легенды на экране; настройка размеров маркеров и так далее. Это отдельная строка в меню настроек Окна свойств.

На иллюстрации ниже мы изменили расположение легенды, используя следующие параметры:

  • Горизонтальное выравнивание - по центру
  • Вертикальное выравнивание - по началу за пределами
  • Направление - слева направо
  • Число столбцов - 0

Chart legend settings

Шаг 7. Перейдём к заливке столбцов цветом. Чтобы получить градиентные столбцы, для каждого из них задается 2 цвета заливки. В меню справа столбцы обозначены как «Запись 1», «Запись 2» и т.д. Например, на иллюстрации ниже мы задали градиентную заливку из близких по тону цветов для каждого столбца.

Setting up chart bar colors using gradient

Стрелки «вверх» и «вниз» переносят заданное цветовое значение на последующий или предыдущий столбцы. Крестик снимает заданные параметры цвета.

Все параметры, заданные в «Окне свойств» на слое «График», применяются ко всем диаграммам, размещённым на текущем графике. Если вы хотите настроить внешний вид каждой диаграммы в отдельности, необходимо перейти на слой «Диаграмма» двойным щелчком по слою «График».

Как оформить внешний вид отдельно взятой диаграммы

В случаях, когда на графике несколько диаграмм, вы можете оформить каждую из них отдельно. Сделать это можно описанным ниже образом.

Двойным щелчком мыши по слою «График» мы переходим на слой «Диаграмма». На таймлайне вы увидите все диаграммы, входящие в состав графика в виде отдельных слоёв. Если вы хотите добавить диаграмму, на данном этапе вы можете сделать это вручную. Для этого кликните по иконке «Добавить график» в меню слева и выберите «Диаграмма».

Далее правой кнопкой мыши кликните по диаграмме, с которой планируете работать, и выберите «Свойства» - справа откроется «Окно свойств».

2D diagram properties reviewed in details

  1. Настройки в разделе «Общие параметры» аналогичны настройкам общих параметров на уровне «График».
  2. Раздел свойства диаграммы позволяет выбрать её стиль (2D, 3D, круговая, воронка и т.д.) и направление столбцов (вертикальное или горизонтальное).
  3. Настройки осей координат X и Y позволяют выбрать цвет, толщину и прочие характеристики осей. Вторые оси X и Y – это оси, дублирующие основные и расположенные на противоположных сторонах графика.

Вы также можете откорректировать подписи осей координат через меню “Метка”: шрифт, размер, формат и угол наклона.

Setting up chart labels and tick marks

При желании вы также можете изменить количество промежуточных делений между обозначенными значениями на осях, толщину осей, наличие поперечных делений, длину и толщину основных и промежуточных делений.

Диапазон

На настройку «Диапазон» стоит обратить внимание, т.к. параметры данного раздела имеют непосредственное отношение к созданию именно анимированного графика. В первую очередь необходимо выбрать значение «Нет» в строках «Ось X/Ось Y – Диапазон – Рассчитывать диапазон/Рассчитывать отображаемый диапазон. В строке «Рассчитывать диапазон» задаются максимально и минимально возможные значения шкал. А в строке «Рассчитывать отображаемый диапазон» - максимальное и минимальное значения шкал, которые будут видны при показе графика. Таким образом, для корректного отображения графика, значение в строке «Рассчитывать диапазон» всегда должно быть больше значения в строке «Рассчитывать отображаемый диапазон».

Настройки диапазона: практическая часть

Для иллюстрации в качестве примера зададим следующие значения в отдельных строках меню «Диапазон»:

Строка «Рассчитывать диапазон»

Минимальное значение шкалы:

  • Начальное значение – 0. Это минимально возможное значение шкалы для первого кадра.
  • Конечное значение – 0. Это минимально возможное значение шкалы для последнего кадра.

Размер диапазона:

  • Начальное значение – 100. Это максимально возможное значение шкалы для первого кадра.
  • Конечное значение – 100. Это максимально возможное значение шкалы для последнего кадра.

How to set up range for dynamic charts in VSDC

Строка «Рассчитывать отображаемый диапазон» (отображаемые при показе пределы шкал осей координат)

Отображаемое минимальное значение:

  • Начальное значение – 0. Это минимальное отображаемое значение шкалы для первого кадра.
  • Конечное значение – 10. Это минимальное отображаемое значение шкалы для последнего кадра.

Отображаемый диапазон:

  • Начальное значение – 20. Это максимальное отображаемое значение шкалы для первого кадра.
  • Конечное значение – 70. Это максимальное отображаемое значение шкалы для последнего кадра.

Чтобы понять, как это будет отображено на видео, вы можете воспользоваться кнопкой предпросмотра слева над шкалой времени.

Animated chart preview by frames

                  первый кадр                                                                                                                          последний кадр

Если при настройке шкал вы столкнулись с проблемой формата (например, шкала начинается не с «0», а с «1») – необходимо открыть окно настроек «Набор данных» и выбрать необходимый тип шкалы в разделе «Свойства набора данных – Тип шкалы аргументов - Числовой».

Работа со слоем «Набор данных»

Слой “Набор данных” позволяет откорректировать все данные, отображаемые на анимированном графике. Чтобы перейти к работе со слоем «Набор данных», необходимо сделать двойной щелчок мышью по слою «Диаграмма».

Затем, щёлкнув правой кнопкой мыши по нужному слою, откройте меню и выберите «Свойства». Окно свойств, уже знакомое вам по работе с предыдущими слоями, откроется справа.

Раздел «Общие параметры» аналогичен по своим настройкам одноимённому разделу на слоях «График» и «Диаграмма», поэтому сразу перейдём к разделу “Свойства набора данных”.

Series properties layer in VSDC animated chart menu

Текст легенды. Набранный вами текст легенды будет отображаться лишь в том случае, если все данные выбранного слоя (в нашем примере – столбцы) будут иметь одинаковый цвет. Для этого необходимо в графе «Набор данных» - «Стиль» - «Граница» - «Раскрашивать все» - выбрать опцию «Нет». Выглядеть это будет следующим образом:

Setting up chart bars style in VSDC

Диапазон. Перейдём к настройке диапазона. Как и в случае со слоем «Диаграмма», здесь есть поля для ввода минимального значения и поля для определения размера диапазона.

Минимальное значение включает в себя два параметра:

  • Начальное значение. В данном пункте необходимо указать количество столбцов, которые не будут участвовать в начале показе. То есть, если в данном разделе мы задаем значение «2» - это означает, что показ начнется со столбца № 3.
  • Конечное значение. В данном пункте необходимо указать количество столбцов, которые не будут участвовать в окончании показа. То есть, если в данном разделе мы задаем значение «5» - это означает, что столбцы №1-5 не будут отражены в последнем кадре.

При этом следует отметить, что цветовое значение с убираемого столбца (не участвующего в показе) переносится на следующий столбец (участвующий в показе). То есть, если первому столбцу соответствует желтый цвет, а второму столбцу – голубой, но первый столбец не участвует в показе, то желтое цветовое значение переносится на столбец № 2 при показе.

Размер диапазона также имеет два ключевых параметра:

  • Начальное значение. В данном пункте необходимо указать количество столбцов, которые будут отражены в первом кадре. То есть, если в данном разделе задать значение «2» - в первом кадре будут показаны только два столбца, начиная с первого (с учетом параметров, указанных в поле «Минимальное значение»).
  • Конечное значение. В данном пункте необходимо указать количество столбцов, которые будут отражены в последнем кадре. То есть, если в данном разделе задать значение «10» - в последнем кадре будет отражено десять первых столбцов.

Как настроить набор данных для конкретного столбца на диаграмме

В разделе «Свойства набора данных» доступны настройки для каждого отдельного столбца на диаграмме (они обозначены «Точка 1», «Точка 2» и так далее). Для каждой «точки» вы можете задать значения на начало и на конец показа, подписи, цветовое решение, и конкретное значение в легенде.

Setting values for animated chart dynamics

При нажатии на кнопку “Установить значения” и выборе опции «Установить значения аргументов» появится всплывающее окно, где вам необходимо ввести начальное значение и интервал.

  • Начальное значение. В данном окошке задается значение по оси Х для первого элемента графика (в нашем случае – столбца). По умолчанию здесь всегда стоит 1.
  • Интервал. В данном окошке задается интервал между столбцами. По умолчанию здесь всегда стоит 5.

После того, как вы зададите необходимые значения – следует нажать на кнопку «Process», а затем – «Ок».

Setting up the number of chart bars visible in each frame

Вторая опция в меню «Установить значения» - «Установить случайные значения». Она устанавливает случайные значения по оси Y для всех столбцов. Сколько раз вы нажмете на данную позицию – столько раз и произойдет установка случайных значений.

Следующая опция позволяет установить цвета для столбцов аналогичным образом – применением случайных значений или использованием стандартной палитры.

Animated diagram settings

Работа с графиками из файлов формата Excel

Отдельно следует отметить возможность построения графиков по данным документа формата Excel, загруженного пользователем в программу. Для активации данной функции необходимо пройти путь «Набор данных – Установить значения – Импортировать из Excel». Для корректной загрузки, данные должны быть представлены в следующем виде:

Creating a chart in VSDC based on an Excel file

где в колонке «Аргумент» отражаются значения для каждого столбца по оси X, а в колонке «Значение» - значения для каждого столбца по оси Y. Для выгрузки всех данных конкретного графика в отдельный документ формата Excel необходимо пройти путь «Набор данных – Установить значения – Экспортировать в Excel».

Настройка динамики графика

Наконец мы перешли к самой интересной части инструкции – создание непосредственно анимированных графиков. Суть динамических графиков заключается в том, что его элементы (например, столбцы) меняют свои значения по осям X и Y на протяжении видеоролика.

Чтобы добавить элемент динамики, необходимо пройти путь «График –Диаграмма – Набор данных – Свойства набора данных - Точки». По отдельности выбирайте те точки, значения которых вы планируете менять для динамического отображения. Затем в параметре «Аргумент» или в параметре «Значение» для выбранной точки нажмите на иконку с изображением трёх точек <…> - и в окне таймлайна появится прямая траектория.

Adding a trajectory to an animated chart in VSDC

Данная прямая соответствует значению оси X или оси Y конкретной точки в статике – в зависимости от того, какой параметр вы выбрали - “Аргумент” или “Значение”. Другими словами, это траектория. Для изменения траектории вам необходимо расставить на ней контрольные точки двойным щелчком мыши и сместить их вверх или вниз - таким образом задавая положительные или отрицательные значения для параметров “Аргумент” и “Значение” в конкретные моменты времени.

Например, для иллюстрации ниже мы настроили динамические значения для Точки 1.

Modifying an animated chart trajectory

Вот и всё. Теперь у вас есть подробное понимание того, как создать и настроить анимированный график в бесплатном видеоредакторе VSDC.

Хотите больше инструкций по работе с редактором? Тогда обязательно подпишитесь на наш YouTube канал.


Вы можете узнать больше о программе на странице описания продукта Бесплатный Видеоредактор

Как стабилизировать видео всего за пару кликов с помощью VSDC

Необходимость стабилизировать видео появляется во множестве случаев. Это и запись спортивных мероприятий (особенно если экшн камера привязана непосредственно к оператору), и съёмка важных семейных событий, на которых у снимающего может просто-напросто дрогнуть рука. Так или иначе, если во время съёмки не использовать штатив или специальный ручной стабилизатор камеры, тряска может быть очень заметна на видео и в итоге впечатление будет испорчено.

Однако индустрия видеопроизводства не стоит на месте, и сегодня даже такой серьёзный дефект можно быстро откорректировать. Ниже мы расскажем, как сделать это в VSDC – видеоредакторе для Windows со встроенным инструментом для автоматической стабилизации видео.

Скачать VSDC можно здесь

Обратите внимание: стабилизация видео недоступна в бесплатной версии редактора. Чтобы воспользоваться этой функцией, вам нужно приобрести подписку на версию Pro – это всего $19.99.

 

Как использовать инструмент для стабилизации видео в VSDC

Чтобы убрать заметное дрожание камеры из кадра, следуйте инструкции:

  1. Запустите видеоредактор VSDC.
  2. Перейдите во вкладку «Инструменты» в верхней части меню.
  3. Выберите «Стабилизация видео». По клику запустится новое окно.
  4. Воспользуйтесь кнопкой «Открыть файлы» и выберите на компьютере записи, которые нуждаются в обработке.
  5. В меню сверху выберите подходящие вам настройки стабилизации. Вот наиболее часто используемые параметры:
    • Тряска (иконка в верхнем левом углу)

      Эта настройка позволяет убрать непосредственно “эффект дрожания” на видео. В зависимости от того, насколько сильно трясётся камера в руках снимающего, выставите этот параметр от 1 до 10, где 10 означает очень сильную тряску, а 1 – слабую.

    • Сглаживание (следующая иконка справа от иконки “Тряска”)

      Настройка «Сглаживание» позволяет выбрать количество кадров, используемое программой для выравнивания видео. Чем больше это значение, тем более плавной будет выглядеть смена кадров. Этот параметр особенно пригождается, когда во время съёмки человек с камерой передвигается в пространстве.

      Чтобы ознакомиться с описанием каждой настройки в меню «Стабилизация», просто наведите курсор мыши на иконки.

  6. Перейдите во вкладку «Форматы» . Здесь вы можете выбрать нужный вам формат для экспортируемого видео. Если вы планируете загружать файл в социальные сети, удобнее всего воспользоваться преднастроенными форматами экспорта для YouTube, Instagram и Facebook.
  7. Если перед сохранением вам необходимо вырезать фрагмент из видео, перейдите во вкладку «Редактор». Затем разместите курсор непосредственно там, где начинается фрагмент, который необходимо вырезать, и нажмите «Начать выделение». Аналогичным образом разместите маркер «Закончить выделение» и воспользуйтесь кнопкой «Удалить область», чтобы вырезать выделенную часть видео. В конце нажмите кнопку «Применить изменения», чтобы сохранить результаты монтажа, и перейти обратно во вкладку «Стабилизация». Обратите внимание, что вы не сможете осуществить предпросмотр сделанных изменений в этой вкладке. Их можно будет увидеть только в уже экспортированном файле.
  8. Введите имя файла и выберите папку, в которой он будет сохранён, используя кнопку «Изменить имя» в правом нижнем углу.
  9. Строкой ниже расположена настройка «Профиль», где вы можете выбрать качество сохраняемого файла. Мы рекомендуем снижать качество только в тех случаях, когда вам необходимо уменьшить размер файла и ускорить конвертацию.
  10. Завершите процесс нажатием на кнопку «Экспортировать проект».

Настройки инструмента стабилизации видео в VSDC

 

Таким образом, всего за несколько кликов вы сможете стабилизировать видео и убрать “эффект тряски” в кадре. Если вас интересуют другие возможности видеоредактора VSDC, обратитесь к нашим инструкциям. Кроме того, на канале VSDC вы найдёте видеоуроки как для начинающих, так и для опытных пользователей программы.


Вы можете узнать больше о программе на странице описания продукта Бесплатный Видеоредактор

Новости

Новые способы добавления переходов, поддержка RAW и BRAW-файлов и бесплатная визуализация аудио

Момент настал: мы рады представить вам долгожданное обновление VSDC 9.1! Улучшенный функционал новой версии ускорит...

VSDC 8.3 – 100+ новых бесплатных шаблонов, редактор параметров, AV1 и расширенные возможности интерфейса

Мы рады представить вам последнее обновление VSDC 8.3! Наша команда активно работала над новой версией, и теперь мы...

Top-5 бесплатных видеоредакторов 2023: монтаж без затрат

В новом цифровом мире важно и одновременно сложно быть оригинальным. Бренды, компании и творческие личности активно...

Лучшие онлайн-видеоредакторы 2023: преимущества и недостатки

На сегодняшний день популярность видеоконтента набирает обороты, и многие пользователи сталкиваются с необходимостью...

Прокси-медиа, ключевые кадры, вектороскоп и другие обновления

Представляем вам долгожданное обновление видеоредактора VSDC 8.2. Наша команда последние несколько месяцев активно...

Обзор обновлений версии VSDC 8.1

Мы рады представить VSDC 8.1. Новая версия включает в себя широкий набор обновлений, ориентированных как на профессиональных...

VSDC 7.2 выводит возможности цветокоррекции на новый уровень (а также прочие обновления)

Последние несколько месяцев были особенно продуктивными для команды VSDC, и мы наконец готовы представить результаты...

5 Бесплатных программ для цветокоррекции видео

Если вы занимаетесь монтажом, есть как минимум три причины освоить цветокоррекцию. Во-первых, это поможет вам...

VSDC 7.1: эффект Матрицы, оптимизация интерфейса и редактора LUT

Новая версия VSDC включает в себя два новых видеоэффекта, расширенный набор инструментов редактора LUT, ряд улучшений...
 

Запись с рабочего стола

При помощи этой программы вы сможете записывать видео с рабочего стола и сохранять его на компьютере в различных форматах. В паре с видео редактором, программа идеально подходит для создания презентаций и демо-роликов.

Подробнее об утилите записи видео с рабочего стола...

 

Захват видео

Программа служит для захвата видео с внешних устройств и записи его на компьютер в произвольном видео формате. Вы сможете сохранять видео с видео тюнеров, веб-камер, карт захвата и прочих устройств.

Подробнее об утилите капчуринга...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends