動画編集

家族のグリーティングカードから会社のプレゼンテーションまでのどんな複雑性でも動画を作成できるように、動画編集 フリーウェアを使用しています。 カットをはじめて、動画ファイルの併合、視覚効果や効果音やフィルターや画像修正などの適用、適当なサウンドトラックの追加、スライドショーを作成できます 。動画がプロフェツショナルに見えるように、クロマキーおよび詳細設定を使用してください。 全ての人気の動画形式/音声フォーマットをサポートしています。

動画編集について...

ビデオ変換器

このプログラムは他のフォーマットにビデオを変換することに志向されます。人気のビデオフォーマットの大半をサポートしています。(読込みと保存)その上、プログラムは特定のマルチメディア装置で、例えばiPhone、 Microsoft ZuneまたはArchos、再生するためにビデオを変換するタスクを大幅な簡素化します。プログラムは非常に簡単で使用するし、モダンインターフェースがあるし、必要なビデオ処理の機能があります。

ビデオ変換器について...

オーディオ変換器

オーディオ変換器は他のフォーマットにオーディオファイルを変換します。基本的なオーディオフォーマットとコーデックをサポートしています。プログラムはプレイリストとメタタグを管理し、ビデオファイルからオーディオを抜き出して、パソコンでどんなフォーマットでもこのトラックを保存させます。

オーディオ変換器について...

オーディオCDグラバ

このオーディオツールはオーディオトラックをグラブし、ユーザーのパソコンでどんなフォーマットでも保存するように使えます。人気のビデオフォーマットとコーデックの大半をサポートしています。プログラムはまた自動のファイルのリネームし、メタタグを更新のためにFreeDBからトラックの詳細を抜き出すことができます。

オーディオCDグラバーについて...

Multifunctionality

多機能性

1つのビデオソフトウェアのスイートではマルチメディア処理ツールの広い配列があります。

High speed

高速度

シングルコアやマルチコアのCPUに最適化した高品質と高速なアルゴリズムを使用します。

Affordability

費用を負担できること

VSDCはWindows OSベースのPCとラップトップに無料でダウンロードできます。

How to Make a Visual Echo Effect

The video echo effect can help you visualize a trail of movement in a video where it wasn’t originally present. You can think of it as an imitation of the long exposure effect or an unnaturally fast object movement.

Want to know how to make this effect within minutes using VSDC Video Editor? Then check out the tutorial below.

Download VSDC Free Video Editor

Step 1. Upload your video to the editor

Launch VSDC on your computer and upload your video using the Import content option on the start screen or by dragging the file directly to the scene.

Step 2. Convert the video into a sprite and activate the Echo filter

In VSDC, the Echo filter is only available under the sprite properties menu, so you’ll need to convert the video into a sprite first. You can either use the Ctrl + P hotkey combination or make a right-button mouse click on the file and select Convert to sprite.

How to convert a video file into a sprite in VSDC Free Video Editor

Alt text: How to convert a video file into a sprite in VSDC Free Video Editor

Once ready, go to the Properties window on the right and select the following options:

  • Use as container – No
  • Show effects – Yes
  • Fill background – No
  • Use echo filter – True

Activate the video preview to see what the default visual echo filter looks like:

Alt text: Default visual echo effect in VSDC

In the next section, we’ll walk you through the filter settings and show how to use them to adjust the effect.

Step 3. Adjust the visual echo effect

To produce the echo effect, the software stacks frames from different times into a single layer and gradually fades the trail as new frames appear. As a creator, you can change the number of remaining visible frames and the way they blend on the screen.

Echo strength

Echo strength affects the speed of trail fading. The higher this value is, the stronger the echo effect appears: for example, at 100, there’s no fading and each frame is visible until the moving object reaches the end of the screen.

Alt text: Visual echo effect strength adjustment in VSDC

Notice that you can expand the Echo strength parameter and set the initial and final values to be different – so the effect increases or decreases over time.

Blending mode

Blending modes define the way the frames are blended, and therefore – the way the effect looks.

Three blending modes are available for the echo filter:

  • Overlay – each new frame is overlaid on the previous one; this mode produces the mildest visual effect
  • Streak – the values of the current and the previous frames are maximized; this mode produces the strongest visual effect
  • Blur – the current and the previous frames are mixed based on the alpha channel; this mode produces a smearing echo effect

Here is how different blending modes work for the same video, at the same echo filter strength:

Alt text: Different blending modes available for the echo filter in VSDC

The first two modes are optimal for video effects and videos with transparent backgrounds. The third mode is optimal for non-transparent videos featuring moving objects.

Pro tip: you can apply the echo filter to any of the VSDC effects that include moving objects. Such effects are Particles, Raindrops, or even the Shadow effect when it’s pinned to a moving object.

Visual Example

However, for the filter to work, the effect must be a part of the sprite, too.

Echo filter is available in VSDC, starting with version 7.2

Visual echo is a simple and beautiful effect that will look great in music videos as well as sci-fi shorts. And the best part? It’s available in the free version of VSDC Video Editor. Download it to your PC and try it for yourself! If you have any questions, feel free to email us at このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。 or tweet us at @Flashintegro.

DOWNLOAD FREE NOW

VSDCのリフト、ガンマ、ゲイン カラー ホイールのガイド

リフト・ガンマ・ゲインカラー ホイールは、ビデオクリエーターがプロレベルの色補正を実行できるように設計されています。7.2版から、リフト・ガンマ・ゲインがVSDC動画編集で使用できるようになったため、このチュートリアルでは、それらの目的について説明し、使用方法を段階的に示します。

リフト、ガンマ、ゲインとは何ですか?

リフト、ガンマ、ゲインは、プライマリカラーコレクションに設計されたカラー ホイールのセットです。分離された色を使用するセカンダリカラー コレクションとは異なり、プライマリカラーコレクションは、動画の色調構成全体を変更するのに役立ちます。これは、ダークトーン(リフト)、中間色(ガンマ)、ブライトトーン(ゲイン)または画像全体(オフセット)を微調整することを意味します。

注意が必要なのは、これらのコントロールのいずれかを使用すると、シャドウ、ハイライトまたは中間色を修正するだけでなく、リフト・ガンマ・ゲインホイールで行われた変更がトーンのスペクトル全体に影響することです。続行する前に、このビデオの説明をご覧ください。

VSDC無料動画編集をダウンロード

VSDCでリフト、ガンマ、ゲインホイールにアクセスする方法

色補正について話すとき、百聞は一見にしかずので、以下に新しいツールの詳細な視覚的なウォークスルーを示します.

まず、左下隅にあるカラー グレーディングパネルに切り替えて、リフト、ガンマ、ゲインカラー ホイールにアクセスします。

Lift, Gamma, Gain color wheels in VSDC

各ホイールはトーンの範囲をコントロールします。リフトは主にダークトーンを調整します。 ガンマは主に中間調を調整します。 ゲインは主にブライトトーンを調整し、オフセットは画像全体を調整します。

ダークトーン、ブライトトーン、中間色のカラー値の変更

選択したトーン範囲の色を修正するには、ホイールの中央にあるコントロール ポイントを使用します。スペクトルの特定の色範囲に向かってドラッグすると、動画の温度または全体的な美学を変更できます。

たとえば、リフトのカラー ホイールで変更を加えると、次のようになります。最も明るい領域はほとんど変化しませんが、コントロールを動かしているカラー スペクトルの場所に応じて暗い領域が変化します。

選択したホイールのコントロール ポイントを移動すると、そのホイールの下のRGB色の値も自動的に変化することに注意してください。色の値を手動で変更したい場合は、値を入力するか、キーボードの上下矢印キーを使用して自由に変更してください。

では、ダークトーン、ブライトトーン、中間色への変更の適用の違いは何でしょう?この質問に答えるために、視覚的な比較を用意しました。ダークトーン、中間色、ブライトトーン、トーンの全範囲での青色の増加は次のようになります:

同じ色成分ですが、異なる範囲の色調に変更が適用されるため、結果は大きく異なります。繰り返しになりますが、リフトを使用している場合、ブライトトーンはほとんど影響を受けていないことに気付くはずです。 ゲインを使用している場合、ダークトーンはほとんど影響を受けず、ガンマを使用している場合、ダークトーンとブライトトーンの両方がほとんど影響を受けません。

プロのヒント: 左下隅にある小さなタンブラーは「輝度レベルを維持する」と呼ばれ、変更に関係なく、全体的な輝度のレベルを維持します。このモードをオンにしておくことをお勧めします。これにより、色の調整がよりスムーズで段階的になります。

ダークトーンのピボット、ブライトトーンのピボット、白黒のしきい値

色の値に加えて、次のスライダーを使用して、動画の輝度とコントラストの値を変更できます:

  • ダークトーン
  • ブライトトーン
  • 白黒のしきい値

これがその仕組みです。 ダーク トーンのスライダーを切り替えると、選択した値よりも低いすべてのダークトーンが暗くなります。当然、このコントロールを最大にすると、ビデオの最も明るい部分を除くすべてが暗くなります。

同様に、ブライトトーンのピボットは、画像が完全に暗くなるまで、すべての色調を暗くし、動画内のブライトトーンの数を減らします。

最後に、白黒のしきい値スライダーは、動画のコントラストと彩度のレベルを下げます。左側のスライダーは画像が白くなるまでダークトーンを暗くし、右側のスライダーは画像が黒くなるまでコントラストを下げます。

各ホイールの上にある「リセット」ボタンを使用すると、いつでも変更を元に戻すことができることに注意してください。

ブラックポイント・ホワイトポイント

ツールセットの次の重要な部分は、ブラックポイントホワイトポイントです。これらのコントロールは、露出過多や露出不足のビデオをすばやく修正するのに役立ちます。

たとえば、露出オーバーの画像がある場合は、通常、すべての色が明るすぎて、コントラストが不足していることを意味します。これを修正するには、パネルから「ブラックポイント」を選択し、黒いはずのオブジェクトまたは領域をクリックします。プログラムは選択した領域に黒色を適用し、それに応じて残りの色調を再計算します:

同様に、動画が暗すぎる場合は、「ホワイトポイント」を選択し、白であるべき領域をクリックして、すべての値を再配置します。

分離した領域の修正

動画または画像の分離した領域の色補正を実行する必要がある場合は、「色範囲」メニューの右下隅にあるスポイト ツールを使用できます。

スポイトアイコンをクリックして、作業したい領域を選択します。プログラムが正しい領域を選択したことを確認するには、下部にある「修正された領域を表示する」ボックスにチェックマークを付けます。

元の選択が少し間違っていた場合は、すぐに変更の適用し始めるか、追加のツールを使用してトーンの選択を拡大または縮小することができます。

デフォルトでは、スポイトは正確な色ではなく、トーンの範囲を選択することに注意してください。色相グラフの長い白い拡張機能は、正確にそれを視覚化します。反対に範囲を指定せずに特定の色を選択するには、Ctrlキーを押しながらスポイトを使用します。その場合、色相グラフには白い拡張機能がありません。

必要な値を手動で入力するか、上の図のようにハンドルを使用して、選択した色の範囲を増減またはシフトできます。

色補正の練習時間

色補正の技術を習得したい場合は、適当なツールを使用して練習することが重要です。リフト、ガンマ、ゲインカラー ホイールがVSDCに追加されたことで、プライマリカラーコレクションとセカンダリカラー コレクションの両方を実行するために必要なものがすべて揃っています。しかし、最も重要なのは、このツールセットがVSDCの無料版で利用可能であり、処理能力が制限されたコンピューターでも機能することです。私たちのチームは、動画編集を誰もが手頃な価格で利用できるようにすることを決意しています。

ご質問はありますか? このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。にメールを送信するか、メタページでダイレクトメッセージを送信してください。

VSDC無料動画編集をダウンロード

VSDCで動画字幕を操作する方法

字幕は、動画をよりアクセシブルにする簡単な方法です。特に、ソーシャルメディアで幅広い視聴者向けにコンテンツを公開している場合はそうです。VSDC動画編集を使用すると、フッテージに無料で字幕を追加できます。また、トランスクリプトがない場合は、プログラム内で手動で字幕を作成することもできます。

以下のチュートリアルでは、動画に字幕を追加するプロセスを説明し、マーカーを使用して字幕をナレーションと同期する方法を説明し、基本的なテキストフォーマットメニューを使用して字幕の外観を調整する方法を示します。

最初にビデオチュートリアルを見てから、テキストバージョンにジャンプしてください。

VSDC無料動画編集をダウンロード

ステップ1。字幕を追加または作成します

まず、フッテージと字幕をシーンに追加します。フッテージを追加するには、スタート画面の「コンテンツのインポート」ボタンを使用します。字幕を追加するには、事前に作成された字幕ファイルがあるかどうかに応じて、2つのオプションを使用できます。

字幕付きの.srtファイルがある場合

字幕を作成する最も簡単な方法は、VSDCにトランスクリプトファイルをインポートすることです。ただし、プログラムがファイルを認識するためには、ファイルが.srt形式である必要があります。

メモ帳のテキストエディタ、またはOpen Subtitle EditorやJublerなどの専用のフリーウェアを使用して.srtファイルを作成できます。YouTubeから字幕をダウンロードする場合、テキストファイルはすでに.srt形式になっています。

したがって、ファイルの準備ができている場合は、左側のCCボタンを押して、字幕のアップロードに進みます。

Add subtitles from menu

ポップアップオブジェクト位置設定ウィンドウで、「OK」をクリックし、シーンの字幕の場所を選択します。これをしたら、ファイルがすぐにタイムラインに表示され、字幕が表示され始めます。

字幕付きの.srtファイルがない場合

ファイルの準備ができていない場合は、プログラムで直接字幕を作成できます。左側のCCボタンを押し、プログラムがファイルのアップロードを提案したら「キャンセル」を選択し、オブジェクトの位置設定ウィンドウで「OK」を押します。次に、シーンの字幕の場所を手動で選択し、「字幕の編集」をクリックします。

そこから、次の形式を使用して、フレーズごとに手動で字幕を追加する必要があります。

1
00:00:06,107 --> 00:00:08,534
字幕本文
2
00:00:10,234 --> 00:00:18,530
字幕本文

1行目は字幕の順位番号を示しています。 2行目には、字幕が画面に表示されて画面から消える正確な瞬間が含まれています。3行目には、字幕の本文が含まれています。事前にトランスクリプトファイルを準備したい場合は、同じ形式に従う必要があることに注意してください。

ステップ2。字幕マークアップを追加し、必要に応じて調整します

字幕の操作を簡単にするために、VSDCには字幕マークアップ機能があります。この機能は、タイムラインの字幕ファイルにマーカーを追加して、各字幕の始まりを示します。マークアップは、動画、サウンドまたはエフェクトをナレーションと同期させる必要がある場合に便利です。

マークアップ機能を有効にするには、タイムラインで字幕を選択し、右側のプロパティウィンドウに移動します。次に、「マーカーを追加」をクリックします。 結果は次のようになります:

Add subtitles markers

マーカーの位置を調整します

動画の字幕が間違ったタイミングで表示されていることに気付いた場合、または本文がオフになっている場合は、右側の「字幕を編集」メニューに進んでください。

Create subtitles

本文を変更するには、間違った部分を選択して、入力を開始します。タイミングを変更するには、表示および非表示になる瞬間を見つけ(そのためにタイムラインの左上隅を使用)、それに応じてエディターでタイムスタンプを調整します。

タイムスタンプを調整するときは、常にデフォルトのタイミング形式(XX:XX:XX,XXX → XX:XX:XX,XXX)を使用してください。 そうしないと、字幕は表示されません。

終了したら、「OK」をクリックし、「マーカーを追加する」ボタンをもう一度押して、最新の調整を反映します。

個々のマーカーの外観を設定します

タイムライン上のマーカーの位置を変更するだけでなく、色を変更したり、選択したマーカーにツールチップを追加したりすることもできます。開始するには、字幕付きのレイヤーをダブルクリックします。 次に、操作するマーカーをダブルクリックして設定を開きます。

Change the color of the marker

マーカー設定ウィンドウを使用して、次の操作を実行できます:

  • マーカーに名前を付ける
  • マーカーにコメントを追加する
  • マーカーの色を変更する
  • マーカーの種類を変更する
  • マーカーの可視性を変更する

最初の3つのオプションを使用すると、マーカーをより有益なものにすることができます。たとえば、マーカー名とコメントは、タイムライン上でマーカーにカーソルを合わせると表示されます(名前を常に表示するには、「タイムラインに名前を表示する」チェックボックスをオンにします)。マーカーの色を変更すると、すべてのタイムラインレイヤーに常に表示されます。

Name of the marker and the comments

マーカータイプという次のメニューオプションでは、選択したマーカーを使用して動画をパーツに分割できます。たとえば、コメントマーカーからセグメンテーションマーカーに切り替えて動画のエクスポートに進む場合、「マーカーで分割」チェックボックスを選択すると、作成したセグメンテーションマーカーの数に基づいて、プロジェクトが複数のビデオに保存されます。

Split by markers

最後に、マーカー編集メニューを使用して、可視性領域を設定できます。可視性領域は、マーカー(名前とコメントとともに)が表示されるタイムライン上のレベルを定義します。

選択できる可視性レベルは3つあります:

  • すべてのスコープで表示はマーカーがすべてのタイムラインレベルで表示されます
  • セルフスコープと子オブジェクトで表示はマーカーが現在のレベルとそれより下のすべてのレベルで表示されます
  • セルフスコープでのみ表示はマーカーが現在のレベルでのみ表示されます

たとえば、すべてのスコープでタイムラインの上にマーカーを表示すると、メインのタイムラインタブに戻ってそこで表示できます。

Create markup will only be visible on the subtitle layer

一方、他の2つのオプションでは、マークアップは字幕レイヤーにのみ表示されます。

ステップ3。字幕のフォーマット

動画の字幕を作成する方法とマークアップを操作する方法がわかったところで、字幕の本文形式を調整する方法を見てみましょう。たとえば、字幕のサイズを動画の幅に合わせたり、文字の色、フォント、配置、その他のパラメータを変更したりできます。文字に背景を追加して、その色を選択することもできます。

字幕の希望の外観を実現するために、遊んでください。

すべての動画に字幕を追加し始めましょう

これを十分に強調することはできませんが、高質の字幕を用意することが不可欠です。字幕を使用すると、聴覚障害者が動画にアクセスできるようになり、音声なしで動画を視聴している視聴者にメッセージを届けることができ、視聴者を気にかけていることを全体的に示すことができます。ソーシャルメディアや幅広いオフライン視聴者向けのコンテンツを作成する場合、字幕は動画の不可欠な部分である必要があります。そして最良の部分は? VSDCを使用すると、それらを無料で動画に追加できます。

質問がありますか?このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。にメールを送信するか、FacebookでDMを送信してください。


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

マルチレイヤー編集を使用して動画グリッドを作成する方法

ノンリニア動画編集ソフトを使用する利点については、ガイドで何度も説明しました。クリエイターにとっての最大の利点の1つは、複数のフッテージを同じシーンに配置して同時に編集できることです。動画グリッド効果はその好例です。

VSDCのタイムラインはビデオトラックの無制限の数を提供するため、4、9、16またはその他のセクションの数で構成される動画グリッドを簡単に作成できます。このチュートリアルでは、プロジェクトの動画グリッドを作成する方法を段階的に説明します。

VSDC無料動画編集をダウンロード

ステップ1。必要なサイズのプロジェクトを作成します

パソコンでVSDC動画編集を起動し、「空のプロジェクト」オプションを使用して新しいプロジェクトを作成します。2x2または3x3動画グリッドの場合、次のプロジェクト設定を使用することをお勧めします: フルHD 1080pまたはUHD 4K解像度及び16:9アスペクト比。

次のステップでインポートするフッテージは、設定した縦横比に自動的に引き伸ばされますが、同じ設定で録画された動画が理想的です。ほとんどのフッテージの縦横比が異なる場合 (縦向きのビデオなど)、プロジェクトに別の設定を自由に使用してください。グリッドサイズの計算は、この例とは異なることに注意してください。

ステップ2。タイムラインにすべての映像を配置します

次のステップは、すべての映像(理想的には4つまたは9つのファイル)をエディターにインポートすることです。最初にリソース ウィンドウに追加するか、すべてを直接タイムラインにドラッグすることができます。準備ができたら、ビデオファイルを別のトラックに次々と配置し、それらを左側に揃えます。

ステップ3。動画の長さを調整します (オプション)

グリッド内のすべての動画に同じ長さを設定するには、タイムライン上ですべてを選択し、プロパティウィンドウで目的の長さを手動で入力するか、再生ヘッドを適切なタイミングで配置し、上部のかみそりツールを使用してカットを作成し、不要な部分を削除します。

クイックヒント:使用できるもう 1 つの一括調整は、カラー フィルターです。たとえば、グリッド内のすべてのビデオを白黒にしたい場合は、タイムラインでそれらを選択し、マウスを右クリックして、「クイックスタイル」→「グレースケール」を選択します。

ステップ4。必要なサイズを動画に適用します

グリッドの形成する始める時が来ました。

タイムライン上のすべての動画を選択し、プロパティウィンドウに移動します。「座標」→「幅」を探します。2x2の動画グリッドの場合は、「960」と入力します。 3x3の動画グリッドの場合は、「640」と入力します。次に、タイムラインのビデオスタックを右クリックし、「サイズを設定」→「画像の縦横比に応じて高さを設定」を選択します。最後に、マウスまたはキーボードの矢印キーを使用して、各動画をシーン上のその位置にドラッグします。

グリッドのビデオの幅をどのように計算したか疑問に思われるかもしれません。それは簡単です! 横に並べるビデオの数にシーンの幅を分割するだけです。たとえば、4本の動画がある場合は2つになります。9本の動画がある場合は3つになります。 16本の動画がある場合は4つになります。

シーンの幅は1920ピクセルなので、1920/2 = 960ピクセルです。シーンの幅が異なる場合は、それに応じて再計算する必要があります。

クイックヒント。一部の動画の解像度や縦横比が元々異なっていても、タイムラインに追加すると、シーンのデフォルトサイズに引き伸ばされます。ただし、一部のビデオの側面に黒帯があることに気付いた場合は、それらのファイルをマウスで右クリックし、「クロップツール」→「自動クロッピング」を選択して修正します。

ステップ5。アウトライン効果を追加します(オプション)

グリッド内のビデオを目立たせるには、対照的な境界線のアウトラインを追加することを検討してください。境界線を作成するには、任意の動画をクリックしてから、「動画エフェクト」メニューを開き、「透明度」→「境界線」に進みます。次に、プロパティウィンドウに移動し、次の設定を選択します:

  • モード→ソリッド
  • 位置 → 全ての矩形
  • 境界線のサイズ → 3px (輪郭の太さに応じて、小さい値または大きい値を選択できます)
  • 色→ホワイト

輪郭の外観に問題がなければ、境界線エフェクトのレイヤーをコピーし、グリッド内の次の動画をダブルクリックして、エフェクトを貼り付けます。グリッド内のすべてのビデオに対してこれらの手順を繰り返します。

ステップ6。プロジェクトをエクスポートします

編集が終了したら、「プロジェクトのエクスポート」タブに移動します。動画をPCで視聴するつもりである場合は、「PC」と目的の形式を選択します。 オンラインで公開したい場合は「Web」とソーシャルメディアのプラットフォームを選択します。

コーデック、解像度、フレームレートまたはその他のパラメータを変更する必要がある場合は、プレビュー ウィンドウの下にある「プロファイルを編集」メニューを使用します。それ以外の場合は、設定を変更せずに「プロジェクトのエクスポート」をクリックします。

まとめ

動画グリッドは、音楽動画、テレビ番組、コマーシャル、ブログでよく使用される効果です。少し想像力を働かせて、カラーフィルターや歪み効果を適用したり、動画の一部の表示または非表示を遅らせたりして、さらに面白く見せることができます。

ご質問はありますか? このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。にメールを送信するか、FacebookでDMを送信するか、YouTubeにコメントを残してください。

動画にマトリックススタイルの落下するコード効果を作成する方法

私たちのように、マトリックストリロジーのファンなら、落下するコードの効果がVSDC動画編集のプレミアム版で利用できるようになったと聞いてワクワクするでしょう。既製のオーバーレイとは異なり、効果は簡単にカスタマイズできるため、必要に応じて外観を調整できます。たとえば、文字からルーンに切り替えたり、コードの色、落下する記号のサイズと速度、さらには落下する深さを変更したりできます。

このチュートリアルでは、マトリックス効果を数分以内に動画に追加する方法を説明します。動画編集やコーディングの経験は必要ありません。最初にビデオチュートリアルを確認し、以下のテキストバージョンにジャンプして、より詳細な設定の説明を確認してください。

VSDCをダウンロード

ステップ1。フッテージをシーンにインポートします

VSDCを初めて使用する場合、フッテージをシーンにインポートする最良の方法は、スタート画面の「コンテンツのインポート」ボタンを使用し、ポップアップヘルププロンプトに従うことです。

Import content

このようにして、エディターは、動画と同じサイズ、アスペクト比、fpsレートでプロジェクトを作成します。ファイルをインポートすると、動画がタイムラインに自動的に表示されるため、すぐに編集を開始できます。

ステップ2。落下するコード効果を動画に追加します

動画にマトリックス効果を追加するには、テンプレートウィンドウに移動して「マトリックス」と入力します。エフェクトにはいくつかのプリセットが付属していますが、このチュートリアルでは、デフォルトの構成を使用し、後でプリセットを切り替える方法を示します。

Template window and type Matrix

マトリックス効果をシーンにドラッグして、結果をプレビューします。これは、落下するコード効果のデフォルトバージョンであり、問題ない場合は、そのままにしてエクスポートに進んでください。同じ効果を動画、画像、シェイプまたは文字に適用できることに注意してください。

次のセクションでは、落下するコードのプリセットとカスタマイズオプションについて説明します。

ステップ3。効果をカスタマイズします

効果設定メニューを開くには、タイムライン上のフッテージをダブルクリックします。 次に、エフェクトのあるレイヤー(「マトリックス」と呼ばれます)を選択し、右側の「プロパティ」ウィンドウに進みます。

Dropdown menu in the Properties window

プロパティウィンドウが見つからない場合は、エフェクトレイヤーを右クリックして、コンテキストメニューから「プロパティ」を選択します。そこから、実験するためのツールがたくさんあります。一部のパラメーターを使用すると、エフェクトの全体的な外観を変更できます。 その他の方法では、シンボルの外観をカスタマイズできます。前者の設定グループから始めます。

別のプリセットを試します

さまざまなスタイルをすばやく試したい場合は、エフェクトプリセットが便利です。たとえば、落下するコードを白黒にしたり、虹色にペイントしたりできます。プリセットは、「プロパティ」ウィンドウのドロップダウンメニューから利用できます。それらを自由に切り替えて、どのように見えるかを確認してください。

使用するプリセットに関係なく、シンボルのサイズ、落下速度や変化する速度、色、輝度をカスタマイズできます。すぐに各パラメータを見ていきます。

効果の不透明度を調整します

プリセットメニューとは別に、調整設定には透明度と呼ばれる重要なパラメータが含まれています。このパラメーターは、エフェクトの可視性を変更するのに役立ちます。 デフォルトでは、最大の可視性である100%に設定されています。値を小さくすると、落下するコードの行の不透明度が低くなります。

VSDCの優れた点は、一定の透明度値を設定したり、「初期値」と「最終値」オプションを使用して、時間の経過とともに徐々に変化させたりできることです。たとえば、初期値を0%に設定し、最終値を100%のままにすると、効果は完全に透明から可視に徐々に変化します:

VSDCの他の多くのエフェクトパラメーターでは、初期値と最終値を設定できることに注意してください。それらの動作は毎回同じです。前者はエフェクトの開始時にパラメーター値を定義し、後者はエフェクトの終了時にパラメーター値を定義します。

ミックスモードを切り替えます

エフェクトの全体的な外観を変更する最後のパラメーターはミックスモードと呼ばれ、設定のマトリックスの効果グループに直接配置されます。ミックスモードは、落下するコードが動画または画像とどのようにブレンドされるかを定義します。たとえば、デフォルトでは、落下するコード効果はオーバーレイとして機能します。

すべてのモードをプレビューするには、ドロップダウンメニューを開き、1つずつ選択します:

ここで、シンボルを直接変更する方法について説明する前に、このエフェクトでシンボルをレイヤー化する方法について説明しましょう。

レイヤーを理解します

まだ気付いていないかもしれませんが、コードの一部の行がシーンの前景(レイヤー1)、中景(レイヤー2)、背景(レイヤー3)に落ちています。これらのレイヤーを分解し、選択したレイヤーの落下するシンボルをカスタマイズすることができます。または、任意のレイヤーから完全に削除することもできます。

たとえば、背景と中景から落下するコードを徐々に削除すると、次のような効果が得られます:

レイヤーは、深さを実現するのに役立ちます。特に、更に努力して、レイヤーごとにシンボルを異なる方法で調整する場合はそうです。

このチュートリアルでは、レイヤー1のみを使用しますが、3つのレイヤーすべてのパラメーターが同じであることに注意してください。

セルの高さと幅

レイヤー1を使用する」メニューを展開すると、最初の2つのパラメーターは「セル幅」と「セル高さ」と呼ばれます。基本的に、これらのパラメーターの値は、水平方向(幅)と垂直方向(高さ)に配置されるシンボルセルの数を定義します。

セルの幅と高さの値を増減した場合の効果の例を次に示します。

これらのパラメーターに設定できる最小値は1です。 最大値は1024です。

シンボル種類

次のパラメータはシンボル種類と呼ばれ、アルファベットとルーン文字を切り替えることができます。上の図では、両方のオプションを使用しているので、おそらくこれでアイデアが浮かびます。

効果を遅らせる

このオプションはデフォルトで「真」に設定されています。これは、元の映画のイントロのように、落下するコード効果が上から徐々に現れ始めることを意味します。このオプションを「偽」に切り替えると、コード行がすぐに表示されます。

シンボルの最大の強調表示

このパラメーターは、同時に強調表示される落下コードの数を定義します。ここでの最小値は0で、最大値は1024です。明らかに、このパラメーターの値を選択するときは、シンボルの数(セルの幅と高さで定義)を覚えておく必要があります。

ゼロから始めて、強調表示されたシンボルの数を徐々に増やした場合の効果は次のようになります:

強調表示しないと(値として0を入力した場合)、シンボルは表示されないことに注意してください。初期値と最終値を使用して、時間の経過とともにハイライトを徐々に増減することもできます。

落下速度

コードの行を遅くしたり速くしたりする場合は、このパラメーターを微調整するだけです。これは非常にわかりやすいからです。ここでのデフォルト値は100%ですが、10%から10000%までの任意の値を設定できます。

シンボル変更率

シンボル変更率は、セル内でシンボルが変更される速度を定義します。このパラメーターのデフォルトは100%で、初期値と最終値を使用して、エフェクトをより動的にすることができます。

輝度

輝度パラメータを使用して、コードのシンボルを明るくしたり暗くしたりします。このパラメータの値の範囲は-1000〜1000で、再生中に動的に変更できます。

色と不透明度

最後に、選択したレイヤーの落下するコードの色を変更したり、シンボルの不透明度を調整したりすることもできます。パレットから目的の色を選択するか、スポイトツールを使用して動画から色を選択するだけです。

結果に満足したら、「エクスポート」タブに移動し、「プロジェクトのエクスポート」に進みます。そこから、動画の対象となるソーシャルメディアプラットフォームを選択し、必要に応じて画質設定を調整できます。

動画のマトリックス効果でクリエイティブになりましょう

VSDC 7.1版以降を使用している場合、マトリックス効果は「動画エフェクト」メニューですでに利用可能です。自分で試してみてください。落下するコードは、シーン全体、または画像、タイトル、さらにはマスクなどの別のオブジェクトに適用できることを忘れないでください。ユニークなシネマグラフ、壮大なトランジション、クリエイティブなオーバーレイを作成するために使用します。

VSDC動画編集をダウンロード

 

質問がありますか? このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。にメールを送信するか、FacebookでDMを送信してください。

 


無料動画編集の説明ページでプログラムに関する詳細な情報を得ることができます。

1 / 22 ページ

News

VSDC 7.2版はその色補正ツールセットを次のレベルに引き上げます (さらに、その他の更新)

VSDCチームにとってまたしても生産的な数か月でした。動画編集スイートの新バージョンであるVSDC 7.2版のリリースを発表できることを嬉しく思います。 更新の大部分は色補正ツールセットのカテゴリに分類されますが、VSDC...

本当に無料動画編集ソフトウェア10選

編集に何時間も費やした後、動画に透かしを見ると、いらだたしくなるかもしれません。それでも、動画編集ソフトウェア開発者の数人は、製品の無料使用を制限するためにこの慣行をまだ使用しています。もともと、透かしには何の問題もありません。プロジェクトをエクスポートした後、透かしがそこにあることがわかっている限りです。ただし、これらの透かしは意表を突く場合が多いです。 このような状況にいたクリエイターや将来にそれを避けたいクリエイターのために、透かしのない無料動画編集ソフトウェアのリストをまとめました。リストの各編集ソフトを個人的にテストして、エクスポート後に動画全体に会社のロゴが刻印されていないことを確認しました。 以下のまとめは、Windows...

VSDC 7.1版はGUIとLUTエディターをアップグレードし、新しいエフェクトとカスタムショートカットを追加します

VSDCの新しいバージョンには、2つの新しいビデオ効果が含まれ、LUTエディターの機能が拡張され、改善されたインターフェイス、最適化されたタイムライン及びカスタムショートカットが提供されるため、動画編集がより便利になります。 それぞれのアップデートを詳しく見ていきましょう。

VSDCがYouTubeで10万人のチャンネル登録者を祝います

先週、YouTubeから待望の銀の盾を受け取り、チャンネル登録者数が10万人に達しました。 ボタンは、YouTubeチームからの励ましの手紙と一緒に、きちんとしたブラックボックスに入っていました。私たちにとって、それはエキサイティングな瞬間であり、

YouTubeクリエイター向けの 動画編集ソフトのトップ5

成功しているコンテンツクリエーターに聞いてみると、YouTubeに最適な動画編集ソフトは1つもないと言われます。 一部の人にとっては、組み込みのYouTube...

VSDCの2021年クリスマスリリース:LUTエディター、時間の再マッピング、ゴッドレイ効果

冬のホリデーシーズンは、多くの理由でエキサイティングな時期です。VSDCユーザーの場合、これらの理由の1つは、プログラムの従来のクリスマスアップデートです。今年は、LUTエディター、時間の再マッピング、ゴッドレイ効果という3つの新しい機能を備えたVSDC...

VSDC 6.8版がリリースされました:新しいトランジション、グループオブジェクトの編集、ベジェ曲線など

VSDCをしばらく使用している場合は、過去2年間にインターフェイスに徐々に実装されてきた変更に気付いたかもしれません。私たちの最終目標は、ビデオクリエーターに、より直感的で機能豊富なワークスペースを提供することです。今回は、新しい効果ライブラリのフォーマットとグループオブジェクト編集という2つのイノベーションを紹介できることに興奮しています。それに加えて、VSDCは2つの新しいトランジションとベジェ曲線を受け取りました。これは、よりスムーズなアニメーションのモデリングを可能にする比類のないテクノロジーです。 前置きはこれくらいにして、新機能を詳しく見ていきましょう。   「ペイントブラシ」トランジション(無料) 「ペイントブラシ」トランジションは、選択した方向に応じて、フッテージをペンキで徐々に覆ったり、ペンキの下から次のシーンを表示したりする運筆を模倣する人気のある効果です。 「ペイントブラシ」トランジションには、VSDC...

最高のGoPro動画編集ソフトの探索:公式コミュニティのおすすめ

2021年7月15日 GoProは、プロが撮影したかのように映像を表示するカメラであることにほとんどの人が同意するかもしれません。しかし、それに直面しましょう。ベストショットでさえ編集が必要な場合があります。以前、同社は「Studio」という独自のGoProビデオエディタを提供していました。...

VSDC 6.7版は新しいトランジションと文字のアニメーション効果を展開します

すべての効果の中で、VSDCコミュニティが特に興奮している2つのカテゴリがあります。それはトランジションと文字効果です。新しいバージョンが両方のカテゴリに更新をもたらします。さらに、最適化されたファイル管理や待望のマーカーなど、新しいワークスペースのカスタマイズの可能性があります。 一番良いのは?...

ノンリニア編集ソフトウェアの初心者向けのガイドとNLEの例

動画編集をよく知らない場合は、「ノンリニア動画編集」または「ノンリニアエディタ」を表す「NLE」(ノンリニア編集)という表現に出くわしたことがあるかもしれません。NLEはほとんどのオフラインの動画編集ソフトであるため、用語を混乱させないでください。 ノンリニア動画編集ソフトとはどういう意味ですか? ノンリニア動画編集ソフトは、任意のシーケンスを使用して複数のトラックにオーディオファイルとビデオファイルを配置できるビデオエディタです。つまり、ファイルを厳密に次々に開始する必要はありません。ファイルを重ねて、同じシーンで同時に使用することができます。 ...
 

Screen Recorder Box

このプログラムは、あなたのデスクトップのビデオをキャプチャし、パソコンで様々なフォーマットでも動画を保存できます。プログラムは、動画編集と結合して、プレゼンテーションの作成や、チュートリアルや、デモビデオのためにすごいツールです。

スクリーンキャプチャについて...

 

Video Capture Box

このプログラムは外部の装置からビデオをキャプチャーし、自由なフォーマットでパソコンに記録します。ビデオチューナーや、ウェブカメラや、キャプチャカードなどからビデオを保存できます。

ビデオキャプチャーについて...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends