Editor Video

L'editor video consente di modificare file e creare video di qualsiasi complessità. Potete applicare effetti video e audio effects ad oggetti modificati, trasformarli, applicare filtri e correzioni d'immagini. Tutti i popolari formati video e audio sono supportati (sia lettura che salvataggio).

Read more about Video Editor...

Convertitore Video

Questo programma serve a convertire video file da un formato ad un altro. Quasi tutti i popolari formati video sono supportati. Inoltre, il programma semplifica drasticamente il compito di convertire video da riprodurre su determinati dispositivi multimedia quali iPhone, Microsoft Zune oppure Archos. Il programma è semplicissimo da usare, dispone di una moderna interfaccia e di tutte le necessarie funzioni per processare i video.

Read more about Video Converter...

Convertitore Audio

Il convertitore audio vi aiuterà a convertire file audio da un formato ad un altro. Tutti i formati audio e codec chiavi sono supportati. Il programma vi consente inoltre di gestire playlist e meta tags, di estrarre audio dai file video e di salvare queste tracce sul vostro computer in qualsiasi formato.

Read more about Audio Converter...

Audiograbber

Questo strumento audio serve a catturare tracce audio dai CD e di salvarle nel computer dell'utente in qualsiasi formato. Quasi tutti i popolari formati e codec sono supportati. Il programma è inoltre in grado di estrarre dettagli di tracce dal server FreeDB al fine di rinominare automaticamente il file e di aggiornare i meta tag.

Read more about Audio CD Grabber...

Versatilità

Versatilità

Più strumenti contemporaneamente per elaborare file video e audio in una singola applicazione.

Alta velocità

Alta velocità

I nostri programmi
impiegano rapidi algoritmi di alta qualità per processori singoli a multipli.

Accessibilità

Accessibilità

I nostri prodotti sono disponibili per essere scaricati gratuitamente su tutti i computer e dispositivi che supportano i sistemi operativi Windows.

Le tabelle animate in VSDC video editor gratuito: la guida per principianti

La parte più difficile di ogni presentazione è mantenere l’attenzione del pubblico specialmente quando ci sono i numeri coinvolti. La visualizzazione dei dati tipicamente lavora bene però ma ancora gli immagini e i diagrammi non impressioneranno nessuno oggi. Per questo la infografica è diventata così popolare, e quindi anche le tabelle animate.

Le tabelle animate usate nelle presentazioni vi possono aiutare di illustrare la crescita aziendale, analizzare le tendenze del mercato e visualizzare la previsione dello sviluppo. Negli immagini sotto mostreremo come creare le tabelle animate dinamiche con il software per montare un video gratuito chiamato VSDC.

Scaricare l’ultima versione di VSDC qui.

Come cominciare a lavorare con le tabelle in VSDC

Quando avete installato e lanciato il programma, aprite la tabella «Montare» e fate un clic sul pulsante «Aggiungere oggetto» situato nel menù in alto dell’interfaccia. Selezionate «Tabella» dal menù a tendina per aggiungere la tabella alla scena. Potete anche usare l’icona How to create animated charts for free dedicata nel menù al lato sinistro o la combinazione Shift + C. Nella finestra a comparsa si chiede di confermare la posizione dell’oggetto sulla cronologia - solo fate un clic su OK. Un modo della tabella generica sarà postato nella scena quando attuate questo azione.

Adding a chart to a scene in VSDC Free Video Editor

Notate che l’icona «Aggiungere tabella» a sinistra fornisce 3 opzioni: aggiungere una tabella, un diaframma o uno strato di «Serie». Queste sono gli strati che vi aiutano di perfezionare una tabella agli strati diversi. Ogni strato nuovo è aperto con un doppio clic sul precedente. Quindi quando fate un doppio clic sullo strato «Tabella» passate allo strato «Diagramma», ecc. Una tabella può contenere qualche 2D diagramma.

Strati di configurazione di tabella in VSDC

Rivediamo ogni strato di configurazione per capire bene dove si può ricorrere un parametro necessario.

Tabella

Questo è il primo strato con che cominciate a lavorare e che permette di impostare l’aspetto generale della tabella. Qui ci sono i parametri disponibili:

  • Il tempo quando la tabella apparisce nella scena e la durata del tempo;
  • Colori delle assi, delle frontiere e dello sfondo;
  • Titoli delle assi e delle frontiere;
  • Direzione dei dati e allineamento.

Diagramma

Quando fate un doppio clic sullo strato «Tabella», venite al livello secondo delle impostazioni chiamato «Diagramma».

Le impostazioni al livello di «Diagramma» sono simili alle impostazioni al livello «Tabella». La differenza principale è che sarete capaci di modificare il diagramma individualmente quando ci sono molti diagrammi nella tabella.

Qui ci sono le proprietà con che potete lavorare:

  • Stile del diagramma (2D diagramma, 3D crostata, imbuto, piramida, ecc.);
  • Il tempo dell’apparizione nella scena e la durata del tempo per ogni diagramma;
  • Titolo del diagramma;
  • Colori per le assi e le frontiere di ogni diagramma;
  • Formato delle assi e delle frontiere dei titoli.

Serie

L’ultimo strato che raggiungete con un doppio clic al livello di Diagramma è chiamato «Serie». Permette di regolare i dati mostrati nella tabella. Qui è cosa potete impostare in particolare:

  • Il momento dell’apparizione dei dati e la sua durata del tempo nella scena;
  • Leggenda della tabella, suo formato, colore del tema e posizione;
  • Stile delle proprietà della serie (ad esempio, se prima avete scelto lo stile di 3D diagramma, avrete bisogno di scegliere le proprietà dello stile corrispondenti come 3D crostata, 3D tiroide, ecc.);
  • Formato, colore e posizione della tabella dei dati;
  • Forma di marchio, colore e dimensione;
  • Dinamica dell’apparenza dei dati, ecc.

Come creare e disegnare una tabella in VSDC: principi di base

Ora esaminiamo come creare una 2D tabella in VSDC nei dettagli. Seguite i passi sotto.

Passo 1. Abbiamo già accennato il primo passo di creazione di una tabella. Dovete aprire la tabella «Modificare» e fare un clic sul pulsante «Aggiungere oggetto». Dal menù a tendina selezionate «Tabella» per ottenere un modo di tabella generica con qualche barra come illustrato sotto.

Generic chart template in VSDC

Passo 2. Usando il pulsante destro del mouse, fate un clic sullo strato «Tabella» e selezionate «Proprietà» dal menù - la «Finestra delle proprietà» scivolerà dal lato destro.

La prima sezione qui è chiamata «Impostazioni comuni». Qui potete scrivere un nome per lo strato della tabella, la sua posizione precisa nella scena, il tempo dell’apparizione e la durata. Notate che potete impostare il momento dell’apparizione e la durata usando le cornici o millisecondi.

2D chart template in VSDC

Passo 3. Per aggiungere un titolo proprio all’oggetto della tabella, scorrete fino alla sezione «Titoli» e scrivete in nome desiderato nel campo chiamato «Titolo1».

How to add a title to a chart in VSDC

Passo 4. Per modificare i colori della tabella, passate alla sezione chiamata «Colori di oggetto della tabella» e selezionate i colori manualmente o applicate uno dei pre-impostazioni. Ad esempio, nell’immagine sotto abbiamo scelto le pre-impostazioni nere per applicare lo stile di nero e bianco allo sfondo, la leggenda, i dati e le frontiere.

How to apply color presets to a 2D diagram in VSDC

Passo 5. Per cambiare il colore del tema dell’area di griglia aprite la sezione chiamata «apparenza di 2D diagrammi» situata allo stesso menù «Colori di oggetto di tabella». Ad esempio, nell’immagine sotto abbiamo regolato i parametri seguenti:

  • Sfondo - nero e grigio (viene nelle pre-impostazioni del colore scelto).
  • Colore dell’asse – azzurro.
  • Colore intrecciato e colore intrecciato 2 - nero.

2D diagram appearance settings

Se avete aggiunto i diagrammi diversi alla tabella, potete impostare la distanza tra loro come il loro stile e la posizione rispetto a l’un l’altro - orizzontale o verticale, rotato o no.

Chart horizontal and vertical alignment

Passo 6. Finalmente potete impostare i colori della leggenda della tabella: lo suo sfondo, il testo, le cornici, i marchi e anche la posizione della leggenda. Nell’esempio sotto abbiamo lasciato il colore del tema selezionato con le pre-impostazioni però abbiamo cambiato la posizione della leggenda. Guardate i parametri seguenti:

  • Allineamento orizzontale – centro
  • Allineamento verticale - vicino a periferia
  • Direzione - da sinistra a destra
  • Conto della colonna - 0

Chart legend settings

Passo 7. Il passo prossimo sarà il riempimento delle barre con il colore. Se volete avere l’effetto di Gradiente, dovete selezionare 2 colori per ogni barra. Nel menù al alto destro barre sono indicate come «Entrata 1», «Entrata 2», ecc. Ad esempio, nell’immagine sotto abbiamo riempito ogni barra con un gradiente della stessa tonalità di colore.

Setting up chart bar colors using gradient

Le frecce «su» e «giù» in ogni campo dell’entrata vi permettono di applicare il colore scelto alla barra precedente o prossima. L’icona X elimina tutti i cambi fatti all’entrata.

Tutti i parametri scelti nella «finestra di Proprietà» per lo strato «Tabella» sono applicati a tutta la tabella. Se volete modificare l’aspetto di ogni diagramma nella tabella, fate un doppio clic sullo strato «Tabella» e selezionate il diagramma con che volete lavorare.

Come disegnare l’aspetto di un diagramma scelto

Nel caso quando avete i diagrammi diversi in una tabella qui è come potete modificare ogni diagramma indipendentemente.

Fate un doppio clic sullo strato «Tabella» per raggiungere lo strato «Diagramma». Sulla cronologia vedrete ogni diagramma come uno strato separato. Se volete aggiungere un diagramma potete fare questo manualmente facendo un clic sull’icona «Aggiungere tabella» e scegliendo l’opzione «Diagramma» questa volta.

Fate un clic con il pulsante destro del mouse sul diagramma che volete modificare e scegliete «Proprietà» - la «finestra di Proprietà» scivolerà dal lato destro.

2D diagram properties reviewed in details

  1. Il menù di «Impostazioni comuni» è simile all’uno dello strato «Tabella».
  2. Il menù di «Proprietà di diagramma» permette di scegliere lo stile del diagramma (2D diagramma, 3D crostata, imbutto, ecc.) e la direzione delle barre - orizzontale o verticale.
  3. Le impostazioni dell’assi X e Y permettono di scegliere i colori, la grossezza e gli altri parametri per ogni asse. Assi X e Y secondari sono uguali ai primari e sono situati ai lati opposti della tabella.

Finalmente potete cambiare i titoli d’asse qui. Specialmente potete modificare il loro tipo, il formato, l’angolo e altri parametri come illustrato sotto.

Setting up chart labels and tick marks

Se volete più dettagli, potete anche regolare la grossezza dei segni di spunta, cambiare il loro numero, la loro lunghezza e tutto il resto per fare la vostra tabella unica e impeccabile.

Range

La causa perché il range è descritto in un paragrafo separato è che è direttamente legato alle impostazioni dell’animazione della tabella.

Prima di tutto dovete trovare il campo «Asse X - Range - Auto range/ vedere auto range» e cambiare tutte le due impostazioni a «Falso». Fate lo stesso per l’asse Y. «Auto range» permette per le impostazioni i valori d’asse massimi e minimi. Mentre Il parametro «Vedere auto range» permette per le impostazioni i valori d’asse minimi e massimi che saranno visibili durante la riproduzione della tabella. Dovete sempre essere sicuri che l’ultimo ha i valori più alti del precedente.

Come impostare i parametri di range

Per mostrare tutto di che abbiamo parlato sopra scegliamo le impostazioni seguenti nel menù di Range per il nostro esempio di tabella:

1. Campo di auto range

Valore minimo:

  • Valore iniziale - 0. Questo è il valore della scala d’asse minimo possibile per la prima cornice.
  • Valore finale - 0. Questo è il valore della scala d’asse minimo possibile per l’ultima cornice.

Dimensione di range:

  • Valore iniziale - 100. Questo è il valore della scala d’asse massimo possibile per la prima cornice.
  • Valore finale - 100. Questo è il valore della scala d’asse massimo possibile per l’ultima cornice.

How to set up range for dynamic charts in VSDC

2. Vedete il campo di auto range (questi parametri definiscono i limiti della scala d’asse mostrati)

Vedete il valore minimo:

  • Valore iniziale - 0. Questo è il valore minimo mostrato per la prima cornice.
  • Valore finale - 10. Questo è il valore minimo mostrato per l’ultima cornice.

Vedete la dimensione di range:

  • Valore iniziale - 20. Questo è il valore massimo mostrato per la prima cornice.
  • Valore finale - 70. Questo è il valore massimo mostrato per l’ultima cornice.

Potete vedere come il vostro video presentazione cambia quando inserite i valori diversi usando il pulsante «Anteprima» al lato sinistro sopra la cronologia.

Animated chart preview by frames

                  Prima cornice                                                                                                                          Ultima cirnice

Se nel processo affrontate i problemi con il formato (ad esempio, quando la vostra scala comincia con 1 invece di 0), passate allo strato «Serie» e scegliete il tipo della scala con Argomento «Numerico» nel menù delle proprietà della Serie.

Come lavorare con lo strato «Serie»

L’ultimo strato è chiamato «Serie» e include i parametri legati ai dati mostrati nella tabella. Fate un doppio clic sullo strato «Diagramma», poi usate il pulsante destro del mouse per aprire la «finestra di Proprietà».

Il menù di «Impostazioni comuni» è simile a quello che avete visto agli strati «Tabella» e «Diagramma». Perciò andiamo proprio al menù di «Proprietà di serie».

Series properties layer in VSDC animated chart menu

Leggenda. Qui potete cambiare il titolo della leggenda. Tenete a mente che sarà visibile solo se tutti i dati su questo strato (barre nel nostro caso) hanno il colore uguale. Per raggiungere questo dovete scegliere “Falso” nel campo seguente: «Stile - Frontiera - Colorare ciascuno». Qui come apparirà:

Setting up chart bars style in VSDC

Range. Ora passiamo al menù con impostazioni del range. Solo come avete visto allo strato «Diagramma» ci sono i valori minimi e i campi della dimensione del range.

Analogamente il valore minimo include due parametri:

  • Valore iniziale. Qui dovete mettere il numero delle barre che non sarà mostrato durante la cornice prima. Nelle altre parole se scrivete «2» come il valore iniziale qui, le prime due barre saranno saltate e la riproduzione comincerà dal terza.
  • Valore finale. Qui dovete specificare quante barre non saranno mostrate durante la cornice finale. Così se scrivete «5», significherà che le barre №1-5 non saranno visibili nell’ultima cornice.

Notate che il colore dalla barra è escluso dalla riproduzione è applicato alla barra seguente mostrata durante la riproduzione. Per essere più preciso se la prima barra è gialla e la seconda barra è blu ma la prima non sarà mostrata durante la prima cornice, la seconda barra diventa gialla automaticamente durante la riproduzione.

La dimensione del range ha anche i parametri principali:

  • Valore iniziale. Qui decidete quante barre in totale saranno mostrate nella prima cornice. Ad esempio, se scrivete «2», ci saranno solo 2 barre mostrate nel video cominciando dal prima (indicato nel campo del valore minimo).
  • Valore finale. Qui decidete quante barre saranno mostrate nell’ultima cornice. Ad esempio se scrivete «10» - ci saranno 10 barre visibili nell’ultima cornice (cominciando dalla prima mostrata).

Come impostare le proprietà per una barra particolare nel diagramma

Potete modificare ogni barra nel diagramma usando lo strato «Serie». Le barre sono indicate come «Punto 1», «Punto 2», ecc. Così per ogni punto potete impostare i parametri iniziali e finali - valore, titoli e colori che saranno mostrati all’inizio di un video e alla fine.

Setting values for animated chart dynamics

Per fare questo usate il pulsante «Impostare valori» e scegliete «Impostare argomenti» dal menù a tendina. Quando fate questo procedete di scrivere il valore iniziale e il passo.

  • Valore iniziale. Questo parametro definisce il valore sull’asse X per la prima barra del diagramma. Automaticamente è sempre 1 - guardate l’immagine sopra.
  • Passo. Qui impostate un intervallo tra le barre. Automaticamente è sempre 5.

Dopo aver impostato i valori, fate un clic su «Elaborare» e poi «OK».

Setting up the number of chart bars visible in each frame

La seconda opzione del menù quando fate un clic sul pulsante «Impostare valori» è chiamata «Impostare valori casuali». Crea i valori d’asse X casuali per tutte le barre. Quando fate più clic su questa opzione, più valori casuali saranno applicati.

Analogamente l’opzione seguente «Impostare colori» permette di impostare i colori casuali per le barre o usando un tavolozza.

Animated diagram settings

Come lavorare con le tabelle dai fili di Excel

Inoltre tutto quello di che abbiamo parlato sopra potete creare le tabelle basate sui dati da un foglio elettronico di Excel caricato a VSDC. Per attivare questa funzione passate a «Serie - Impostare valori - Importare da Excel». Per carico corretto dovete formattare i dati in modo seguente:

Creating a chart in VSDC based on an Excel file

Nell’immagine sopra la colonna «Argomento» contiene i valori d’asse X per ogni barra e la colonna «Valore 1» contiene i valori per l’asse Y. Se dovete esportare i dati al file di Excel, passate a «Serie - Impostare valori - Esportare a Excel».

Come impostare la dinamica della tabella

Abbiamo raggiunto finalmente la parte più interessante e più corta dell’istruzione - come applicare la dinamica a una tabella. Il senso di una tabella dinamica è che i loro elementi (barre, ad esempio) cambiano i loro valori sulle tutte le assi mentre il video continua.

Per applicare la dinamica a una tabella dovete aprire le impostazioni seguenti sullo strato «Serie»: «Serie - proprietà - punti». Poi scegliete il punto che pianificate ad applicare alla dinamica e trovate «Argomento» o il campo «Valore». Fate un clic sull’icona di tre punti <…> e vedrete una traiettoria dritta sulla cronologia.

Adding a trajectory to an animated chart in VSDC

Questa traiettoria corrisponde al valore della barra scelta sull’asse X e sull’asse Y - dipende da quello che scegliete «Argomento» o il campo «Valore». Con un doppio clic potete creare i punti di controllo e trascinarli modificando la traiettoria. Trascinando i punti di controllo su e giù applicate i valori positivi o negativi alla barra di tabella particolare nel momento del tempo scelto.

Sotto è un immagine della dinamica applicata al Punto 1.

Modifying an animated chart trajectory

Ora andate avanti e provate a disegnare la vostra prima tabella dinamica in VSDC!

Siete impazienti di guardare più manuali fantastici? Guardate il nostro canale su YouTube e fate qualsiasi domanda nella nostra pagina su Facebook.


Potete ricevere più informazione del programma sulla pagina con descrizione di VSDC video editor

Come mondificare i colori del video in VSDC: un manuale breve

Lavorare con i colori in un video è un tema grande e interessante. Tipicamente penserete anche della correzione di colore per i motivi pratici o la vocazione creativa. A volte avete bisogno di correzione veloce perché il filmato è fatto con i problemi - la luce cattiva, una giornata uggiosa, la configurazione della camera sbagliata. Altre volte forse volete avere qualcosa di artistico e solo giocare con i colori, raggiungere lo stile particolare o un’atmosfera nel vostro video.

Ci sono soluzioni per ogni caso. Tutto dipende dal vostro livello dell’esperienza e quanto tempo volete investire nel processo. Nel manuale sotto vi mostreremo come montare i colori del video velocemente usando i filtri come su Instagram, LUT e le regolazioni standard manuali di colore in VSDC - video editor gratuito per Windows. Insegneremo anche come cambiare il colore di un oggetto in un video o un immagine.

Scaricare VSDC video editor gratuito

Se state cercando le tecniche della correzione di colore più professionali, guardate i nostri manuali come lavorare con le curve di RGB e la ruota della tonalità e saturazione del colore.

Come montare colori del video con un clic: LUT e filtri come su Instagram

Comincieremo con la parte facile. Se non avete i problemi particolari con il colore nel video e solo volete farlo aprire con la combinazione bella dei colori, amerete i filtri rapidi disponibili in VSDC.

Qui come applicare i filtri come su Instagram con un clic al vostro video:

  1. Fate un clic sul video che volete correggere.
  2. Aprite il menù dello stile rapido in alto dell’interfaccia del programma.

  3. Fate un clic a qualsiasi stile per ricevere l’anteprima nel tempo reale. Ogni stile applicato sarà mostrato nel menù con una cornice grigia chiara che conferma che lo stile è stato scelto.
  4. Per deselezionare lo stile scelto fate di nuovo un clic. Per eliminare tutti gli stili applicati fate un clic sul pulsante relativo all’angolo sinistro superiore del menù dello stile rapido.

Come si può vedere ci sono 37 filtri per voi per giocare compreso la selezione dello stile del film vecchio e la sfocatura. Potete applicare gli stili diversi allo stesso video e anche creare i modelli per applicare le stesse combinazioni ai fili altri.

Dopo viene la serie di LUT. LUT sono uno degli strumenti magici che fanno il vostro video con i colori cattivi apparire come un grande film. Tecnicamente LUT (tabella di consultazione) è la serie dei parametri dei colori pre-selezionati che il software applicherà al vostro video o l’immagine per farlo apparire in modo particolare.

LUT sono usati molto dai professionisti vidigrafi. Ci sono 10 dei loro che sono configurati ancora e disponibili in VSDC, più potete trovare i pacchi di LUT online per scaricarli al vostro computer a applicare tramite l’editor.

Qui come trovare il menù corrispondente:

  1. Fate un clic sul video necessario con il pulsante destro del mouse.
  2. Scegliete Effetti di video Regolazioni LUT
  3. Nella tabella prossima sulla cronologia troverete uno strato LUT 1. Fate un clic con il pulsante destro del mouse e scegliete Proprietà.
  4. La finestra delle Proprietà scivolerà dal lato destro.
  5. Fate un clic sulle impostazioni dell’effetto LUT e scegliete qualsiasi opzione disponibile mentre guardate il risultato nella finestra dell’anteprima.

Come cambiare i colori del video regolando il contrasto, la saturazione e gli altri parametri

Se volete montare i colori del video manualmente regolando la loro luminosità, la temperatura, il contrasto e gli altri parametri, prego. Solo passate alla tabella degli Effetti di video, scorrete fino alle Regolazioni e scegliete la serie dei parametri che avete bisogno di cambiare.

Ad esempio, volete cambiare i livelli della tonalità e della saturazione. Quando scegliete questa opzione dal menù noterete una tabella nuova con uno strato HSV 1 sulla cronologia. Fate un clic sullo strato con il pulsante destro del mouse e scegliete Proprietà dal menù. La finestra delle Proprietà scivolerà dal lato destro. Trovate «impostazioni dell’effetto HSV» e cambiate manualmente i livelli come è mostrato nel video sopra.

Come cambiare il colore di un oggetto in un video o un immagine

Nell’ultima parte di questo manuale vi insegneremo come cambiare il colore di un oggetto in un video usando uno strumento chiamato Gradiente. Il Gradiente vi permette di fare una miscela graduale tra i colori diversi. Naturalmente potete applicare lo stesso effetto alle foto come è mostrato sotto. Sotto c’è un video guida e gli istruzioni scritte per seguire.

Passo 1. Aggiungete un immagine o un video all’editor.

Passo 2. Create la forma usando il menù al lato sinistro e la postate sull’area che volete montare. In questo caso usiamo l’Ellisse ma c’è anche un rettangolo e una «forma libera» regolabile a ogni forma. La forma servirà come una maschera e definisce l’area dove la correzione di colore sarà applicata.

Passo 3. Quando aggiungete una forma alla scena, passate al menù superiore e scegliete uno stile dell’ellisse 3 - una colorata senza le frontiere.

Passo 4. Fate un doppio clic sullo strato dell’ellisse e aggiunge l’altro ellisse per separare l’area dove applicherete la correzione di colore con il gradiente - solo come illustrato sotto.

Passo 5. Passate alla finestra delle Proprietà a destra e scegliete di dipingere lo sfondo con il nero. Notate: questo è l’intersezione di questi due ellissi che saranno visibili alla fine.

Passo 6. Ora passate al menù di miscela al lato sinistro della cronologia e scegliere «Maschera invertita» - vedrete immediatamente con quale area lavorerete.

Passo 7. Passate alla scena principale (Tabella «Scena 0»), rilevate l’ellisse e passate alla finestra della Proprietà per scegliere il Gradiente nel menù a tendina «Riempire lo sfondo».

Passo 8. Aprite «Impostazioni di gradiente» e scegliete il tipo del gradiente appropriato. Ptrovate di applicare i colori diversi e cambiare la direzione del vettore del gradiente.

Passo 9. Provate i modi diversi della miscela per raggiungere il risultato avete in mente.

Notate per favore che lo strumento della «Maschera invertita» è disponibile solo nella versionePro di VSDCche costa $19.99 all’anno. Il resto degli strumenti per cambiare il colore e i filtri descritti in questo manuale sono disponibili gratuitamente.


Potete ricevere più informazione del programma sulla pagina con descrizione di VSDC video editor

How to make a voice over video in VSDC

In the era of YouTube, when online blogging and production of video tutorials on just about anything has become commonplace, it’s vital for aspiring clip makers to master the skill of voice over video. Even if you are not planning to become a YouTuber, you become well aware of those cases when you see that your vacation footage was ruined by chattering crowds, wind gusts, etc. One way to resolve the problem is to replace the defective sound with a nice tune. But what if you want to bring a more personal touch and record your own voice while impressions are still fresh and lively?

Download VSDC Free Video editor that allows you to do so in two ways: an easy one and a free one. Below, we’ll review both, guide you through the main steps, and explain the difference between the two.

How to do voice over video in VSDC: the easy way

VSDC has an intuitive built-in voiceover tool that allows you to quickly add audio comments to your videos without having to deal with complex settings of any kind. See it for yourself in the video guide below.

Here is what you have to do in a nutshell:

  1. Import your video to the timeline using the “Add Object” dropdown menu.
  2. Click the wrench icon to select the voiceover tool.
  3. Play-pause the video to choose the part that needs audio comments. Use the “Start Recording” button whenever a voice comment needs to be added. Use the “Stop Recording” button to end the recording. Record as many items as necessary. Note: the recording will only start when you hit the play button. When the video is paused – your voice won’t be recorded.

    How to create a voiceover video in VSDC - fast and eaasy

  4. When you are done with your comments, close the voiceover tool window. A pop-up window will appear asking for confirmation to add recorded files to the timeline. Click “Yes”.
  5. Your audio comments will automatically be added to the timeline exactly where you wanted them to be. No manual action needed.
  6. If you want to mute original video soundtrack, right-click your video on a timeline and go to “Audio Effects --> Amplitude --> Silence”.
  7. Double-check the result by clicking the red play button right under the preview window. If everything is fine, complete the process by clicking the red “Export project” button on the same title tab.

Please note, that the voiceover tool is only available with the PRO version of VSDC editor which is offered for $19.99 per year. If you are looking for a free way to record your voice over a video, follow the instructions below.

 

How to create a voiceover video in VSDC: the free way

VSDC wouldn’t be called a free editor unless it offered a free way to record voice over video. Here is a detailed instruction:

  1. Open VSDC Free Video Editor and click “Import Content” to import the video that you intend to give voice to.
  2. Proceed to the “Tools” tab at the top menu and select the “Voice Recorder” tool. A new window will open.

    Adding voice over video for free in VSDC Video Editor

  3. Choose the desired format of your voice recording in the “Formats” tab.
  4. Proceed to the lower sections of the menu to select the output file destination, its quality, and the device you will use for recording.
  5. Place a checkmark in the “split file” section, if you are working with a really long video. This way your output audio will be split into several recordings. It will come in handy during the matching of your recording with the video. Mistiming can’t be fixed with a single audio file in place, so having multiple files will help you perfectly adjust your sound and video tracks.
  6. Select the duration of your audio chunks in the drop-down menu on the right depending on the length of your video.
  7. Press the “Start Recording” button at the top right corner of the screen. Launching your video in a separate window might be a good idea too. You want to know what you are commenting, right? Press “Stop Recording” when you are ready and close the “Voice Recorder” window.
  8. Go back to VSDC video editing window with your imported video. Right-click your video on a timeline and go to “Audio Effects --> Amplitude --> Silence”. This will silence the original soundtrack of your video.

    How to silence the original audio track in VSDC

  9. Go to the “Editor” tab, select “Add Object” and choose “Audio” from the drop-down list. Now proceed to the location on your computer where you saved you recordings, import them to the timeline and use drag-and-drop motion to place them in line with the video segments they are intended for.
  10. Double-check the result by clicking the red play button right under the preview window. If everything is fine, complete the process by clicking the red “Export project” button in the same title tab.

Wrap-up

As you have probably noticed, both methods lead to the same result: your recorded audio files placed beside your video on a timeline in the correct sequence. The only difference is, with a free method, you have to manually record, import and position them. With an easy method, manual work is taken out of the equation, making voice over videos much faster. Which one is better? You tell us :-)

How to stabilize a video in VSDC Video Editor

Footage stabilization is one of the most popular features in video editing. It is demanded by various audiences: from extreme sports adepts literally glued to their action cameras - to sentimental mothers with their hands shaking during the filming of their daughters’ wedding ceremonies. Whatever the case is, the outcome is often the same – a jittering video spoiling the overall impression and impossible to refilm at the same time.

Modern problems require modern solutions, right? One of the easiest ways to smoothen your unstable footage is to download VSDC Video Editor that comes with an embedded video stabilizer tool for your purposes. Here is a brief video tutorial on how to use this tool.

Please note: the tool is not available in the free version of the software. You will need to get a PRO version to use this feature. It’s only $19.99 per year though.

 

How to use a video stabilizer in VSDC

A step-by-step process for footage stabilization is as follows:

  1. Open VSDC Video Editor.
  2. Proceed to the top menu and select the “Tools” tab.
  3. Click “Video Stabilization” tool at the top left corner of the screen. A new window will open.
  4. Select the “Open files” option and choose unstable footage from your computer.
  5. Proceed to the “Stabilization” tab. Select the settings suitable for your purposes:
    • Shakiness

      Shakiness correction is the most vital setting in our review. We suggest choosing its value depending on how shaky your video is on a scale from 1 to 10. The “shakier” the video, the bigger the value.

    • Smoothing

      Smoothing is a feature that allows you to choose the number of frames VSDC is going to use for correction effects. Going for bigger value here would be especially suitable for videos where the operator was moving around. With many frames to work with VSDC will better disguise the operator’s movement.

      Note: hover over other settings in the “Stabilization” tab to see their brief descriptions.

  6. Proceed to the “formats” tab. Here you can select a specific format for the output video. If you are not sure about the format, you can always refer to the social media channel the video is intended for. VSDC has predefined settings for output videos that include YouTube, Instagram, and Facebook.
  7. If you want to cut your video, go to the “Editor” tab. Click the timeline exactly where you want to start making the cut. Press the “Start selection” box above for VSDC to memorize the start of the cut. Then click the timeline at the end of the desired cut-out fragment. Press the “End selection” box above and then click the “Cut region” box. Proceed to the bottom right corner of the screen to the “Apply changes” button that will save your edits and take you back to the Video Stabilization window. Please note that within the Video Stabilization tool you will not be able to preview the changes that you made. They will only be available in the output file.
  8. Choose the output file name and destination at the bottom of the window.
  9. Go to the “Profile” section below to select the quality of the output format. Opt for lower quality only if you are looking for faster conversion and lower output file size.
  10. Complete the process by clicking the “Export Project” button in the “Stabilization” tab. Check out the final result.

How to stabilize a shaky video in VSDC in a couple of clicks

 

That’s it! You have just turned your shaky footage into a stable clip. If you are interested in more advanced features of the editor, feel free to sift through our how-to section that covers the basics of video editing for amateurs from cutting and rotating a video to creating stunning cinemagraphs.


You can get more information about the program on Free Video Editor' description page.

Applicate la correzione del colore con le curve della tonalità e della saturazione al livello professionale

Avete mai notate che lo stesso immagine può essere aperto in modi assolutamente diversi se è elaborato in colori opposti? Lo stesso fatto è vero per video: i colori freddi sono spesso usati per creare un’atmosfera dell’ansietà mentre i colori caldi sono buoni per creare uno spirito dell’allegria, comodità e romanticismo. Entrambi fotografi e videografi usano metodo per trasmettere l’emozione desiderata agli spettatori.

Dalla posizione tecnica potete raggiungere questi effetti con lo spostamento dell’equilibrio del colore in un immagine e in questo articolo vi mostreremo come esattamente fare questo usando VSDC Video editor gratuito.

Opportunità di correggere l’equilibrio del colore tra la lavorazione con i parametri della tonalità e della saturazione sarà utile per ogni appassionato del montaggio del video non solo per i professionali. Infatti questo è a volte un modo unico per salvare un video filmato con le impostazioni dell’equilibrio del bianco sbagliate, fare una foto più vivida o creare un effetto popolare tra la desaturazione del uno o alcuni colori nell’immagine.

Sotto mostreremo cosa è la ruota della tonalità e della saturazione e come usarla. Se siete interessati di esplorare altre tecniche della correzione del video, vi suggeriamo di vedere la nostra guida come lavorare con le curve di RBG per equilibrare la luminosità e il contrasto del vostro immagine.

Prima di cominciare siete sicuri che avete scaricato ed avete installato VSDC Free Video Editor al vostro computer.

Come aprire la ruota della tonalità e della saturazione in VSDC

Quando avete installato e avete lanciato il programma, importate il file con che avete intenzione di lavorare. Può essere un immagine o un video. Poi fate un clic sul file e andate alla tabella della vista in menù in alto. Scegliete l’icona degli effetti basilari - questo aprirà la finestra degli effetti basilari al lato destro dell’editor. Scorrete fino un po’ e vedrete il menù a tendina «Le curve della tonalità e della saturazione». Proprio qui troverete la ruota del colore giusta.

Come lavorare con le curve della tonalità e della saturazione - i principi di base

L’idea di lavorare con la ruota del colore è basata sulla creazione i punti di controllo sul cerchio interno della ruota (è un cerchio bianco illustrato sotto) e sul movimento dei punti più vicino al bordo o al centro della ruota.

Hue Saturation curves

Per creare un punto del controllo dovete fare un doppio clic sull’area del colore con che avete intenzione di lavorare. In altre parole se avete intenzione di lavorare con i toni rossi nell’immagine dovete fare un doppio clic sulla cerchio interno (bianco) esattamente dove i toni rossi sono situati. Questo sarà il vostro punto di controllo e quando lo trascinate più vicino al centro o al bordo crescerete o diminuirete la saturazione del colore scelto. Notate il bordo dello spettro correla con il contrasto massimo, ma il suo centro - il contrario.

Areas of maximum and minimum contrast

Se trasferite un punto di controllo intorno il cerchio, cambierete i toni scelti per la correzione. In altre parole quando trasferite un punto di controllo dal uno settore all’altro, cambiate i toni che saranno equilibrati però non cambiate i colori nel video.

Changing tones of one color on the inner circle

Potete cambiare la posizione dei punti di controllo tra:

  • Trascinamento manualmente usando il mouse
  • Usando le frecce della tastiera

Forse volete correggere il tono del colore speciale nel video senza cambiare il resto dei toni. In questo caso bisogna creare tre punti di controllo: uno nel centro del settore del colore, più due punti a destra e a sinistra. Questi punti aggiuntivi separeranno l’area del colore di che lavorerete sulla ruota - guardate l’immagine sotto.

Setting main three control points

Notate che nel menù della ruota del colore sul lato superiore ci sono 6 tavolozze dei colori. Queste sono i colori principali della ruota: rosso, giallo, vere, blu, blu scuro e viola. Se avete intenzione di correggere qualche dei questi toni nel video, fate un clic e avrete tre punti di controllo automaticamente - solo come illustrato sotto.

Main colors of the color wheel

Se c’è un colore speciale nel video che vorreste correggere e non potete trovarlo sulla ruota usate lo strumento del contagocce. È situato all’angolo superiore destro della finestra con il dialogo della Tonalità e della Saturazione. Fate un clic sull’icona del contagocce e posate il mouse sul colore che volete correggere. Fate un clic sul colore e sarà scelto precisamente sulla ruota con la sere di tre punti.

The eyedropper tool

Nel caso se dopo tutte le manipolazioni con correzione del colore decidete che l’immagine originale sembrava più bello solo fate un clic sull’icona di Annullare all’angolo superiore destro del menù con dialogo. Tutti i movimenti dei punti di controllo saranno cancellati e avrete il video originale di nuovo.

The reset to default button

Come correggere i colori dei video con le curve della tonalità e della saturazione: esempi

Abbiamo qualche pratica, d’accordo? Per darvi l’idea migliore come le curve della tonalità e della saturazione lavorano mostreremo alcune manipolazioni comuni applicate all’immagine. Nell’immagine sotto vedete una foto che abbiamo caricato a VSDC e nella finestra con TS dialogo con la ruota del colore.

Hue Saturation color wheel

Immaginate che avete bisogno di correggere i toni rossi in questo immagine. Per fare questo creeremo un punto di controllo nel settore dei toni rossi sulla ruota. Posteremo altri due punti per separare l’area del tono rosso nello spettro perché non abbiamo intenzione di cambiare il resto dei toni nella foto.

Select red tones for correction

Per fare I toni rossi più saturi avremo bisogno di trascinare il punto di controllo principale più vicino al bordo della ruota del colore - come illustrato sotto.

Make the red tones more saturated

Per diminuire il livello dei toni rossi dovete muovere il punto di controllo principale più vicino al centro dello spettro - come illustrato sotto.

Lower saturation level of the red tones

Se volete desaturare completamente il colore scelto nel vostro immagine o video dovete muovere il punto di controllo alla posizione più interna come illustrato sotto.

Make the color desaturated

Finalmente se vorreste raggiungere l’effetto popolare quando tutto il video è nero e bianco con il colore unico saturo potete fare anche questo. Solo lasciate il punto di controllo nel settore del colore scelto invariato mentre trascinate i due punti di controllo situati ai lati alla posizione più interna. Questo trucco è illustrato sotto e l’unico colore saturo nell’immagine è ovviamente giallo.

Black and white image with only one color saturated

Lavorare con le curve della tonalità e della saturazione è più facile che si può sembrare a prima vista. Anche se non avete mai fatto la correzione del colore in un video potrete migliorare notevolmente alcuna foto o video se solo sei abituato al principio dei movimenti dei punti di controllo.


Potete ricevere più informazione del programma sulla pagina con descrizione di VSDC video editor

Notizie

VSDC 6.8 è uscita: effetti di transizioni nuovi, montaggio di gruppo di oggetti, curve di Bezier e altro ancora

Se siete insieme a VSDC per un certo periodo, forse avete notato i cambiamenti che abbiamo implementato gradualmente alla interfaccia negli ultimi anni. Il nostro obiettivo finale è fornire uno spazio...

Esplorate editor video per GoPro migliori: raccomandazioni della comunità ufficiale

15 luglio 2021 Molti accetteranno che GoPro è la telecamera che fa il vostro filmato sembrare come se è stato registrato da un professionale. Lo affrontiamo, anche le riprese migliori a volte devono...

VSDC 6.7 stende transizioni nuove e effetti di testo animato

Di tutti gli effetti ci sono due categorie di quali la comunità di VSDC si emoziona specialmente: gli effetti di transizione e gli effetti di testo. Succede così che la versione nuova porta gli aggiornamenti...

La guida per i principianti del software non lineare da montare, più esempi NLE

Se siete nuovi nel montaggio video, forse avete inciampato di un’espressione «montaggio video non lineare» o «NLE» che sta per «editor non lineare». Non permettete la terminologia di confondere...

Aggiornamenti natalizi di VSDC portano la gioia ai creatori di video

Aggiornare VSDC durante il periodo natalizio è diventato una tradizione e questo anno non sarà un’eccezione. Siamo felici di introdurre VSDC 6.6 imballato con più di una dozzina delle funzioni nuove...
 

Screen Recorder gratis

Con questo programma è possibile registrare i video dal desktop e salvarli sul computer in diversi formati. Insieme al video editor è ideale per creare presentazioni e demo.

Read more about Screen Recorder...

 

VSDC Free Video Capture programma

Il programma serve per catturare video da dispositivi esterni e e per registrarli sul computer in qualsiasi formato video. Potete salvare il video da sintonizzatori video, webcam, schede di acquisizione e vari dispositivi.

Read more about Video Capture...


Reviewed by


"VSDC Free Video Editor is a surprisingly powerful, if unconventional video editor"

- PC Advisor


"This video editor gives you tons of control and editing power"

- CNet


"The editor handles many common formats and boasts a good deal of capabilities when it comes time to alter lighting, splice video, and apply filters and transitions in post production"

- Digital Trends