Video Editor

Mit dem Video Editor können Sie Videodateien bearbeiten und Video-Clips unterschiedlicher Komplexität erstellen. Sie können Video-und Audio-Effekte auf beliebige Objekte überlagern, sie umwandeln, Filter einsetzen und Bildkorrekturen durchführen. Das Programm unterstützt alle gängigen Video-und Audio-Formate und Codecs - sowohl beim Lesen als auch beim Schreiben.

Weitere Informationen zu Video-Editor...

Video Konverter

Dieses Programm ist für die Konvertierung von Videodateien von einem Format in ein anderes konzipiert. Es unterstützt fast alle gängigen Video-Formate - sowohl beim Lesen als auch beim Schreiben. Darüber hinaus ist es möglich, ein Video für spezielle Multimedia-Geräte wie iPhone, Microsoft Zune oder Archos zu erstellen. Das Programm ist sehr einfach zu bedienen, verfügt über eine moderne Oberfläche und verfügt über alle grundlegenden Funktionen für das Arbeiten mit Videos.

Weitere Informationen zu Video Konverter...

Audio Konverter

Mit dem Audio Konverter transformieren Sie Audio-Dateien von einem Format ins andere. Er unterstützt alle wichtigen Audio-Formate und Codecs. Das Programm lässt Sie auch mit Wiedergabelisten und Meta-Tags arbeiten, Sie können Audio-Dateien aus Video-Dateien exportieren und die Songs auf Ihrem Computer in einem beliebigen Format abspeichern.

Weitere Informationen zu Audio Konverter...

Audio CD Grabber

Dieses Audio-Programm lässt Sie Audio-Tracks von CDs kopieren und auf Ihren Computer in jedem beliebigen Format abspeichern. Es unterstützt fast alle gängigen Audio-Formate und Codecs. Außerdem können Sie Informationen über die Songs vom FreeDB-Server erhalten, um automatisch die Dateien umzubenennen und Meta-Tags hinzuzufügen.

Weitere Informationen zu Audio CD Grabber...

Universell

Universell

Mehrere Instrumente zur Bearbeitung von Video- und Audiodateien in einer App.

Hohe geschwindigkeit

Hohe geschwindigkeit

Die Programme nutzen schnelle optimierte Single- und Multiprozessoren-Algorithmen.

Preiswert

Preiswert

Laden Sie unsere Produkte kostenlos auf alle Computer und Geräte mit Windows Betriebssystem herunter.

Videos für Instagram Bildgrößen auf dem PC optimieren

Auch Smartphone-Videos müssen manchmal vor der Veröffentlichung am Computer bearbeitet werden. Das ist besonders relevant, wenn Sie erweiterte Effekte hinzufügen oder dasselbe Filmmaterial für verschiedene Instagram-Videotypen verwenden möchten.

Um Ihnen zu helfen, haben wir eine Anleitung erstellt, um alle Medien mithilfe von VSDC, einem kostenlosen Videoeditor für Windows-PC, an die richtige Videogröße für Instagram anzupassen. VSDC eignet sich hervorragend für kleinere Videobearbeitungen sowie für die professionelle Videoproduktion, Farbkorrektur und Spezialeffekte – und vor allem hinterlässt es nach dem Export keine Wasserzeichen auf Ihren Videos.

Recommended Instagram video size for feed posts

Der Editor bietet praktische, vorkonfigurierte Profile für Instagram, sodass die Breite und Höhe des Videos nicht manuell angepasst werden muss.

Sehen wir uns an, wie man die Größe eines Videos für Instagram Feed, Instagram Stories, Reels und IGTV schnell ändern kann.

VSDC Free Video Editor herunterladen

Richtige Instagram-Video-Größe anwenden

Der einfachste Weg, die Größe von Videos für Instagram auf dem PC zu ändern, ist die Erstellung eines leeren Projekts für Instagram. Auf diese Weise wird Ihr Filmmaterial automatisch an die Anforderungen des Instagram-Seitenverhältnisses angepasst. Sie müssen Folgendes tun:

Schritt 1. Erstellen Sie ein leeres Projekt

Starten Sie VSDC auf Ihrem Computer und klicken Sie auf Neues Projekt, um ein Projekt mit benutzerdefinierter Größe zu erstellen. Wählen Sie im Popup-Einstellungsfenster Instagram aus und öffnen Sie das Auflösungsmenü, um die Optionen anzuzeigen.

Je nach Art der Publikation, die Sie erstellen, sollten die folgenden Dimensionen berücksichtigt werden:

  • Video für Instagram-Feed - 4:5 oder 1:1 (max. 1080x1080 oder 1080x1350)
  • Video für Instagram Stories, Reels und IGTV - 9:16 (max. 1080x1920)

Beachten Sie, dass für alle drei Auflösungen – vertikal, quadratisch und Querformat – verschiedene Optionen verfügbar sind. Als Faustregel gilt, dass Sie die höchste Qualität wählen sollten, um das beste Aussehen des Videos zu erhalten.

Wenn Sie fertig sind, klicken Sie auf Annehmen.

Schritt 2. Importieren Sie Ihr Video

Nachdem Sie die Szene geöffnet haben, importieren Sie Ihr Video über das Menü Objekt hinzufügen oder das Toolset auf der linken Seite. Beachten Sie, dass das Video in der zuvor ausgewählten Auflösung platziert wird. Das bedeutet, dass der Abstand zwischen der Szenengröße und der Videogröße mit der Hintergrundfarbe gefüllt wird.

Standardmäßig ist die Hintergrundfarbe schwarz, aber Sie können sie im Pop-up-Einstellungsfenster beim ersten Schritt ändern.

Schritt 3. Ändern Sie die Größe des Videos

Hier haben Sie zwei Möglichkeiten. Sie können das Video entweder „wie es ist“ (mit schwarzen Lücken) exportieren oder die Größe an die Größe der Szene anpassen. Im ersten Fall gehen Sie zur Registerkarte "Exportieren" und speichern Ihr Video. Im zweiten Fall klicken Sie auf die Schaltfläche Zuschneidewerkzeuge und wählen Sie Benutzerdefinierter Bereich.

Wählen Sie im Pop-up-Fenster "Zuschneiden die Option Größe gemäß dem Seitenverhältnis der Szene einstellen ➝ Maximale Größe festlegen. Beachten Sie, dass das Frame zur Größenänderung interaktiv ist und Sie es verschieben können.

Wenn Sie mit dem Videobereich zufrieden sind, klicken Sie auf OK.

Schritt 4. Exportieren Sie Ihr Video

Wenn Sie bereit sind, das Video zu exportieren, gehen Sie zur Registerkarte Projekt exportieren und klicken Sie auf Projekt exportieren, um die Konvertierung zu starten. Beachten Sie, dass Ihre Projektparameter bereits ausgewählt sind: Es ist die Profilkonfiguration, die Sie zu Beginn festgelegt haben. Sie können das Profil jedoch noch über die Optionen im Dropdown-Menü anpassen.

Und das war's! Auf diese Weise können Sie die Größe Ihres Videos für Instagram-Feed, Stories, IGTV und Reels schnell ändern.

Was sind die empfohlenen Instagram-Videoeinstellungen?

Die allgemeinen Anforderungen für alle Instagram-Videos sind:

  • MP4-Format (auch bekannt als MPEG-4)
  • H.264-Codec
  • 30 fps (Bilder pro Sekunde)
  • 1080px maximale Breite

Eine niedrigere Breitenauflösung von 600 Pixeln ist akzeptabel, würde aber natürlich das Seherlebnis für Ihr Publikum verschlechtern. Denken Sie daran, dass sich Instagram auf visuelle Inhalte konzentriert, und dass sich das Streben nach Qualität auszahlt, insbesondere wenn Sie es nutzen, um Ihre Marke oder Ihren Blog zu bewerben.

Sie haben ein Paar von Wahlen.

Für einen normalen Feed-Post können Sie ein beliebiges Seitenverhältnis zwischen 1,91:1 (Querformat) und 4:5 (Hochformat) verwenden. Letzteres ist natürlich effizienter, wenn Sie die Aufmerksamkeit Ihrer Follower erregen wollen, da es mehr Platz auf dem Smartphone-Bildschirm einnimmt. Die besten Abmessungen für Instagram-Videos sind hier 1080 x 1350 und 864 x 1080 Pixel. Wenn Sie das Video jedoch nicht im vertikalen Modus aufgenommen haben, ist es vielleicht besser, das gute alte quadratische Seitenverhältnis (1:1) zu wählen. In diesem Fall ist das Format 1080 x 1080 das Richtige für Sie.

Für Stories und Reels ist das ideale Seitenverhältnis 9:16 oder 1080 x 1920 Pixel. Dies ist ein vertikaler Raum und idealerweise müssen Sie im Hochformat aufnehmen, um das Video authentisch zu machen.

Für IGTV schließlich können Sie entweder ein vertikales Video mit einem Seitenverhältnis von 9:16 oder ein horizontales Video mit einem Seitenverhältnis von 16:9 hochladen. Denken Sie aber daran, dass ein IGTV-Video, wenn es im Feed angesehen wird, im Hochformat geladen wird, so dass die vertikale Ausrichtung wieder gewinnt.

Bonus. Wie man ein Video schnell in Teile für Instagram schneidet

Wenn Ihr Video länger als die zulässige Höchstdauer ist, können Sie die Videodatei schnell in Teile mit der gewünschten Dauer aufteilen. Dies ist besonders wichtig, wenn Sie planen, eine Reihe von Videos für Instagram Stories oder ein Karussell zu veröffentlichen.

Die einfachste Möglichkeit, die Datei vor dem Export zu teilen, ist die Verwendung von Markierungen. Platzieren Sie auf der Registerkarte „Editor“ den Cursor an der Stelle, an der Sie die Datei teilen möchten, und wählen Sie das Markierungswerkzeug aus. Wechseln Sie im Popup-Fenster zum Teilungsmarker und klicken Sie auf OK.

Erstellen Sie mit denselben Schritten so viele Markierungen wie nötig. Wenn Sie fertig sind, wechseln Sie zur Registerkarte Projekt exportieren und öffnen Sie Zusätzliche Einstellungen. Aktivieren Sie das Kontrollkästchen Nach Markierungen und deaktivieren Sie das Kontrollkästchen Szenen zusammenfügen.

Exportieren Sie nun das Projekt. Das Video wird in mehreren Dateien gespeichert, die auf den von Ihnen erstellten Markierungen basieren. Und da Sie jetzt Videos vom Desktop aus auf Instagram hochladen können, müssen Sie nur Ihr Konto im Browser öffnen und Dateien hochladen.

Letzte Tipps zu Instagram-Videos

Die richtige Videogröße auf Instagram zu verwenden, ist gar nicht so schwierig, wenn man die Videoauflösung kennt. Hier sind die letzten Empfehlungen, bevor Sie sich an die Arbeit mit Ihren Dateien machen:

  • stellen Sie sicher, dass Ihr Video im MP4-Format vorliegt. Wenn es in einem anderen Format ist, verwenden Sie einen Videokonverter.
  • beachten Sie, dass Instagram die Qualität Ihres Videos komprimieren kann. Achten Sie auf Ihre Kameraeinstellungen und verwenden Sie Lösungen für die verlustfreie Dateiübertragung, um die beste Qualität zu erhalten.
  • verwenden Sie gegebenenfalls Untertitel. Denken Sie daran, dass die meisten Leute mit ausgeschaltetem Ton durch den Feed scrollen, also erstellen Sie Texteinfügungen, wenn Ihre Nachricht ihre Bedeutung verliert, wenn der Ton ausgeschaltet ist.

Und schließlich sollten Sie für die Planung von Instagram-Veröffentlichungen eine Software zur Verwaltung sozialer Medien verwenden. Das spart nicht nur Zeit, sondern ermöglicht auch die bequeme Veröffentlichung von Videos direkt von Ihrem Desktop aus. enn Sie noch nie etwas von Social Media Management Tools gehört haben, sind Buffer und Hootsuite großartig für den Anfang.

Fragen zur Anpassung der Videogröße? Schicken Sie uns eine Nachricht über die Facebook-Seite oder schreiben Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Wie man einen Glitch-Texteffekt in Videos erstellt

Im Internet können Sie zahlreiche Quellen für Glitch-Textvorlagen finden. Da die Vorlagen jedoch nicht immer genau so aussehen, wie Sie es brauchen, zeigen wir Ihnen in diesem Tutorial, wie Sie Ihren eigenen Glitch-Text für ein Video erstellen können - mit VSDC, einem kostenlosen Videoeditor für Windows.

Auch wenn Sie ein absoluter Anfänger sind, sorgen Sie sich nicht. Es ist ein schneller und einfacher Trick, der keinerlei Erfahrung in der Videobearbeitung erfordert. Sobald Sie den Effekt beherrschen, können Sie ihn auf Texttitel, Logos und Bilder in Ihrem Video anwenden. Schauen Sie sich zuerst das Tutorial an und springen Sie dann zur Textbeschreibung unten, da es eine erweiterte Version mit ein paar Animationstricks enthält.

VSDC Free Video Editor herunterladen.

Schritt 1. Fügen Sie der Szene einen Text hinzu

Starten Sie VSDC auf Ihrem Computer und erstellen Sie ein leeres Projekt. Fügen Sie dann mit der Tastenkombination Umschalt + T einen Text in die Szene ein und passen Sie ihn mit dem Editor am oben nach Ihrem Geschmack an. Beachten Sie, dass Sie jeden Aspekt des Textes ändern können, einschließlich Schriftart, Größe, Dicke, Farbe, Ausrichtung und alles dazwischen.

How to add a text to the scene in VSDC Video Editor

Die Dauer des Textes im Video wird auf der Timeline angezeigt; Sie können sie mithilfe der Handler manuell verlängern oder verkürzen.

Bevor Sie den Text zur Szene hinzufügen, können Sie über das Menü „Objekt hinzufügen“ oben ein Hintergrundvideo oder -bild importieren. Für dieses Tutorial werden wir das jedoch nicht tun. Sobald wir mit dem Effekt fertig sind, werden wir ihn als Textanimation mit transparentem Hintergrund exportieren, damit wir ihn später als Overlay für ein anderes Projekt verwenden können.

Schritt 2. Wenden Sie den Glitch-Effekt auf den Text an

Passen Sie Ihren Text an, doppelklicken Sie dann auf der Zeitleiste darauf und öffnen Sie das Menü Videoeffekte. Gehen Sie zu Spezialeffekte -> Glitch. Das bedeutet, dass Sie dem Text ab dem Moment, in dem er in der Szene erscheint, oder ab einem bestimmten Moment später einen Glitch-Effekt hinzufügen können - je nachdem, wo sich der Cursor befindet.

The pop-up window indicating the effect’s location on the timeline

Wenn Sie auf OK klicken, wird die Glitch-Effektebene zur Timeline hinzugefügt. Gehen Sie zum Eigenschaftenfenster auf der rechten Seite, um eine Vorschau verschiedener Effektvoreinstellungen anzuzeigen, und wählen Sie diejenige aus, die Ihnen am besten gefällt. (Wenn Sie das Eigenschaftenfenster nicht finden können, klicken Sie mit der rechten Maustaste auf die Effektebene und wählen Sie Eigenschaften aus dem Menü).

Glitched text effect in VSDC

Jede Voreinstellung bewirkt eine andere Art der Verzerrung. Probieren Sie alle aus, bevor Sie sich entscheiden, und denken Sie daran, dass Sie auch mehrere Voreinstellungen auf dasselbe Textstück anwenden können. Dazu duplizieren Sie einfach die Effektebene auf der Timeline mit den Tastenkombinationen Strg+C; Strg+V, legen das Duplikat unter das Original und wählen eine andere Voreinstellung dafür aus.

Sie können auch mehrere Glitch-Voreinstellungen auf dieselbe Spur legen, so dass eine Verzerrungsart in eine andere übergeht.

Passen Sie die Intensität des Glitch-Effekts an

Voreinstellungen sind der schnellste Weg, um den Glitch-Effekt in VSDC anzupassen. Sie können jedoch viel tiefere Anpassungen vornehmen und genau das gewünschte Aussehen erzielen. Zum Beispiel können Sie die Verzerrung im Laufe des Videos allmählich verstärken. Erweitern Sie einfach den Parameter Glitch-Effektleistung im Eigenschaftenfenster und geben Sie 0 % als Anfangswert ein (lassen Sie 100 % als Endwert).

Infolgedessen ist der Glitch zunächst nicht sichtbar und erreicht seine volle Stärke am Ende der Effektdauer.

In ähnlicher Weise können Sie den Parameter Transparenz verwenden, um den Verzerrungseffekt allmählich in der Szene erscheinen zu lassen. Um mehr über andere Parameter zu erfahren, lesen Sie die ausführliche Anleitung zur Arbeit mit dem Glitch-Effekt in VSDC.

Schritt 3. Animieren Sie Text Glitch-Effekt

Die meisten verwenden verzerrten Text für Titelintros oder Bildunterschriften. Dies ist jedoch normalerweise ein kurzes Erscheinen von Text in der Szene. Daher schlagen wir vor, zusätzlich zum Glitch-Effekt eine Animation anzuwenden. Hier sind ein paar Optionen, mit denen Sie ein einfaches, aber vollwertiges Intro erstellen können.

Textbewegung hinzufügen

Mit der kostenlosen Version von VSDC können Sie einen Bewegungspfad mit einem Vektor hinzufügen der ein Objekt (in diesem Fall einen Text) von Punkt A nach Punkt B bewegt. Angenommen, Sie möchten, dass sich der Text wie folgt von der Seite der Szene aus bewegt:

Platzieren Sie dazu den Text außerhalb der Szene, doppelklicken Sie darauf und drücken Sie Umschalt + M, um das Werkzeug Bewegung anzuwenden. Geben Sie dann mit einem Mausklick an, wo in der Szene der Text seine Bewegung beenden soll.

How animate glitched text in VSDC

Beachten Sie, dass die Dauer der Bewegung durch die gelbe Markierung auf der Timeline angezeigt wird. Je näher die Markierung am Anfang der Timeline liegt, desto schneller ist die Bewegung. In unserem Beispiel beträgt die Dauer der Bewegung 2 Sekunden, und der Glitch-Effekt wird aktiviert, wenn die Bewegung stoppt. Sie können die Dauer des Effekts auf der Timeline sowie den Moment, in dem er erscheint, manuell ändern.

Textanimationseffekte verwenden

Zusätzlich zur Bewegung können Sie andere Animationseffekte anwenden, die speziell für Text entwickelt wurden.

Unter dem Menü Texteffekte oben finden Sie die folgenden Optionen:

  • Text neu einfärben – Animation von Textfarbe und Deckkraft
  • Textposition verschieben – Symbole werden aus dem vorgewählten Bereich an die gewünschte Stelle verschoben
  • Glyph FX – Symbole werden gedreht oder vergrößert

Jeder Effekt ist anpassbar, und wenn Sie wissen möchten, wie man es wervendet, lesen Sie diese Anleitung.

Einblenden oder Ausblenden von Übergängen

Um das Erscheinen oder Verschwinden des Textes im Video zu glätten, können Sie Übergänge verwenden. Im Menü Videoeffekte gibt es viele davon, aber für dieses Tutorial verwenden wir den Übergang Ausblenden.

Um den Übergang anzuwenden, gehen Sie zurück zur Hauptregisterkarte der Timeline und gehen Sie zu Videoeffekte -> Transparenz -> Ausblenden.

Standardmäßig wird der Übergang Ausblenden auf das Ende der Textebene angewendet, aber auch hier können Sie ihn manuell auf der Zeitleiste verschieben.

Das Ergebnis exportieren

Sind Sie bereit, Ihr Projekt zu speichern? Gehen Sie dann zur Registerkarte Projekt exportieren und wählen Sie die gewünschten Einstellungen aus. Die beliebteste Option ist Web —> YouTube, Sie können jedoch frei auswählen, was für Ihre Ziele am besten geeignet ist.

Wenn Sie diese Animation mit einem transparenten Hintergrund exportieren möchten, wählen Sie PC -> MOV und klicken Sie auf die Schaltfläche Profil bearbeiten unter dem Vorschaufenster. Stellen Sie dann sicher, dass Sie den verlustfreien Codec PNG auswählen.

How to export a glitched text animation with transparent background in VSDC

Auf diese Weise können Sie Ihre Textanimation in jeder Videobearbeitungssoftware verwenden, die Alphakanal unterstützt, einschließlich VSDC.

Und das war's!

Suchen Sie nach weiteren Ideen für Ihr nächstes Projekt? Abonnieren Sie unseren Kanal für wöchentliche Tutorials.

VSDC Free Video Editor herunterladen.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

So erstellen Sie Ihre eigenen LUTs in VSDC

Von allen Farbkorrekturwerkzeugen sind LUTs jedermanns Favorit. Mit vollem Zugriff auf Sättigungs-, Farbton- und Helligkeitseinstellungen können Sie LUTs verwenden, um fast jedem Frame ein kinoähnlicher Look zu verleihen. Deshalb freuen wir uns, Ihnen mitteilen zu können, dass VSDC ab Version 6.9 einen integrierten LUT-Editor enthält. Jetzt können Sie nicht nur importierte LUTs anwenden, sondern sie auch bearbeiten und eigene LUTs mit individuellen Einstellungen erstellen.

Vor allem aber können Sie mit VSDC Pro die von Ihnen erstellten LUTs exportieren und in Foto- und Videobearbeitungsprogrammen von Drittanbietern verwenden können.

In diesem Tutorial zeigen wir, wie der LUT-Editor in VSDC funktioniert. Aber bevor wir anfangen, lassen Sie uns eine wichtige Frage beantworten.

Was sind LUTs?

LUT (Look Up Table) ist eine Reihe von Werten, die festlegen, wie die Farbtöne verändert werden sollen. Sie können sich eine LUT als eine vorkonfigurierte Farbkorrekturvorlage vorstellen.

Jede LUT basiert auf einer Tabelle, die die Sättigungs-, Farbton- und Helligkeitswerte für jede Farbe bestimmt. Wenn Sie eine LUT auf ein Bild oder Video anwenden, vergleicht das Programm die Werte des Originalbildes mit den Werten in der Tabelle und passt das Original entsprechend an.

LUTs sind wahrscheinlich sehr beliebt, weil sie es Ihnen ermöglichen, einen Mangel (oder Überschuss) an Licht in einem Video auszugleichen, eine Farbe durch eine andere zu ersetzen und dem Bild Tiefe zu verleihen.

Wie man eine neue LUT in VSDC erstellt

Importieren Sie zunächst Ihr Bild oder Video in die Szene. Von dort aus können Sie Folgendes tun:

  • eine der integrierten LUTs aus dem VSDC-Menü anwenden
  • eine beliebige LUT eines Drittanbieters anwenden, die Sie im Internet gefunden haben
  • Ihre eigene LUT erstellen und sie an Ihre Bedürfnisse anpassen

Für dieses Tutorial verwenden wir die dritte Option.

Um eine neue LUT zu erstellen, müssen Sie das Ressourcenfenster öffnen (wenn Sie es nicht finden können, klicken Sie oben im Menü auf Ansicht und wählen Sie Ressourcenfenster). Klicken Sie dann mit der rechten Maustaste auf eine beliebige Stelle im Ressourcenfenster und wählen Sie Ressourcen hinzufügen >> LUT erstellen.

Ihre neue LUT wird der Ressourcenliste hinzugefügt und trägt den Namen „Empty lut 1.cube“. Doppelklicken Sie auf das Bild oder Video, um es zu öffnen, und ziehen Sie die LUT aus dem Ressourcenfenster in die Szene. Denken Sie daran, dass die LUT standardmäßig von der Cursorposition auf der Timeline hinzugefügt wird, so dass Sie sie möglicherweise anpassen müssen.

Nachdem Sie eine leere LUT erstellt und auf das Filmmaterial angewendet haben, doppelklicken Sie im Ressourcenfenster auf das Symbol, um den LUT-Editor zu öffnen.

Der Editor sieht aus wie ein Pop-up-Fenster mit einem HSL-Histogramm und einem kompakten Menü auf der rechten Seite. Im folgenden Abschnitt erklären wir, was die einzelnen Optionen bedeuten und wie Sie Ihr Video mit diesem Toolset feinabstimmen können.

So ändern Sie die LUT-Einstellungen

Beginnen wir mit einem kurzen Überblick über das Fenster des LUT-Editors.

Die weißen Punkte im Histogramm spiegeln die Verteilung der Farbtöne im Video oder Bild wider. Je dichter diese Punkte beieinander liegen, desto höher ist die Anzahl dieser Töne im Video.

Wenn Sie den Histogrammtyp von perspektivisch auf orthographisch ändern, werden Sie feststellen, dass sich auch die Verteilung der weißen Punkte ändert.

Der Hauptunterschied zwischen den beiden Modi besteht darin, dass das perspektivische Histogramm Helligkeitswerte enthält, während das orthogonale Histogramm diese ausschließt. Das bedeutet, dass es bei der Anpassung der Videohelligkeit - insbesondere bei Aufnahmen mit zu viel oder zu wenig Licht - einfacher ist, das perspektivische Histogramm zu verwenden, da es die Verteilung der hellen Töne deutlicher zeigt.

Sobald Sie den Histogrammtyp ausgewählt haben, können Sie auch die Anzahl der Strahlen einstellen. Je mehr Strahlen es gibt, desto mehr Kontrollpunkte hat das Histogrammgitter - und desto genauer können Sie Farbtöne korrigieren.

Wählen Sie eine davon aus, um ihre Farbton-, Sättigungs- und Helligkeitswerte auf der rechten Seite anzuzeigen. Sie können auch die HSL-Schieberegler umschalten oder einfach einen beliebigen Kontrollpunkt greifen und ihn herumziehen, um die Werte zu ändern.

Nachdem Sie nun verstanden haben, was ein Histogramm und Haltepunkte sind, schauen wir uns genau an, wie sich das Farbschema des Bildes ändert, wenn Sie diese Punkte verschieben.

Sättigungseinstellung

Wenn Sie sich die Farbtonverteilung im Histogramm ansehen, befinden sich die am wenigsten gesättigten Farbtöne in der Mitte und die am stärksten gesättigten Farbtöne an den Rändern des Spektrums. Wenn Sie z. B. ein Rohvideo in einen Editor laden, besteht es in der Regel aus ungesättigten Farbtönen. Dementsprechend konzentrieren sich die weißen Flecken in der Mitte.

Um die Sättigung für alle Farbtöne im Video auf einmal zu erhöhen, wählen Sie den Kreis der Kontrollpunkte aus, der alle weißen Flecken (d. h. alle Farbtöne im Video) umfasst, und verschieben Sie den Sättigungsregler auf der rechten Seite, um den Kreis zu erweitern.

Wenn Sie die Sättigung für einen bestimmten Farbton erhöhen oder verringern möchten, können Sie Kontrollpunkte in diesem Farbtonbereich auswählen und sie näher zur Mitte oder zum Rand ziehen.

Tonkorrektur

Die Farbtonwerte ändern sich, wenn wir die Punkte über das Histogramm bewegen. Grundsätzlich können Sie den Farbton einer Farbe ändern, um sie durch eine andere Farbe zu ersetzen. Angenommen, Sie möchten alle Grüntöne in einem Video entweder durch Blau oder Rot ersetzen. Wählen Sie dazu alle Kontrollpunkte im grünen Bereich aus und ziehen Sie sie in den Bereich der Ersatzfarbe.

Beachten Sie, dass beim Ändern des Farbtons auch die weißen Punkte ihre Position ändern, da das gesamte Farbschema des Videos neu geschrieben wird. Editoren verwenden diese Technik oft, um kalte Töne in Videos warm zu machen (oder umgekehrt), das Aussehen bestimmter Objekte im Video anzupassen und sogar die Hauttöne der Schauspieler zu verbessern.

Kleiner Tipp. Wenn Sie einen bestimmten Farbton im Video auswählen müssen, aber nicht sicher sind, wie Sie ihn im Histogramm identifizieren können, verwenden Sie das Pipettenwerkzeug aus dem Menü auf der rechten Seite. Klicken Sie auf das Pipetten-Symbol und suchen Sie im Vorschaufenster den Farbton, den Sie bearbeiten möchten. Wenn Sie die Pipette bewegen, erscheinen zwei kleine Quadrate auf dem Histogramm: lila und grün.

Das lila Quadrat zeigt an, in welchem Teil des Histogramms sich die Farbe befindet, in der die Pipette gerade steht. Das grüne Quadrat zeigt den nächstgelegenen Kontrollpunkt auf dem Gitter an; klicken Sie auf die Farbe, um ihn auszuwählen.

Helligkeitseinstellung

Werfen wir abschließend einen Blick auf das Steuerelement Helligkeit. Die Funktion sollte selbsterklärend sein: Sie ermöglicht es Ihnen, die Farbtöne im Video dunkler oder heller zu machen. Das Tolle daran ist, dass Sie die Helligkeit für alle Farbtöne oder nur für ausgewählte Farbtöne einstellen können. Angenommen, Sie möchten Grüntöne heller machen. So wird es aussehen:

Wenn Sie alle Farbtöne im Video heller oder dunkler machen möchten, wählen Sie den entsprechenden Kreis im Histogramm aus und verwenden Sie den Schieberegler, um die Werte für die Kontrollpunkte innerhalb dieses Kreises anzupassen. Zur Veranschaulichung machen wir alle Farbtöne in diesem Video etwas dunkler und verdunkeln dann die am wenigsten gesättigten Farbtöne noch mehr.

Nachdem wir nun die Grundlagen der Arbeit mit den Reglern für Farbton, Sättigung und Helligkeit kennengelernt haben, werfen wir einen Blick auf andere Werkzeuge.

Werkzeuge zur schnellen Auswahl von Kontrollpunkten

Wie Sie in den obigen Videobeispielen vielleicht bemerkt haben, muss man zur Auswahl eines einzelnen Punktes einfach darauf klicken, zur Auswahl mehrerer Kontrollpunkte muss man jeden Punkt einzeln anklicken oder den Bereich auf dem Gitter auswählen, in dem sie sich befinden. In den Editoren stehen jedoch direkt unter den HSL-Schiebereglern separate Punktauswahlwerkzeuge zur Verfügung, um die Arbeit damit zu erleichtern:

  • Mittelpunkt auswählen – verwenden Sie diese Option, um nur den Mittelpunkt auszuwählen
  • Äußeren Kreis auswählen – verwenden Sie diese Option, um alle Kontrollpunkte im äußeren Kreis auszuwählen
  • Strahl auswählen – verwenden Sie diese Option, um einen Strahl von Punkten auszuwählen (geben Sie den gewünschten Strahl an, indem Sie mindestens einen Kontrollpunkt darin auswählen)
  • Kreis auswählen – verwenden Sie diese Option, um einen Kreis aus Punkten auszuwählen (in ähnlicher Weise müssen Sie zuerst den gewünschten Kreis angeben, indem Sie mindestens einen Punkt darin auswählen)
  • Auswahl erhöhen/verringern – verwenden Sie diese Option, um die Anzahl der ausgewählten Punkte basierend auf der ursprünglichen Auswahl zu erhöhen oder zu verringern. Wenn Sie beispielsweise einen einzelnen Punkt ausgewählt haben, werden mit dieser Option benachbarte Punkte ausgewählt oder die Auswahl aufgehoben. Wenn Sie einen Punktkreis ausgewählt haben, werden mit dieser Option benachbarte Kreise ausgewählt oder die Auswahl aufgehoben.
  • Alle auswählen – Verwenden Sie diese Option, um alle Kontrollpunkte im Gitter auszuwählen.

Wenn Sie verhindern möchten, dass sich ein bestimmter Kontrollpunkt, Kreis oder Strahl bewegt, verwenden Sie das Werkzeug Anheften.

Ebenso können Sie mit der Nächsten anheften am nächsten die Nachbarpunkte sperren.

So exportieren Sie Ihre LUT aus VSDC

Wenn Sie die Arbeit an der LUT beendet haben, gehen Sie zum Feld Titel und geben Sie ihr einen Namen. Um die LUT aus VSDC zu exportieren und in Editoren von Drittanbietern zu verwenden, klicken Sie einfach auf Exportieren in der linken unteren Ecke und wählen Sie den Ausgabeordner auf Ihrem PC. Bitte beachten Sie, dass der LUT-Export nur in VSDC Pro möglich ist.

Sind Sie bereit, Ihre erste LUT zu erstellen?

Inzwischen sollten Sie eine klare Vorstellung davon haben, wie Sie eine neue, benutzerdefinierte LUT für Ihre Bedürfnisse erstellen können. Obwohl wir den Prozess der Erstellung einer LUT von Grund auf behandelt haben, sollten Sie nicht vergessen, dass Sie dieselben Schritte ausführen können, um eine vorhandene LUT zu bearbeiten. Wenden Sie einfach eine beliebige LUT aus der Bibliothek an und öffnen Sie die Ressourcen, um diese LUT in der Ressourcenliste zu finden und das Editorfenster zu öffnen.

Haben Sie noch Fragen? Schicken Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder schreiben Sie uns auf Facebook.

 


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Anwendung des Volumenlichteffekts

Volumenlicht, auch dreidimensionale Lichtstrahlen genannt, ist eine schöne Illusion, die man in der Natur sehen kann, wenn Licht durch Lücken in Wolken oder eine Oberfläche mit Löchern dringt. Aufgrund des Volumens und der Form ähneln diese Lichtstrahlen Fackeln oder Säulen, die direkt aus dem Himmel kommen - daher werden sie manchmal auch als Gottesstrahlen bezeichnet.

Wenn Sie Ihrem Video den "Volumenlicht"-Effekt hinzufügen möchten, können Sie dies mit VSDC Pro innerhalb weniger Minuten erreichen. Sie können den Effekt auf hinzugefügten Objekten, wie Titeln, Formen, Logos und Bildern mit transparentem Hintergrund sowie auf Videos anwenden. Vor allem aber können Sie den Effekt dynamisch gestalten, als ob sich die Lichtquelle in der Szene bewegen würde.

Und so wird es aussehen:

Im folgenden Tutorial begleiten wir Sie durch die Einrichtung des Effekts und zeigen Ihnen, wie Sie die Länge, Helligkeit und Farbe der Lichtstrahlen ändern. Außerdem erfahren Sie, wie Sie die Intensität des Effekts im Laufe der Zeit schrittweise erhöhen oder verringern können!

Bevor Sie beginnen, laden Sie bitte die neueste Version von VSDC Video Editor herunter.

Wenden Sie den Volumenlichteffekt auf das Objekt an

In diesem Tutorial wenden wir den Effekt auf einen Text an – die Prinzipien der Arbeit mit anderen Bild- und Videodateien sind jedoch genau gleich.

Importieren Sie zunächst Ihre Mediendatei in den Editor oder erstellen Sie ein leeres Projekt und fügen Sie der Szene ein Objekt hinzu. Klicken Sie mit der rechten Maustaste auf das Objekt und suchen Sie nach Videoeffekten. Wählen Sie Natur - Volumenlicht.

Sobald Sie den Effekt ausgewählt haben, öffnet sich ein Fenster mit den Objektpositionseinstellungen, das anzeigt, dass der Effekt ab der Cursorposition auf die Datei angewendet wird. Später können Sie die Position des Effekts auf der Timeline oder seine Dauer manuell ändern.

 

Eigenschaftenfenster

Sobald Sie den Effekt anwenden, wird in der Timeline automatisch eine neue Registerkarte mit der Ebene "Volumenlicht" geöffnet. Klicken Sie mit der rechten Maustaste darauf und wählen Sie Eigenschaften. Das Eigenschaftenfenster mit den Effekteinstellungen wird von der rechten Seite eingeblendet.

Das Eigenschaftenfenster enthält drei Gruppen von Einstellungen:

  • Allgemeine Einstellungen
  • Farbkorrektur Einstellungen
  • Volumenlicht Effekteinstellungen

Mit jeder Gruppe können Sie den Effekt feinabstimmen. Schauen wir uns also die angebotenen Optionen genauer an.

Allgemeine Einstellungen

Die erste Gruppe heißt Allgemeine Einstellungen und bietet folgende Möglichkeiten:

  • den Namen der Ebene auf der Timeline ändern
  • den Moment festlegen, in dem der Effekt in der Szene erscheint – durch Eingabe der genauen Sekunde oder des Frames
  • die Dauer des Effekts festlegen - durch Eingabe der genauen Anzahl von Sekunden oder Frames

Wenn Sie mit den Standardeinstellungen des Effekts zufrieden sind, können Sie diese Gruppe überspringen und mit der nächsten Gruppe fortfahren.

Farbkorrektur Einstellungen

Die zweite Gruppe heißt Farbkorrektur Einstellungen. Sie können damit den Grad der Effekttransparenz ändern, die Grenzen des Effektbereichs erweitern und Voreinstellungen auswählen.

Der Parameter Transparenz bestimmt den Grad der Sichtbarkeit des Effekts. Je höher der Transparenzwert ist, desto sichtbarer ist der Effekt. Sie können einen konstanten Transparenzwert einstellen oder ihn mit den Parametern Anfangswert und Endwert im Laufe der Zeit ändern. Im Folgenden wird eine schrittweise Erhöhung der Transparenz von 0 % auf 100 % dargestellt.

Der nächste Parameter in der Gruppe heißt Grenzen erweitern. Es ist sinnvoll, ihn nur dann zu ändern, wenn Sie den God-Rays-Effekt auf ein Objekt anwenden, das kleiner ist als die Größe der Szene, z. B. ein Symbol, ein Text oder ein Bild.

Standardmäßig wird die Länge der Lichtstrahlen durch die Objektgrenzen definiert. Wenn Sie es beispielsweise auf einen Text anwenden, meinen wir hier den Rahmen, in dem sich der Text befindet. Wenn der Parameter Grenzen erweitern deaktiviert ist (auf False gesetzt), werden die Lichtstrahlen durch den Rahmen abgeschnitten. Wenn der Parameter Begrenzungen erweitern aktiviert ist (auf True gesetzt), werden die Lichtstrahlen auf ihre natürliche Länge ausgedehnt.

Mit dem dritten Parameter in der Gruppe schließlich können Sie eine der Effektvoreinstellungen aus dem Menü auswählen. Lassen Sie die Option "Benutzerdefiniert" ausgewählt, um die manuelle Einstellung fortzusetzen.

Volumenlicht Effekteinstellungen

Die letzte Gruppe von Einstellungen dient der Feinabstimmung des Effekts. Wir zeigen Ihnen, was jeder Parameter bedeutet und es sie das Gesamterscheinungsbild der Strahlen verändert.

Polar Koordinaten

Der erste Parameter heißt Polarkoordinaten und wird nur benötigt, wenn Sie einen dynamischen Effekt erzeugen wollen, bei dem sich die Lichtquelle bewegt. Wenn Sie den Modus "Polarkoordinaten" aktiviert lassen (auf "True" gesetzt), können Sie die Lichtquelle um das polare Koordinatensystem herumbewegen.

Wenn Sie den Modus deaktivieren (auf False setzen), können Sie die Lichtquelle im XY-Koordinatensystem bewegen.

In beiden Fällen müssen Sie, um die Bewegung der Lichtquelle zu imitieren, die Parameter erweitern und den Anfangswert und den Endwert für die Koordinaten eingeben. Wenn Sie beispielsweise das Polarkoordinatensystem verwenden, können Sie den Lichtquellenwinkel und die Entfernung vom Objekt für den Anfang und das Ende des Effekts eingeben. Wenn Sie dies tun, bewegt sich die Lichtquelle während der gesamten Dauer des Effekts vom Anfangspunkt zum Endpunkt, wie oben dargestellt.

Wenn Sie das XY-Koordinatensystem verwenden, können Sie die XY-Koordinaten für den Anfang und das Ende des Effekts festlegen.

Zentrum ein-/ausblenden

Wenn Sie die Position des Effekts konstant halten möchten, ignorieren Sie den vorherigen Parameter und klicken Sie auf die Schaltfläche Zentrum ein-/ausblenden, um das Zentrum des Effekts sichtbar zu machen und es manuell in der Szene zu platzieren.

Tipp: Wenn Sie die Koordinaten verwenden, um einen dynamischen Effekt zu erstellen, bewegen Sie den Cursor und verwenden Sie die Schaltfläche Zentrum ein-/ausblenden, um die Position des Effekts zu einem bestimmten Zeitpunkt auf der Zeitachse zu überprüfen.

Lichtintensität und Helligkeit

Lichtintensität und Helligkeit wirken sich direkt auf das Aussehen der Lichtstrahlen aus. Wie die Namen dieser Parameter schon andeuten, definiert ersterer die Stärke der Lichtquelle und letzterer die Helligkeit des Lichts.

Standardmäßig sind beide Parameter auf 100 % eingestellt. Wenn Sie diesen Wert verringern, werden Sie feststellen, wie sich das Aussehen des Effekts allmählich verändert. Sehen Sie sich an, wie der Übergang von 100 % auf 0 % für beide Parameter aussieht:

Bitte beachten Sie: Beim Parameter „Lichtintensität“ bedeutet 0 % das vollständige Fehlen von Lichtstrahlen; während für Helligkeit 0% überhaupt kein Licht bedeutet (und daher das Verschwinden des Objekts).

Modus

Mit dem Parameter "Modus" können Sie die Lichtstrahlen visuell glätten. Um den Unterschied zu sehen, wechseln Sie einfach zwischen den verfügbaren Optionen.

Denken Sie daran, dass der „Glatt“-Modus etwas mehr PC-Ressourcen erfordert, sodass er auf Ihrem PC möglicherweise etwas langsamer arbeiten kann.

Länge der Strahlen

Auch dieser Parameter ist selbsterklärend. Wenn Sie seinen Wert ändern, ändern Sie auch die Länge der Lichtstrahlen.

Obwohl sich dieser Parameter direkt auf die Länge der Lichtstrahlen auswirkt, ist es wichtig zu wissen, dass auch andere Parameter wie Helligkeit und Lichtintensität die Länge der Lichtstrahlen indirekt beeinflussen können. Wenn diese beiden Parameter beispielsweise hohe Werte haben, werden die Lichtstrahlen auch optisch verlängert.

Rauschstärke

Der Parameter Rauschstärke fügt dem Effekt fraktales Rauschen hinzu und kann auch dynamisch eingestellt werden - durch die Anfangs- und Endwerte.

Farbverschiebung

Mit dem letzten Parameter können Sie die Farbtöne für die Strahlen einstellen. Der Anfangswert dieses Parameters ist 0 %, und daher sind die Strahlen weiß. Sobald Sie jedoch beginnen, ihn zu erhöhen, werden Sie feststellen, wie der Effekt entsprechend der ausgewählten Kanalreihenfolge (Dropdown-Menü unten) einen Farbton annimmt.

Die Standard-Kanalreihenfolge ist RGB, was bedeutet, dass der Effekt Rot, Grün und Blau enthält - genau in dieser Reihenfolge. Die übrigen Kanäle werden mit der gleichen Logik abgekürzt: GBR bedeutet zum Beispiel Grün, Blau, Rot; GB bedeutet Grün und Blau; B bedeutet Blau. Auf diese Weise können Sie eine einzelne Farbe oder mehrere Farben auf den Effekt anwenden.

Zeit zum Üben

Da Sie nun wissen, wie Sie den des Volumenlicht-Lichteffekt auf Ihr Video anwenden, ist es an der Zeit zu üben. Probieren Sie es bei Ihrem nächsten Projekt aus. Es ist einfach anzuwenden und eignet sich besonders gut für Übergänge, Intros und Outros.

Haben Sie Fragen? Senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Sie brauchen Ideen für Ihr nächstes Video? Abonnieren Sie unseren YouTube-Kanal.

Ändern einer Farbe im Video mit dem VSDC LUT Editor

Wenn Sie eine Farbe in einem Video ändern oder ersetzen möchten, können Sie dies mit der kostenlosen Version von VSDC tun. Dank des eingebauten LUT-Editors ermöglicht VSDC Ihnen die volle Kontrolle über das Farbschema des Videos. So können Sie das Aussehen des Videos verbessern, unzureichende Beleuchtung auszugleichen oder bestimmte Farben zu ersetzen, um eine exquisite und künstlerische Berührung hinzuzufügen.

Dieser Effekt sieht zwar kompliziert aus, erfordert aber keine Bearbeitungsfähigkeiten. Wenn die Videoqualität gut ist, dauert die Anwendung nur ein paar Minuten. Außerdem können Sie die Farbe sowohl für die gesamte Dauer des Videos als auch für eine kurze Zeitspanne ändern, wie oben gezeigt.

Das Einzige, was Sie vor dem Start beachten sollten, ist, dass die Farbe, die Sie ersetzen möchten, einzigartig und kontrastreich im Vergleich zu den übrigen Farben im Video sein sollte (wie im obigen Beispiel). Andernfalls wird die Farbkorrektur nicht nur auf das gewünschte Objekt, sondern auch auf andere Bereiche, die diese Farbe enthalten, angewendet.

Bereit zum Start? Laden Sie die neueste Version von VSDC herunter (nur Windows) und befolgen Sie die nachstehenden Schritte.

Schritt 1. Importieren Sie Ihre Videodatei in VSDC

Starten Sie VSDC auf Ihrem Computer und laden Sie Ihr Video mit der Option Inhalt importieren in das Programm hoch. Das Programm erstellt automatisch ein Projekt mit den Parametern, die den Parametern Ihres Videos entsprechen. Bestätigen Sie einfach die Projekteinstellungen im Pop-up-Fenster und die Videodatei wird der Szene hinzugefügt.

Upload colorful footage to the scene in VSDC

In diesem Tutorial werden wir die Farbe des Hintergrunds ändern, indem wir Gelb durch eine andere Farbe ersetzen.

Schritt 2. Erstellen Sie eine LUT

Die schnellste und effizienteste Methode zum Ersetzen von Farben in einem Video ist die Anwendung einer LUT mit benutzerdefinierten Einstellungen. Um eine solche LUT zu erstellen, öffnen Sie die Registerkarte Ansicht im oberen Menü und wählen Sie Ressourcenfenster. Klicken Sie dann mit der rechten Maustaste in das Ressourcenfenster und wählen Sie Ressourcen hinzufügen > LUT erstellen. Die neue LUT wird rechts in der Liste der Ressourcen angezeigt.

How to create an empty LUT in VSDC

Doppelklicken Sie auf das Video und ziehen Sie die LUT aus dem Ressourcenfenster auf die Timeline. Beachten Sie, dass die LUT standardmäßig von der Cursorposition zur Timeline hinzugefügt wird, aber Sie können sie auch mit der Maus verschieben.

Sobald sich die LUT auf der Timeline befindet, gehen Sie zurück zum Ressourcenfenster und doppelklicken Sie auf das würfelförmige Symbol, um die LUT-Einstellungen zu öffnen.

How to open a LUT editor in VSDC

Das Gradientenhistogramm stellt alle vorhandenen Farbtöne dar, und die weißen Punkte visualisieren die Farbtöne in diesem bestimmten Video. Mit Hilfe von Kontrollpunkten (Schnittpunkten auf dem Raster) können Sie die Sättigung und die Farbe jedes Tons im Video anpassen.

Schritt 3. Ersetzen Sie die Farbe in Ihrem Video

Um im Video die Farbe A durch die Farbe B zu ersetzen, müssen Sie die entsprechenden Kontrollpunkte im Bereich der Farbe A auswählen und sie in den Bereich der Farbe B ziehen.

In unserem Fall können wir den Punkt nehmen, der dem hellsten Gelbton entspricht, und ihn auf den Bereich mit der gewünschten Farbe ziehen. Das Ergebnis der Ersetzung wird sofort im Vorschaufenster angezeigt.

Hinweis: Zusammen mit dem letzten Punkt haben wir die gesamte Reihe der Kontrollpunkte in einen anderen Sektor verschoben. Dieser Ansatz funktioniert in den meisten Fällen einwandfrei und garantiert eine vollständige Farbersetzung im Video. Im Folgenden wird gezeigt, was passiert, wenn einige Farbtöne der ausgewählten Farbe unverändert bleiben.

Wie kann man den richtigen Kontrollpunkt im Raster finden

Die Wahl des Kontrollpunkts für die Farbersetzung ist nicht immer so offensichtlich wie in unserem Fall. Die Einstellungen können je nach der Quellvideodatei erheblich variieren. Außerdem kann es bei so vielen verschiedenen Farbtönen im Spektrum unklar sein, wie man den richtigen Ton im Histogramm findet und welcher Punkt ihm entspricht.

Für diese Fälle ist das Pipettenwerkzeug praktisch. Wählen Sie das Pipetten-Symbol aus dem Menü auf der rechten Seite und klicken Sie im Vorschaufenster auf die Farbe, die Sie ersetzen möchten. Der entsprechende Punkt im Raster wird automatisch ausgewählt.

How to select colors on the histogram in the VSDC’s LUT editor

In der Regel zeigt das Programm die Kontrollpunkte korrekt an, aber möglicherweise müssen Sie auch noch Anpassungen vornehmen. In unserem Beispiel wurde der größte Teil des Hintergrunds ersetzt, allerdings gibt es deutliche Artefakte in den Bereichen, in denen der Gelbton heller war.

What color replacement artifacts look like

Das wird ein Leichtes. Jetzt müssen wir nur noch den verbleibenden Kontrollpunkt vom gelben zum blauen Abschnitt ziehen.

Die Arbeit mit Farbtönen ist oft schwierig, vor allem wenn das Video bei wenig Licht aufgenommen wurde. Wenn das Ergebnis nicht so aussieht, wie Sie es erwartet haben, versuchen Sie, die Kontrollpunkte ein wenig zu verschieben. Versuchen Sie beispielsweise, die Kontrollpunkte einzeln zu ziehen, und sehen Sie, wie sich jeder einzelne auf das Ergebnis auswirkt. Sie können die Anzahl der Kontrollpunkte auch erhöhen, indem Sie die Anzahl der Strahlen und Kreise im Raster ändern.

Wir empfehlen Ihnen auch, die ausführliche Anleitung zur Verwendung des LUT-Editors zu lesen, um ein besseres Verständnis für dieses Werkzeug zu bekommen.

Schritt 4. Sehen Sie sich das Ergebnis an und exportieren Sie Ihr Video

Verwenden Sie die Vorschaufunktion, und wenn Sie mit dem Aussehen des Videos zufrieden sind, klicken Sie im LUT-Bearbeitungsfenster auf OK, um es zu schließen. Bevor Sie mit dem Export fortfahren, sollten Sie sicherstellen, dass die Dauer der LUT auf der Zeitachse mit Ihren Zielen übereinstimmt.

How to evaluate the duration of the color replacement effect in a video

Wenn Sie z. B. möchten, dass die ausgewählte Farbe für die Dauer des gesamten Videos ersetzt wird, sollte die LUT-Ebene die gleiche Dauer haben wie das Video, auf das Sie sie angewendet haben. Wenn Sie die Farbe eines Objekts jedoch nur für einen kurzen Zeitraum ändern möchten, verkleinern Sie die Ebene mit der LUT manuell und platzieren Sie sie an der entsprechenden Stelle in der Timeline.

Sobald Sie fertig sind, gehen Sie zur Registerkarte Projekt exportieren und speichern Sie das Video auf Ihrem Computer.

How to export a video from VSDC

Bonus: Wie man die Farbe desselben Objekts mehr als einmal ändert

Da Sie nun wissen, wie Sie die Farbe eines beliebigen Objekts in einem Video mithilfe der LUT ändern können, probieren Sie es selbst aus! Sie können zum Beispiel versuchen, den beliebten "Chamäleon"-Effekt nachzubilden und die Farbe eines Objekts in Ihrem Video mehrfach zu ändern - wie zu Beginn dieses Tutorials.

Um diesen Effekt zu reproduzieren, erstellen Sie so viele leere LUTs, wie Sie zur Farbänderung benötigen. Richten Sie dann jede LUT wie in der obigen Anleitung beschrieben ein, verkürzen Sie die Dauer jeder LUT und ordnen Sie sie nacheinander auf der Timeline an.

In unserem Beispiel gibt es 5 LUTs mit unterschiedlichen Einstellungen für die Farbersetzung, die zwischen der 3. und der 20. Sekunde sichtbar sind. Wenn Sie mit der Arbeit an Ihrem Video beginnen, können Sie all diese Nuancen anpassen: Entscheiden Sie sich für die Anzahl der LUTs, deren Reihenfolge und Dauer.

Sehen Sie, welche anderen Farbkorrektureffekte Sie in VSDC anwenden können

Wenn Sie an Farbkorrekturen interessiert sind, abonnieren Sie den VSDC YouTube-Kanal für noch mehr Inspiration. Dort finden Sie Tutorials nicht nur zum Thema Farbkorrektur! Wenn Sie z. B. den berühmten Sin City-Effekt nachbilden möchten (ein Effekt, bei dem alle Farben außer einer zu Weiß und Schwarz wechseln), finden Sie unten eine Anleitung, die Ihnen dabei hilft. Viel Spaß!

Haben Sie Fragen? Senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder schreiben Sie uns auf Facebook.

Sie brauchen Ideen für Ihr nächstes Video? Abonnieren Sie unseren YouTube-Kanal.

 


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors.

Neuigkeiten

VSDC 7.2 bringt die Farbkorrektur-Werkzeuge auf die nächste Stufe (und weitere Updates)

Die letzten Monate waren für das VSDC-Team besonders produktiv, und wir sind nun endlich bereit, die Ergebnisse dieser Arbeit den Nutzern zu präsentieren. Willkommen bei der neuen Version von VSDC 7.2. Obwohl...

10 wirklich kostenlose Videobearbeitungsprogramme (ohne Wasserzeichen)

Es ist ärgerlich, wenn nach stundenlanger Bearbeitung des Videos plötzlich ein Wasserzeichen auf dem Ergebnis erscheint. Doch einige Entwickler von Videobearbeitungssoftware nutzen diese Praxis immer...

VSDC 7.1 verbessert GUI und LUT-Editor, fügt neue Effekte und benutzerdefinierte Shortcuts hinzu

Die neue Version von VSDC enthält zwei neue Videoeffekte, erweitert die Funktionalität des LUT-Editors und erleichtert die Videobearbeitung durch eine verbesserte Benutzeroberfläche, eine optimierte...

VSDC feiert 100.000 Abonnenten auf YouTube

Letzte Woche haben wir den lang erwarteten silbernen Button von YouTube für das Erreichen von 100.000 Abonnenten erhalten. Der Button wurde in einer hübschen schwarzen Schachtel geliefert, zusammen...

5 beste Videobearbeitungsprogramme für YouTube

Frag einen erfolgreichen Videoproduzenten und er wird Ihnen sagen, dass es keinen einzigen besten Videoeditor für YouTube gibt. Für manche ist der integrierte YouTube-Studio-Editor vielleicht ausreichend....

VSDC-Weihnachtsversion 2021: LUT-Editor, Time Remapping und Volumenlicht Effect

Die Winterferien sind eine aufregende und ganz besondere Zeit. Wenn Sie ein VSDC-Benutzer sind, kann das traditionelle Weihnachtsupdate des Programms ein weiterer Grund zur Freude sein. In diesem Jahr...

VSDC 6.8 veröffentlicht: Neue Übergangseffekte, Bearbeitung von Objekten in Gruppen, Bézier-Kurven und mehr

Wenn Sie schon eine Weile bei VSDC sind, haben Sie vielleicht die Änderungen bemerkt, die wir in den letzten zwei Jahren schrittweise an der Benutzeroberfläche vorgenommen haben. Unser Endziel ist...

Die besten GoPro Schnittprogramme: Offizielle Community-Empfehlungen

Juli 15, 2021 Die Mehrheit kann dem zustimmen, dass GoPro das Filmmaterial so aussehen lässt, als wäre es von einem Profi aufgenommen worden. Doch seien wir ehrlich, auch die besten Aufnahmen müssen...

VSDC 6.7 führt neue Übergänge und animierte Texteffekte ein

Von allen Effekten gibt es zwei Kategorien, für die sich die VSDC-Community besonders begeistert: Übergangseffekte und Texteffekte. Es kommt vor, dass die neue Version Updates für beide Kategorien...
 

Kostenlos Screen-Recorder

Mit dem Programm können Sie ein Video von Ihrem Desktop aufnehmen und es in verschiedenen Formaten auf Ihrem Computer speichern. In Kombination mit der Videobearbeitung eignet sich das Programm perfekt, um Präsentationen oder Demo-Videos zu erstellen.

Weitere Informationen zu Screen-Recorder...

 

VSDC Kostenlos Video-Capture

Das Programm dient der Bilderfassung von externen Geräten und der Aufzeichnung in einem beliebigen Videoformat. Sie können Videos vom Videotuner, der Webkamera, der Videokarte und anderen Geräten speichern.

Weitere Informationen zu Video-Capture...


Reviewed by


"VSDC Free Video Editor ist ein überraschend kräftiger und unkonventioneller Videoeditor"

- PC Advisor


"Dieser Videoeditor gibt Ihnen außergewöhnliche Editierungsmacht"

- CNet


"Dieser Videoeditor unterstützt alle gängigen Videoformate und hat eine breite Palette von Funktionen. Sie können den Beleuchtungsgrad ändern, Videos verschmelzen, Filters und Übergänge anwenden"

- Digital Trends