Video Editor

Mit dem Video Editor können Sie Videodateien bearbeiten und Video-Clips unterschiedlicher Komplexität erstellen. Sie können Video-und Audio-Effekte auf beliebige Objekte überlagern, sie umwandeln, Filter einsetzen und Bildkorrekturen durchführen. Das Programm unterstützt alle gängigen Video-und Audio-Formate und Codecs - sowohl beim Lesen als auch beim Schreiben.

Weitere Informationen zu Video-Editor...

Video Konverter

Dieses Programm ist für die Konvertierung von Videodateien von einem Format in ein anderes konzipiert. Es unterstützt fast alle gängigen Video-Formate - sowohl beim Lesen als auch beim Schreiben. Darüber hinaus ist es möglich, ein Video für spezielle Multimedia-Geräte wie iPhone, Microsoft Zune oder Archos zu erstellen. Das Programm ist sehr einfach zu bedienen, verfügt über eine moderne Oberfläche und verfügt über alle grundlegenden Funktionen für das Arbeiten mit Videos.

Weitere Informationen zu Video Konverter...

Audio Konverter

Mit dem Audio Konverter transformieren Sie Audio-Dateien von einem Format ins andere. Er unterstützt alle wichtigen Audio-Formate und Codecs. Das Programm lässt Sie auch mit Wiedergabelisten und Meta-Tags arbeiten, Sie können Audio-Dateien aus Video-Dateien exportieren und die Songs auf Ihrem Computer in einem beliebigen Format abspeichern.

Weitere Informationen zu Audio Konverter...

Audio CD Grabber

Dieses Audio-Programm lässt Sie Audio-Tracks von CDs kopieren und auf Ihren Computer in jedem beliebigen Format abspeichern. Es unterstützt fast alle gängigen Audio-Formate und Codecs. Außerdem können Sie Informationen über die Songs vom FreeDB-Server erhalten, um automatisch die Dateien umzubenennen und Meta-Tags hinzuzufügen.

Weitere Informationen zu Audio CD Grabber...

Universell

Universell

Mehrere Instrumente zur Bearbeitung von Video- und Audiodateien in einer App.

Hohe geschwindigkeit

Hohe geschwindigkeit

Die Programme nutzen schnelle optimierte Single- und Multiprozessoren-Algorithmen.

Preiswert

Preiswert

Laden Sie unsere Produkte kostenlos auf alle Computer und Geräte mit Windows Betriebssystem herunter.

Wie man mit Videountertiteln in VSDC arbeitet

Untertitel sind eine einfache Möglichkeit, Ihre Videos zugänglicher zu machen - insbesondere für ein breites Publikum in den sozialen Medien. Mit VSDC Video Editor können Sie Ihrem Material kostenlos Untertitel hinzufügen oder sie sogar manuell direkt im Programm erstellen, wenn Sie kein Transkript haben.

Im folgenden Tutorial führen wir Sie durch den Prozess zum Hinzufügen von Untertiteln zum Video, erklären, wie Sie Markierungen zum Synchronisieren von Untertiteln mit Kommentaren verwenden, und zeigen Ihnen, wie Sie das Aussehen der Untertitel mithilfe eines einfachen Textformatierungsmenüs anpassen können.

Schauen Sie sich zuerst das Video-Tutorial an, und springen Sie dann zur Textversion.

VSDC Free Video Editor herunterladen

Schritt 1. Untertitel hinzufügen oder erstellen

Fügen Sie als Erstes Ihr Filmmaterial und die Untertitel zur Szene hinzu. Um das Filmmaterial hinzuzufügen, verwenden Sie die Schaltfläche Inhalt importieren auf dem Startbildschirm. Zum Hinzufügen der Untertitel stehen Ihnen zwei Optionen zur Verfügung, je nachdem, ob Sie eine vorgefertigte Untertiteldatei haben oder nicht.

Wenn Sie eine .srt-Datei mit Untertiteln haben

Der einfachste Weg, Untertitel zu erstellen, ist der Import einer Transkriptdatei in VSDC. Damit das Programm die Datei erkennen kann, muss sie jedoch im .srt-Format vorliegen.

Sie können .srt-Dateien mit dem Texteditor Notepad oder spezieller Freeware wie Open Subtitle Editor oder Jubler erstellen. Wenn Sie Untertitel von YouTube herunterladen, liegt die Textdatei bereits im .srt-Format vor.

Wenn Sie also die Datei fertig haben, klicken Sie auf die Schaltfläche CC auf der linken Seite und laden Sie die Untertitel hoch.

Add subtitles from menu

Klicken Sie im Pop-up-Fenster Objektpositionseinstellungen auf OK und wählen Sie dann die Position für die Untertitel in der Szene aus. Sobald Sie dies getan haben, wird die Datei sofort auf der Zeitachse angezeigt und die Untertitel werden eingeblendet.

Wenn Sie keine .srt-Datei mit Untertiteln haben

Wenn Sie die Datei nicht haben, können Sie Untertitel direkt im Programm erstellen. Klicken Sie einfach auf die CC-Schaltfläche auf der linken Seite, wählen Sie Abbrechen, wenn das Programm vorschlägt, eine Datei hochzuladen, und klicken Sie im Fenster mit den Objektpositionseinstellungen auf OK. Wählen Sie dann manuell die Stelle für die Untertitel in der Szene aus und klicken Sie auf Untertitel bearbeiten.

Von dort aus müssen Sie Untertitel manuell hinzufügen, und zwar Satz für Satz in folgendem Format:

1
00:00:06,107 --> 00:00:08,534
Text des Untertitels
2
00:00:10,234 --> 00:00:18,530
Text des Untertitels

Die erste Zeile gibt die Reihenfolge der Untertitel an Die zweite Zeile enthält die genauen Zeitpunkte, zu denen der Untertitel auf dem Bildschirm erscheint und wieder verschwindet. Die dritte Zeile enthält den eigentlichen Text des Untertitels. Denken Sie daran, dass Sie das gleiche Format verwenden müssen, wenn Sie eine .srt-Datei im Voraus erstellen wollen.

Schritt 2. Markierungen für Untertitel hinzufügen und ggf. anpassen

Um die Arbeit mit Untertiteln zu erleichtern, bietet VSDC die Funktion "Marker hinzufügen". Diese Funktion fügt der Untertiteldatei auf der Zeitachse Markierungen hinzu, um den Anfang jedes Untertitels anzuzeigen. Dies ist sehr nützlich, wenn Sie ein Video, einen Ton oder einen Effekt mit der Erzählung synchronisieren müssen.

Um die Markierungsfunktion zu aktivieren, wählen Sie die Untertitel auf der Timeline aus und gehen Sie zum Eigenschaftenfenster auf der rechten Seite. Klicken Sie dann auf Marker hinzufügen. Das Ergebnis sieht folgendermaßen aus:

Add subtitles markers

Position der Marker anpassen

Wenn Sie festgestellt haben, dass die Untertitel im Video mit dem falschen Timing angezeigt werden oder der Text nicht stimmt, öffnen Sie das Menü Untertitel bearbeiten auf der rechten Seite.

Create subtitles

Um den Text zu ändern, wählen Sie das falsche Stück aus und geben Sie einen neuen Text ein. Um die Zeit zu ändern, suchen Sie die Momente, in denen sie erscheinen und verschwinden (verwenden Sie dazu die obere linke Ecke der Zeitleiste) und passen Sie die Zeitstempel im Editor entsprechend an.

Halten Sie sich bei der Einstellung des Zeitstempels immer an das Standardformat: XX:XX:XX,XXX → XX:XX:XX,XXX. Andernfalls werden die Untertitel nicht angezeigt.

Klicken Sie anschließend auf OK und klicken Sie erneut auf die Schaltfläche Marker hinzufügen, um die letzten Anpassungen zu übernehmen.

Einrichten des Aussehens der einzelnen Marker

Sie können nicht nur die Position der Marken auf der Zeitachse ändern, sondern auch ihre Farben und die QuickInfos zu den ausgewählten Marken hinzufügen. Um zu beginnen, doppelklicken Sie auf die Ebenen mit den Untertiteln; doppelklicken Sie dann auf die Marker, mit dem Sie arbeiten möchten, um seine Einstellungen zu öffnen.

Change the color of the marker

Im Fenster Markierungseinstellungen können Sie Folgendes tun:

  • die Markierung benennen
  • einen Kommentar zu der Markierung hinzufügen
  • die Farbe der Markierung ändern
  • den Markierungstyp ändern
  • die Sichtbarkeit der Markierung ändern

Mit den ersten drei Optionen können Sie Markierungen informativer gestalten. Beispielsweise werden der Name des Markers und die Kommentare sichtbar, wenn Sie den Mauszeiger darüber auf der Timeline bewegen (damit der Name immer sichtbar ist, aktivieren Sie das Kontrollkästchen Name in der Timeline anzeigen). Wenn Sie die Farbe der Markierung ändern, wird sie auf allen Ebenen der Timeline jederzeit sichtbar sein.

Name of the marker and the comments

Die nächste Option im Menü mit der Bezeichnung Markertyp ermöglicht es Ihnen, ausgewählte Markierungen für die Aufteilung des Videos zu verwenden. Wenn Sie z. B. von Kommentar zu Teilungsmarker wechseln und Ihr Video exportieren, können Sie das Kontrollkästchen Nach Markierungen aufteilen aktivieren und das Projekt wird entsprechend der Anzahl der erstellten Teilungsmarkierungen in mehreren Videos gespeichert.

Split by markers

Schließlich können Sie im Menü zur Bearbeitung von Markierungen den Sichtbarkeitsbereich festlegen. Der Sichtbarkeitsbereich definiert die Ebenen auf der Timeline, auf denen die Markierung (zusammen mit ihrem Namen und ihren Kommentaren) sichtbar ist.

Sie können zwischen drei Sichtbarkeitsstufen wählen:

  • In allen Bereichen sichtbar – die Markierung ist auf allen Ebenen der Timeline sichtbar
  • Sichtbar im Selbstbereich und in untergerdneten Objekten – die Markierung wird auf der aktuellen Ebene und allen darunter liegenden Ebenen sichtbar
  • Visible only in self scope – die Markierung wird nur auf der aktuellen Ebene sichtbar sein

Wenn Sie beispielsweise die Markierung in allen Bereichen über der Timeline sichtbar machen, können Sie zur Hauptregisterkarte der Timeline zurückkehren und sie dort anzeigen.

Create markup will only be visible on the subtitle layer

Bei den beiden anderen Optionen ist die Markierung nur auf der Untertitelebene sichtbar

Schritt 3. Formatieren der Untertitel

Nachdem Sie nun wissen, wie Sie Untertitel für Ihre Videos erstellen und wie Sie mit der Markierung arbeiten können, sehen wir uns an, wie Sie die Formatierung des Untertiteltextes anpassen können. Sie können zum Beispiel die Größe der Untertitel an die Breite des Videos anpassen, Textfarbe, Schriftart, Ausrichtung und andere Parameter ändern. Sie können dem Text auch einen Hintergrund hinzufügen und dessen Farbe auswählen!

Sie können mit den Einstellungen herumspielen, um das gewünschte Aussehen der Untertitel zu erreichen.

Es ist an der Zeit, Ihre Videos mit Untertiteln zu versehen

Wir können es nicht genug betonen, aber Untertitel in guter Qualität sind unerlässlich. Untertitel machen Ihre Videos für hörgeschädigte Zuschauer zugänglich, helfen Ihnen, Ihre Botschaft an diejenigen zu vermitteln, die sich Videos ohne Ton ansehen, und zeigen insgesamt, dass Sie sich um Ihr Publikum kümmern. Wenn Sie Videos für soziale Medien oder für ein breites Offline-Publikum erstellen, sollten Untertitel ein fester Bestandteil Ihrer Videos sein. Und das Beste daran? Mit VSDC können Sie sie kostenlos zu Ihren Videos hinzufügen.

Haben Sie noch Fragen? Schicken Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder schreiben Sie uns auf Facebook.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Matrix-Effekt mit fallendem Code zu Video hinzufügen

Wenn Sie wie wir ein Fan der Matrix-Trilogie sind, werden Sie von dem neuen Effekt des fallenden Codes begeistert sein, der jetzt in der kostenlosen Version von VSDC Video Editor verfügbar ist. Im Gegensatz zu vorgefertigten Overlays ist der Effekt leicht anpassbar, so dass Sie das Aussehen an Ihre Bedürfnisse anpassen können. Sie können zum Beispiel von Buchstaben zu Runen wechseln, die Farbe des Codes, die Größe und Geschwindigkeit der fallenden Zeichen und sogar die Fallhöhe ändern.

In diesem Tutorial zeigen wir Ihnen, wie Sie den Matrix-Effekt innerhalb weniger Minuten zu Ihrem Video hinzufügen können - ohne Erfahrung in der Videobearbeitung oder im Programmieren. Schauen Sie sich zuerst das Video-Tutorial an und gehen Sie dann zur Textversion weiter unten mit einer ausführlicheren Beschreibung der Einstellungen.

VSDC herunterladen

Schritt 1. Importieren Sie Ihr Filmmaterial in die Szene

Wenn Sie neu in VSDC sind, importieren Sie Ihr Filmmaterial am besten über die Schaltfläche "Inhalt importieren" auf dem Startbildschirm und folgen Sie den Anweisungen des Popup-Fensters.

Import content

Auf diese Weise erstellt der Editor ein Projekt mit der gleichen Größe, dem gleichen Seitenverhältnis und der gleichen fps-Rate wie in Ihrem Video. Sobald Sie die Datei importiert haben, wird das Video automatisch auf der Timeline angezeigt, sodass Sie sofort mit der Bearbeitung beginnen können.

Schritt 2. Fügen Sie den Effekt des fallenden Codes zu Ihrem Video hinzu

Um den Matrix-Effekt zu Ihrem Video hinzuzufügen, gehen Sie zum Vorlagenfenster und geben Sie "Matrix" ein. Obwohl der Effekt über mehrere Voreinstellungen verfügt, verwenden wir für dieses Tutorial die Standardkonfiguration und zeigen Ihnen etwas später, wie Sie zwischen den Voreinstellungen wechseln können.

Template window and type Matrix

Ziehen Sie den Matrix-Effekt in die Szene, um das Ergebnis zu sehen. Dies ist die Standardversion des fallenden Code-Effekts, und wenn Sie es mögen, können Sie es so belassen und mit dem Export beginnen. Beachten Sie, dass Sie denselben Effekt auf ein Video, ein Bild, eine Form oder einen Text anwenden können.

In den folgenden Abschnitten zeigen wir Ihnen die Voreinstellungen für den fallenden Code und die Anpassungsmöglichkeiten.

Schritt 3. Anpassen des Effekts

Um das Menü für die Effekteinstellungen zu öffnen, doppelklicken Sie auf das Filmmaterial in der Timeline; wählen Sie dann die Ebene mit dem Effekt aus (sie heißt "Matrix") und gehen Sie zum Eigenschaftenfenster auf der rechten Seite.

Dropdown menu in the Properties window

Wenn Sie das Eigenschaftenfenster nicht finden können, klicken Sie mit der rechten Maustaste auf die Effektebene und wählen Sie im Kontextmenü "Eigenschaften". Von dort aus können Sie mit einer Vielzahl von Werkzeugen experimentieren. Mit einigen der Parameter können Sie das allgemeine Aussehen des Effekts ändern, mit anderen können Sie das Aussehen der Symbole anpassen. Wir beginnen mit der ersten Gruppe von Einstellungen.

Voreinstellungen

Effektvoreinstellungen sind praktisch, wenn Sie schnell verschiedene Stile ausprobieren möchten. Sie können zum Beispiel den fallenden Code in Schwarz-Weiß oder in Regenbogenfarben malen Voreinstellungen sind in einem Dropdown-Menü im Eigenschaftenfenster verfügbar. Schauen Sie sich einfach die einzelnen Voreinstellungen an, um die gewünschte zu finden.

Unabhängig davon, für welche Voreinstellung Sie sich entscheiden, können Sie die Größe der Symbole, ihre Fall- und Änderungsgeschwindigkeit, Farbe und Helligkeit anpassen. Wir werden uns die einzelnen Parameter in Kürze ansehen.

Effekttransparenz

Die Farbkorrektureinstellungen enthalten neben dem Voreinstellungsmenü einen wichtigen Parameter namens Transparenz. Mit diesem Parameter können Sie die Sichtbarkeit des Effekts ändern. Standardmäßig ist er auf 100 % eingestellt, das ist die maximale Sichtbarkeit. Wenn Sie den Wert verringern, werden die Zeilen des fallenden Codes transparenter - so einfach ist das.

Das Tolle an VSDC ist, dass Sie einen konstanten Transparenzwert festlegen oder ihn mit Hilfe der Optionen Anfangswert und Endwert schrittweise ändern können. Wenn wir z. B. den Anfangswert auf 0% setzen und den Endwert bei 100% belassen, wird der Effekt allmählich von vollständig transparent zu sichtbar übergehen:

Beachten Sie, dass Sie bei vielen anderen Effektparametern in VSDC den Anfangs- und Endwert einstellen können. Die Funktionsweise ist jedes Mal gleich: der erste definiert den Parameterwert zu Beginn des Effekts, der zweite den Parameterwert am Ende des Effekts.

Mix-Modi

Der letzte Parameter, der das Gesamtbild des Effekts verändert, heißt Mix-Modus und befindet sich direkt in der Einstellungsgruppe des Matrix-Effekts. Mix-Modi bestimmen, wie der fallende Code mit dem Video oder Bild gemischt wird. So funktioniert beispielsweise der fallende Code-Effekt standardmäßig als Overlay. Wenn Sie jedoch in den Modus "Source in" wechseln, werden die Symbole als Maske verwendet, um das Originalbild zu erstellen.

Um eine Vorschau aller Modi anzuzeigen, öffnen Sie das Dropdown-Menü und wählen Sie einen nach dem anderen aus:

Bevor wir nun über die Möglichkeiten zur Veränderung von Symbolen sprechen, sollten wir die Funktionsweise der Symbole in diesem Effekt erläutern.

Verwendung von Ebenen

Sie haben es vielleicht noch nicht bemerkt, aber einige Codezeilen fallen in den Vordergrund (Ebene 1), den Mittelgrund (Ebene 2) und den Hintergrund (Ebene 3) der Szene. Sie können diese Ebenen zerlegen und die fallenden Symbole auf der Ebene Ihrer Wahl anpassen - oder sie sogar ganz aus einer der Ebenen entfernen.

So sieht der Effekt zum Beispiel aus, wenn wir den fallenden Code schrittweise aus dem Hintergrund und dem Mittelgrund entfernen:

Mit Hilfe von Ebenen können Sie die Symbole auf jeder Ebene anders einstellen und den Effekt vertiefen.

In diesem Tutorial werden wir nur mit Ebene 1 arbeiten, aber beachten Sie, dass die Parameter für alle drei Ebenen identisch sind.

Zellenhöhe und -breite

Wenn Sie das Menü Ebene 1 verwenden aufklappen, werden die ersten beiden Parameter als Zellenbreite und Zellenhöhe bezeichnet. Im Wesentlichen bestimmen die Werte dieser Parameter die Anzahl der horizontal (Breite) und vertikal (Höhe) platzierten Symbolzellen. Je höher der Wert ist, desto mehr Zellen gibt es - und desto kleiner erscheinen die Symbole.

Hier ist ein Beispiel dafür, wie der Effekt aussieht, wenn Sie die Werte für die Zellenbreite und -höhe erhöhen oder verringern.

Der kleinste Wert, den Sie für diese Parameter eingeben können, ist 1; der größte Wert ist 1024.

Symboltyp

Der folgende Parameter wird als Symboltyp bezeichnet und ermöglicht es Ihnen, zwischen Buchstaben und Runen zu wechseln. In den obigen Abbildungen haben wir beide Optionen verwendet, so dass Sie die Idee wahrscheinlich schon verstanden haben.

Effektverzögerung

Diese Option ist standardmäßig auf True gesetzt, was bedeutet, dass der Effekt des fallenden Codes allmählich von oben erscheint - wie im Original-Filmintro. Wenn Sie diese Option auf False setzen, werden die Codezeilen sofort sichtbar.

Max. Symbolhervorhebung

Dieser Parameter definiert, wie viele fallende Codeteile gleichzeitig hervorgehoben werden Der Minimalwert ist 0, der Maximalwert ist 1024. Bei der Auswahl dieses Parameterwerts muss natürlich die Anzahl der Symbole (bestimmt durch die Breite und Höhe der Zelle) berücksichtigt werden.

So sieht der Effekt aus, wenn wir die Anzahl der hervorgehobenen Symbole schrittweise erhöhen, beginnend bei Null:

Beachten Sie, dass die Symbole ohne Hervorhebung (wenn Sie den Wert 0 eingeben) unsichtbar sind. Sie können die Hervorhebung im Laufe der Zeit auch schrittweise erhöhen oder verringern, indem Sie den Anfangs- und Endwert verwenden.

Fallgeschwindigkeit

Wenn Sie die Codezeilen verlangsamen oder beschleunigen möchten, ändern Sie einfach diesen Parameter, da er ziemlich selbsterklärend ist. Der Standardwert ist 100%, aber Sie können jeden Wert zwischen 10% und 10000% eingeben

Symboländerungsrate

Die Symboländerungsrate legt fest, wie schnell sich die Symbole innerhalb einer Zelle ändern. Dieser Parameter ist standardmäßig auf 100 % eingestellt, und Sie können die Anfangs- und Endwerte verwenden, um den Effekt dynamischer zu gestalten.

Helligkeit

Verwenden Sie den Parameter Helligkeit, um die Codesymbole heller oder dunkler zu machen. Die Werte für diesen Parameter reichen von -1000 bis 1000, und Sie können sie während der Wiedergabe dynamisch ändern.

Farbe und Deckkraft

Schließlich ist es möglich, die Farbe des fallenden Codes für die ausgewählte Ebene zu ändern und auch die Deckkraft der Symbole anzupassen. Wählen Sie einfach die gewünschte Farbe aus der Palette oder verwenden Sie das Pipettenwerkzeug, um eine Farbe aus dem Video auszuwählen.

Wenn Sie mit dem Ergebnis zufrieden sind, gehen Sie auf die Registerkarte Exportieren. Dort können Sie die Social-Media-Plattform auswählen, für die Ihr Video bestimmt ist, und die Qualitätseinstellungen anpassen, falls erforderlich.

Mit Matrix Effekt können Sie Ihrer Fantasie freien Lauf lassen

Wenn Sie VSDC Version 7.1 oder höher verwenden, ist der Matrix-Effekt bereits in Ihrem Videoeffektmenü verfügbar. Probieren Sie ihn einfach selbst aus. Denken Sie daran, dass Sie den fallenden Code auf die gesamte Szene oder ein separates Objekt anwenden können, z. B. ein Bild, einen Titel oder sogar eine Maske. Verwenden Sie es zum Erstellen einzigartiger Cinemagramme, spektakulärer Übergänge und kreativer Überlagerungen.

VSDC Video Editor herunterladen

Haben Sie noch Fragen? Schicken Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder kontaktieren Sie uns auf Facebook.

Weitere tolle Tutorials finden Sie auf unserem YouTube-Kanal www.youtube.com/user/FlashIntegro/videos

 


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Wie man einen Glitch-Texteffekt in Videos erstellt

Im Internet können Sie zahlreiche Quellen für Glitch-Textvorlagen finden. Da die Vorlagen jedoch nicht immer genau so aussehen, wie Sie es brauchen, zeigen wir Ihnen in diesem Tutorial, wie Sie Ihren eigenen Glitch-Text für ein Video erstellen können - mit VSDC, einem kostenlosen Videoeditor für Windows.

Auch wenn Sie ein absoluter Anfänger sind, sorgen Sie sich nicht. Es ist ein schneller und einfacher Trick, der keinerlei Erfahrung in der Videobearbeitung erfordert. Sobald Sie den Effekt beherrschen, können Sie ihn auf Texttitel, Logos und Bilder in Ihrem Video anwenden. Schauen Sie sich zuerst das Tutorial an und springen Sie dann zur Textbeschreibung unten, da es eine erweiterte Version mit ein paar Animationstricks enthält.

VSDC Free Video Editor herunterladen.

Schritt 1. Fügen Sie der Szene einen Text hinzu

Starten Sie VSDC auf Ihrem Computer und erstellen Sie ein leeres Projekt. Fügen Sie dann mit der Tastenkombination Umschalt + T einen Text in die Szene ein und passen Sie ihn mit dem Editor am oben nach Ihrem Geschmack an. Beachten Sie, dass Sie jeden Aspekt des Textes ändern können, einschließlich Schriftart, Größe, Dicke, Farbe, Ausrichtung und alles dazwischen.

How to add a text to the scene in VSDC Video Editor

Die Dauer des Textes im Video wird auf der Timeline angezeigt; Sie können sie mithilfe der Handler manuell verlängern oder verkürzen.

Bevor Sie den Text zur Szene hinzufügen, können Sie über das Menü „Objekt hinzufügen“ oben ein Hintergrundvideo oder -bild importieren. Für dieses Tutorial werden wir das jedoch nicht tun. Sobald wir mit dem Effekt fertig sind, werden wir ihn als Textanimation mit transparentem Hintergrund exportieren, damit wir ihn später als Overlay für ein anderes Projekt verwenden können.

Schritt 2. Wenden Sie den Glitch-Effekt auf den Text an

Passen Sie Ihren Text an, doppelklicken Sie dann auf der Zeitleiste darauf und öffnen Sie das Menü Videoeffekte. Gehen Sie zu Spezialeffekte -> Glitch. Das bedeutet, dass Sie dem Text ab dem Moment, in dem er in der Szene erscheint, oder ab einem bestimmten Moment später einen Glitch-Effekt hinzufügen können - je nachdem, wo sich der Cursor befindet.

The pop-up window indicating the effect’s location on the timeline

Wenn Sie auf OK klicken, wird die Glitch-Effektebene zur Timeline hinzugefügt. Gehen Sie zum Eigenschaftenfenster auf der rechten Seite, um eine Vorschau verschiedener Effektvoreinstellungen anzuzeigen, und wählen Sie diejenige aus, die Ihnen am besten gefällt. (Wenn Sie das Eigenschaftenfenster nicht finden können, klicken Sie mit der rechten Maustaste auf die Effektebene und wählen Sie Eigenschaften aus dem Menü).

Glitched text effect in VSDC

Jede Voreinstellung bewirkt eine andere Art der Verzerrung. Probieren Sie alle aus, bevor Sie sich entscheiden, und denken Sie daran, dass Sie auch mehrere Voreinstellungen auf dasselbe Textstück anwenden können. Dazu duplizieren Sie einfach die Effektebene auf der Timeline mit den Tastenkombinationen Strg+C; Strg+V, legen das Duplikat unter das Original und wählen eine andere Voreinstellung dafür aus.

Sie können auch mehrere Glitch-Voreinstellungen auf dieselbe Spur legen, so dass eine Verzerrungsart in eine andere übergeht.

Passen Sie die Intensität des Glitch-Effekts an

Voreinstellungen sind der schnellste Weg, um den Glitch-Effekt in VSDC anzupassen. Sie können jedoch viel tiefere Anpassungen vornehmen und genau das gewünschte Aussehen erzielen. Zum Beispiel können Sie die Verzerrung im Laufe des Videos allmählich verstärken. Erweitern Sie einfach den Parameter Glitch-Effektleistung im Eigenschaftenfenster und geben Sie 0 % als Anfangswert ein (lassen Sie 100 % als Endwert).

Infolgedessen ist der Glitch zunächst nicht sichtbar und erreicht seine volle Stärke am Ende der Effektdauer.

In ähnlicher Weise können Sie den Parameter Transparenz verwenden, um den Verzerrungseffekt allmählich in der Szene erscheinen zu lassen. Um mehr über andere Parameter zu erfahren, lesen Sie die ausführliche Anleitung zur Arbeit mit dem Glitch-Effekt in VSDC.

Schritt 3. Animieren Sie Text Glitch-Effekt

Die meisten verwenden verzerrten Text für Titelintros oder Bildunterschriften. Dies ist jedoch normalerweise ein kurzes Erscheinen von Text in der Szene. Daher schlagen wir vor, zusätzlich zum Glitch-Effekt eine Animation anzuwenden. Hier sind ein paar Optionen, mit denen Sie ein einfaches, aber vollwertiges Intro erstellen können.

Textbewegung hinzufügen

Mit der kostenlosen Version von VSDC können Sie einen Bewegungspfad mit einem Vektor hinzufügen der ein Objekt (in diesem Fall einen Text) von Punkt A nach Punkt B bewegt. Angenommen, Sie möchten, dass sich der Text wie folgt von der Seite der Szene aus bewegt:

Platzieren Sie dazu den Text außerhalb der Szene, doppelklicken Sie darauf und drücken Sie Umschalt + M, um das Werkzeug Bewegung anzuwenden. Geben Sie dann mit einem Mausklick an, wo in der Szene der Text seine Bewegung beenden soll.

How animate glitched text in VSDC

Beachten Sie, dass die Dauer der Bewegung durch die gelbe Markierung auf der Timeline angezeigt wird. Je näher die Markierung am Anfang der Timeline liegt, desto schneller ist die Bewegung. In unserem Beispiel beträgt die Dauer der Bewegung 2 Sekunden, und der Glitch-Effekt wird aktiviert, wenn die Bewegung stoppt. Sie können die Dauer des Effekts auf der Timeline sowie den Moment, in dem er erscheint, manuell ändern.

Textanimationseffekte verwenden

Zusätzlich zur Bewegung können Sie andere Animationseffekte anwenden, die speziell für Text entwickelt wurden.

Unter dem Menü Texteffekte oben finden Sie die folgenden Optionen:

  • Text neu einfärben – Animation von Textfarbe und Deckkraft
  • Textposition verschieben – Symbole werden aus dem vorgewählten Bereich an die gewünschte Stelle verschoben
  • Glyph FX – Symbole werden gedreht oder vergrößert

Jeder Effekt ist anpassbar, und wenn Sie wissen möchten, wie man es wervendet, lesen Sie diese Anleitung.

Einblenden oder Ausblenden von Übergängen

Um das Erscheinen oder Verschwinden des Textes im Video zu glätten, können Sie Übergänge verwenden. Im Menü Videoeffekte gibt es viele davon, aber für dieses Tutorial verwenden wir den Übergang Ausblenden.

Um den Übergang anzuwenden, gehen Sie zurück zur Hauptregisterkarte der Timeline und gehen Sie zu Videoeffekte -> Transparenz -> Ausblenden.

Standardmäßig wird der Übergang Ausblenden auf das Ende der Textebene angewendet, aber auch hier können Sie ihn manuell auf der Zeitleiste verschieben.

Das Ergebnis exportieren

Sind Sie bereit, Ihr Projekt zu speichern? Gehen Sie dann zur Registerkarte Projekt exportieren und wählen Sie die gewünschten Einstellungen aus. Die beliebteste Option ist Web —> YouTube, Sie können jedoch frei auswählen, was für Ihre Ziele am besten geeignet ist.

Wenn Sie diese Animation mit einem transparenten Hintergrund exportieren möchten, wählen Sie PC -> MOV und klicken Sie auf die Schaltfläche Profil bearbeiten unter dem Vorschaufenster. Stellen Sie dann sicher, dass Sie den verlustfreien Codec PNG auswählen.

How to export a glitched text animation with transparent background in VSDC

Auf diese Weise können Sie Ihre Textanimation in jeder Videobearbeitungssoftware verwenden, die Alphakanal unterstützt, einschließlich VSDC.

Und das war's!

Suchen Sie nach weiteren Ideen für Ihr nächstes Projekt? Abonnieren Sie unseren Kanal für wöchentliche Tutorials.

VSDC Free Video Editor herunterladen.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Videos für Instagram Bildgrößen auf dem PC optimieren

Auch Smartphone-Videos müssen manchmal vor der Veröffentlichung am Computer bearbeitet werden. Das ist besonders relevant, wenn Sie erweiterte Effekte hinzufügen oder dasselbe Filmmaterial für verschiedene Instagram-Videotypen verwenden möchten.

Um Ihnen zu helfen, haben wir eine Anleitung erstellt, um alle Medien mithilfe von VSDC, einem kostenlosen Videoeditor für Windows-PC, an die richtige Videogröße für Instagram anzupassen. VSDC eignet sich hervorragend für kleinere Videobearbeitungen sowie für die professionelle Videoproduktion, Farbkorrektur und Spezialeffekte – und vor allem hinterlässt es nach dem Export keine Wasserzeichen auf Ihren Videos.

Recommended Instagram video size for feed posts

Der Editor bietet praktische, vorkonfigurierte Profile für Instagram, sodass die Breite und Höhe des Videos nicht manuell angepasst werden muss.

Sehen wir uns an, wie man die Größe eines Videos für Instagram Feed, Instagram Stories, Reels und IGTV schnell ändern kann.

VSDC Free Video Editor herunterladen

Richtige Instagram-Video-Größe anwenden

Der einfachste Weg, die Größe von Videos für Instagram auf dem PC zu ändern, ist die Erstellung eines leeren Projekts für Instagram. Auf diese Weise wird Ihr Filmmaterial automatisch an die Anforderungen des Instagram-Seitenverhältnisses angepasst. Sie müssen Folgendes tun:

Schritt 1. Erstellen Sie ein leeres Projekt

Starten Sie VSDC auf Ihrem Computer und klicken Sie auf Neues Projekt, um ein Projekt mit benutzerdefinierter Größe zu erstellen. Wählen Sie im Popup-Einstellungsfenster Instagram aus und öffnen Sie das Auflösungsmenü, um die Optionen anzuzeigen.

Je nach Art der Publikation, die Sie erstellen, sollten die folgenden Dimensionen berücksichtigt werden:

  • Video für Instagram-Feed - 4:5 oder 1:1 (max. 1080x1080 oder 1080x1350)
  • Video für Instagram Stories, Reels und IGTV - 9:16 (max. 1080x1920)

Beachten Sie, dass für alle drei Auflösungen – vertikal, quadratisch und Querformat – verschiedene Optionen verfügbar sind. Als Faustregel gilt, dass Sie die höchste Qualität wählen sollten, um das beste Aussehen des Videos zu erhalten.

Wenn Sie fertig sind, klicken Sie auf Annehmen.

Schritt 2. Importieren Sie Ihr Video

Nachdem Sie die Szene geöffnet haben, importieren Sie Ihr Video über das Menü Objekt hinzufügen oder das Toolset auf der linken Seite. Beachten Sie, dass das Video in der zuvor ausgewählten Auflösung platziert wird. Das bedeutet, dass der Abstand zwischen der Szenengröße und der Videogröße mit der Hintergrundfarbe gefüllt wird.

Standardmäßig ist die Hintergrundfarbe schwarz, aber Sie können sie im Pop-up-Einstellungsfenster beim ersten Schritt ändern.

Schritt 3. Ändern Sie die Größe des Videos

Hier haben Sie zwei Möglichkeiten. Sie können das Video entweder „wie es ist“ (mit schwarzen Lücken) exportieren oder die Größe an die Größe der Szene anpassen. Im ersten Fall gehen Sie zur Registerkarte "Exportieren" und speichern Ihr Video. Im zweiten Fall klicken Sie auf die Schaltfläche Zuschneidewerkzeuge und wählen Sie Benutzerdefinierter Bereich.

Wählen Sie im Pop-up-Fenster "Zuschneiden die Option Größe gemäß dem Seitenverhältnis der Szene einstellen ➝ Maximale Größe festlegen. Beachten Sie, dass das Frame zur Größenänderung interaktiv ist und Sie es verschieben können.

Wenn Sie mit dem Videobereich zufrieden sind, klicken Sie auf OK.

Schritt 4. Exportieren Sie Ihr Video

Wenn Sie bereit sind, das Video zu exportieren, gehen Sie zur Registerkarte Projekt exportieren und klicken Sie auf Projekt exportieren, um die Konvertierung zu starten. Beachten Sie, dass Ihre Projektparameter bereits ausgewählt sind: Es ist die Profilkonfiguration, die Sie zu Beginn festgelegt haben. Sie können das Profil jedoch noch über die Optionen im Dropdown-Menü anpassen.

Und das war's! Auf diese Weise können Sie die Größe Ihres Videos für Instagram-Feed, Stories, IGTV und Reels schnell ändern.

Was sind die empfohlenen Instagram-Videoeinstellungen?

Die allgemeinen Anforderungen für alle Instagram-Videos sind:

  • MP4-Format (auch bekannt als MPEG-4)
  • H.264-Codec
  • 30 fps (Bilder pro Sekunde)
  • 1080px maximale Breite

Eine niedrigere Breitenauflösung von 600 Pixeln ist akzeptabel, würde aber natürlich das Seherlebnis für Ihr Publikum verschlechtern. Denken Sie daran, dass sich Instagram auf visuelle Inhalte konzentriert, und dass sich das Streben nach Qualität auszahlt, insbesondere wenn Sie es nutzen, um Ihre Marke oder Ihren Blog zu bewerben.

Sie haben ein Paar von Wahlen.

Für einen normalen Feed-Post können Sie ein beliebiges Seitenverhältnis zwischen 1,91:1 (Querformat) und 4:5 (Hochformat) verwenden. Letzteres ist natürlich effizienter, wenn Sie die Aufmerksamkeit Ihrer Follower erregen wollen, da es mehr Platz auf dem Smartphone-Bildschirm einnimmt. Die besten Abmessungen für Instagram-Videos sind hier 1080 x 1350 und 864 x 1080 Pixel. Wenn Sie das Video jedoch nicht im vertikalen Modus aufgenommen haben, ist es vielleicht besser, das gute alte quadratische Seitenverhältnis (1:1) zu wählen. In diesem Fall ist das Format 1080 x 1080 das Richtige für Sie.

Für Stories und Reels ist das ideale Seitenverhältnis 9:16 oder 1080 x 1920 Pixel. Dies ist ein vertikaler Raum und idealerweise müssen Sie im Hochformat aufnehmen, um das Video authentisch zu machen.

Für IGTV schließlich können Sie entweder ein vertikales Video mit einem Seitenverhältnis von 9:16 oder ein horizontales Video mit einem Seitenverhältnis von 16:9 hochladen. Denken Sie aber daran, dass ein IGTV-Video, wenn es im Feed angesehen wird, im Hochformat geladen wird, so dass die vertikale Ausrichtung wieder gewinnt.

Bonus. Wie man ein Video schnell in Teile für Instagram schneidet

Wenn Ihr Video länger als die zulässige Höchstdauer ist, können Sie die Videodatei schnell in Teile mit der gewünschten Dauer aufteilen. Dies ist besonders wichtig, wenn Sie planen, eine Reihe von Videos für Instagram Stories oder ein Karussell zu veröffentlichen.

Die einfachste Möglichkeit, die Datei vor dem Export zu teilen, ist die Verwendung von Markierungen. Platzieren Sie auf der Registerkarte „Editor“ den Cursor an der Stelle, an der Sie die Datei teilen möchten, und wählen Sie das Markierungswerkzeug aus. Wechseln Sie im Popup-Fenster zum Teilungsmarker und klicken Sie auf OK.

Erstellen Sie mit denselben Schritten so viele Markierungen wie nötig. Wenn Sie fertig sind, wechseln Sie zur Registerkarte Projekt exportieren und öffnen Sie Zusätzliche Einstellungen. Aktivieren Sie das Kontrollkästchen Nach Markierungen und deaktivieren Sie das Kontrollkästchen Szenen zusammenfügen.

Exportieren Sie nun das Projekt. Das Video wird in mehreren Dateien gespeichert, die auf den von Ihnen erstellten Markierungen basieren. Und da Sie jetzt Videos vom Desktop aus auf Instagram hochladen können, müssen Sie nur Ihr Konto im Browser öffnen und Dateien hochladen.

Letzte Tipps zu Instagram-Videos

Die richtige Videogröße auf Instagram zu verwenden, ist gar nicht so schwierig, wenn man die Videoauflösung kennt. Hier sind die letzten Empfehlungen, bevor Sie sich an die Arbeit mit Ihren Dateien machen:

  • stellen Sie sicher, dass Ihr Video im MP4-Format vorliegt. Wenn es in einem anderen Format ist, verwenden Sie einen Videokonverter.
  • beachten Sie, dass Instagram die Qualität Ihres Videos komprimieren kann. Achten Sie auf Ihre Kameraeinstellungen und verwenden Sie Lösungen für die verlustfreie Dateiübertragung, um die beste Qualität zu erhalten.
  • verwenden Sie gegebenenfalls Untertitel. Denken Sie daran, dass die meisten Leute mit ausgeschaltetem Ton durch den Feed scrollen, also erstellen Sie Texteinfügungen, wenn Ihre Nachricht ihre Bedeutung verliert, wenn der Ton ausgeschaltet ist.

Und schließlich sollten Sie für die Planung von Instagram-Veröffentlichungen eine Software zur Verwaltung sozialer Medien verwenden. Das spart nicht nur Zeit, sondern ermöglicht auch die bequeme Veröffentlichung von Videos direkt von Ihrem Desktop aus. enn Sie noch nie etwas von Social Media Management Tools gehört haben, sind Buffer und Hootsuite großartig für den Anfang.

Fragen zur Anpassung der Videogröße? Schicken Sie uns eine Nachricht über die Facebook-Seite oder schreiben Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Anwendung des Volumenlichteffekts

Volumenlicht, auch dreidimensionale Lichtstrahlen genannt, ist eine schöne Illusion, die man in der Natur sehen kann, wenn Licht durch Lücken in Wolken oder eine Oberfläche mit Löchern dringt. Aufgrund des Volumens und der Form ähneln diese Lichtstrahlen Fackeln oder Säulen, die direkt aus dem Himmel kommen - daher werden sie manchmal auch als Gottesstrahlen bezeichnet.

Wenn Sie Ihrem Video den "Volumenlicht"-Effekt hinzufügen möchten, können Sie dies mit VSDC Pro innerhalb weniger Minuten erreichen. Sie können den Effekt auf hinzugefügten Objekten, wie Titeln, Formen, Logos und Bildern mit transparentem Hintergrund sowie auf Videos anwenden. Vor allem aber können Sie den Effekt dynamisch gestalten, als ob sich die Lichtquelle in der Szene bewegen würde.

Und so wird es aussehen:

Im folgenden Tutorial begleiten wir Sie durch die Einrichtung des Effekts und zeigen Ihnen, wie Sie die Länge, Helligkeit und Farbe der Lichtstrahlen ändern. Außerdem erfahren Sie, wie Sie die Intensität des Effekts im Laufe der Zeit schrittweise erhöhen oder verringern können!

Bevor Sie beginnen, laden Sie bitte die neueste Version von VSDC Video Editor herunter.

Wenden Sie den Volumenlichteffekt auf das Objekt an

In diesem Tutorial wenden wir den Effekt auf einen Text an – die Prinzipien der Arbeit mit anderen Bild- und Videodateien sind jedoch genau gleich.

Importieren Sie zunächst Ihre Mediendatei in den Editor oder erstellen Sie ein leeres Projekt und fügen Sie der Szene ein Objekt hinzu. Klicken Sie mit der rechten Maustaste auf das Objekt und suchen Sie nach Videoeffekten. Wählen Sie Natur - Volumenlicht.

Sobald Sie den Effekt ausgewählt haben, öffnet sich ein Fenster mit den Objektpositionseinstellungen, das anzeigt, dass der Effekt ab der Cursorposition auf die Datei angewendet wird. Später können Sie die Position des Effekts auf der Timeline oder seine Dauer manuell ändern.

 

Eigenschaftenfenster

Sobald Sie den Effekt anwenden, wird in der Timeline automatisch eine neue Registerkarte mit der Ebene "Volumenlicht" geöffnet. Klicken Sie mit der rechten Maustaste darauf und wählen Sie Eigenschaften. Das Eigenschaftenfenster mit den Effekteinstellungen wird von der rechten Seite eingeblendet.

Das Eigenschaftenfenster enthält drei Gruppen von Einstellungen:

  • Allgemeine Einstellungen
  • Farbkorrektur Einstellungen
  • Volumenlicht Effekteinstellungen

Mit jeder Gruppe können Sie den Effekt feinabstimmen. Schauen wir uns also die angebotenen Optionen genauer an.

Allgemeine Einstellungen

Die erste Gruppe heißt Allgemeine Einstellungen und bietet folgende Möglichkeiten:

  • den Namen der Ebene auf der Timeline ändern
  • den Moment festlegen, in dem der Effekt in der Szene erscheint – durch Eingabe der genauen Sekunde oder des Frames
  • die Dauer des Effekts festlegen - durch Eingabe der genauen Anzahl von Sekunden oder Frames

Wenn Sie mit den Standardeinstellungen des Effekts zufrieden sind, können Sie diese Gruppe überspringen und mit der nächsten Gruppe fortfahren.

Farbkorrektur Einstellungen

Die zweite Gruppe heißt Farbkorrektur Einstellungen. Sie können damit den Grad der Effekttransparenz ändern, die Grenzen des Effektbereichs erweitern und Voreinstellungen auswählen.

Der Parameter Transparenz bestimmt den Grad der Sichtbarkeit des Effekts. Je höher der Transparenzwert ist, desto sichtbarer ist der Effekt. Sie können einen konstanten Transparenzwert einstellen oder ihn mit den Parametern Anfangswert und Endwert im Laufe der Zeit ändern. Im Folgenden wird eine schrittweise Erhöhung der Transparenz von 0 % auf 100 % dargestellt.

Der nächste Parameter in der Gruppe heißt Grenzen erweitern. Es ist sinnvoll, ihn nur dann zu ändern, wenn Sie den God-Rays-Effekt auf ein Objekt anwenden, das kleiner ist als die Größe der Szene, z. B. ein Symbol, ein Text oder ein Bild.

Standardmäßig wird die Länge der Lichtstrahlen durch die Objektgrenzen definiert. Wenn Sie es beispielsweise auf einen Text anwenden, meinen wir hier den Rahmen, in dem sich der Text befindet. Wenn der Parameter Grenzen erweitern deaktiviert ist (auf False gesetzt), werden die Lichtstrahlen durch den Rahmen abgeschnitten. Wenn der Parameter Begrenzungen erweitern aktiviert ist (auf True gesetzt), werden die Lichtstrahlen auf ihre natürliche Länge ausgedehnt.

Mit dem dritten Parameter in der Gruppe schließlich können Sie eine der Effektvoreinstellungen aus dem Menü auswählen. Lassen Sie die Option "Benutzerdefiniert" ausgewählt, um die manuelle Einstellung fortzusetzen.

Volumenlicht Effekteinstellungen

Die letzte Gruppe von Einstellungen dient der Feinabstimmung des Effekts. Wir zeigen Ihnen, was jeder Parameter bedeutet und es sie das Gesamterscheinungsbild der Strahlen verändert.

Polar Koordinaten

Der erste Parameter heißt Polarkoordinaten und wird nur benötigt, wenn Sie einen dynamischen Effekt erzeugen wollen, bei dem sich die Lichtquelle bewegt. Wenn Sie den Modus "Polarkoordinaten" aktiviert lassen (auf "True" gesetzt), können Sie die Lichtquelle um das polare Koordinatensystem herumbewegen.

Wenn Sie den Modus deaktivieren (auf False setzen), können Sie die Lichtquelle im XY-Koordinatensystem bewegen.

In beiden Fällen müssen Sie, um die Bewegung der Lichtquelle zu imitieren, die Parameter erweitern und den Anfangswert und den Endwert für die Koordinaten eingeben. Wenn Sie beispielsweise das Polarkoordinatensystem verwenden, können Sie den Lichtquellenwinkel und die Entfernung vom Objekt für den Anfang und das Ende des Effekts eingeben. Wenn Sie dies tun, bewegt sich die Lichtquelle während der gesamten Dauer des Effekts vom Anfangspunkt zum Endpunkt, wie oben dargestellt.

Wenn Sie das XY-Koordinatensystem verwenden, können Sie die XY-Koordinaten für den Anfang und das Ende des Effekts festlegen.

Zentrum ein-/ausblenden

Wenn Sie die Position des Effekts konstant halten möchten, ignorieren Sie den vorherigen Parameter und klicken Sie auf die Schaltfläche Zentrum ein-/ausblenden, um das Zentrum des Effekts sichtbar zu machen und es manuell in der Szene zu platzieren.

Tipp: Wenn Sie die Koordinaten verwenden, um einen dynamischen Effekt zu erstellen, bewegen Sie den Cursor und verwenden Sie die Schaltfläche Zentrum ein-/ausblenden, um die Position des Effekts zu einem bestimmten Zeitpunkt auf der Zeitachse zu überprüfen.

Lichtintensität und Helligkeit

Lichtintensität und Helligkeit wirken sich direkt auf das Aussehen der Lichtstrahlen aus. Wie die Namen dieser Parameter schon andeuten, definiert ersterer die Stärke der Lichtquelle und letzterer die Helligkeit des Lichts.

Standardmäßig sind beide Parameter auf 100 % eingestellt. Wenn Sie diesen Wert verringern, werden Sie feststellen, wie sich das Aussehen des Effekts allmählich verändert. Sehen Sie sich an, wie der Übergang von 100 % auf 0 % für beide Parameter aussieht:

Bitte beachten Sie: Beim Parameter „Lichtintensität“ bedeutet 0 % das vollständige Fehlen von Lichtstrahlen; während für Helligkeit 0% überhaupt kein Licht bedeutet (und daher das Verschwinden des Objekts).

Modus

Mit dem Parameter "Modus" können Sie die Lichtstrahlen visuell glätten. Um den Unterschied zu sehen, wechseln Sie einfach zwischen den verfügbaren Optionen.

Denken Sie daran, dass der „Glatt“-Modus etwas mehr PC-Ressourcen erfordert, sodass er auf Ihrem PC möglicherweise etwas langsamer arbeiten kann.

Länge der Strahlen

Auch dieser Parameter ist selbsterklärend. Wenn Sie seinen Wert ändern, ändern Sie auch die Länge der Lichtstrahlen.

Obwohl sich dieser Parameter direkt auf die Länge der Lichtstrahlen auswirkt, ist es wichtig zu wissen, dass auch andere Parameter wie Helligkeit und Lichtintensität die Länge der Lichtstrahlen indirekt beeinflussen können. Wenn diese beiden Parameter beispielsweise hohe Werte haben, werden die Lichtstrahlen auch optisch verlängert.

Rauschstärke

Der Parameter Rauschstärke fügt dem Effekt fraktales Rauschen hinzu und kann auch dynamisch eingestellt werden - durch die Anfangs- und Endwerte.

Farbverschiebung

Mit dem letzten Parameter können Sie die Farbtöne für die Strahlen einstellen. Der Anfangswert dieses Parameters ist 0 %, und daher sind die Strahlen weiß. Sobald Sie jedoch beginnen, ihn zu erhöhen, werden Sie feststellen, wie der Effekt entsprechend der ausgewählten Kanalreihenfolge (Dropdown-Menü unten) einen Farbton annimmt.

Die Standard-Kanalreihenfolge ist RGB, was bedeutet, dass der Effekt Rot, Grün und Blau enthält - genau in dieser Reihenfolge. Die übrigen Kanäle werden mit der gleichen Logik abgekürzt: GBR bedeutet zum Beispiel Grün, Blau, Rot; GB bedeutet Grün und Blau; B bedeutet Blau. Auf diese Weise können Sie eine einzelne Farbe oder mehrere Farben auf den Effekt anwenden.

Zeit zum Üben

Da Sie nun wissen, wie Sie den des Volumenlicht-Lichteffekt auf Ihr Video anwenden, ist es an der Zeit zu üben. Probieren Sie es bei Ihrem nächsten Projekt aus. Es ist einfach anzuwenden und eignet sich besonders gut für Übergänge, Intros und Outros.

Haben Sie Fragen? Senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Sie brauchen Ideen für Ihr nächstes Video? Abonnieren Sie unseren YouTube-Kanal.

Seite 1 von 21

Neuigkeiten

10 wirklich kostenlose Videobearbeitungsprogramme (ohne Wasserzeichen)

Es ist ärgerlich, wenn nach stundenlanger Bearbeitung des Videos plötzlich ein Wasserzeichen auf dem Ergebnis erscheint. Doch einige Entwickler von Videobearbeitungssoftware nutzen diese Praxis immer...

VSDC 7.1 verbessert GUI und LUT-Editor, fügt neue Effekte und benutzerdefinierte Shortcuts hinzu

Die neue Version von VSDC enthält zwei neue Videoeffekte, erweitert die Funktionalität des LUT-Editors und erleichtert die Videobearbeitung durch eine verbesserte Benutzeroberfläche, eine optimierte...

VSDC feiert 100.000 Abonnenten auf YouTube

Letzte Woche haben wir den lang erwarteten silbernen Button von YouTube für das Erreichen von 100.000 Abonnenten erhalten. Der Button wurde in einer hübschen schwarzen Schachtel geliefert, zusammen...

5 beste Videobearbeitungsprogramme für YouTube

Frag einen erfolgreichen Videoproduzenten und er wird Ihnen sagen, dass es keinen einzigen besten Videoeditor für YouTube gibt. Für manche ist der integrierte YouTube-Studio-Editor vielleicht ausreichend....

VSDC-Weihnachtsversion 2021: LUT-Editor, Time Remapping und Volumenlicht Effect

Die Winterferien sind eine aufregende und ganz besondere Zeit. Wenn Sie ein VSDC-Benutzer sind, kann das traditionelle Weihnachtsupdate des Programms ein weiterer Grund zur Freude sein. In diesem Jahr...

VSDC 6.8 veröffentlicht: Neue Übergangseffekte, Bearbeitung von Objekten in Gruppen, Bézier-Kurven und mehr

Wenn Sie schon eine Weile bei VSDC sind, haben Sie vielleicht die Änderungen bemerkt, die wir in den letzten zwei Jahren schrittweise an der Benutzeroberfläche vorgenommen haben. Unser Endziel ist...

Die besten GoPro Schnittprogramme: Offizielle Community-Empfehlungen

Juli 15, 2021 Die Mehrheit kann dem zustimmen, dass GoPro das Filmmaterial so aussehen lässt, als wäre es von einem Profi aufgenommen worden. Doch seien wir ehrlich, auch die besten Aufnahmen müssen...

VSDC 6.7 führt neue Übergänge und animierte Texteffekte ein

Von allen Effekten gibt es zwei Kategorien, für die sich die VSDC-Community besonders begeistert: Übergangseffekte und Texteffekte. Es kommt vor, dass die neue Version Updates für beide Kategorien...

Eine Einführung in nichtlineare Bearbeitungssoftware, Plus NLE Beispiele

Selbst wenn Sie mit der Videobearbeitung noch nicht vertraut sind, haben Sie möglicherweise den Begriff "nichtlineare Videobearbeitung" oder "NLE" gesehen, was "nichtlinearer Editor" bedeutet. Die meisten...
 

Kostenlos Screen-Recorder

Mit dem Programm können Sie ein Video von Ihrem Desktop aufnehmen und es in verschiedenen Formaten auf Ihrem Computer speichern. In Kombination mit der Videobearbeitung eignet sich das Programm perfekt, um Präsentationen oder Demo-Videos zu erstellen.

Weitere Informationen zu Screen-Recorder...

 

VSDC Kostenlos Video-Capture

Das Programm dient der Bilderfassung von externen Geräten und der Aufzeichnung in einem beliebigen Videoformat. Sie können Videos vom Videotuner, der Webkamera, der Videokarte und anderen Geräten speichern.

Weitere Informationen zu Video-Capture...


Reviewed by


"VSDC Free Video Editor ist ein überraschend kräftiger und unkonventioneller Videoeditor"

- PC Advisor


"Dieser Videoeditor gibt Ihnen außergewöhnliche Editierungsmacht"

- CNet


"Dieser Videoeditor unterstützt alle gängigen Videoformate und hat eine breite Palette von Funktionen. Sie können den Beleuchtungsgrad ändern, Videos verschmelzen, Filters und Übergänge anwenden"

- Digital Trends