Video Editor

Mit dem Video Editor können Sie Videodateien bearbeiten und Video-Clips unterschiedlicher Komplexität erstellen. Sie können Video-und Audio-Effekte auf beliebige Objekte überlagern, sie umwandeln, Filter einsetzen und Bildkorrekturen durchführen. Das Programm unterstützt alle gängigen Video-und Audio-Formate und Codecs - sowohl beim Lesen als auch beim Schreiben.

Weitere Informationen zu Video-Editor...

Video Konverter

Dieses Programm ist für die Konvertierung von Videodateien von einem Format in ein anderes konzipiert. Es unterstützt fast alle gängigen Video-Formate - sowohl beim Lesen als auch beim Schreiben. Darüber hinaus ist es möglich, ein Video für spezielle Multimedia-Geräte wie iPhone, Microsoft Zune oder Archos zu erstellen. Das Programm ist sehr einfach zu bedienen, verfügt über eine moderne Oberfläche und verfügt über alle grundlegenden Funktionen für das Arbeiten mit Videos.

Weitere Informationen zu Video Konverter...

Audio Konverter

Mit dem Audio Konverter transformieren Sie Audio-Dateien von einem Format ins andere. Er unterstützt alle wichtigen Audio-Formate und Codecs. Das Programm lässt Sie auch mit Wiedergabelisten und Meta-Tags arbeiten, Sie können Audio-Dateien aus Video-Dateien exportieren und die Songs auf Ihrem Computer in einem beliebigen Format abspeichern.

Weitere Informationen zu Audio Konverter...

Audio CD Grabber

Dieses Audio-Programm lässt Sie Audio-Tracks von CDs kopieren und auf Ihren Computer in jedem beliebigen Format abspeichern. Es unterstützt fast alle gängigen Audio-Formate und Codecs. Außerdem können Sie Informationen über die Songs vom FreeDB-Server erhalten, um automatisch die Dateien umzubenennen und Meta-Tags hinzuzufügen.

Weitere Informationen zu Audio CD Grabber...

Universell

Universell

Mehrere Instrumente zur Bearbeitung von Video- und Audiodateien in einer App.

Hohe geschwindigkeit

Hohe geschwindigkeit

Die Programme nutzen schnelle optimierte Single- und Multiprozessoren-Algorithmen.

Preiswert

Preiswert

Laden Sie unsere Produkte kostenlos auf alle Computer und Geräte mit Windows Betriebssystem herunter.

Voice-over-Video in VSDC erstellen

Im Zeitalter von Youtube, in dem Online-Blogs und die Produktion von Video-Tutorials zu fast allem Alltag geworden sind, ist es für angehende Clip-Macher von entscheidender Bedeutung, die Fähigkeiten von Voice-over-Video zu beherrschen. Auch wenn du es nicht vorhast, ein Youtuber zu werden, wirst du dir dieser Fälle bewusst, wenn du feststellst, dass dein Urlaubsmaterial durch klappernde Menschenmengen, Windböen usw. ruiniert wurde. Aber was ist, wenn du eine persönlichere Note verleihst und deine eigene Stimme aufnehmen möchtest, während die Eindrücke noch frisch und lebendig sind?

Lade den kostenlosen VSDC-Videoeditor herunter, mit dem du dies auf zwei Arten tun kannst: auf einfache und kostenlose Weise. Im Folgenden werden wir beide Aspekte überprüfen, dich durch die wichtigsten Schritte führen und den Unterschied zwischen beiden erläutern.

Voice-over-Video in VSDC: einfach und schnell

VSDC verfügt über ein intuitives integriertes Voice-Over-Tool, mit dem du deinen Videos schnell Audiokommentare hinzufügen kannst, ohne komplexe Einstellungen vornehmen zu müssen. Überzeuge dich in der Videoanleitung unten.

Das musst du auf den Punkt bringen:

  1. Importiere dein Video über das Dropdown-Menü „Objekt hinzufügen“ in die Zeitleiste.
  2. Klicke auf das Schraubenschlüsselsymbol, um das Voiceover-Tool auszuwählen.
  3. Halten das Video an, um den Teil auszuwählen, für den Audiokommentare erforderlich sind. Verwende die Schaltfläche „Aufnahme starten“, wenn ein Sprachkommentar hinzugefügt werden muss. Verwende die Schaltfläche „Aufnahme beenden“, um die Aufnahme zu beenden. Notiere so viele Elemente wie nötig. Hinweis: Die Aufnahme beginnt erst, wenn du die Wiedergabetaste drückst. Wenn das Video angehalten ist, wird deine Stimme nicht aufgezeichnet.

    How to create a voiceover video in VSDC - fast and eaasy

  4. Wenn du mit den Kommentaren fertig bist, schließe das Voice-Over-Tool-Fenster. In einem Popup-Fenster wirst du aufgefordert, das Hinzufügen von aufgezeichneten Dateien zur Timeline zu bestätigen. Klicke auf "Ja".
  5. Die Audiokommentare werden automatisch genau dort in die Timeline eingefügt, wo du sie haben möchtest. Keine manuelle Aktion erforderlich.
  6. Wenn du den Soundtrack des Originalvideos stumm schalten möchtest, klicke mit der rechten Maustaste auf das Video in einer Zeitleiste und wähle „Audioeffekte --> Amplitude --> Stille”.
  7. Überprüfe das Ergebnis, indem du auf die rote Wiedergabetaste direkt unter dem Vorschaufenster klickst. Wenn alles in Ordnung ist, schließe den Vorgang ab, indem du auf der gleichen Registerkarte auf die rote Schaltfläche „Projekt exportieren“ klickst.

Bitte beachte, dass das Voice-Over-Tool nur mit der PRO-Version des VSDC-Editors verfügbar ist, die für 19,99 USD pro Jahr angeboten wird. Wenn du nach einer kostenlosen Möglichkeit suchst, deine Stimme über ein Video aufzunehmen, befolge die nachstehenden Anweisungen.

 

Voice-Over-Video in VSDC kostenlos erstellen

VSDC würde nicht als kostenloser Editor bezeichnet, es sei denn, es bietet eine kostenlose Möglichkeit zum Aufzeichnen von Voice-over-Video. Hier ist eine detaillierte Anleitung:

  1. Öffne VSDC Free Video Editor und klicke auf „Inhalt importieren“, um das Video zu importieren, dem du eine Stimme geben möchtest.
  2. Gehe zur Registerkarte „Tools“ im oberen Menü und wähle das Tool „Voice Recorder“. Ein neues Fenster wird geöffnet. Adding voice over video for free in VSDC Video Editor
  3. Wähle auf der Registerkarte „Formate“ das gewünschte Format für die Sprachaufnahme.
  4. Gehe zu den unteren Bereichen des Menüs, um das Ausgabedateiziel, die Qualität und das Gerät für die Aufnahme auszuwählen.
  5. Setze ein Häkchen in den Bereich „Datei teilen“, wenn du mit einem wirklich langen Video arbeitest. Auf diese Weise wird ein Audioausgang in mehrere Aufnahmen aufgeteilt. Dies ist praktisch, wenn du deine Aufnahme mit dem Video abgleichst. Mistiming kann nicht mit einer einzelnen Audiodatei behoben werden. Wenn du also mehrere Dateien hast, kannst du die Ton- und Videospuren perfekt anpassen.
  6. Wähle die Dauer der Audio-Chunks in Abhängigkeit von der Länge des Videos im Dropdown-Menü rechts aus.
  7. Drücken die Schaltfläche „Aufnahme starten“ in der oberen rechten Ecke des Bildschirms. Das Starten deines Videos in einem separaten Fenster kann ebenfalls eine gute Idee sein. Du möchtest ja wissen, was du kommentierst, oder? Drücke auf "Aufnahme beenden", wenn du bereit bist, und schließe das Fenster "Voice Recorder".
  8. Kehre mit dem importierten Video zum VSDC-Videobearbeitungsfenster zurück. Klicke in einer Zeitleiste mit der rechten Maustaste auf dein Video und wähle „Audioeffekte --> Amplitude --> Stille”. Dadurch wird der Original-Soundtrack deines Videos stummgeschaltet.

    How to silence the original audio track in VSDC

  9. Gehe zur Registerkarte "Editor", wähle "Projekt hinzufügen" und wähle "Audio" aus der Dropdown-Liste. Wechsle nun zu dem Speicherort auf deinem Computer, an dem du die Aufnahmen gespeichert hast, importiere sie in die Timeline und platziere sie per Drag & Drop in einer Linie mit den Videosegmenten, für die sie bestimmt sind.
  10. Überprüfe das Ergebnis, indem du auf die rote Wiedergabetaste direkt unter dem Vorschaufenster klickst. Wenn alles in Ordnung ist, schließe den Vorgang ab, indem du auf die rote Schaltfläche „Projekt exportieren“ im selben Titelregister klicken.

Fazit

Wie du wahrscheinlich bemerkt hast, führen beide Methoden zu demselben Ergebnis: die aufgenommenen Audiodateien werden in der richtigen Reihenfolge neben deinem Video auf einer Timeline platziert. Der einzige Unterschied besteht darin, dass du diese mit einer kostenlosen Methode manuell aufzeichnen, importieren und positionieren musst. Mit einer einfachen Methode wird die manuelle Arbeit aus der Gleichung genommen und Voice-over-Videos werden viel schneller. Welches ist besser? Du wirst entscheiden :-)

Wende eine professionelle Farbkorrektur mit Farbton- und Sättigungskurven an

Hast du jemals bemerkt, dass dasselbe Bild bei der Verarbeitung in entgegengesetzten Farben möglicherweise völlig anders aussieht? Das Gleiche gilt auch für Videos: Kühle Farben werden oft verwendet, um eine Atmosphäre der Angst zu erzeugen, während warme Farben – den Geist der Freude, des Komforts und der Romantik. Sowohl Fotografen als auch Videografen verwenden diesen Ansatz, um den Zuschauern die gewünschte Emotion zu vermitteln.

Vom technischen Standpunkt aus kannst du diese Effekte erzielen, indem du die Farbbalance eines Bildes verschiebst. In diesem Artikel wird genau gezeigt, wie du dies mit VSDC Free Video Editor tust.

Das Korrigieren der Farbbalance durch Arbeiten mit Farbton- und Sättigungsparametern ist nicht nur für Profis von Vorteil. In der Tat ist dies manchmal die einzige Möglichkeit, ein mit falschen Weißabgleicheinstellungen aufgenommenes Video zu "speichern", ein Foto lebendiger zu gestalten oder einen beliebten Effekt zu erzielen, indem eine oder mehrere Farben im Bild entsättigt werden.

Im Folgenden zeigen wir dir, was ein Farbton- und Sättigungsrad ist und wie es verwendet wird. Wenn du dich mit anderen Videofarbkorrekturtechniken befassen möchtest, empfehlen wir dir, unsere Anleitung zum Arbeiten mit RGB-Kurven zu lesen, um Helligkeit und Kontrast eines Bildes auszugleichen.

Bevor du damit beginnst, lade VSDC Free Video Editor herunter und installiere die App auf deinem PC.

So öffnest du das Farbrad für Farbton und Sättigung in VSDC

Sobald du das Programm installiert und gestartet hast, importiere die Datei, an der du arbeiten möchtest. Es kann ein Bild oder ein Video sein. Klicke anschließend auf die Datei und wechsle im oberen Menü zur Registerkarte Ansicht. Wähle das Symbol für Basiseffekte, um das Fenster für Basiseffekte auf der rechten Seite des Editors zu öffnen. Scrolle ein wenig nach unten, und du siehst das Dropdown-Menü "Farbton- und Sättigungskurven". Genau hier findest du das richtige Farbrad.

So arbeitest du mit den Farbton- und Sättigungskurven. Die Grundprinzipien

Die Idee hinter dem Arbeiten mit dem Farbrad besteht darin, Kontrollpunkte auf dem inneren Kreis des Rades (es ist ein weißer Kreis, der unten abgebildet ist) zu erstellen und sie näher an die Radkante oder an die Mitte zu verschieben.

Hue Saturation curves

Um einen Kontrollpunkt zu erstellen, musst du in dem Farbbereich, mit dem du arbeiten möchtest, einen Doppelklick ausführen. Mit anderen Worten, wenn du vorhast, Rottöne im Bild zu korrigieren, musst du auf den inneren (weißen) Kreis genau dort doppelklicken, wo sich Rottöne befinden. Dies ist der Kontrollpunkt. Wenn du ihn näher an die Mitte oder Kante ziehst, wird die Sättigung der ausgewählten Farbe erhöht oder verringert. Beachte, dass der Rand des Spektrums mit dem maximalen Kontrast korreliert und sein Zentrum - das Gegenteil.

Areas of maximum and minimum contrast

Wenn du einen Kontrollpunkt um den Kreis bewegst, änderst du die zur Korrektur ausgewählten Töne. Mit anderen Worten, indem du einen Kontrollpunkt von einem Farbsektor in einen anderen verschiebst, änderst du die Töne, die ausgeglichen werden, aber du änderst keine Farben im Video.

Changing tones of one color on the inner circle

So kannst du die Position der Kontrollpunkte ändern:

  • durch manuelles Ziehen mit der Maus
  • mit der Tastatur Pfeile

Möglicherweise möchtest du einen bestimmten Farbton im Video korrigieren, ohne den Rest der Töne zu ändern. In diesem Fall musst du drei Kontrollpunkte erstellen: einen in der Mitte des Farbsektors und zwei weitere links und rechts davon. Diese zusätzlichen Punkte trennen den Farbbereich, mit dem Sie am Rad arbeiten werden - siehe Abbildung unten.

Setting main three control points

Bitte beachte, dass sich im oberen Bereich des Farbkreismenüs eine 6-Farben-Palette befindet. Das sind die Hauptfarben des Rades: Rot, Gelb, Grün, Blau, Dunkelblau und Lila. Wenn du vorhast, einen dieser Farbtöne im Video zu korrigieren, klicke darauf, und die drei Kontrollpunkte werden automatisch festgelegt - wie unten dargestellt.

Main colors of the color wheel

Verwende die Pipette, wenn das zu korrigierende Video eine bestimmte Farbe enthält und du diese nicht auf dem Rad findest. Es befindet sich in der oberen rechten Ecke des Dialogfelds "Farbton und Sättigung". Klicke auf das Pipettensymbol und platziere die Maus über der Farbe, die du korrigieren möchtest. Klicke auf die Farbe, und sie wird durch das Dreipunktset genau auf dem Rad ausgewählt.

The eyedropper tool

Falls du nach all den Farbkorrektur-Manipulationen feststellst, dass das Originalbild besser aussieht, klicke einfach auf das Symbol "Rückgängig" in der oberen rechten Ecke des Dialogfelds. Alle Kontrollpunktbewegungen werden abgebrochen und du erhältst das Originalvideo zurück.

The reset to default button

So korrigierst du Videofarben mit den Kurven „Farbton“ und „Sättigung“: Beispiele

Machen wir doch mal ein bisschen Übung, oder? Um dir eine bessere Vorstellung davon zu geben, wie die Farbton- und Sättigungskurven funktionieren, zeigen wir dir einige häufige Manipulationen an einem Bild. In der folgenden Abbildung siehst du ein Foto, das wir auf VSDC hochgeladen haben, und das HS-Dialogfeld mit dem Farbrad.

Hue Saturation color wheel

Stell dir vor, du musst die Rottöne auf diesem Foto korrigieren. Dazu erstellen wir auf dem Lenkrad einen Kontrollpunkt im Bereich "Rottöne". Wir platzieren zwei weitere Punkte, um den Rottonbereich im Spectre zu trennen, da wir nicht vorhaben, den Rest der Farbtöne auf dem Foto zu ändern.

Select red tones for correction

Um die Rottöne gesättigter zu machen, musst du den Hauptsteuerpunkt näher an den Rand des Farbrads ziehen (siehe Abbildung unten).

Make the red tones more saturated

Um die Sättigung der Rottöne zu verringern, musst du den Hauptkontrollpunkt näher an die Mitte des Spektrums bringen - wie unten dargestellt.

Lower saturation level of the red tones

Wenn du die ausgewählte Farbe im Bild oder Video vollständig entsättigen möchtest, musst du den Kontrollpunkt an die innerste Position verschieben, wie unten dargestellt.

Make the color desaturated

Wenn du den beliebten Effekt erzielen möchtest, wenn das gesamte Video in Schwarzweiß mit nur einer gesättigten Farbe vorliegt, kannst du dies auch tun. Lass den Kontrollpunkt im ausgewählten Farbsektor unverändert, während du die beiden seitlichen Kontrollpunkte an die innerste Position ziehst. Der Trick ist unten abgebildet und die einzige gesättigte Farbe auf dem Foto ist offensichtlich rot.

Black and white image with only one color saturated

Das Arbeiten mit den Farbton- und Sättigungskurven ist viel einfacher, als es auf den ersten Blick erscheinen mag. Selbst wenn du noch nie eine Videofarbkorrektur durchgeführt hast, kannst du jedes Foto oder Video erheblich verbessern, wenn du dich nur an das Prinzip der Kontrollpunktbewegungen gewöhnst.

Weitere tolle Tutorials finden Sie auf unserem YouTube-Kanal - www.youtube.com/user/FlashIntegro/videos


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite desFree Video Editors

Alles, was du wissen solltest, um in VSDC einen Cinemagraph zu erstellen

Videos und Bilder sind grundlegende Bausteine der visuellen Kunst im digitalen Zeitalter. Jedes hat seine eigenen Vorteile und manchmal ist es schwierig zu entscheiden, welches Format besser geeignet ist, um dem Publikum die richtigen Emotionen zu vermitteln. Hier kommt Cinemagraph ins Spiel, damit seine Befürworter die Bildstille und -schärfe optimal nutzen und es gleichzeitig mit Videodynamik für ein lebendigeres Bild bereichern können.

In dieser Anleitung werden die praktischsten Möglichkeiten zum Erstellen eines Cinemagraphs beschrieben.

How to make a cinemagraph - tutorial from VSDC

Das Wichtigste zuerst: die richtige Software finden

Viele Menschen wählen Bildbearbeitungssoftware als Ausgangspunkt für die Erstellung eines Cinemagraphs und finden dort eine Vielzahl von Photoshop-Tutorials. Wir schlagen einen umgekehrten Ansatz vor und empfehlen stark, VSDC Video Editor aus drei Gründen herunterzuladen:

  • Er wurde für die Arbeit mit Bewegungsvideos entwickelt und bietet eine Reihe von Videobearbeitungsfunktionen. Daher eignet er sich besser für Cinemagraphs als Photoshop;
  • Diese Software ist eine völlig kostenlose Version, die für unsere Zwecke keinerlei Einschränkungen auferlegt;
  • Es erfordert nicht viel Übung, um damit erfahren zu werden.

Methode 1

Es gibt zwei Möglichkeiten, mit VSDC einen Cinemagraph zu erstellen. Beginnen wir zuerst mit der kostenlosen Option.

Ein Video-Tutorial zu Methode 1 findest du hier.

  1. Öffne VSDC Free Video Editor
  2. Wähle im Hauptmenü die Option „Inhalt importieren“.
  3. Wähle das für Cinemagraph bestimmte Video auf deinem Computer aus und klicke auf „Fertig stellen“. Das Video wird zur Timeline hinzugefügt.
  4. Klicke mit der linken Maustaste auf die Zeitleiste, um den richtigen Moment im Video auszuwählen, den du einfrieren und als Bild verwenden möchtest.
  5. Fahre mit der Registerkarte „Schneiden und Teilen“ im oberen Menü fort und wähle das Schraubenschlüsselsymbol. Wähle in der Dropdown-Liste die Option "Schnappschuss erstellen". Das Bild wird dem Ressourcenfenster (im Bereich "Bilder") auf der rechten Seite des Bildschirms hinzugefügt.
  6. Gehe zurück zur Timeline und ziehe die Zeit mit der Bezeichnung „Nadel“ zum Anfang des Videos. Auf diese Weise werden die restlichen Timeline-Elemente automatisch am Anfang des Clips hinzugefügt.

    VSDC Free Video Editor timeline close-up

  7. Ziehe den Schnappschuss in den Vorschaubereich. Es wird automatisch zur Timeline hinzugefügt.
  8. Wähle im Menü auf der linken Seite die grüne Option „Freie Form hinzufügen“ und drücke OK.
  9. Füge dem Vorschaubereich die „freie Form“ hinzu, indem du die linke Maustaste gedrückt hältst und die Maus über den Vorschaubereich ziehst.
  10. Doppelklicke auf der Timeline auf das Feld „Freie Form“.
  11. Lösche alle ShapePoints in der Timeline.
  12. Gehe zum oberen Menü, wähle die Registerkarte "Freie Form" und klicken auf die Option "Einfügepunkt".
  13. Wähle mit der linken Maustaste genau den Bereich aus, den du in deinem Cinemagraph „zum Leben erwecken“ möchtest.
  14. Kehre zu „Szene 0“ auf der linken Seite der Timeline zurück.
  15. Gehe zur Registerkarte "Eigenschaften" in der unteren rechten Ecke des Bildschirms und wähle die schwarze Farbe für deine freie Form. Stelle sicher, dass du die Farbe im Bereich „Pinsel“ und nicht im Bereich „Stift“ auswählst.

    Free shape settings window in VSDC

  16. Klicke mit der rechten Maustaste auf die Ebene mit deinem Video in einer Zeitleiste und wähle "Ausschneiden".
  17. Doppelklicke auf der Timeline auf das Feld „Freie Form“.
  18. Gehe zum Hauptmenü und wähle „Videoeffekte --> Transparenz --> Ausschnitt“. Das Auswahlfeld wird der Timeline hinzugefügt.
  19. Doppelklicke auf das Feld "Ausschnitt".
  20. Klicke mit der rechten Maustaste in den Vorschaubereich und wähle „Einfügen“. Du hast das Video jetzt in Ihr Schnittobjekt eingefügt.
  21. Klicke auf die Schaltfläche "Vorschau" über der Timeline, um sicherzustellen, dass dir das Ergebnis gefällt.
  22. Fahre mit der Registerkarte „Projekt exportieren“ im oberen Menü fort. Wähle das Format und den Ort auf deinem Desktop aus, an dem du den Cinemagraph platzieren möchtest.
  23. Beende den Vorgang, indem du auf die rote Schaltfläche „Projekt exportieren“ im gleichen Titelregister klickst.

Hier ist eine grafische Beschreibung von Methode 2. Grundsätzlich platzierst du bei dieser Methode eine freie Form mit einem darin enthaltenen Video über einem statischen Bild.

Creating a cinemagraph using a free shape object

Methode 2

Methode 2 verwendet die Maskenfunktion. Es ist eine Option für Cinemagraph, aber du musst die Pro-Version kaufen. Ein Video-Tutorial zu Methode 2 findest du hier.

  1. Wiederhole die ersten 6 Schritte der Methode 1.
  2. Klicke mit der linken Maustaste auf den Vorschaubereich. Auf diese Weise deaktiviere die Videoebene auf der Zeitachse und stelle sicher, dass die neuen Objekte der Frontebene hinzugefügt werden.
  3. Ziehe den Schnappschuss aus dem Ressourcenfenster in den Vorschaubereich. Es wird automatisch am Anfang der Timeline eingefügt.
  4. Doppelklicke auf der Zeitachse auf die neu angezeigte Bildebene.
  5. Wähle im Menü auf der linken Seite die grüne Option „Ellipse hinzufügen“ und drücke OK. Du kannst auch die Option Rechteck für deine Zwecke verwenden.
  6. Füge Ellipse hinzu, indem du die linke Maustaste gedrückt hältst und die Maus über den Vorschaubereich ziehst.
  7. Platziere die Ellipse so, dass sie genau den Bereich abdeckt, den du in deinem Cinemagraph „zum Leben erwecken“ möchtest.
  8. Gehe zur Registerkarte "Eigenschaften" in der unteren rechten Ecke des Bildschirms und wähle die schwarze Farbe für die Ellipse aus. Stelle sicher, dass du die Farbe im Bereich „Pinsel“ und nicht im Bereich „Stift“ auswählst.
  9. Klicke auf der linken Seite des Timeline-Menüs auf die Schaltfläche „Überblenden“ auf der Ellipsenebene und wähle die Option „Maske“.
  10. Klicke auf die Schaltfläche „Vorschau“ über der Timeline, um sicherzustellen, dass dir das Ergebnis gefällt.
  11. Fahre mit der Registerkarte „Projekt exportieren“ im oberen Menü fort. Wähle das Format und den Ort auf deinem Desktop aus, an dem du den Cinemagraph platzieren möchtest.
  12. Beende den Vorgang, indem du auf die rote Schaltfläche „Projekt exportieren“ im gleichen Titelregister klickst.

Hier ist eine grafische Beschreibung von Methode 2. Grundsätzlich schneidest du bei dieser Methode ein Loch im statischen Bild aus, um das Hintergrundvideo anzuzeigen.

Creating a cinemagraph using masking feature

Hauptunterschied zwischen den Methoden ist in der folgenden Tabelle angegeben.

 

 

Methode 1 (kostenlose Version)

Methode 2 (Pro Version)

Wie viele Ebenen gibt es in der Szene?

Zwei: Freie Form und Bild (Screenshot)

Zwei: Video und Bild (Screenshot)

Was ist in der Hintergrundebene?

Bild (Screenshot)

Video

Welche Ebene wird bearbeitet?

Ebene mit einer Freeshape- und einer Clipping-Ebene.

Ebene mit einem Bild

Welcher Effekt wird angewendet?

Einfügen eines Clipping-Effekts mit einem Video in einem Freien Form

Einfügen von Ellipse oder Rechteck mit einer MASKE in die Bildebene

 

Du bist jetzt fertig. Wähle eine bevorzugte Methode aus und fahre mit dem Cinemagraphing fort. Viel Glück!

So erstellst du eine Diashow aus VSDC im Free Video Editor

Das Zusammenstellen von Medieninhalten in einer Diashow ist eine hervorragende Möglichkeit, um deine Erfahrungen mit Freunden und der Familie zu teilen. Es kann jedoch schwierig sein, das richtige Werkzeug dafür zu finden. PowerPoint scheint eine der einfachsten Optionen zu sein, verfügt jedoch nur über begrenzte Funktionen und lässt dich beispielsweise nicht mit Videodateien arbeiten. Im Gegenteil, einige Videobearbeitungsprogramme bieten möglicherweise ein umfangreiches Toolset, erfordern jedoch auch, dass die Benutzer in die unerwünschten Komplexitäten der Mehrschichtbearbeitung eintauchen.

Wenn du nach einem Sweet Spot suchst, lade VSDC Free Video Editor mit einem leistungsstarken Diashow-Assistenten herunter. Es verfügt über eine umfassende Reihe von Funktionen in einer intuitiven Benutzeroberfläche, die jeder in Sekunden beherrschen kann. Klingt zu schön um wahr zu sein? Überzeuge dich doch in dieser einminütigen Videoanleitung:

Möchtest du mehr Details erfahren? Fahre mit der Schritt-für-Schritt-Anleitung fort, wie du aus den folgenden Bildern ein Video erstellst.

Schritt 1. Assistenten aufrufen

Öffne VSDC nach dem Herunterladen und Installieren und klicke auf die Schaltfläche „Diashow erstellen“ im Abschnitt „Projekt jetzt starten“. Es öffnet sich ein neues Fenster. Hier kannst du dein Projekt benennen und seine Parameter wie Höhe, Breite und Auflösung auswählen. Klicke auf „Fertig stellen“, um die ausgewählten Einstellungen zu speichern. Du wirst in einem separaten Fenster zum „Assistenten für Dateisequenzen“ weitergeleitet.

VSDC Free Video Editor start screen

Schritt 2. Artefakte auswählen

Um den Inhalt für eine Diashow zu importieren, gehe zur grünen Schaltfläche „Dateien hinzufügen“ und wähle die gewünschten Mediendateien aus. Alternativ kannst du den Empfehlungen im Feld „Mediendateien hierher ziehen und ablegen“ folgen. Nachdem du die Dateien zur Timeline hinzugefügt hast, kannst du ihre Platzierung mit derselben Drag & Drop-Methode bearbeiten, um sicherzustellen, dass du die richtige Reihenfolge hast.

Schritt 3. Magie anwenden

Du hast es wahrscheinlich bemerkt, dass dein Medieninhalt in rechteckigen Feldern platziert ist, während die runden Abschnitte dazwischen mit den Pfeilen darin intakt bleiben. Dies liegt daran, dass sie für die Übergänge vorgesehen sind. Du benötigst sie, um aus den Bildern ein tatsächliches Video zu erstellen. Fange mit der Installation in der oberen linken Ecke des Fensters an. Hier findest du die Liste der verfügbaren Übergangstypen. Bestimmte Übergänge eines bestimmten Typs befinden sich im mittleren Bereich. Im Vorschaufenster auf der rechten Seite kannst du die Funktionsweise verschiedener Übergangseffekte überprüfen. Ziehe bevorzugte Übergänge vom mittleren Bereich nach rechts auf die umkreisten Pfeile zwischen den Bildern und lege sie dort ab.

Create a video from pictures in VSDC slideshow wizard

Schritt 4. Einen Hauch von Verzauberung hinzufügen

Magst du die Dauer eines bestimmten Bildes nicht? Klicke auf das Bild in der Zeitleiste und gehe zum Feld "Dauer" oben. Stelle den gewünschten Wert ein und klicke auf "Enter". Bitte beachte, dass die Werte in diesem Feld in 1/1000stel Sekunden angegeben sind. Gib also 1000 ein, damit das Bild eine Sekunde lang hält. Dieselbe Regel gilt auch für die Übergänge. Beachte auch die Toolbox rechts im Abschnitt „Dauer“. Hier kannst du Bilder ausschneiden, zuschneiden, drehen und gegebenenfalls filtern.

Schritt 5. Speichere deine charmante Arbeit

Klicke unten rechts im Fenster auf "Einstellungen anwenden", um die Diashow zu speichern. Das Assistentenfenster wird geschlossen. Du kannst jederzeit zum Assistenten zurückkehren, indem du auf das Eigenschaftenfenster auf der rechten Seite des Bildschirms klickst und die Schaltfläche "Mit dem Assistenten bearbeiten" auswählen.

Jetzt ist es Zeit, dein Projekt zu exportieren. Fahre mit der Registerkarte „Projekt exportieren“ im oberen Menü fort. Wähle das Format und den Ort auf dem Desktop aus, an dem du die Diashow platzieren möchtest. Schließe den Vorgang ab, indem du auf der gleichen Titelleiste auf die rote Schaltfläche „Projekt exportieren“ klickst.

How to make a slideshow out of photos

Wiederholungszeit: Wie erstelle ich ein Video aus Bildern?

Bitte verwende den Screenshot oben als Referenz. Es werden alle Arbeitsbereiche angezeigt, die wir in diesem Lernprogramm behandelt haben. Viel Spaß beim Erstellen von Diashows!


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite desFree Video Editors

VSDC als 4K-Videobearbeitungssoftware verwenden: Tipps & Tricks

Shooting ultra HD videos used to be a prerogative of video editing professionals, but those times are over. Nowadays action cameras are eagerly adopting this new format while video hosting services like YouTube are offering its users the ability to upload 4K clips introducing more and more amateurs to this new technology. But where do we stand with 4K video editing software? Is it already available to wide audiences?

According to numerous articles on the Internet if you are planning to work with 4K videos – the money spent on the actual camera is the least of your expenditures. They say that unless you are willing to invest over $2500 on computer upgrades, ultra HD video editing isn’t for you. Fortunately, the Internet is not always right and there are much cheaper ways to edit a 4K video. One of the easiest methods is to find the right software, capable of utilizing even average hardware to the full.  We suggest that you download free VSDC Video Editor. VSDC is known for its comparatively low system requirements and the capability to process 4K footage even on low-end computers with limited memory.

Below, we’ll help you get started with VSDC and provide a few tips on editing 4K videos in particular.

Video import

Upon completing the installation process, launch VSDC and click the “Import Content” button from the top menu. Select your 4K video from the computer. This way your video will be imported to the scene without quality loss and the whole editing scene will be adjusted to your ultra HD video parameters.

Color correction

Now it’s time for the actual editing. 4K videos work as a magnifying glass exaggerating the upsides as well as the downsides of your clips, so attention to detail is necessary.

How to edit 4K video: color correction features in VSDC

Ultra-realistic videos oftentimes deserve color correction to mask either the bad weather or poor lightning. To improve the color spectrum, proceed to the top left corner of the and select “Video Effects” >> “Adjustment”. Choose between available options to enhance contrast, gamma and other visual aspects of your clip.

Video export

When you are done with editing, it’s time to export your full HD video. Proceed to the top menu and select “Export Project” >> “Web” >> “For YouTube”. Choose a name for your file and the location where you want to save it in the “Output file(s)” field. Complete the process by clicking the “Export Project” tab. This may take some time depending on your hardware.

If you still have any questions about exporting you 4k video, please refer to a one-minute video instruction below.

Want to reduce 4k?

If 4k is too cumbersome for you to work with or the video it doesn’t fit on your storage device you can always shrink the size of your clip with VSDC. For this matter import your video, select the “Export Project” tab and proceed to the “Edit Profile” section. Find the “Profile Filter” option to choose the necessary resolution. 1080 (Full HD) or 720 (HD) will most likely be more than enough for the intended outcome. Press “Apply Profile” to save changes and move on with exporting your project from the top menu.

Bonus features

If you are planning to edit many 4K videos you might want to increase the processing speed. This is made possible with the Pro version of VSDC that allows for hardware acceleration. The Pro version leverages the capacity of your video card (if the video card supports it) speeding up 4K video export.

If you purchased the Pro version, make sure you activate hardware acceleration in the program options. Hardware acceleration is not the only bonus you get with a Pro version of VSDC.

If you are shooting videos with an action camera, you will most definitely find video stabilization tool useful. You will find a detailed instruction on how to use it here. If you prefer visual guides, there is a video instruction for your convenience.

Another feature that may come in handy is advanced resizing. When you import a 4K video to the editor and resize it making it occupy only a part of your scene, you normally lose quality. Well, that’s not the case with the Pro version of VSDC. Advanced resizing methods will help you prevent quality loss and enjoy your videos in the best resolution possible. If you want to learn more about resizing and other advanced features of the pro version, feel free to refer to a detailed guide.

That’s it for now. Enjoy your 4K experience!


You can get more information about the program on Free Video Editor' description page.

Neuigkeiten

Top-5 kostenlose Videobearbeitungsprogramme in 2023: Entfesseln Sie Ihre Kreativität ohne finanzielle Belastung

In der heutigen digitalen Welt spielt Kreativität eine herausragende Rolle. Sie eröffnet endlose Möglichkeiten für Einzelpersonen und Marken, um ihr Publikum zu begeistern und einen bleibenden Eindruck...

VSDC 8.2 - Unterstützung von Proxy-Dateien, Keyframes für Farbkorrektur und Vektorskop

Wir freuen uns, Ihnen das langersehnte Update des VSDC Video Editors 8.2 präsentieren zu können. Unser Team hat in den letzten Monaten intensiv daran gearbeitet, den Funktionsumfang des Editors zu erweitern...

VSDC 8.1 bringt Multicam, Kurvenlinienobjekt, Lauftexteffekt und mehr

Wir freuen uns sehr, VSDC 8.1 vorstellen zu können. Die meisten Schlüsselfunktionen der neuen Version richten sich an professionelle Videografen und Grafikdesigner, aber auch Gelegenheitsnutzer werden...

VSDC 7.2 bringt die Farbkorrektur-Werkzeuge auf die nächste Stufe (und weitere Updates)

Die letzten Monate waren für das VSDC-Team besonders produktiv, und wir sind nun endlich bereit, die Ergebnisse dieser Arbeit den Nutzern zu präsentieren. Willkommen bei der neuen Version von VSDC 7.2. Obwohl...

5 kostenlose Software für die Farbkorrektur von Videos

Wenn Sie Videos erstellen, gibt es drei Gründe, warum es wichtig ist, die Farbkorrektur zu lernen. Erstens hilft es Ihnen, Ihre Videos zu verbessern und sie professioneller aussehen zu lassen. Zweitens...

VSDC 7.1 verbessert GUI und LUT-Editor, fügt neue Effekte und benutzerdefinierte Shortcuts hinzu

Die neue Version von VSDC enthält zwei neue Videoeffekte, erweitert die Funktionalität des LUT-Editors und erleichtert die Videobearbeitung durch eine verbesserte Benutzeroberfläche, eine optimierte...

10 wirklich kostenlose Videobearbeitungsprogramme (ohne Wasserzeichen)

Es ist ärgerlich, wenn nach stundenlanger Bearbeitung des Videos plötzlich ein Wasserzeichen auf dem Ergebnis erscheint. Doch einige Entwickler von Videobearbeitungssoftware nutzen diese Praxis immer...

VSDC feiert 100.000 Abonnenten auf YouTube

Letzte Woche haben wir den lang erwarteten silbernen Button von YouTube für das Erreichen von 100.000 Abonnenten erhalten. Der Button wurde in einer hübschen schwarzen Schachtel geliefert, zusammen...

5 beste Videobearbeitungsprogramme für YouTube

Frag einen erfolgreichen Videoproduzenten und er wird Ihnen sagen, dass es keinen einzigen besten Videoeditor für YouTube gibt. Für manche ist der integrierte YouTube-Studio-Editor vielleicht ausreichend....
 

Kostenlos Screen-Recorder

Mit dem Programm können Sie ein Video von Ihrem Desktop aufnehmen und es in verschiedenen Formaten auf Ihrem Computer speichern. In Kombination mit der Videobearbeitung eignet sich das Programm perfekt, um Präsentationen oder Demo-Videos zu erstellen.

Weitere Informationen zu Screen-Recorder...

 

VSDC Kostenlos Video-Capture

Das Programm dient der Bilderfassung von externen Geräten und der Aufzeichnung in einem beliebigen Videoformat. Sie können Videos vom Videotuner, der Webkamera, der Videokarte und anderen Geräten speichern.

Weitere Informationen zu Video-Capture...


Reviewed by


"VSDC Free Video Editor ist ein überraschend kräftiger und unkonventioneller Videoeditor"

- PC Advisor


"Dieser Videoeditor gibt Ihnen außergewöhnliche Editierungsmacht"

- CNet


"Dieser Videoeditor unterstützt alle gängigen Videoformate und hat eine breite Palette von Funktionen. Sie können den Beleuchtungsgrad ändern, Videos verschmelzen, Filters und Übergänge anwenden"

- Digital Trends