Video Editor

Mit dem Video Editor können Sie Videodateien bearbeiten und Video-Clips unterschiedlicher Komplexität erstellen. Sie können Video-und Audio-Effekte auf beliebige Objekte überlagern, sie umwandeln, Filter einsetzen und Bildkorrekturen durchführen. Das Programm unterstützt alle gängigen Video-und Audio-Formate und Codecs - sowohl beim Lesen als auch beim Schreiben.

Weitere Informationen zu Video-Editor...

Video Konverter

Dieses Programm ist für die Konvertierung von Videodateien von einem Format in ein anderes konzipiert. Es unterstützt fast alle gängigen Video-Formate - sowohl beim Lesen als auch beim Schreiben. Darüber hinaus ist es möglich, ein Video für spezielle Multimedia-Geräte wie iPhone, Microsoft Zune oder Archos zu erstellen. Das Programm ist sehr einfach zu bedienen, verfügt über eine moderne Oberfläche und verfügt über alle grundlegenden Funktionen für das Arbeiten mit Videos.

Weitere Informationen zu Video Konverter...

Audio Konverter

Mit dem Audio Konverter transformieren Sie Audio-Dateien von einem Format ins andere. Er unterstützt alle wichtigen Audio-Formate und Codecs. Das Programm lässt Sie auch mit Wiedergabelisten und Meta-Tags arbeiten, Sie können Audio-Dateien aus Video-Dateien exportieren und die Songs auf Ihrem Computer in einem beliebigen Format abspeichern.

Weitere Informationen zu Audio Konverter...

Audio CD Grabber

Dieses Audio-Programm lässt Sie Audio-Tracks von CDs kopieren und auf Ihren Computer in jedem beliebigen Format abspeichern. Es unterstützt fast alle gängigen Audio-Formate und Codecs. Außerdem können Sie Informationen über die Songs vom FreeDB-Server erhalten, um automatisch die Dateien umzubenennen und Meta-Tags hinzuzufügen.

Weitere Informationen zu Audio CD Grabber...

Universell

Universell

Mehrere Instrumente zur Bearbeitung von Video- und Audiodateien in einer App.

Hohe geschwindigkeit

Hohe geschwindigkeit

Die Programme nutzen schnelle optimierte Single- und Multiprozessoren-Algorithmen.

Preiswert

Preiswert

Laden Sie unsere Produkte kostenlos auf alle Computer und Geräte mit Windows Betriebssystem herunter.

Animierte Diagramme im VSDC Free Video Editor: Anleitung für Anfänger

Der schwierigste Teil einer Präsentation ist es, die Aufmerksamkeit des Publikums aufrechtzuerhalten, insbesondere wenn es sich um Zahlen handelt. Die Datenvisualisierung funktioniert in der Regel gut, Standbilder und Diagramme werden jedoch heutzutage niemanden beeindrucken. Das ist der Grund, warum Infografiken so populär geworden sind und daher auch animierte Diagramme.

In einer Präsentation verwendete animierte Diagramme können dir dabei helfen, das Geschäftswachstum zu veranschaulichen, Markttrends zu analysieren und Entwicklungsvorhersagen zu visualisieren. In den folgenden Anweisungen wird gezeigt, wie du dynamische animierte Diagramme in einer kostenlosen Videobearbeitungssoftware namens VSDC erstellst.

Laden Sie hier die neueste Version von VSDC herunter.

Beginne mit Diagrammen in VSDC zu arbeiten

Nachdem du das Programm installiert und gestartet hast, öffne die Registerkarte "Editor" und klicke auf die Schaltfläche "Objekt hinzufügen" im Menü oben auf der Oberfläche. Wähle im Dropdown-Menü die Option „Diagramm“, um der Szene ein Diagramm hinzuzufügen. Du kannst auch das entsprechende Symbol How to create animated charts for free im Menü auf der linken Seite oder die Kombination Umschalttaste + C verwenden. Im Popup-Fenster wirst du aufgefordert, die Position des Objekts auf der Zeitachse zu bestätigen. Klicke einfach auf "OK". Sobald du diese Aktion ausführst, wird eine allgemeine Diagrammvorlage in die Szene eingefügt.

Adding a chart to a scene in VSDC Free Video Editor

Beachte, dass das Symbol "Diagramm hinzufügen" auf der linken Seite drei Optionen bietet: Hinzufügen eines Diagramms, eines Diagramms oder eines Layers "Serie". Mit diesen Ebenen kannst du ein Diagramm auf verschiedenen Ebenen optimieren. Jede neue Ebene wird mit einem Doppelklick auf die vorherige Ebene geöffnet. Wenn du also zweimal auf die Ebene "Diagramm" klickst, wechsle zur Ebene "Diagramm" und so weiter. Ein Diagramm kann mehrere 2D-Diagramme enthalten.

Diagramm-Setup-Layer in VSDC

Lass uns die einzelnen Setup-Ebenen überprüfen, um ein besseres Verständnis dafür zu erhalten, wo ein erforderlicher Parameter gesucht werden muss.

Grafik

Dies ist die erste Ebene, mit der du zu arbeiten beginnst. Sie ermöglicht das Festlegen des allgemeinen Erscheinungsbilds der Grafik. Hier sind die hier verfügbaren Parameter:

  • die Zeit, zu der die Grafik in der Szene angezeigt wird, und seine Dauer;
  • Farben von Achsen, Rändern und Hintergrund;
  • Titel von Rändern und Achsen;
  • Datenrichtung und Orientierung.

Diagramm

Wenn du einen Doppelklick auf die Ebene "Diagramm" machst, gelange zur zweiten Ebene der Einstellungen, genannt "Diagramm".

Die Einstellungen auf der Ebene "Diagramm" sind ähnlich wie die Einstellungen auf der Ebene "Diagramm". Der Hauptunterschied besteht darin, dass du hier jedes Diagramm einzeln bearbeiten kannst, wenn ein Diagramm mehrere Diagramme enthält. Hier sind die Eigenschaften, mit denen du arbeiten kannst:

  • Diagrammstil (2D-Diagramm, 3D-Kreis, Trichter, Pyramide usw.)
  • die Zeit des Auftretens in der Szene und die Dauer für jedes Diagramm;
  • Diagrammtitel;
  • Farben der einzelnen Diagrammachsen und des Hintergrunds;
  • Format von Achsen- und Rahmentiteln.

Reihe

Die letzte Ebene, die du durch zweimaliges Klicken auf die Diagrammebene erreichen, heißt „Reihe“. Hier kann man die im Diagramm angezeigten Daten anpassen. Folgendes kannst du insbesondere einrichten:

  • der Zeitpunkt der Datenerscheinung und seine Dauer in der Szene;
  • Diagrammlegende, Format, Farbschema und Position;
  • Stil für Serieneigenschaften (Wenn du beispielsweise zuvor einen 3D-Diagrammstil ausgewählt hast, musst du einen entsprechenden Eigenschaftenstil wie Pie 3D, Torus 3D usw. auswählen.);
  • Format, Farbe und Position der Diagrammdaten;
  • Form, der Beschriftungen Farben und Größe;
  • die Erscheinungsdynamik der Daten usw.

Erstellen und Entwerfen eines Diagramms in VSDC: Grundprinzipien

Lass uns nun detailliert ein 2D-Diagramm in VSDC erstellen. Folge den unteren Schritten.

Schritt 1. Wir haben bereits den ersten Schritt der Erstellung eines Diagramms angesprochen. Du musst die Registerkarte „Editor“ öffnen und auf die Schaltfläche „Objekt hinzufügen“ klicken. Wähle im Dropdown-Menü "Diagramm" aus, um eine allgemeine Diagrammvorlage mit mehreren Balken zu erhalten, wie unten dargestellt.

Generic chart template in VSDC

Schritt 2. Klicke mit der rechten Maustaste auf die Ebene "Diagramm" und wähle im Menü "Eigenschaften" aus. Das Fenster "Eigenschaften" wird von rechts eingeblendet.

Der erste Menüabschnitt hier heißt „Allgemeine Einstellungen“. Hier kann man einen Namen für den Diagramm-Layer, seine genaue Position in der Szene, die Erscheinungszeit und die Dauer eingeben. Bitte beachte, dass du den Erscheinungszeitpunkt und die Dauer mithilfe von Frames oder Millisekunden festlegen kannst.

2D chart template in VSDC

Schritt 3. Um dem Diagrammobjekt einen Titel hinzuzufügen, scrolle nach unten zum Abschnitt "Titel" und gib den gewünschten Namen in das Feld "Titel 1" ein.

How to add a title to a chart in VSDC

Schritt 4. Um die Farben des Diagramms zu bearbeiten, rufe den Abschnitt "Farben des Diagrammobjekts" auf und wähle die Farben entweder manuell aus oder wende eine der Voreinstellungen an. In der folgenden Abbildung haben wir beispielsweise die Voreinstellung "Schwarz" ausgewählt, um den Schwarzweißstil auf den Hintergrund, die Legende, die Daten und die Ränder anzuwenden.

How to apply color presets to a 2D diagram in VSDC

Schritt 5. Um das Farbschema des Rasterlinienbereichs zu ändern, öffne den Abschnitt "Darstellung von 2D-Diagrammen" im selben Menü "Farben des Diagrammobjekts". In der folgenden Abbildung haben wir beispielsweise die folgenden Parameter angepasst:

  • Hintergrund - Schwarz und Grau (wird in der ausgewählten Farbvorgabe geliefert).
  • Achsenfarbe - Hellblau.
  • Interlaced-Farbe und Interlaced-Farbe 2 - Schwarz.

2D diagram appearance settings

Wenn du dem Diagramm mehrere Diagramme hinzugefügt hast, kannst du den Abstand zwischen ihnen sowie ihren Stil und ihre Position zueinander festlegen - horizontal oder vertikal, gedreht oder nicht.

Chart horizontal and vertical alignment

Schritt 6. Schließlich kannst du Farben für die Legende des Diagramms festlegen: Hintergrund, Text, Rahmen, Beschriftungen sowie die Position der Legende. Im folgenden Beispiel haben wir das mit der Voreinstellung ausgewählte Farbschema beibehalten, jedoch die Position der Legende geändert. Überprüfe die folgenden Parameter:

  • Horizontale Ausrichtung - Mitte
  • Vertikale Ausrichtung - in der Nähe von außen
  • Richtung - von links nach rechts
  • Spaltenanzahl - 0

Chart legend settings

Schritt 7. Der nächste Schritt wird das Füllen von Balken mit Farbe sein. Wenn du den Verlaufseffekt verwenden möchtest, musst du für jeden Balken zwei Farben auswählen. Im Menü auf der rechten Seite werden Balken als "Eintrag 1", "Eintrag 2" usw. angezeigt. In der folgenden Abbildung haben wir beispielsweise jeden Balken mit einem Farbverlauf der gleichen Tonfarben gefüllt.

Setting up chart bar colors using gradient

Mit den Pfeilen „Auf“ und „Ab“ in jedem Eingabefeld kannst du die ausgewählte Farbe auf den vorherigen oder den nächsten Balken anwenden. Das X-Symbol entfernt alle am Eintrag vorgenommenen Änderungen.

Alle im Fenster "Eigenschaften" für den Layer "Diagramm" ausgewählten Parameter werden auf das gesamte Diagramm angewendet. Wenn du das Erscheinungsbild jedes Diagramms im Diagramm ändern möchtest, doppelklicke auf die Ebene „Diagramm“ und wähle das Diagramm aus, mit dem du arbeiten möchtest.

Erscheinungsbild eines ausgewählten Diagramms gestalten

Wenn du mehrere Diagramme in einem einzigen Diagramm hast, kannst du die einzelnen Diagramme wie folgt unabhängig voneinander bearbeiten.

Doppelklicke auf die Ebene "Diagramm", um zur Ebene "Diagramm" zu gelangen. Auf der Zeitachse wird jedes Diagramm als separate Ebene angezeigt. Wenn du ein Diagramm hinzufügen möchtest, kannst du dies manuell tun, indem du auf das Symbol "Diagramm hinzufügen" klickst und dieses Mal die Option "Diagramm" auswählst.

Klicke mit der rechten Maustaste auf das Diagramm, das du bearbeiten möchtest, und wähle "Eigenschaften". Das Fenster "Eigenschaften" wird von rechts eingeblendet.

2D diagram properties reviewed in details

  1. Das Menü „Allgemeine Einstellungen“ ähnelt dem für die Ebene „Diagramm“.
  2. Im Menü „Diagrammeigenschaften“ kannst du den Diagrammstil (2D-Diagramm, 3D-Kreis, Trichter usw.) und die Richtung der Balken (horizontal oder vertikal) auswählen.
  3. Mit den Einstellungen für die Achsen X und Y kannst du Farben, Dicke und andere Parameter für jede Achse auswählen. Die Sekundärachsen X und Y sind genau die gleichen wie die Primärachsen und befinden sich auf den gegenüberliegenden Seiten des Diagramms.

Schließlich kannst du hier die Achsentitel ändern. Insbesondere kannst du deren Schriftart, Format, Winkel und andere Parameter wie unten dargestellt bearbeiten.

Setting up chart labels and tick marks

Wenn du auf die Details eingehen möchtest, kannst du auch die Dicke der Teilstriche anpassen, ihre Anzahl, Länge und alles dazwischen ändern, um dein Diagramm einzigartig und makellos zu machen.

Bereich

Der Grund, warum „Bereich“ in einem separaten Absatz beschrieben wird, besteht darin, dass es in direktem Zusammenhang mit den Einstellungen der Diagrammanimation steht.

Zunächst solltest du das Feld „Achse X - Bereich - Autobereich / Autobereich anzeigen“ finden und beide Einstellungen auf „Falsch“ setzen. Mache dasselbe für Achse Y. Der "Auto-Bereich" ermöglicht das Einstellen der minimalen und maximalen Achsenwerte. Währenddessen kannst du mit dem Parameter „Auto Range anzeigen“ die minimalen und maximalen Achsenwerte einstellen, die während der Kartenwiedergabe angezeigt werden. Du solltest immer darauf achten, dass ersterer höhere Werte als letzterer hat.

Bereichsparameter einrichten

Um alles zu veranschaulichen, was wir gerade gesagt haben, wählen die folgenden Einstellungen im Menü "Bereich" für unser Beispieldiagramm:

1. Auto Bereich Feld

Mindestwert:

  • Ursprünglicher Wert - 0. Dies ist der minimal mögliche Achsenskalierungswert für den ersten Frame.
  • Endgültiger Wert - 0. Dies ist der minimal mögliche Achsenskalierungswert für den letzten Frame.

Bereichsgröße:

  • Ursprünglicher Wert - 100. Dies ist der maximal mögliche Achsenskalierungswert für den ersten Frame.
  • Endgültiger Wert - 100. Dies ist der maximal mögliche Achsenskalierungswert für den letzten Frame.

How to set up range for dynamic charts in VSDC

2. Feld "Automatische Reichweite" anzeigen (diese Parameter definieren die angezeigten Achsenskalierungsgrenzen)

Minimalwert anzeigen:

  • Ursprünglicher Wert - 0. Dies ist der minimal angezeigte Wert für das erste Bild.
  • Endgültiger Wert - 10. Dies ist der minimal angezeigte Wert für das letzte Bild.

Bereichsgröße anzeigen:

  • Ursprünglicher Wert - 20. Dies ist der maximal angezeigte Wert für das erste Bild.
  • Endgültiger Wert - 70. Dies ist der maximal angezeigte Wert für das letzte Bild.

Du kannst sehen, wie sich deine Videopräsentation ändert, wenn du verschiedene Werte eingibst, indem du die Schaltfläche „Vorschau“ auf der linken Seite über der Zeitachse verwendest.

Animated chart preview by frames

                  Erster Rahmen                                                                                                                          Zweiter Rahmen

Wenn du dabei auf Formatprobleme stoßt (z. B. wenn die Skalierung mit 1 statt mit 0 beginnt), wechsle zur Ebene "Serie" und wähle im Menü "Serieneigenschaften" den Skalierungstyp "Numerisch" aus.

Arbeiten mit der Ebene "Reihe"

Die letzte Ebene heißt "Reihe" und enthält Parameter, die sich auf die im Diagramm angezeigten Daten beziehen. Doppelklicke auf die Ebene "Diagramm", um die Ebene "Reihe" zu öffnen, und öffne dann mit der rechten Maustaste das Fenster "Eigenschaften".

Das Menü "Allgemeine Einstellungen" ähnelt dem, was du auf den Ebenen "Grafik" und "Diagramm" gesehen nast. Gehen wir deshalb direkt zum Menü "Reiheneigenschaften".

Series properties layer in VSDC animated chart menu

Legende. Hier kannst du den Titel der Legende ändern. Bitte beachte, dass es nur sichtbar ist, wenn alle Daten auf dieser Ebene (in unserem Fall Balken) dieselbe Farbe haben. Um dies zu erreichen, musst du im folgenden Feld "Falsch" auswählen: "Stil - Rahmen - Farbe für jeden". So wird es aussehen:

Setting up chart bars style in VSDC

Bereich. Wechseln wir nun zu den Einstellungen des Bereichsmenüs. Genau wie auf der Ebene "Diagramm" gibt es Felder für Mindestwerte und Bereichsgrößen.

Ebenso enthält der Minimalwert zwei Parameter:

  • Ursprünglicher Wert. Hier musst du die Anzahl der Balken eingeben, die im ersten Bild nicht angezeigt werden. Mit anderen Worten, wenn du hier „2“ als Anfangswert eingibst, werden die ersten beiden Balken übersprungen und die Wiedergabe beginnt ab dem dritten.
  • Endgültiger Wert. Hier musst du festlegen, wie viele Balken im letzten Frame nicht angezeigt werden. Wenn Sie also "5" eingeben, bedeutet dies, dass die Balken Nr. 1-5 im letzten Frame nicht sichtbar sind.

Bitte beachte, dass die Farbe aus dem Balken, der von der Wiedergabe ausgeschlossen wird, auf den folgenden Balken angewendet wird, der während der Wiedergabe angezeigt wird. Genauer gesagt: Wenn der erste Balken gelb und der zweite blau ist, der erste Balken jedoch während des ersten Einzelbilds nicht angezeigt wird, wird der zweite Balken während der Wiedergabe automatisch gelb.

Die Bereichsgröße hat auch zwei Schlüsselparameter:

  • Ursprünglicher Wert. Hier lege fest, wie viele Balken insgesamt im ersten Frame angezeigt werden. Wenn du beispielsweise "2" eingibst, werden ab dem ersten Balken im Video nur 2 Balken angezeigt (im Feld Mindestwert angegeben).
  • Endgültiger Wert. Hier lege fest, wie viele Balken im letzten Frame angezeigt werden. Wenn du beispielsweise "10" eingibst, werden im letzten Frame 10 Balken angezeigt (die mit dem ersten angezeigten Balken beginnen).

Eigenschaften für einen bestimmten Balken im Diagramm einrichten

Du kannst jeden Balken im Diagramm mit der Ebene "Reihe" bearbeiten. Balken werden als „Punkt 1“, „Punkt 2“ usw. angezeigt. Du kannst also für jeden Punkt Anfangs- und Endparameter festlegen - Werte, Titel und Farben, die am Anfang eines Videos und am Ende des Videos angezeigt werden Ende.

Setting values for animated chart dynamics

Verwenden dazu die Schaltfläche "Werte einstellen" und wähle "Argumente eingeben" aus dem Einblendmenü. Anschließend gib den Anfangswert und den Schritt ein.

  • Ursprünglicher Wert. Dieser Parameter definiert den Wert auf der Achse X für den ersten Balken im Diagramm. Standardmäßig ist es immer 1 - siehe Abbildung oben.
  • Schritt. Hier lege ein Intervall zwischen den Takten fest. Standardmäßig ist es immer 5.

Nachdem du die Werte eingestellt hast, klicke auf «Verarbeiten» und dann auf «OK».

Setting up the number of chart bars visible in each frame

Die zweite Menüoption, sobald du auf die Schaltfläche "Werte einstellen" klickst, heißt "Zufällige Werte einstellen". Es werden zufällige Y-Achsenwerte für alle Balken erstellt. Je öfter du auf diese Option klickst, desto mehr zufällige Werte werden angewendet.

In ähnlicher Weise kannst du mit der folgenden Option „Farben festlegen“ zufällige Farben für die Balken festlegen oder eine Palette verwenden.

Animated diagram settings

Arbeiten mit Diagrammen aus Excel-Dateien

Zusätzlich zu den oben genannten Funktionen kannst du Diagramme erstellen, die auf den Daten einer Excel-Tabelle basieren, die in VSDC hochgeladen wurde. Um diese Funktion zu aktivieren, gehe zu „Serie - Werte einstellen - Aus Excel importieren“. Für einen korrekten Upload musst du die Daten folgendermaßen formatieren:

Creating a chart in VSDC based on an Excel file

In der obigen Abbildung enthält die Spalte „Argument“ Werte für Achse X für jeden Balken und die Spalte „Wert 1“ Werte für Achse Y. Wenn du Diagrammdaten in eine Excel-Datei exportieren musst, fahre mit „Reihe - Werte festlegen“ fort - Nach Excel exportieren".

Diagrammdynamik einrichten

Wir haben uns endlich dem aufregendsten und kürzesten Teil unseres Unterrichts angenähert - der Anwendung von Dynamik auf ein Diagramm. Der Punkt eines dynamischen Diagramms ist, dass seine Elemente (z. B. Balken) ihre Werte auf beiden Achsen ändern, wenn das Video fortgesetzt wird.

Um einem Diagramm Dynamik zu verleihen, musst du die folgende Einstellung auf der Ebene "Reihe" öffnen: "Reiheneigenschaften - Punkte". Wähle dann den Punkt aus, auf den du Dynamik anwenden möchtest, und suche das Feld "Argument" oder "Wert". Klicke auf das Dreipunktsymbol <…> und du siehst eine gerade Flugbahn in der Zeitleiste.

Adding a trajectory to an animated chart in VSDC

Diese Trajektorie entspricht dem Wert des ausgewählten Balkens auf der Achse X oder der Achse Y - je nachdem, ob du das Feld "Argument" oder "Wert" ausgewählt hast. Durch Doppelklick darauf kannst du Kontrollpunkte erstellen und diese um die Änderung der Flugbahn ziehen. Durch Ziehen der Kontrollpunkte nach oben und unten wende positive oder negative Werte für einen bestimmten Diagrammbalken zu einem bestimmten Zeitpunkt an.

Unten siehst du eine Darstellung der Dynamik, die auf Punkt 1 angewendet wird.

Modifying an animated chart trajectory

Versuche nun, dein erstes dynamisches Diagramm in VSDC zu entwerfen!

Suchst du nach fantastischeren Tutorials? Besuche unseren YouTube-Kanal und stelle Fragen auf unserer Facebook-Seite.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Videofarben in VSDC bearbeiten: Eine kurze Anleitung

Die Arbeit mit Farben in einem Video ist ein großes und aufregendes Thema. Normalerweise denkt man aus praktischen Gründen oder für eine kreative Berufung an eine Farbkorrektur. Manchmal ist eine schnelle Lösung erforderlich, da das Filmmaterial mit Problemen aufgenommen wurde - schlechtes Licht, trüber Tag, falsche Kameraeinstellung. Manchmal möchtest du vielleicht künstlerisch werden und einfach nur mit den Farben spielen, um einen bestimmten Stil oder eine bestimmte Atmosphäre in deinem Video zu erzielen.

Für jeden Fall gibt es Lösungen. Alles hängt von deiner Erfahrung und der Zeit ab, die du in den Prozess investieren kannst. Im folgenden Tutorial zeigen wir dir, wie du die Farben eines Videos mithilfe von Filtern, LUTs und manuellen Standardfarbanpassungen im Instagram-Stil in VSDC - einem kostenlosen Video-Editor für Windows-Betriebssysteme - schnell bearbeiten kannst. Wir zeigen dir auch, wie du die Farbe eines Objekts in einem Video oder Foto änderst.

VSDC Free Video Editor heruntrladen

Wenn du auf der Suche nach professionelleren Farbkorrekturtechniken bist, lies unsere Tutorials zum Arbeiten mit RGB-Kurven und dem Farbrad für Farbton und Sättigung.

Videofarben mit einem Klick bearbeiten: LUTs und Filter im Instagram-Stil

Beginnen wir mit dem einfachsten Teil. Wenn du keine besonderen Farbprobleme im Video hast und es einfach mit einer schönen Farbkombination zum Platzen bringen möchtest, werden dir die in VSDC verfügbaren Schnellfilter gut gefallen.

Filter im Instagram-Stil mit einem Klick auf ein Video anwenden:

  1. Klicke auf das Video, das du korrigieren möchtest.
  2. Öffne das Quick Style-Menü oben in der Programmoberfläche.

  3. Klicke auf einen Stil, um eine Echtzeitvorschau zu erhalten. Jeder angewendete Stil wird im Menü in einem hellgrauen Rahmen angezeigt, um zu bestätigen, dass der Stil ausgewählt wurde.
  4. Um die Auswahl eines ausgewählten Stils aufzuheben, klicke erneut darauf. Um alle angewendeten Stile zu entfernen, klicke auf die entsprechende Schaltfläche in der oberen linken Ecke des Schnellstilmenüs.

Wie du siehst, stehen dir 37 Filter zur Verfügung, darunter eine Auswahl alter Filmstile und -unschärfen. Du kannst mehrere Stile auf dasselbe Video anwenden und sogar Vorlagen erstellen, um dieselbe Kombination auf andere Dateien anzuwenden.

Als nächstes kommt die Menge der LUTs. LUTs sind eines dieser magischen Werkzeuge, mit denen dein schlecht gefärbtes Video wie ein großer Film aussieht. Technisch gesehen ist eine LUT (Nachschlagetabelle) eine Reihe von vorgewählten Farbparametern, die die Software auf dein Video oder ein Bild anwendet, um es auf eine bestimmte Weise aussehen zu lassen.

LUTs werden häufig von Videografieprofis verwendet. In VSDC sind bereits 10 davon konfiguriert und verfügbar. Außerdem kannst du LUT-Pakete online finden, um sie auf deinen Computer herunterzuladen und über den Editor zu bewerben.

So findest du das entsprechende Menü:

  1. Klicken mit der rechten Maustaste auf das gewünschte Video.
  2. Wählen Videoeffekte --> Einstellungen --> LUT.
  3. Auf der nächsten Registerkarte der Timeline findest du eine LUT1-Ebene. Klicke mit der rechten Maustaste darauf und wähle Eigenschaften.
  4. Das Eigenschaftenfenster wird von rechts eingeblendet.
  5. Klicken auf die LUT-Effekteinstellungen und wählen eine der verfügbaren Optionen aus, während du das Ergebnis im Vorschaufenster prüfst.

Videofarben durch Anpassen von Kontrast, Sättigung und anderen Parametern ändern

Wenn du Videofarben manuell bearbeiten möchtest, indem du Helligkeit, Temperatur, Kontrast und andere Parameter anpassst, kannst du dies gerne tun. Gehe einfach zur Registerkarte Videoeffekte, scrolle nach unten zu Anpassungen und wähle den Parametersatz aus, den du ändern möchtest.

Du möchtest beispielsweie die Farbton- und Sättigungsstufen ändern. Wenn du diese Option aus dem Menü auswählst, wird auf der Zeitachse eine neue Registerkarte mit einer HSV 1-Ebene angezeigt. Klicke mit der rechten Maustaste auf die Ebene und wähle Eigenschaften aus dem Menü. Das Eigenschaftenfenster wird von rechts eingeblendet. Suche nach "HSV-Effekteinstellungen" und ändere die Pegel manuell, wie im obigen Video gezeigt.

Farbe eines Objekts in einem Video oder in einem Bild ändern

Im letzten Teil dieses Tutorials lernst du, wie du die Farbe eines Objekts in einem Video mithilfe eines Tools namens "Verlauf" änderst. Mit Gradient kannst du verschiedene Farben schrittweise mischen. Du kannst natürlich den gleichen Effekt auf Fotos anwenden, wie unten gezeigt. Unten findest du eine Videoanleitung und Textanweisungen, denen du folgen kannst.

Schritt 1. Fügen dem Editor ein Bild oder ein Video hinzu.

Schritt 2. Erstelle eine Form über das Menü auf der linken Seite und platziere sie über dem Bereich, den du bearbeiten möchtest. In diesem Fall verwenden wir die Ellipse, aber es gibt auch ein Rechteck und eine „freie Form“, die auf jede Form angepasst werden kann. Die Form dient als Maske und definiert, auf welche Fläche die Farbkorrektur angewendet wird.

Schritt 3. Wenn du der Szene eine Form hinzufügst, gehe zum oberen Menü und wähle einen Ellipsenstil Nr. 3 aus - einen farbigen ohne Rahmen.

Schritt 4. Mache einen Doppelklick auf die Ellipsenebene und füge eine weitere Ellipse hinzu, um den Bereich zu trennen, auf den du die Verlaufsfarbkorrektur anwenden möchtest - wie unten dargestellt.

Schritt 5. Gehe zum Eigenschaftenfenster auf der rechten Seite und male die Hintergrundfarbe schwarz. Hinweis: Es ist der Schnittpunkt dieser beiden Ellipsen, der am Ende sichtbar wird.

Schritt 6. Gehe nun zum Menü "Überblenden" auf der linken Seite der Zeitleiste und wähle "Invertierte Maske" aus. Du siehst sofort, mit welchem Bereich du arbeiten wirst.

Schritt 7. Gehe zur Hauptszene (Registerkarte „Szene 0“), markiere die Ellipse und wähle im Eigenschaftenfenster im Dropdown-Menü „Hintergrund füllen“ die Option „Verlauf“.

Schritt 8. Öffnen „Verlaufseinstellungen“ und wähle den entsprechenden Verlaufstyp aus. Versuche, verschiedene Farben anzuwenden und die Richtung des Verlaufsvektors zu ändern.

Schritt 9. Überprüfen die verschiedenen Mischmodi, um das gewünschte Ergebnis zu erhalten.

Bitte beachte, dass das Tool „Invertierte Maske“ nur in der VSDC Pro version für 19,99 USD pro Jahr verfügbar ist. Die restlichen in diesem Lernprogramm beschriebenen Tools und Filter zum Ändern der Videofarbe sind kostenlos verfügbar.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite des Free Video Editors

Voice-over-Video in VSDC erstellen

Im Zeitalter von Youtube, in dem Online-Blogs und die Produktion von Video-Tutorials zu fast allem Alltag geworden sind, ist es für angehende Clip-Macher von entscheidender Bedeutung, die Fähigkeiten von Voice-over-Video zu beherrschen. Auch wenn du es nicht vorhast, ein Youtuber zu werden, wirst du dir dieser Fälle bewusst, wenn du feststellst, dass dein Urlaubsmaterial durch klappernde Menschenmengen, Windböen usw. ruiniert wurde. Aber was ist, wenn du eine persönlichere Note verleihst und deine eigene Stimme aufnehmen möchtest, während die Eindrücke noch frisch und lebendig sind?

Lade den kostenlosen VSDC-Videoeditor herunter, mit dem du dies auf zwei Arten tun kannst: auf einfache und kostenlose Weise. Im Folgenden werden wir beide Aspekte überprüfen, dich durch die wichtigsten Schritte führen und den Unterschied zwischen beiden erläutern.

Voice-over-Video in VSDC: einfach und schnell

VSDC verfügt über ein intuitives integriertes Voice-Over-Tool, mit dem du deinen Videos schnell Audiokommentare hinzufügen kannst, ohne komplexe Einstellungen vornehmen zu müssen. Überzeuge dich in der Videoanleitung unten.

Das musst du auf den Punkt bringen:

  1. Importiere dein Video über das Dropdown-Menü „Objekt hinzufügen“ in die Zeitleiste.
  2. Klicke auf das Schraubenschlüsselsymbol, um das Voiceover-Tool auszuwählen.
  3. Halten das Video an, um den Teil auszuwählen, für den Audiokommentare erforderlich sind. Verwende die Schaltfläche „Aufnahme starten“, wenn ein Sprachkommentar hinzugefügt werden muss. Verwende die Schaltfläche „Aufnahme beenden“, um die Aufnahme zu beenden. Notiere so viele Elemente wie nötig. Hinweis: Die Aufnahme beginnt erst, wenn du die Wiedergabetaste drückst. Wenn das Video angehalten ist, wird deine Stimme nicht aufgezeichnet.

    How to create a voiceover video in VSDC - fast and eaasy

  4. Wenn du mit den Kommentaren fertig bist, schließe das Voice-Over-Tool-Fenster. In einem Popup-Fenster wirst du aufgefordert, das Hinzufügen von aufgezeichneten Dateien zur Timeline zu bestätigen. Klicke auf "Ja".
  5. Die Audiokommentare werden automatisch genau dort in die Timeline eingefügt, wo du sie haben möchtest. Keine manuelle Aktion erforderlich.
  6. Wenn du den Soundtrack des Originalvideos stumm schalten möchtest, klicke mit der rechten Maustaste auf das Video in einer Zeitleiste und wähle „Audioeffekte --> Amplitude --> Stille”.
  7. Überprüfe das Ergebnis, indem du auf die rote Wiedergabetaste direkt unter dem Vorschaufenster klickst. Wenn alles in Ordnung ist, schließe den Vorgang ab, indem du auf der gleichen Registerkarte auf die rote Schaltfläche „Projekt exportieren“ klickst.

Bitte beachte, dass das Voice-Over-Tool nur mit der PRO-Version des VSDC-Editors verfügbar ist, die für 19,99 USD pro Jahr angeboten wird. Wenn du nach einer kostenlosen Möglichkeit suchst, deine Stimme über ein Video aufzunehmen, befolge die nachstehenden Anweisungen.

 

Voice-Over-Video in VSDC kostenlos erstellen

VSDC würde nicht als kostenloser Editor bezeichnet, es sei denn, es bietet eine kostenlose Möglichkeit zum Aufzeichnen von Voice-over-Video. Hier ist eine detaillierte Anleitung:

  1. Öffne VSDC Free Video Editor und klicke auf „Inhalt importieren“, um das Video zu importieren, dem du eine Stimme geben möchtest.
  2. Gehe zur Registerkarte „Tools“ im oberen Menü und wähle das Tool „Voice Recorder“. Ein neues Fenster wird geöffnet. Adding voice over video for free in VSDC Video Editor
  3. Wähle auf der Registerkarte „Formate“ das gewünschte Format für die Sprachaufnahme.
  4. Gehe zu den unteren Bereichen des Menüs, um das Ausgabedateiziel, die Qualität und das Gerät für die Aufnahme auszuwählen.
  5. Setze ein Häkchen in den Bereich „Datei teilen“, wenn du mit einem wirklich langen Video arbeitest. Auf diese Weise wird ein Audioausgang in mehrere Aufnahmen aufgeteilt. Dies ist praktisch, wenn du deine Aufnahme mit dem Video abgleichst. Mistiming kann nicht mit einer einzelnen Audiodatei behoben werden. Wenn du also mehrere Dateien hast, kannst du die Ton- und Videospuren perfekt anpassen.
  6. Wähle die Dauer der Audio-Chunks in Abhängigkeit von der Länge des Videos im Dropdown-Menü rechts aus.
  7. Drücken die Schaltfläche „Aufnahme starten“ in der oberen rechten Ecke des Bildschirms. Das Starten deines Videos in einem separaten Fenster kann ebenfalls eine gute Idee sein. Du möchtest ja wissen, was du kommentierst, oder? Drücke auf "Aufnahme beenden", wenn du bereit bist, und schließe das Fenster "Voice Recorder".
  8. Kehre mit dem importierten Video zum VSDC-Videobearbeitungsfenster zurück. Klicke in einer Zeitleiste mit der rechten Maustaste auf dein Video und wähle „Audioeffekte --> Amplitude --> Stille”. Dadurch wird der Original-Soundtrack deines Videos stummgeschaltet.

    How to silence the original audio track in VSDC

  9. Gehe zur Registerkarte "Editor", wähle "Projekt hinzufügen" und wähle "Audio" aus der Dropdown-Liste. Wechsle nun zu dem Speicherort auf deinem Computer, an dem du die Aufnahmen gespeichert hast, importiere sie in die Timeline und platziere sie per Drag & Drop in einer Linie mit den Videosegmenten, für die sie bestimmt sind.
  10. Überprüfe das Ergebnis, indem du auf die rote Wiedergabetaste direkt unter dem Vorschaufenster klickst. Wenn alles in Ordnung ist, schließe den Vorgang ab, indem du auf die rote Schaltfläche „Projekt exportieren“ im selben Titelregister klicken.

Fazit

Wie du wahrscheinlich bemerkt hast, führen beide Methoden zu demselben Ergebnis: die aufgenommenen Audiodateien werden in der richtigen Reihenfolge neben deinem Video auf einer Timeline platziert. Der einzige Unterschied besteht darin, dass du diese mit einer kostenlosen Methode manuell aufzeichnen, importieren und positionieren musst. Mit einer einfachen Methode wird die manuelle Arbeit aus der Gleichung genommen und Voice-over-Videos werden viel schneller. Welches ist besser? Du wirst entscheiden :-)

Video im VSDC Video Editor stabilisieren

Die Footage-Stabilisierung ist eine der beliebtesten Funktionen bei der Videobearbeitung. Es wird von verschiedenen Zuschauern gefordert: von Extremsportlern, die buchstäblich auf ihre Actionkameras geklebt sind, bis zu sentimentalen Müttern, deren Hände während der Dreharbeiten zu den Hochzeitszeremonien ihrer Töchter zittern. Was auch immer der Fall ist, das Ergebnis ist oft dasselbe - ein wackeliges Video, das den Gesamteindruck trübt und nicht gleichzeitig nachgedreht werden kann.

Moderne Probleme erfordern moderne Lösungen, nicht wahr? Eine der einfachsten Möglichkeiten, um instabiles Filmmaterial zu glätten, besteht darin, VSDC Video Editor herunterzuladen, der ein integriertes Videostabilisierungs-Tool für deine Zwecke enthält. Hier findest du ein kurzes Video-Tutorial zur Verwendung dieses Tools.

Bitte beachte: Das Tool ist in der kostenlosen Version der Software nicht verfügbar. Du benötigst eine PRO-Version, um diese Funktion nutzen zu können. Es sind jedoch nur 19,99 US-Dollar pro Jahr.

 

Verwendung eines Videostabilisators in VSDC

Ein schrittweiser Prozess zur Footage-Stabilisierung sieht wie folgt aus:

  1. Öffne VSDC Video Editor.
  2. Gehe zum Hauptmenü und wähle die Registerkarte "Extras".
  3. Klicke auf das Tool „Videostabilisierung“ in der oberen linken Ecke des Bildschirms. Ein neues Fenster wird geöffnet.
  4. Klicke die Option "Dateien öffnen" an und wähle instabiles Filmmaterial von deinem Computer.
  5. Fahre mit der Registerkarte „Stabilisierung“ fort. Wähle die für deine Zwecke geeigneten Einstellungen:
    • Wackeligkeit

      Die Wackelkorrektur ist die wichtigste Einstellung in unserem Test. Wir empfehlen, den Wert abhängig davon zu wählen, wie verwackelt dein Video auf einer Skala von 1 bis 10 ist. Je „verwackelter“ das Video ist, desto größer ist der Wert.

    • Glättung

      Das Glätten ist eine Funktion, mit der du die Anzahl der Frames festlegen kannst, die VSDC für Korrektureffekte verwenden soll. Hier einen höheren Wert anzustreben, wäre besonders für Videos geeignet, in denen sich der Operator bewegt. Wenn viele Frames mit VSDC arbeiten, wird die Bewegung des Opertors besser getarnt.

      Hinweis: Bewege den Mauszeiger über andere Einstellungen auf der Registerkarte „Stabilisierung“, um deren kurze Beschreibung anzuzeigen.

  6. Fahre mit der Registerkarte "Formate" fort. Hier kannst du ein bestimmtes Format für das Ausgabevideo auswählen. Wenn du dir über das Format nicht sicher bist, kannst du immer auf den Social-Media-Kanal verweisen, für den das Video bestimmt ist. VSDC verfügt über vordefinierte Einstellungen für Ausgabevideos wie YouTube, Instagram und Facebook.
  7. Wenn du dein Video schneiden möchtest, gehe zur Registerkarte "Editor". Klicke auf die Timeline genau dort, wo du mit dem Schneiden beginnen möchtest. Drücke oben auf das Kästchen „Auswahl starten“ für VSDC, um den Beginn des Schnitts zu speichern. Klicke dann auf die Timeline am Ende des gewünschten Ausschnittfragments. Drücke oben auf das Feld „Auswahl beenden“ und klicke dann auf das Feld „Bereich ausschneiden“. Fahre mit der Schaltfläche „Apply changes“ (Änderungen übernehmen) in der unteren rechten Ecke des Bildschirms fort, um die Änderungen zu speichern und zum Fenster „Video Stabilization“ (Videostabilisierung) zurückzukehren. Beachte, dass du im Videostabilisierungs-Tool keine Vorschau der von dir vorgenommenen Änderungen anzeigen kannst. Sie sind nur in der Ausgabedatei verfügbar.
  8. Wähle den Namen und das Ziel der Ausgabedatei unten im Fenster.
  9. Gehe zum Abschnitt „Profil“, um die Qualität des Ausgabeformats auszuwählen. Entscheide dich nur dann für eine geringere Qualität, wenn du eine schnellere Konvertierung und eine geringere Größe der Ausgabedatei wünschst.
  10. Schließe den Vorgang ab, indem du auf der Registerkarte „Stabilisierung“ auf die Schaltfläche „Projekt exportieren“ klickst. Überprüfe das Endergebnis.

How to stabilize a shaky video in VSDC in a couple of clicks

 

Das war's! Du hast gerade dein verwackeltes Filmmaterial in einen stabilen Clip umgewandelt. Wenn du an erweiterten Funktionen des Editors interessiert bist, lies unseren Abschnitt mit Anleitungen, der die Grundlagen der Videobearbeitung für Amateure vom Schneiden und Drehen eines Videos bis zum Erstellen beeindruckender Cinemagraphs behandelt.

That’s it! You have just turned your shaky footage into a stable clip. If you are interested in more advanced features of the editor, feel free to sift through our how-to section that covers the basics of video editing for amateurs from cutting and rotating a video to creating stunning cinemagraphs.


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite desFree Video Editors

Wende eine professionelle Farbkorrektur mit Farbton- und Sättigungskurven an

Hast du jemals bemerkt, dass dasselbe Bild bei der Verarbeitung in entgegengesetzten Farben möglicherweise völlig anders aussieht? Das Gleiche gilt auch für Videos: Kühle Farben werden oft verwendet, um eine Atmosphäre der Angst zu erzeugen, während warme Farben – den Geist der Freude, des Komforts und der Romantik. Sowohl Fotografen als auch Videografen verwenden diesen Ansatz, um den Zuschauern die gewünschte Emotion zu vermitteln.

Vom technischen Standpunkt aus kannst du diese Effekte erzielen, indem du die Farbbalance eines Bildes verschiebst. In diesem Artikel wird genau gezeigt, wie du dies mit VSDC Free Video Editor tust.

Das Korrigieren der Farbbalance durch Arbeiten mit Farbton- und Sättigungsparametern ist nicht nur für Profis von Vorteil. In der Tat ist dies manchmal die einzige Möglichkeit, ein mit falschen Weißabgleicheinstellungen aufgenommenes Video zu "speichern", ein Foto lebendiger zu gestalten oder einen beliebten Effekt zu erzielen, indem eine oder mehrere Farben im Bild entsättigt werden.

Im Folgenden zeigen wir dir, was ein Farbton- und Sättigungsrad ist und wie es verwendet wird. Wenn du dich mit anderen Videofarbkorrekturtechniken befassen möchtest, empfehlen wir dir, unsere Anleitung zum Arbeiten mit RGB-Kurven zu lesen, um Helligkeit und Kontrast eines Bildes auszugleichen.

Bevor du damit beginnst, lade VSDC Free Video Editor herunter und installiere die App auf deinem PC.

So öffnest du das Farbrad für Farbton und Sättigung in VSDC

Sobald du das Programm installiert und gestartet hast, importiere die Datei, an der du arbeiten möchtest. Es kann ein Bild oder ein Video sein. Klicke anschließend auf die Datei und wechsle im oberen Menü zur Registerkarte Ansicht. Wähle das Symbol für Basiseffekte, um das Fenster für Basiseffekte auf der rechten Seite des Editors zu öffnen. Scrolle ein wenig nach unten, und du siehst das Dropdown-Menü "Farbton- und Sättigungskurven". Genau hier findest du das richtige Farbrad.

So arbeitest du mit den Farbton- und Sättigungskurven. Die Grundprinzipien

Die Idee hinter dem Arbeiten mit dem Farbrad besteht darin, Kontrollpunkte auf dem inneren Kreis des Rades (es ist ein weißer Kreis, der unten abgebildet ist) zu erstellen und sie näher an die Radkante oder an die Mitte zu verschieben.

Hue Saturation curves

Um einen Kontrollpunkt zu erstellen, musst du in dem Farbbereich, mit dem du arbeiten möchtest, einen Doppelklick ausführen. Mit anderen Worten, wenn du vorhast, Rottöne im Bild zu korrigieren, musst du auf den inneren (weißen) Kreis genau dort doppelklicken, wo sich Rottöne befinden. Dies ist der Kontrollpunkt. Wenn du ihn näher an die Mitte oder Kante ziehst, wird die Sättigung der ausgewählten Farbe erhöht oder verringert. Beachte, dass der Rand des Spektrums mit dem maximalen Kontrast korreliert und sein Zentrum - das Gegenteil.

Areas of maximum and minimum contrast

Wenn du einen Kontrollpunkt um den Kreis bewegst, änderst du die zur Korrektur ausgewählten Töne. Mit anderen Worten, indem du einen Kontrollpunkt von einem Farbsektor in einen anderen verschiebst, änderst du die Töne, die ausgeglichen werden, aber du änderst keine Farben im Video.

Changing tones of one color on the inner circle

So kannst du die Position der Kontrollpunkte ändern:

  • durch manuelles Ziehen mit der Maus
  • mit der Tastatur Pfeile

Möglicherweise möchtest du einen bestimmten Farbton im Video korrigieren, ohne den Rest der Töne zu ändern. In diesem Fall musst du drei Kontrollpunkte erstellen: einen in der Mitte des Farbsektors und zwei weitere links und rechts davon. Diese zusätzlichen Punkte trennen den Farbbereich, mit dem Sie am Rad arbeiten werden - siehe Abbildung unten.

Setting main three control points

Bitte beachte, dass sich im oberen Bereich des Farbkreismenüs eine 6-Farben-Palette befindet. Das sind die Hauptfarben des Rades: Rot, Gelb, Grün, Blau, Dunkelblau und Lila. Wenn du vorhast, einen dieser Farbtöne im Video zu korrigieren, klicke darauf, und die drei Kontrollpunkte werden automatisch festgelegt - wie unten dargestellt.

Main colors of the color wheel

Verwende die Pipette, wenn das zu korrigierende Video eine bestimmte Farbe enthält und du diese nicht auf dem Rad findest. Es befindet sich in der oberen rechten Ecke des Dialogfelds "Farbton und Sättigung". Klicke auf das Pipettensymbol und platziere die Maus über der Farbe, die du korrigieren möchtest. Klicke auf die Farbe, und sie wird durch das Dreipunktset genau auf dem Rad ausgewählt.

The eyedropper tool

Falls du nach all den Farbkorrektur-Manipulationen feststellst, dass das Originalbild besser aussieht, klicke einfach auf das Symbol "Rückgängig" in der oberen rechten Ecke des Dialogfelds. Alle Kontrollpunktbewegungen werden abgebrochen und du erhältst das Originalvideo zurück.

The reset to default button

So korrigierst du Videofarben mit den Kurven „Farbton“ und „Sättigung“: Beispiele

Machen wir doch mal ein bisschen Übung, oder? Um dir eine bessere Vorstellung davon zu geben, wie die Farbton- und Sättigungskurven funktionieren, zeigen wir dir einige häufige Manipulationen an einem Bild. In der folgenden Abbildung siehst du ein Foto, das wir auf VSDC hochgeladen haben, und das HS-Dialogfeld mit dem Farbrad.

Hue Saturation color wheel

Stell dir vor, du musst die Rottöne auf diesem Foto korrigieren. Dazu erstellen wir auf dem Lenkrad einen Kontrollpunkt im Bereich "Rottöne". Wir platzieren zwei weitere Punkte, um den Rottonbereich im Spectre zu trennen, da wir nicht vorhaben, den Rest der Farbtöne auf dem Foto zu ändern.

Select red tones for correction

Um die Rottöne gesättigter zu machen, musst du den Hauptsteuerpunkt näher an den Rand des Farbrads ziehen (siehe Abbildung unten).

Make the red tones more saturated

Um die Sättigung der Rottöne zu verringern, musst du den Hauptkontrollpunkt näher an die Mitte des Spektrums bringen - wie unten dargestellt.

Lower saturation level of the red tones

Wenn du die ausgewählte Farbe im Bild oder Video vollständig entsättigen möchtest, musst du den Kontrollpunkt an die innerste Position verschieben, wie unten dargestellt.

Make the color desaturated

Wenn du den beliebten Effekt erzielen möchtest, wenn das gesamte Video in Schwarzweiß mit nur einer gesättigten Farbe vorliegt, kannst du dies auch tun. Lass den Kontrollpunkt im ausgewählten Farbsektor unverändert, während du die beiden seitlichen Kontrollpunkte an die innerste Position ziehst. Der Trick ist unten abgebildet und die einzige gesättigte Farbe auf dem Foto ist offensichtlich rot.

Black and white image with only one color saturated

Das Arbeiten mit den Farbton- und Sättigungskurven ist viel einfacher, als es auf den ersten Blick erscheinen mag. Selbst wenn du noch nie eine Videofarbkorrektur durchgeführt hast, kannst du jedes Foto oder Video erheblich verbessern, wenn du dich nur an das Prinzip der Kontrollpunktbewegungen gewöhnst.

Weitere tolle Tutorials finden Sie auf unserem YouTube-Kanal - www.youtube.com/user/FlashIntegro/videos


Weitere Informationen zum Programm finden Sie auf der Beschreibungsseite desFree Video Editors

Neuigkeiten

VSDC 6.8 veröffentlicht: Neue Übergangseffekte, Bearbeitung von Objekten in Gruppen, Bézier-Kurven und mehr

Wenn Sie schon eine Weile bei VSDC sind, haben Sie vielleicht die Änderungen bemerkt, die wir in den letzten zwei Jahren schrittweise an der Benutzeroberfläche vorgenommen haben. Unser Endziel ist...

Die besten GoPro Schnittprogramme: Offizielle Community-Empfehlungen

Juli 15, 2021 Die Mehrheit kann dem zustimmen, dass GoPro das Filmmaterial so aussehen lässt, als wäre es von einem Profi aufgenommen worden. Doch seien wir ehrlich, auch die besten Aufnahmen müssen...

VSDC 6.7 führt neue Übergänge und animierte Texteffekte ein

Von allen Effekten gibt es zwei Kategorien, für die sich die VSDC-Community besonders begeistert: Übergangseffekte und Texteffekte. Es kommt vor, dass die neue Version Updates für beide Kategorien...

Eine Einführung in nichtlineare Bearbeitungssoftware, Plus NLE Beispiele

Selbst wenn Sie mit der Videobearbeitung noch nicht vertraut sind, haben Sie möglicherweise den Begriff "nichtlineare Videobearbeitung" oder "NLE" gesehen, was "nichtlinearer Editor" bedeutet. Die meisten...

VSDC Weihnachtsupdates bringen viel Freude

Es ist zu einer Tradition geworden, VSDC in den Ferien zu aktualisieren und dieses Jahr wird keine Ausnahme sein. Wir freuen uns, VSDC 6.6 mit über einem Dutzend neuer Funktionen vorstellen zu können....

6 iMovie-Alternativen für Windows, die Sie 2021 ausprobieren sollten

Von allen Videobearbeitungswerkzeugen für Mac ist iMovie unser Favorit, und wir haben es in diesem Blog oft empfohlen. iMovie ist auf den meisten Apple-Geräten vorinstalliert; es ist kostenlos und...

Top kostenlose Chroma Key Software: Bewährt

Wenn Sie einen grünen Hintergrund aus einem Video entfernen müssen, gibt es keine einfache Möglichkeit, dies ohne die sogenannte „Chroma-Key-Software“ zu tun. Es ist ein Videobearbeitungswerkzeug,...

VSDC 6.5.1 hilft Ihnen beim Erstellen von Instagram-würdigen Videos mit neuen Effekten und AI Zeichnungsgenerator

14. September 2020 In der schnelllebigen Ära der sozialen Medien benötigen Entwickler schnelle Lösungen, um alltägliches Filmmaterial mit einem Klick in stilvolle Videos umzuwandeln. Um mit den Trends...

VSDC kündigt die Veröffentlichung des Tools "Beat bearbeiten" an, mit dem Sie Musik mit Videoeffekten synchronisieren können

In diesem Jahr müssen wir alle viel mehr als sonst zu Hause bleiben - und einige von uns haben beschlossen, diese Freizeit der Ausübung von Kreativität zu widmen. Wir bei VSDC freuen uns, unseren Beitrag...
 

Kostenlos Screen-Recorder

Mit dem Programm können Sie ein Video von Ihrem Desktop aufnehmen und es in verschiedenen Formaten auf Ihrem Computer speichern. In Kombination mit der Videobearbeitung eignet sich das Programm perfekt, um Präsentationen oder Demo-Videos zu erstellen.

Weitere Informationen zu Screen-Recorder...

 

VSDC Kostenlos Video-Capture

Das Programm dient der Bilderfassung von externen Geräten und der Aufzeichnung in einem beliebigen Videoformat. Sie können Videos vom Videotuner, der Webkamera, der Videokarte und anderen Geräten speichern.

Weitere Informationen zu Video-Capture...


Reviewed by


"VSDC Free Video Editor ist ein überraschend kräftiger und unkonventioneller Videoeditor"

- PC Advisor


"Dieser Videoeditor gibt Ihnen außergewöhnliche Editierungsmacht"

- CNet


"Dieser Videoeditor unterstützt alle gängigen Videoformate und hat eine breite Palette von Funktionen. Sie können den Beleuchtungsgrad ändern, Videos verschmelzen, Filters und Übergänge anwenden"

- Digital Trends